
Bisa OOo Writer 1



2 Bisa OOo Writer



http://www.dirgitadevina.web.id

Bisa OOo Writer 3

http://www.dirgitadevina.web.id/


Hak Cipta

Bisa OOo Writer
Hak cipta (c) 2010 pada Dirgita, Dirgita Devina, Citra Paska.

Hak cipta dilindungi oleh undang-undang. Buku ini dilisensikan 
di bawah ketentuan lisensi Creative Commons Attribution (CC-
by). Salinan lisensi disertakan pada buku ini.

Penyebarluasan tanpa pemberitahuan terlebih dahulu pada 
pemegang hak cipta diperkenankan, selama masih dalam batas-
batas yang disebutkan dalam ketentuan CC-by-ND tersebut.

Semua merek dagang yang ada atau disebutkan dalam buku ini 
adalah milik dari pemegang masing-masing merek.

Cetakan pertama, Februari 2010.

4 Bisa OOo Writer

http://creativecommons.org/licenses/by/3.0/


Terima Kasih

Khusus kepada....

Allah SWT atas karunia yang telah diberikan.

Kedua orang tua yang tercinta.

Proyek Dokumentasi OOoAuthors.

Dokumentasi OpenOffice.org Indonesia.

Pembaca sekalian.

OpenOffice.org, Linux Ubuntu, Inkscape, dan GIMP.

Bisa OOo Writer 5



Ada Apa?

10. 2. 2010
Rilis pertama. Buku ini pada awalnya dimaksudkan sebagai 
revisi dari Dasar-dasar OpenOffice.org 3.0 Writer. Namun 
pada akhirnya, berubah total dan menjadi buku dengan judul 
tersendiri.

Masukan untuk perkembangan buku ini bisa ditujukan via surel 
dirgitadevina@yahoo.co.id.

6 Bisa OOo Writer

mailto:dirgitadevina@yahoo.co.id


Daftar Isi

Hak Cipta...................................................................................4

Terima Kasih..............................................................................5

Ada Apa?...................................................................................6

Daftar Isi....................................................................................7

Bab 1
SEBELUM MULAI.................................................................11

1.1 Cakupan Buku Ini.........................................................11
1.2 Kondisi..........................................................................11
1.3 Peringatan.....................................................................11
1.4 Petunjuk atau Bantuan..................................................12

Bab 2
MEMULAI WRITER..............................................................15

2.1 Apa itu Writer?..............................................................15
2.2 Membuka dan Menutup Writer.....................................15
2.3 Lembar Kerja................................................................17
2.4 Tataletak Cetak dan Web...............................................17
2.5 Tataletak Buku..............................................................18
2.6 Zum (Memperbesar/Memperkecil Tampilan)................18
2.7 Baris Menu...................................................................19
2.8 Baris Alat......................................................................20
2.9 Penggulung Layar.........................................................22
2.10 Halaman Selanjutnya/Sebelumnya..............................23
2.11 Baris Status.................................................................23
2.12 Penggaris dan Satuan yang Dipakai............................24
2.13 Bahasa dan Mata Uang...............................................25
2.14 Gaya Ikon yang Digunakan.........................................25

Bab 3
SUNTING................................................................................27

Bisa OOo Writer 7



3.1 Tanda Sisip....................................................................27
3.2 Menyorot Teks..............................................................30
3.3 Menghapus....................................................................34
3.4 Membatalkan dan Mengembalikan (Undo/Redo).........34
3.5 Potong, Salin, dan Tempel............................................35
3.6 Koreksi Otomatis..........................................................37
3.7 Cari dan Ganti...............................................................44

Bab 4
DOKUMEN.............................................................................49

4.1 Menyimpan Dokumen..................................................49
4.2 Membuat Dokumen Baru..............................................50
4.3 Menutup Dokumen.......................................................50
4.4 Membuka Dokumen.....................................................51
4.5 Dialog Save As dan Open.............................................52
4.6 Fitur AutoRecovery.......................................................52
4.7 Pesan Peringatan...........................................................54
4.8 Pratampil (Preview) Dokumen......................................55
4.9 Mencetak Dokumen......................................................56
4.10 Mengekspor Dokumen ke Bentuk PDF.......................58
4.11 Menyisipkan Dokumen...............................................59
4.12 Melindungi Dokumen dengan Sandi...........................59

Bab 5
KARAKTER...........................................................................61

5.1 Cetak Tebal, Miring, dan Garis Bawah.........................61
5.2 Warna, Jenis, dan Ukuran Huruf...................................61
5.3 Superskrip dan Subskrip...............................................63
5.4 Karakter Khusus/Simbol...............................................63
5.5 Spasi Tak Terputus........................................................64
5.6 Artistik Karakter...........................................................65
5.7 Teks Jungkir Balik........................................................66

Bab 6
PARAGRAF............................................................................67

6.1 Perataan Paragraf..........................................................67
6.2 Indentasi.......................................................................67
6.3 Jarak Antarbaris dan Antarparagraf...............................70
6.4 Orphan/Widow Control.................................................71

8 Bisa OOo Writer



6.5 Kolom Koran................................................................72
6.6 Bingkai.........................................................................72
6.7 Latar Belakang..............................................................74

Bab 7
HALAMAN.............................................................................77

7.1 Ukuran Kertas, Margin, dan Orientasi..........................77
7.2 Kop dan Kaki (Header dan Footer)...............................78
7.3 Nomor Halaman............................................................80
7.4 Pemutus Halaman.........................................................81
7.5 Gaya Halaman Berbeda................................................82
7.6 Bingkai.........................................................................84
7.7 Latar Belakang..............................................................84

Bab 8
PENOMORAN PARAGRAF..................................................85

8.1 Penomoran Berurut.......................................................85
8.2 Penomoran Bulatan.......................................................87
8.3 Penomoran Bertingkat..................................................89

Bab 9
PATOK TABULASI.................................................................91

9.1 Jenis Patok Tabulasi......................................................91
9.2 Menyisipkan Patok Tabulasi.........................................91
9.3 Menghapus Patok Tabulasi...........................................92
9.4 Contoh Penggunaan......................................................93

Bab 10
BEKERJA DENGAN TABEL.................................................97

10.1 Tabel...........................................................................97
10.2 Kolom dan Baris.........................................................98
10.3 Sel.............................................................................100
10.4 Perataan Vertikal.......................................................101
10.5 Teks Jungkir Balik....................................................102
10.6 Tajuk Tabel selalu Mengulang...................................102
10.7 Operasi Matematis Sederhana...................................103
10.8 Artistik Tabel.............................................................104

Bab 11
GRAFIK DAN FONTWORK...............................................109

Bisa OOo Writer 9



11.1 Objek Menggambar...................................................109
11.2 Grafik Bitmap...........................................................120
11.3 Fontwork...................................................................123

Bab 12
BAGAN DI OOo WRITER...................................................127

12.1 Menyisipkan Bagan..................................................127
12.2 Modus Sunting..........................................................128
12.3 Jenis Bagan...............................................................128
12.4 Data Bagan................................................................128
12.5 Warna Isi, Garis, dan Huruf......................................130
12.6 Menghapus Bagan.....................................................130

Bab 13
OBJEK TAUT DAN BENAM
(OLE).....................................................................................131

13.1 Menyisipkan OLE.....................................................131
13.2 Menyunting OLE......................................................133
13.3 Menata OLE..............................................................133
13.4 Menyimpan OLE......................................................134
13.5 Menghapus OLE.......................................................134

Bab 14
GAYA DAN PEMFORMATAN.............................................135

14.1 Akses Fitur................................................................135
14.2 Kategori Gaya...........................................................137
14.3 Membuat Tombol Pintas untuk Gaya........................143

Bab 15
PALET DAN PENGAYA.......................................................145

15.1 Palet (Template)........................................................145
15.2 Pengaya (Plugin).......................................................151

Dapatkan Lainnya..................................................................154

Tentang Penulis......................................................................155

Creative Commons
Attribution 3.0 Unported........................................................156

10 Bisa OOo Writer



Bab 1
SEBELUM MULAI

1.1 Cakupan Buku Ini
Buku ini membahas beberapa fitur yang dimiliki oleh Writer dan 
OOo. Fitur-fitur yang dibahas adalah fitur yang mungkin akan 
sering digunakan oleh pengguna pemula. Buku ini jelas bukan 
untuk kalangan mahir.

1.2 Kondisi
Buku ini menganggap para pembaca telah mengerti beberapa 
hal  dasar  dalam  berkomputer,  seperti  cara  menggunakan 
tetikus  (mouse),  papan  ketik  (keyboard),  dan  manajemen 
berkas (direktori, berkas, ekstensi).

Buku  ini  dibuat  berdasarkan  OpenOffice.org  3.1.1  untuk 
Linux. Meski demikian, seharusnya bisa diterapkan pula untuk 
OpenOffice.org versi sistem operasi lainnya (dengan perbedaan 
yang tidak begitu jauh).

1.3 Peringatan
Penulis tidak bertanggung jawab atas kerugian yang mungkin 
timbul  karena menerapkan langkah-langkah di  buku ini.  Oleh 
karena itu, gunakanlah dokumen yang terpisah dari dokumen-
dokumen  penting.  Baca  dengan  cermat  apabila  menerima 
pesan peringatan, sebelum mengambil keputusan.
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1.4 Petunjuk atau Bantuan
Merasa  isi  buku  ini  kurang  membahas  fitur-fitur  Writer?  Ada 
sejumlah dokumentasi yang bisa dijadikan rujukan untuk belajar 
atau memperdalam penguasaan terhadap OOo.

1.4.1 Sistem Pembantu

Sistem pembantu ini datang bersama dengan paket OOo yang 
dipasang.  Cukup  lengkap.  Hanya  saja,  masih  dalam bahasa 
Inggris.

Untuk membukanya, pastikan dahulu aplikasi OOo terbuka, 
dan lakukan salah satu langkah berikut.

1. Klik menu Help > OpenOffice.org Help.
2. Atau, tekan F1.
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Gambar 1.1: Sistem pembantu.



1.4.2 Bantuan Daring Bebas Bayar

Mulai  dari  milis,  forum,  hingga  dokumentasi  disediakan  oleh 
komunitas  OOo.  Untuk  informasi  lebih  lengkap,  silakan 
berkunjung ke http://support.openoffice.org/index.html.

1.4.3 Dokumentasi OOoAuthors

Beberapa  materi  dari  dokumentasi  yang  disusun  oleh 
OOoAuthors digunakan di  dalam buku ini.  Ingin  memperoleh 
yang lebih lengkap? Kunjungi saja http://www.oooauthors.org.

1.4.4 Milis OpenOffice.org Indonesia

Silakan bergabung di salah satu atau kedua milis berikut.
1. http://groups.yahoo.com/group/oooindo  

Para pengguna Ooo Indonesia.
2. http://groups.yahoo.com/group/proyek-ooo  

Para  kontributor  proyek  dokumentasi  dan  bahasa  natif 
OOo Indonesia.

1.4.5 Dokumentasi OpenOffice.org Indonesia

Silakan  berkunjung  ke  http://project.informatix.or.id/.  Di  sini 
terdapat sejumlah dokumentasi OOo yang telah diterjemahkan 
ke bahasa Indonesia.
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Bab 2
MEMULAI WRITER

2.1 Apa itu Writer?
Writer atau OpenOffice.org Writer (OOo Writer) adalah satu dari 
beberapa komponen OpenOffice.org. Writer berperan sebagai 
pengolah kata.  Dengan Writer,  kita  bisa  mengetik  karya tulis 
seperti makalah, artikel, hingga buku. Karya-karya tulis tersebut 
bisa  dilengkapi  tabel  dan  grafik,  lalu  dieskpor  dalam  format 
dokumen populer lain, seperti MS Word (.doc) maupun PDF.

2.2 Membuka dan Menutup Writer

2.2.1 Membuka Aplikasi

Linux

Sejumlah distro Linux didistribusikan bersama OOo. Dan para 
pembuat  distro  itu  tidak  akan  membuat  kita  bersusah  payah 
mengaktifkannya.  Ikon  Writer  dapat  berada  pada  panel, 
desktop, menu, bahkan ketiga-tiganya.

1. Untuk  GNOME,  klik  menu  Applications  >  Office  > 
OpenOffice.org 3.1 Writer atau  OpenOffice.org Word 
Processor. 

2. Untuk KDE, klik menu K > Office > OpenOffice.org 3.1 
Writer atau OpenOffice.org Word Processor.
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Windows

1. Ikon Writer atau OOo dapat ditemukan pada desktop. Klik 
dua kali dan tunggu jendelanya terbuka.

2. Atau,  dengan menklik  tombol  Start  >  All  Programs > 
OpenOffice.org 3.1 > OpenOffice.org Writer.

2.2.2 Menutup Aplikasi

Menutup aplikasi berbeda dengan menutup dokumen.
1. Klik ikon silang di salah satu pojok jendela aplikasi.
2. Atau, klik menu File > Exit.
3. Atau, tekan Ctrl + Q.
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Gambar 2.2: Menutup aplikasi.

Gambar 2.1: Membuka Writer di GNOME.



2.3 Lembar Kerja
Ketika membuka Writer,  kita disuguhkan sebuah wilayah luas 
mirip selembar kertas berwarna putih. Itulah lembar kerja kita. 
Di bagian kiri atas terdapat garis hitam yang berkedip-kedip.

Garis  pendek  yang  berkedip-kedip  itulah  yang  dinamakan 
tanda sisip. Garis tersebut menjadi patokan karakter atau objek 
yang diketik atau disisipkan.

2.4 Tataletak Cetak dan Web
1. Tampilan normal  seperti  kertas biasa.  Tampilan umum. 

Diaktifkan dengan klik menu View > Print Layout.
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2. Tampilan  penuh  seperti  halaman situs.  Digunakan  bila 
membuat dokumen HTML. Mengaktifkannya dengan klik 
menu View > Web Layout.

2.5 Tataletak Buku
Apabila memakai tataletak cetak, maka kita bisa memilih tiga 
tataletak lainnya, antaranya halaman tunggal, banyak halaman, 
dan halaman saling menyisi.

Untuk mengubah tampilan ini, bisa menklik salah satu dari 
ketiga ikon pada baris status (kolom ketiga dari kanan).

2.6 Zum (Memperbesar/Memperkecil 
Tampilan)
Untuk  memperbesar/memperkecil  tampilan  dokumen,  bisa 
memilih satu dari langkah-langkah berikut.
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Gambar 2.5: Dialog Zoom & View Layout untuk memilih faktor zum.

Gambar 2.4: Penggalan baris status. Dari  
kanan ke kiri: faktor zum (dua kolom) dan 

tataletak buku (kolom terakhir).



1. Seret  gagang  ke  kiri/kanan  atau  klik  tanda  plus/minus 
pada kolom kedua baris status (dari kanan).

2. Atau, klik kanan pada kolom pertama baris status (dari 
kanan) dan pilih salah satu persentase zum.

3. Atau,  klik  menu  View >  Zoom....  Sebuah  dialog  akan 
muncul.  Pilih  faktor  zum  yang  disediakan  pada  seksi 
Zoom factor dan klik OK.

Selain  memilih  persentase,  kita  juga  bisa  memilih  opsi 
seperti  Optimal (sesuai lebar teks),  Page Width (sesuai lebar 
halaman), atau Entire Page (seluruh halaman).

2.7 Baris Menu
Di bagian atas lembar kerja, terdapat sebuah baris diisi dengan 
teks seperti File, Edit, View, dan seterusnya. Itulah baris menu. 
Beragam  fungsi  untuk  bekerja  dengan  dokumen  Writer 
dikelompokkan dalam menu-menu tersebut.

2.7.1 Menggunakan Menu dengan Tetikus

Untuk  menggunakan  menu,  klik  pada  menu  yang  dituju, 
selanjutnya pilih/klik submenu yang ditawarkan.

2.7.2 Menggunakan Menu dengan Papan Ketik

Yakni dengan menekan tombol  Alt disusul tombol huruf yang 
digarisbawahi pada menu yang hendak dibuka.

Sebagai contoh, kita akan membuka menu File. Menu File 
memiliki huruf F yang digaris bawah. Oleh karena itu, kita bisa 
menekan Alt + F untuk membuka menu tersebut.

Pada submenu yang muncul pun ada karakter yang digaris 
bawah. Misalnya, kita hendak mengakses submenu Save As..., 
maka kita bisa langsung menekan tombol A.
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2.8 Baris Alat
Baris  alat  atau  toolbar dipenuhi  gambar/ikon.  Ikon-ikon  itu 
berfungsi mempercepat instruksi.

2.8.1 Menampilkan/Menyembunyikan Baris Alat

1. Klik menu View > Toolbars.
2. Baris  alat  yang  ditampilkan  memiliki  tanda  ceklis.  Klik 

nama baris alat untuk memberi/membuang tanda ceklis.

2.8.2 Menampilkan/Menyembunyikan Ikon pada 
Baris Alat

1. Klik tanda panah pada ujung kanan baris alat.
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Gambar 2.6: Baris alat dipenuhi ikon.

Gambar 2.7:  
Menampilkan/menyembuikan ikon di  

baris alat.



2. Arahkan  tetikus  pada  Visible  Buttons  dan  tunggu 
sebuah menu akan muncul.

3. Ikon  yang  ditampilkan  memiliki  tanda  ceklis.  Klik  pada 
nama ikon untuk memberi/membuang tanda ceklis itu.

2.8.3 Memindahkan Baris Alat

1. Untuk melepas baris alat dari jendela aplikasi, klik tahan 
dan seret gagang kiri  baris alat ke dalam lembar kerja. 
Atau,  klik  ganda  (dua  kali)  gagang  tersebut  sembari 
menahan tombol Ctrl.

2. Untuk  menempelkan  baris  alat  ke  jendela  aplikasi,  klik 
tahan  dan  seret  baris  nama milik  baris  alat  ke  bagian 
atas, bawah, kiri, atau kanan jendela aplikasi. Atau, klik 
ganda baris nama tersebut.
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Gambar 2.8: Memindah baris alat.
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Melepas



3. Memindahkan  baris  alat  saat  menempel  di  jendela 
aplikasi dengan menyeret gagang kiri.

4. Memindahkan baris alat  sewaktu tidak menempel pada 
jendela aplikasi dengan menyeret baris namanya.

2.9 Penggulung Layar
Penggulung layar atau scrollbar berupa batangan dengan tanda 
panah  di  kedua  ujungnya.  Berfungsi  menggulung  tampilan 
turun, naik, kiri, atau kanan.

Ada dua cara menggunakannya. Pertama, dengan menekan 
tanda panah di ujung penggulung. Dan kedua, menyeret batang 
penggulung  (drag  and  drop).  Apabila  tetikus  yang  dimiliki 
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Gambar 2.9: Batang penggulung.
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mempunyai tombol penggulung, kita bisa memanfaatkan tombol 
tersebut sebagai pengganti penggulung layar.

2.10 Halaman Selanjutnya/Sebelumnya
Untuk melompat  per  halaman,  bisa  dipakai  tombol  Previous 
page (halaman  sebelumnya)  dan  Next  page (halaman 
selanjutnya). Tombol ini hanya berfungsi jika panah-panahnya 
berwarna hitam. Apabila biru, rujuk subbab terakhir Bab 3.

Gambar 2.10: Tombol  
untuk melompat halaman.

2.11 Baris Status
Di bagian paling bawah jendela  Writer,  terdapat  baris status. 
Baris status tersebut terdiri atas beberapa kolom.

KOLOM INFORMASI

1 Nomor halaman dan jumlah halaman dokumen. 

2 Gaya halaman. Mengubah dengan klik kanan. 

3 Bahasa. Mengubah dengan klik kanan.

4 Modus masukan. Dibahas pada Bab 3. 

5 Modus sorot/seleksi. Dibahas pada Bab 3. 

6 Status  modifikasi  dokumen.  Tanda  seru  (!)  atau 
asterik (*) berarti belum disimpan.
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Gambar 2.11: Penggalan baris status.



KOLOM INFORMASI

7 Status tanda tangan digital. 

8 Informasi elemen dokumen.

9 Tataletak dokumen (hanya tampilan di monitor). 

10 Faktor tampilan dokumen di monitor. 

11 Kolom lain untuk mengatur zum tampilan. 

Tabel 2.1 Kolom dan informasi pada baris status Writer.

2.12 Penggaris dan Satuan yang Dipakai
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Gambar 2.12: Penggaris Writer.



Penggaris  Writer  terdiri  atas  penggaris  horisontal  (atas)  dan 
vertikal (kiri). Apabila penggaris tersebut tidak tampak, bisa klik 
menu View > Ruler.

Hal  lain  yang  mempengaruhi  tampilan  penggaris  adalah 
satuan  yang  dipakai.  Ubah  satuan  panjang  Writer  dengan 
langkah berikut.

1. Klik menu Tools > Options... > OpenOffice.org Writer > 
General.

2. Ubah  Measurement unit pada bagian  Settings sesuai 
satuan panjang yang diinginkan, misalnya Centimeter.

3. Klik OK.

2.13 Bahasa dan Mata Uang
Setelan bahasa dan mata uang pada OOo akan mempengaruhi 
beberapa penulisan. Misalnya, penggunaan titik dan koma pada 
angka.  Untuk  mengatur  bahasa  dan  mata  uang,  berikut 
beberapa langkahnya.

1. Klik menu  Tools > Options...  > Language Settings > 
Languages.

2. Bagian yang diperhatikan pada bagian Language of:
a. Locale setting, pilih Indonesian (jika ingin).
b. Decimal  separator  key,  biarkan  kotak  Same  as 

locale setting terpilih.
c. Default currency, pilihlah IDR Rp Indonesian.

3. Klik OK.

2.14 Gaya Ikon yang Digunakan
OOo menyediakan beberapa gaya ikon. Cara mengganti gaya 
ikon dengan beberapa langkah berikut.

1. Klik menu Tools > Options... > OpenOffice.org > View.
2. Pada  bagian  User  Interface,  lihatlah  dua  kotak  yang 

saling  berdampingan  di  bawah  tulisan  Icon  size  and 
style. Kotak di kiri untuk ukuran ikon dan di kanan untuk 
gaya ikon.
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3. Ubahlah  seperlunya  dengan  menklik  salah  satu  kotak. 
Maka, akan muncul sebuah daftar. Klik pada salah satu 
daftar yang muncul.

4. Klik OK.

26 Bisa OOo Writer

Gambar 2.13: Mengatur gaya ikon.



Bab 3
SUNTING

3.1 Tanda Sisip
Tanda sisip  adalah garis  hitam berkedip  di  lembar  dokumen, 
sebagai patokan menyisipkan karakter atau objek.

3.1.1 Memindahkan Tanda Sisip

Tanda  sisip  bisa  dipindah  ke  bagian-bagian  dokumen,  baik 
dengan tetikus maupun papan ketik.

Dengan Tetikus

Kita bisa menklik ke bagian dokumen manapun, selama bagian 
itu sudah diisi karakter atau baris kosong paragraf.
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Gambar 3.1: Tanda sisip (dilingkari).



Cobalah membuka/membuat dokumen baru, kemudian klik 
pada bagian tengah atau bawah halamannya. Tanda sisip tidak 
akan berpindah ke sana, bukan?

Kemudian, tekan  Enter beberapa kali. Misalnya, dua puluh 
kali. Itu artinya, kita telah membuat dua puluh paragraf kosong. 
Sekarang,  kita  bisa  menklik  pada  bagian  atas  atau  bawah 
halaman, di mana telah diisi oleh paragraf-paragraf kosong.

Dengan Papan Ketik

Kita  bisa  memindahkan  tanda  sisip  dengan  tombol  arah. 
Selama bagian yang dituju telah diisi karakter atau baris kosong 
paragraf, maka tanda sisip akan berpindah ke sana.

Gambar 3.2: Tombol arah/panah (dilingkari).

Berikut  tabel  sejumlah  cara  memindahkan  tanda  sisip 
dengan papan ketik.

PERPINDAHAN CARA

Per karakter. Arah Kiri
Arah Kanan

Per baris. Arah Atas
Arah Bawah

Per kata. Ctrl + Arah Kiri
Ctrl + Arah Kanan
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PERPINDAHAN CARA

Per paragraf. Ctrl + Arah Atas
Ctrl + Arah Bawah

Ke awal dokumen. Ctrl + Home

Ke akhir dokumen. Ctrl + End

Tabel 3.1 Beberapa cara memindahkan tanda sisip dengan papan 
ketik pada Writer.

Fitur Direct Cursor

Pada penjelasan sebelumnya, tanda sisip akan berpindah bila 
bagian yang diklik  telah berisi  karakter.  Dengan fitur  ini,  kita 
bisa meniadakan syarat tersebut.

1. Klik menu Tools > Options... > OpenOffice.org Writer > 
Formatting Aids.

2. Centang pada kotak Direct cursor.
3. Klik OK.

3.1.2 Modus Sisip

Setidaknya, ada dua modus sisip. Keduanya bisa diakses pada 
baris status (kolom keempat dari kiri).
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Gambar 3.3: Modus sisip biasa (kiri) dan modus sisip timpa (kanan).



Jenis Modus Sisip

1. INSRT,  modus sisip  standar.  Apa yang kita  ketik  akan 
terus bertambah tanpa mengurangi yang telah diketik.

2. OVER,  modus sisip timpa. Cobalah mengetik sejumlah 
kata.  Letakkan tanda sisip  di  antara  kata-kata  itu,  dan 
ketik  sejumlah  karakter.  Dengan  modus  OVER,  maka 
karakter-karakter  di  sebelah  kanan  akan  diganti  oleh 
karakter-karakter yang baru kita ketik.

Mengganti Modus Sisip

1. Klik pada kolom keempat baris status (dari kiri).
2. Atau, tekan tombol Ins.

3.2 Menyorot Teks
Beberapa di antara kita mungkin mengenalnya dengan istilah 
memblok atau menyeleksi. Meyorot teks mungkin akan sangat 
sering dipakai selama bekerja dengan Writer.

3.2.1 Menyorot dengan Tetikus

Apabila berhasil, maka bagian yang disorot akan dibaluri warna 
gelap/hitam.

1. Tahan tombol kiri tetikus di salah satu bagian yang akan 
disorot (awal atau akhir).

2. Seret tetikus hingga ke bagian lainnya.
3. Lepaskan tombol tetikus.
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Gambar 3.4: Contoh menyorot teks.



3.2.2 Menyorot dengan Papan Ketik

Menyorot  dengan  papan  ketik  lebih  terkendali  ketimbang 
memakai tetikus yang perlu penguasaan lebih tinggi.

1. Letakkan  tanda  sisip  di  salah  satu  bagian  yang  akan 
disorot (awal atau akhir).

2. Tahan tombol Shift.
3. Tekan salah satu tombol panah/arah.
4. Setelah terseleksi, lepaskan tombol arah dan Shift.

3.2.3 Membuang Sorotan

1. Klik di luar wilayah yang tersorot.
2. Atau, tekan tombol Esc.

3.2.4 Patut Diingat

Jangan  menekan  tombol  karakter  apa  pun  saat  suatu  teks 
terseleksi.  Jika  dilakukan,  maka  bagian  yang  disorot  akan 
terhapus digantikan oleh karakter yang ditekan.

Selain  tombol  karakter,  juga  hindari  tombol  Delete dan 
Backspace. Kecuali, memang diinginkan.

3.2.5 Berbagai Cara Menyorot

Berikut  tabel  cara-cara  yang  bisa  dipakai  untuk  menyorot 
teks.

SELEKSI TETIKUS PAPAN KETIK

Karakter Cara biasa (tahan tombol 
kiri tetikus dan seret).

Shift + Arah Kanan 
Shift + Arah Kiri

Kata Klik dua kali pada kata. Shift + Ctrl +
Arah Kanan 
Shift + Ctrl +

Arah Kiri

Kalimat Klik tiga kali pada salah 
satu elemen kalimat (baik 

karakter atau kata).

-
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SELEKSI TETIKUS PAPAN KETIK

Baris - Shift + Arah Atas 
Shift + Arah Bawah

Paragraf Klik empat kali pada 
salah satu elemen 

paragraf.

Shift + Ctrl +
Arah Atas 

Shift + Ctrl +
Arah Bawah

Semua - Ctrl + A

Hingga akhir 
baris

- Shift + End

Hingga awal 
baris

- Shift + Home

Hingga akhir 
dokumen

- Shift + Ctrl + End

Hingga awal 
dokumen

- Shift + Ctrl + Home

Banyak 
bagian 
terpisah

Tekan Ctrl sembari menyorot bagian-bagian 
yang terpisah.

Tabel 3.2 Berbagai cara menyorot.

3.2.6 Modus Sorot

Setidaknya, ada empat modus sorot yang bisa diakses melalui 
baris status (kolom kelima dari kiri).

Jenis Modus Sorot

1. STD,  seleksi  standar.  Semua seleksi  yang sebelumnya 
kita lakukan di atas menggunakan modus ini.

2. EXT, seleksi perluasan. Seleksi dimulai dari lokasi tanda 
sisip ke lokasi pointer diklik.  Jadi,  tidak perlu menahan 
tombol tetikus sembari menyeretnya.
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3. ADD,  seleksi  penambahan.  Kita  bisa memblok banyak 
teks secara terpisah. Sama seperti yang disebutkan pada 
baris terakhir tabel berbagai cara menyorot sebelumnya.

4. BLK, modus seleksi blok. Hasil seleksi berupa blok.

Mengubah Modus Sorot

Untuk mengubah modus seleksi, klik pada baris status (kolom 
kelima dari kiri).
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Gambar 3.5: Modus sorot STD dan EXT (paragraf pertama) tidak 
berbeda dari segi hasil sorotan, ADD (kedua), dan BLK (ketiga).



3.3 Menghapus

3.3.1 Antara Delete dan Backspace

1. Delete menghapus karakter di sisi kanan.
2. Backspace menghapus karakter di sisi kiri.

3.3.2 Menghapus Banyak Sekaligus

1. Sorot teks/bagian yang hendak dihapus.
2. Tekan Delete atau Backspace.

3.4 Membatalkan dan Mengembalikan 
(Undo/Redo)

3.4.1 Undo 

Saat mengetik, ada kalanya kita salah menekan tombol kibor 
atau  keliru  meletakkan  suatu  objek.  Untuk  membatalkan 
kesalahan tersebut, cukup lakukan salah satu langkah berikut.

1. Klik ikon Undo.
2. Atau, tekan Ctrl + Z.
Lakukan beberapa kali sesuai keperluan.
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Gambar 3.6: Tombol Delete (lingkaran kanan) dan Backspace 
(lingkaran kiri).



3.4.2 Redo 

Bagaimana jika kita kebablasan saat membatalkan kesalahan 
tersebut, sehingga yang tidak seharusnya dibatalkan, akhirnya 
turut terhapus? Cukup lakukan salah satu langkah di bawah ini.

1. Klik ikon Redo.
2. Atau, tekan Ctrl + Y.
Lakukan beberapa kali sesuai keperluan.

3.4.3 Kendali Undo dan Redo

Fitur  undo dan  redo bergantung dari banyaknya langkah kerja 
yang  diikutinya.  Secara  baku,  OOo  merekam  100  langkah 
terakhir. Lebih dari itu, tidak bisa dibatalkan atau dikembalikan. 
Apabila ingin menambah atau mengurangi langkah yang bisa 
dikembalikan tersebut, bisa dilakukan langkah di bawah ini.

1. Klik  menu  Tools  >  Options...  >  OpenOffice.org  > 
Memory.

2. Terdapat kotak isian  Number of steps.  Silakan diubah 
sesuai  keinginan.  Apabila  menaikkan  jumlah  langkah 
yang diingat, pastikan komputer milik kita masih mampu 
menanganinya.  Mengubah  nilai  ini  berpengaruh  pada 
konsumsi memori komputer.

3. Klik OK.

3.5 Potong, Salin, dan Tempel
Ingin menggandakan isi tertentu dokumen? Kita bisa memakai 
fitur cut, copy, dan paste.
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Gambar 3.7: Ikon 
Undo (kiri) dan 
Redo (kanan)



3.5.1 Potong dan Tempel

Potong  atau  cut akan  membuat  teks/objek  asli  menghilang, 
namun selanjutnya kita bisa menggandakan teks yang dipotong 
tersebut sebanyak-banyaknya.

1. Sorot sejumlah teks/objek yang hendak dipotong.
2. Klik ikon Cut atau tekan Ctrl + X.
3. Letakkan tanda sisip pada lokasi yang diinginkan.
4. Klik ikon Paste atau tekan Ctrl + V secukupnya.

3.5.2 Salin dan Tempel

Hasil akhir sama seperti cut, tetapi teks/objek asli tidak hilang.
1. Sorot sejumlah teks/objek yang hendak disalin.
2. Klik ikon Copy atau tekan Ctrl + C.
3. Letakkan tanda sisip pada lokasi yang diinginkan.
4. Klik ikon Paste atau tekan Ctrl + V secukupnya.

3.5.3 Tempel Lebih Lanjut

Misalnya, teks yang kita salin memiliki format tertentu (dicetak 
tebal  atau  miring).  Namun,  kita  ingin  menempelnya  sebagai 
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Gambar 3.9: Tempel spesial.

Gambar 3.8: Dari  
kiri: ikon Cut, Copy,  

dan Paste.



teks tanpa format dan tidak ingin repot mengubahnya manual. 
Setelah menyalin, kita bisa melakukan langkah berikut.

1. Klik ikon segitiga di samping kanan ikon Paste dan pilih 
Unformatted text.

2. Atau,  klik  menu  Edit  >  Paste  Special....  Pilih 
Unformatted text dan klik OK.

3.6 Koreksi Otomatis
OOo dilengkapi  fitur  koreksi  otomatis.  Beberapa  hal  tentang 
fitur ini akan kita bahas di sini.

3.6.1 Daftar Tukar
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Gambar 3.10: Bahasa yang harus sama. Karena, daftar tukar dan 
beberapa opsi koreksi lainnya hanya berlaku untuk bahasa

yang telah disetel.



Kita bisa menentukan sebuah atau sejumlah kata yang hendak 
kita ganti saat mengetik. Misalnya, kita sering salah mengetik 
“yang” menjadi “yag”. Kita bisa melakukan langkah di bawah ini.

1. Klik menu Tools > AutoCorrect Options....
2. Pilih tab Replace.
3. Pastikan  Replacemens and exceptions for language: 

sama isinya dengan kolom ketiga baris status (dari kiri).
4. Pada  kotak  Replace,  isi  kata  yang  hendak  diganti. 

Misalnya yag.
5. Pada kotak With, isi kata pengganti. Misalnya, yang.
6. Klik New.
7. Jika ada kata/sejumlah kata lain yang hendak diganti saat 

diketik, langkah 4 dan 5 bisa diulang.
8. Jika telah selesai, klik OK.
Sementara  untuk  menghapus  daftar  tersebut,  klik  pada 

daftar yang ada dan tekan Delete.

3.6.2 Pengecualian

Singkatan dan Huruf Kapital

Singkatan  seperti  “dkk.”  diakhiri  dengan  tanda  titik.  Secara 
alami, setelah singkatan tersebut, Writer akan membuat abjad 
depan kata selanjutnya menjadi kapital. Untuk menghindari ini, 
kita gunakan daftar pengecualian.

1. Klik menu Tools > AutoCorrect Options....
2. Pilih tab Exceptions.
3. Pastikan  Replacemens and exceptions for language: 

sama isinya dengan kolom ketiga baris status (dari kiri).
4. Pada  kotak  di  bawah  Abbreviations  (no  subsequent 

capital),  diisi  singkatan  yang  dipakai.  Sebagai  contoh, 
dkk. (lengkap dengan titiknya).

5. Klik New.
6. Jika ada singkatan lain yang hendak ditambah, lakukan 

langkah-langkah di atas kembali.
7. Jika telah selesai, klik OK.
Sementara  untuk  menghapus  daftar  tersebut,  klik  pada 

daftar yang ada dan tekan Delete.
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Kata dengan Dua Huruf Kapital

Misalnya,  kita  mengetik  “OOo”.  Secara  otomatis,  bisa  saja 
diubah menjadi “Ooo”. Ini bisa dihindari dengan langkah berikut.

1. Klik menu Tools > AutoCorrect Options....
2. Pilih tab Exceptions.
3. Pastikan  Replacemens and exceptions for language: 

sama isinya dengan kolom ketiga baris status (dari kiri).
4. Pada kotak di bawah Words with TWo INitial CApitals, 

isikan kata yang tidak ingin dikoreksi oleh Writer. Sebagai 
contoh, OOo (lengkap dengan dua huruf kapitalnya).

5. Klik New.
6. Jika ada istilah lain yang tidak ingin dikoreksi kapitalnya, 

lakukan lagi langkah-langkah di atas.
7. Jika telah selesai, klik OK.
Sementara  untuk  menghapus  daftar  tersebut,  klik  pada 

daftar yang ada dan tekan Delete.

3.6.3 Opsi Pengendali Koreksi Otomatis

Dua fungsi yang telah disebutkan sebelumnya (daftar tukar dan 
pengecualian) bisa diaktifkan maupun tidak sesuai keperluan.

Opsi pengendali ini bisa diakses dengan cara berikut.
1. Klik menu Tools > AutoCorrect Options....
2. Pilih tab  Options. Terdapat sejumlah opsi. Beberapa di 

antaranya memiliki dua pilihan aktivasi.
a. [M],  menerapkan koreksi  otomatis  hanya pada  saat 

menyunting teks bersangkutan.
b. [T], langsung diubah ketika diketik.

Opsi  yang  tersedia  seperti  yang  ditampilkan  dalam  tabel 
berikut.

OPSI FUNGSI

Use replacement 
table

Menggunakan daftar pengganti. 

Correct TWo 
INitial CApitals

Kapital kedua akan diubah jadi huruf kecil. 
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OPSI FUNGSI

Capitalize first 
letter of every 
sentence

Kapitalisasi huruf pertama setiap awal 
kalimat. 

Automatic *bold* 
and _underline_

Otomatis cetak tebal apabila teks dihimpit 
asterik (*) dan garis bawah apabila teks 
dihimpit garis bawah (_). 

URL Recognition Otomatis membuat taut apabila mengetik 
URL (seperti alamat surel atau situs). 

Replace 1st... 
with 1^st

Mengganti 1st, 2nd, 3rd, dan 4th menjadi 
1st, 2nd, 3rd, dan 4th. 

Replace 1/2 ... 
with ½ ...

Mengganti 1/2, 1/4, dan 3/4,  dengan ½, ¼, 
dan ¾. 

Replace dashes Mengganti satu atau dua tanda hubung 
menjadi satu tanda hubung panjang.

Delete spaces 
and tabs at 
beginning and 
end of paragraph

Menghapus spasi maupun tab di awal dan 
akhir paragraf. 

Delete spaces 
and tabs at end 
and start of line

Mengapus spasi maupun tab di awal dan 
akhir baris. 

Ignore double 
spaces

Mengabaikan spasi ganda. 

Apply numbering 
- symbol: •

Otomatis penomoran bila memakai tanda 
minus (-), plus (+), dan asterik (*) di awal 
paragraf.

Apply border Membuat garis dengan mengetik beberapa 
kali tanda minus (-), garis bawah (_), sama 
dengan (=), asterik (*), tilda (~), dan tanda 
pagar (#).
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OPSI FUNGSI

Create table Membuat tabel dengan tanda plus (+), 
minus (-), maupun Tab. Cobalah dengan 
mengetik +----+----+ kemudian Enter. 
Tanda minus (-) dapat diganti dengan Tab. 

Apply Styles Jika ini diaktifkan, maka kita dapat 
menentukan gaya paragraf hanya dengan 
beberapa teknik mengetik. Misalnya untuk 
Heading 1. Ketik teks tanpa tanda baca 
(terutama titik, koma, dan titik koma) dan 
tekan Enter dua kali berturut-turut. Untuk 
tingkat selanjutnya, tekan Tab sebelum 
teks. Banyaknya Tab menentukan level 
tajuk yang dipakai. Hanya berlaku bila gaya 
paragraf sebelumnya adalah Default.

Remove blank 
paragraphs

Membuang paragraf (baris) kosong. Untuk 
mendukung koreksi ini, kita juga mesti klik 
menu Format > AutoCorrect > Apply. 

Replace Custom 
Styles

Mengganti gaya paragraf yang dibuat 
sendiri dengan gaya Writer. 

Replace bullets 
with: *

Mengganti bulatan plus (+) maupun asterik 
(*) dengan simbol yang ditentukan melalui 
tombol Edit... di bawah. 

Replace 
"standard" quotes 
with “custom” 
quotes

Menganti tanda kutip standar dengan tanda 
kutip yang dipilih. Lihat tabulasi Custom 
Quotes untuk lebih lanjut. 

Combine single 
line paragraphs if 
length greater 
than 50%

Jika berurutan paragraf terdiri dari satu 
baris dan panjangnya (jika digabung) lebih 
besar dari panjang yang ditentukan 
(dengan tombol Edit...), maka paragraf-
paragraf tersebut akan digabung menjadi 
satu paragraf. 

Tabel 3.3 Opsi pengendali koreksi otomatis.
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3.6.4 Tanda Petik

Tanda petik bawaan OOo adalah " (ganda) dan ' (tunggal). Kita 
bisa mengubahnya menjadi “” (ganda) dan ‘’ (tunggal).

1. Klik menu Tools > AutoCorrect Options....
2. Pilih tab Custom Quotes.
3. Centang kotak Replace.
4. Klik  kotak di  samping kiri  Default.  Selanjutnya,  seperti 

menyisipkan karakter khusus (Bab 5).
a. Untuk Start quote:, tanda petik tunggal adalah ‘ dan 

ganda “.
b. Untuk  End quote:, tanda petik tunggal adalah  ’ dan 

ganda ”.
5. Klik OK.
Catatan: Secara setingan dasar, kita cukup mencentang opsi 

Replace lalu menklik OK. Namun jika tanda kutip tidak berubah 
seperti seharusnya, langkah 4 di atas bisa dilakukan.
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Gambar 3.11: Mengeset tanda petik.



3.6.5 Pelengkap Kata

Fitur yang satu ini akan mengira-ngira kata yang hendak kita 
ketik. Sebagai contoh, kita baru mengetik “men”, namun Writer 
langsung menyajikan kata utuh “mencentang”. Untuk menerima 
terkaan tersebut, kita bisa menekan tombol  Enter. Namun jika 
terkaan Writer kurang tepat, maka kita cukup lanjut mengetik. 
Beberapa kebiasaan di atas bisa kita ubah.

Mengaktifkan Fitur

1. Klik menu Tools > AutoCorrect Options....
2. Pilih tab Word Completion.
3. Beri centang Enable word completion.
4. Klik OK.

Mematikan Fitur

1. Klik menu Tools > AutoCorrect Options....
2. Pilih tab Word Completion.
3. Buang centang pada Enable word completion.
4. Klik OK.

Opsi-opsi

Beberapa opsi bisa digunakan.
1. Append space,  memberikan  spasi  usai  mengetik  kata 

bila tidak menggunakan tanda baca usai kata tersebut.
2. Show as tip,  menampilkan kata  yang disarankan oleh 

OOo Writer sebagai tips.
3. Collect  words,  mengumpulkan  kata-kata  yang  sering 

digunakan ke dalam daftar.
4. When closing a document, save the list for later use 

in  other  documents.,  menggunakan  daftar  pelengkap 
kata  otomatis  untuk  dokumen  yang  lain,  selama  OOo 
belum ditutup.

5. Accept with, cara menerima terkaan Writer. Bisa dipilih 
antara tombol Return/Enter, End, Space, Right (tombol 
arah kanan), dan Tab.

6. Min.  word  length,  panjang  minimal  kata  yang  masuk 
dalam daftar.

7. Max. entries, maksimal kata dalam daftar.
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Syarat Penting

Fitur ini hanya bekerja untuk bahasa yang telah memiliki fungsi 
pengecek  ejaan.  Bahasa  dengan  fungsi  ini  ditandai  dengan 
lambang centang.

Pada  distribusi  baku,  bahasa  Indonesia  belum  didukung. 
Jadi, kamus bahasa Indonesia (berupa ekstensi/pengaya) harus 
dipasang (Bab 15).

3.7 Cari dan Ganti
Apabila  ada  teks  yang  hendak  diganti  dan  tersebar  dalam 
dokumen, kita bisa memanfaatkan fitur pencarian ini.

3.7.1 Cari

1. Klik menu Edit > Find & Replace....
2. Atau, tekan Ctrl + F.
3. Selanjutnya, isikan teks yang hendak dicari pada kotak 

Search for.
4. Klik Find untuk mulai mencari.
5. Klik  Find All, maka semua teks sesuai pencarian akan 

tersorot atau terblok.

3.7.2 Ganti

Apabila  hendak  sekaligus  mengganti  teks  yang  dicari,  maka 
selain  mengisi  kotak  Search  for dengan  teks  yang  hendak 
dicari,  maka  kita  bisa  mengisi  teks  pengganti  pada  kotak 
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Gambar 3.12: Bahasa yang telah bisa mengecek 
ejaan ditandai centang.



Replace with. Kita bisa menggunakan dua tombol yang ada di 
samping kanan kotak tersebut.

1. Replace, mengganti satu per satu teks yang ditemukan.
2. Replace All, mengganti seluruh teks yang ditemukan.

3.7.3 Opsi Pencarian

Sejumlah opsi tersedia untuk membantu proses mencari atau 
pun sekaligus mengganti teks.

1. Match case, huruf kapital dan kecil juga diperhitungkan.
2. Whole words only,  mencari  teks yang identik  dengan 

teks di dalam kotak Search for.
3. Current  selection  only,  hanya  mencari  pada  bagian 

yang diseleksi/diblok.
4. Backwards, mencari dari akhir ke awal dokumen.
5. Regular  expressions,  menerapkan  ekspresi  reguler. 

Misalnya,  kita  bisa mengetik  t.nda.  Hasil  pencariannya 
bisa saja tanda, tunda, maupun tenda.

6. Similarity  search,  pencarian  senada  teks  pada  kotak 
Search for. Dengan demikian, teks yang dicari bisa saja 
tidak sama persis pada kotak  Search for. Pencarian ini 
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Gambar 3.13: Dialog untuk mencari atau sekaligus mengganti teks  
yang ditentukan.



bergantung  pada  toleransi  yang  diberikan  dengan 
menklik tombol .... Pada dialog yang muncul, kita menset 
toleransi  huruf  yang  berbeda  (Exchange  characters), 
panjang  maksimal  (Add characters),  maupun  panjang 
minimal (Remove characters) yang ditoleransi.

7. Search for Styles, hanya mencari gaya teks.
8. Notes, mencari catatan penulis pada dokumen.

Dua  opsi  pertama  bisa  langsung  terlihat  saat  membuka 
dialog  Find  &  Replace.  Sementara  enam opsi  lainnya  bisa 
dilihat dengan menklik tombol More Options.
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Gambar 3.14: Dialog untuk mencari atau sekaligus mengganti teks 
dengan opsi lanjutan.



3.7.4 Mencari dengan Tombol Next dan Previous

Setelah  mencari/mengganti  dengan  dialog  Find  &  Replace, 
secara otomatis tombol Next Page dan Previous Page berganti 
menjadi  Continue  search  forward dan  Continue  search 
backward.  Ini  ditandai  dengan  tanda  panah  pada  tombol 
semula hitam berubah menjadi biru.

1. Continue  search  forward,  mencari  maju  dari  posisi 
sekarang.

2. Continue search backward, mencari mundur dari posisi 
sekarang.

Mengembalikan Fungsi Tombol Next dan Previous

Lalu, bagaimana cara mengembalikan tombol tersebut sebagai 
tombol Next Page dan Previous Page?

1. Klik tombol Navigation.
2. Klik ikon Page.
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Gambar 3.15: Mengembalikan fungsi tombol  
Next dan Previous.
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Bab 4
DOKUMEN

4.1 Menyimpan Dokumen
1. Klik menu File > Save atau tekan Ctrl + S.
2. Isikan nama berkas pada kotak Name file:.
3. Pastikan yang terpilih adalah ODF Text Document (.odt) 

pada kotak File type:.
4. Klik Save.

Catatan:  Dialog Save As tidak  akan  muncul  apabila  kita 
menyimpan untuk yang kedua kali pada dokumen yang sama. 
Apabila mendapati dialog Save As berbeda dari ilustrasi dalam 
bab ini, silakan rujuk pada materi Dialog Save As dan Open.
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Gambar 4.1: Dialog Save As.



4.1.1 Format Dokumen Writer

Jenis dokumen Writer (sejak versi 2.x) adalah ODF Document 
Text, ekstensinya .odt. Jenis ini tidak bisa dibuka oleh MS Word 
(Microsoft Word).

4.1.2 Menyimpan pada Format Selain Writer

Supaya  dokumen  Writer  bisa  dibuka  oleh  MS  Word,  ubah 
formatnya saat disimpan.

1. Klik menu File > Save As.
2. Pada bagian  File type:, ubah menjadi  Microsoft Word 

97/2000/XP (.doc).
3. Klik Save. Akan muncul sebuah peringatan.
4. Klik saja Keep Current Format.
Cara di atas juga bisa dipakai untuk menyimpan dokumen 

Writer ke format lain, misalnya RTF, HTML, TXT, dan XML.
Catatan:  Menyimpan ke format selain Writer di  atas sama 

saja  dengan  membuat  salinan  baru.  Mengubah  dokumen  di 
format baru ini tidak sekaligus mengubah dokumen aslinya.

4.2 Membuat Dokumen Baru
1. Klik menu File > New > Text Document.
2. Atau, tekan Ctrl + N pada saat di jendela Writer.

4.3 Menutup Dokumen
Menutup dokumen bukan menutup aplikasi.

1. Apabila  terdapat  lebih  dari  satu  jendela  OOo,  bisa 
langsung menklik ikon silang di pojok jendela.

2. Apabila hanya satu  jendela  OOo, klik  ikon silang yang 
berada satu baris dengan menu (di sebelah kanan).

3. Atau, klik menu File > Close.
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4.4 Membuka Dokumen
1. Klik menu File > Open... atau tekan Ctrl + O.
2. Cari dan klik nama berkas yang hendak dibuka.
3. Klik Open.
Catatan:  Apabila  mendapati  dialog  Open berbeda  dari 

ilustrasi dalam bab ini, silakan rujuk pada materi  Dialog Save
As dan Open.
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Gambar 4.2:  
Menutup dokumen.

Gambar 4.3: Dialog Open.



4.4.1 Membuka Dokumen yang Terakhir Dibuka

Sepuluh dokumen terakhir yang dibuka dengan OOo, bisa kita 
buka kembali dengan cepat tanpa melalui dialog Open. 

1. Klik menu File > Recent Documents.
2. Klik salah satu nama berkas yang hendak dibuka.

4.5 Dialog Save As dan Open
Bentuk  dialog  ini  berbeda-beda  sesuai  integrasi  dengan 
desktop.  OOo  yang  terintegrasi  dengan  GNOME  misalnya, 
dialog Save As yang dimilikinya berbeda dengan bawaan OOo. 
Namun, fungsi dan cara kerjanya tidak jauh berbeda.

Untuk  mengeset  OOo  memakai  dialog  bawaannya  atau 
dialog sistem operasi/desktop, bisa dilakukan langkah berikut.

1. Klik Tools > Options... > OpenOffice.org > General.
2. Beri  centang  Use  OpenOffice.org  dialogs jika  ingin 

memakai dialog bawaan OOo.
3. Atau, buang centang apabila ingin memakai dialog milik 

sistem operasi/desktop.
4. Klik OK.
Catatan: Apabila terbiasa dengan dialog untuk menyimpan 

atau membuka dokumen milik desktop, lebih baik opsi tersebut 
di atas tidak dicentang.

4.6 Fitur AutoRecovery

4.6.1 Simpan Otomatis

Aktifkan  fitur  ini  untuk  menghadapi  beberapa  hal  yang  tidak 
diinginkan,  seperti  aplikasi  crash,  hang,  atau  komputer  yang 
mendadak mati.

1. Klik menu Tools > Options... > Load/Save > General.
2. Centang Save AutoRecovery information every.
3. Isikan rentang waktu pada kotak Minutes.
4. Klik OK.
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Catatan: Menyimpan otomatis tidak serta-merta menyimpan 
dokumen yang asli. Ini semacam fitur antisipasi/pencadang.

4.6.2 Pengembalian Dokumen

Apabila  OOo  sempat  menyimpan  dokumen  secara  otomatis 
sebelum terjadi hal-hal seperti yang disebutkan di atas, maka 
masih ada harapan pekerjaan kita yang belum disimpan secara 
manual masih bisa dikembalikan.

Pada  saat  menjalankan  ulang  OOo  setelah  terjadinya 
masalah  (bentrokan  atau  komputer  mati),  maka  dialog 
OpenOffice.org  Document  Recovery akan  lebih  dahulu 
muncul. Dalam dialog tersebut, disebutkan dokumen-dokumen 
yang akan dipulihkan.

1. Klik Start Recovery > untuk mulai pemulihan.
2. Tunggu  hingga  semua  status  dokumen  Successfully 

recovered.
3. Kemudian, klik Finish.
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Gambar 4.4: Dialog pengembalian dokumen akibat OOo yang 
tertutup mendadak (komputer bentrok atau mati).



4.7 Pesan Peringatan
Berikut  beberapa pesan peringatan saat  menyimpan maupun 
menutup dokumen.

4.7.1 Nama dan Jenis Berkas Sama

Kita tinggal memilih antara dua berikut.
1. Yes, maka berkas baru akan menimpa berkas lama.
2. No, untuk memilih nama yang baru.

4.7.2 Menyimpan dalam Format Selain ODF

Inti pesan tersebut ialah Writer tidak menjamin bahwa bentuk 
dokumen yang disimpan dalam format selain ODF akan sama 
persis. Bisa saja ada beberapa pengaturan yang hilang.
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Gambar 4.5: Peringatan nama dan jenis  
dokumen sama.

Gambar 4.6: Contoh peringatan saat hendak menyimpan dokumen 
dalam format selain ODF.



1. Keep Current Format, berkas akan ditulis dalam format 
yang dipilih.

2. Save in ODF Format, memilih format ODF.
Untuk mematikan peringatan tersebut, dilakukan langkah di 

bawah ini.
1. Centang  Ask  when  not  saving  in  ODF format pada 

dialog peringatan yang muncul.
2. Atau,  klik  menu  Tools  >  Options...  >  Load/Save  > 

General dan centang Warn when not saving in ODF or 
default format. Klik OK.

4.7.3 Menutup Dokumen yang Belum Disimpan

Setidaknya, ada tiga hal yang bisa kita pilih.
1. Save, menyimpan dan dokumen akan ditutup.
2. Discard, tidak menyimpan dan dokumen akan ditutup.
3. Cancel, batal menutup dan dokumen akan tetap terbuka.

4.8 Pratampil (Preview) Dokumen
Ada  kalanya,  kita  ingin  meninjau  keseluruhan  isi  dokumen 
sebelum  turun  cetak.  Misalnya,  ingin  memastikan  bahwa 
beberapa gambar/tabel berada pada tempat yang seharusnya.

Untuk  itu,  kita  bisa  menklik  ikon  Page  Preview atau  klik 
menu  File  >  Page Preview.  Serta-merta,  tampilan  dokumen 
akan  berubah.  Setelah  puas,  kita  bisa  menklik  ikon  Close 
Preview untuk kembali ke modus normal.
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Gambar 4.7: Contoh peringatan saat menutup dokumen yang belum 
disimpan.



4.9 Mencetak Dokumen

4.9.1 Mencetak Langsung Seluruh Halaman

Klik ikon Print File Directly, maka mulai dari halaman pertama 
hingga akhir dokumen akan langsung dicetak.

4.9.2 Mencetak Halaman Tertentu

1. Klik menu File > Print... atau tekan Ctrl + P.
2. Klik opsi Pages.

3. Lalu,  isi  kotak  di  sampingnya  dengan  nomor  halaman 
yang ingin dicetak.
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Gambar 4.8: Mencetak langsung seluruh halaman.

Gambar 4.9: Mencetak halaman tertentu.



a. Isikan 1, hanya halaman pertama yang akan dicetak.
b. Jika diisi 1-5, maka halaman pertama sampai kelima. 
c. Apabila diisi 1;5, maka halaman pertama dan kelima.
d. Ketiga cara di atas bisa digabung, misalnya menjadi 

1-5;7 yang  artinya  mencetak  halaman  pertama 
sampai lima dan ketujuh.

4. Klik OK.

4.9.3 Mencetak Halaman Rangkap

1. Klik menu File > Print... atau tekan Ctrl + P.
2. Tentukan halaman yang ingin dicetak pada opsi  Pages 

(lihat materi sebelumnya).
3. Isikan  angka  pada kotak  Number  of  copies.  Angka  1 

berarti  hanya  satu  lembar,  angka  2 berarti  mencetak 
halaman yang sama dua kali, begitu seterusnya.

4. Klik OK.

4.9.4 Memilih Pencetak (Printer) yang 
Digunakan

Apabila kita memiliki lebih dari satu pencetak yang terhubung 
ke  komputer,  kita  bisa  memilih  pencetak  mana  yang  akan 
dipakai. Saat hendak mencetak, lakukan langkah berikut.
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Gambar 4.10: Memilih pencetak.



1. Klik menu File > Print... atau tekan Ctrl + P.
2. Pilih nama pencetak pada kotak Name.
3. Pilih halaman yang hendak dicetak pada opsi Pages (jika 

diperlukan).
4. Klik OK.

4.10 Mengekspor Dokumen ke Bentuk PDF
Pada dokumen yang sedang dibuka, klik ikon  Export Directly 
as PDF. Akan muncul sebuah jendela. Kita cukup mengubah 
nama dokumen (apabila ingin), lalu klik tombol Export.

Atau,  klik  menu  File  >  Export  as  PDF....  Sebuah  dialog 
akan muncul.

1. Pilih halaman yang hendak diekspor pada bagian Range. 
a. All untuk semua halaman dokumen.
b. Pages untuk  halaman  tertentu  saja.  Sama  seperti 

hendak mencetak halaman-halaman tertentu.
2. Pada  bagian  Images,  kita  bisa  menentukan  kualitas 

gambar  pada  dokumen  PDF.  Ini  berpengaruh  pada 
ukuran  dokumen  PDF.  Pilih  Lossless  compression 
untuk tidak dikompresi atau isikan persentase kompresi 
pada kotak Quality milik JPEG compression.

3. Klik Export.
4. Isikan nama baru jika ingin, kemudian klik  Export sekali 

lagi.
Berkas PDF ini bisa dibuka dengan Adobe Reader, Evince, 

Okular, maupun pembaca PDF lainnya.
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Gambar 4.11: Ekspor PDF langsung.



4.11 Menyisipkan Dokumen
Ada isi dokumen lain yang hendak dimasukkan semuanya ke 
dalam  dokumen  yang  kini  dikerjakan?  Kita  cukup  lakukan 
langkah berikut.

1. Letakkan  tanda  sisip  di  lokasi  yang  diinginkan  (untuk 
menyisipkan dokumen).

2. Klik menu Insert > File.... Dialog Insert akan muncul.
3. Selanjutnya pilih berkas yang diinginkan dan klik Insert.

4.12 Melindungi Dokumen dengan Sandi
1. Klik menu File > Save As.
2. Centang opsi Save with password.
3. Berikan atau ubah nama dokumen (jika perlu).
4. Klik Save.
5. Apabila  dokumen  sebelumnya  sudah  pernah  disimpan 

dan  namanya  tidak  diubah  (langkah  3),  maka  pesan 
peringatan akan muncul. Silakan klik OK untuk terus atau 
Cancel untuk batal.

6. Masukkan sandi yang sama pada kotak Enter password 
dan Reenter password.

7. Klik OK.
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Gambar 4.12: Menyimpan dengan sandi.





Bab 5
KARAKTER

5.1 Cetak Tebal, Miring, dan Garis Bawah
Apabila  teks  telah  diketik,  maka  sorotlah  lebih  dahulu. 
Kemudian, lakukan salah satu atau ketiga langkah berikut.

1. Untuk tulisan tebal, klik ikon Bold atau tekan Ctrl + B. 
Lakukan sekali lagi, maka tulisan tidak lagi tebal.

2. Untuk tulisan miring, klik ikon Italic atau tekan Ctrl + I. 
Lakukan sekali lagi, maka tulisan tidak lagi miring.

3. Untuk tulisan bergaris bawah, klik ikon Underline atau 
tekan Ctrl + U. Lakukan sekali lagi, maka tulisan tidak 
lagi bergaris bawah.

5.2 Warna, Jenis, dan Ukuran Huruf
Apabila  teks  telah  diketik,  maka  sorotlah  lebih  dahulu. 
Kemudian, lakukan salah satu atau ketiga langkah berikut.

1. Untuk  mengubah  warna  teks,  klik  panah  di  samping 
kanan  ikon  Font  Color.  Sebuah  palet  warna  akan 
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Gambar 5.1:  
Ikon Bold (kiri),  
Italic (tengah),  
dan Underline 

(kanan).



muncul. Cukup klik salah satu warna, maka teks yang 
disorot akan berubah pula warnanya.

2. Untuk  mengubah  jenis  huruf,  klik  panah  di  samping 
kanan kotak  Font Name. Sebuah daftar akan muncul. 
Cari jenis huruf yang dikehendaki, lalu klik. Serta-merta 
teks yang disorot jenisnya turut berubah.

3. Untuk mengubah ukuran huruf, klik panah di samping 
kanan kotak  Font  Size.  Sebuah daftar  akan muncul. 
Cari ukuran yang diingini, lalu klik. Selain memilih dari 
daftar, kita juga bisa memasukkan angka yang diingini. 
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Gambar 5.2: Warna teks/huruf.

Gambar 5.3: Font Name (kiri) dan Font Size 
(kanan).



Cukup  klik  pada  kotak  Font  Size dan  isikan  angka 
tertentu, misalnya 35 lalu Enter.

5.3 Superskrip dan Subskrip
Lihatlah  contoh  10  km2.  Penulisan  angka  2  pada  10  km2 

disebut dengan superskrip. Sementara pada contoh CO2, angka 
2 ditulis dengan cara subskrip.

5.3.1 Superskrip

Misalnya, kita akan membuat 10 km2.
1. Sorot angka 2 pada 10 km2.
2. Klik ikon Superscript.
3. Atau, tekan Ctrl + Shift + P.

5.3.2 Subskrip

Misalnya, kita akan membuat CO2.
1. Sorot angka 2 pada CO2.
2. Klik ikon Subscript.
3. Atau, tekan Ctrl + Shift + B.

5.4 Karakter Khusus/Simbol
Bagaimana  jika  kita  hendak  menulis  teks  dibubuhi  lambang 
seperti alfa, beta, gama, teta, lambda, sigma, dan lainnya?

Bisa OOo Writer 63

Gambar 5.4: Ikon 
Superscript (kiri)  

dan Subscript 
(kanan).



1. Klik menu Insert > Special Character.... Sebuah dialog 
akan terbuka.

2. Pilih  jenis  huruf  yang  diinginkan  pada  kotak  Font. 
Misalnya, OpenSymbol.

3. Gulir ke atas atau ke bawah pada palet karakter yang 
ada  di  bawahnya.  Bisa  gunakan  batang  penggulung 
atau roda gulung pada tetikus.

4. Misalnya, kita ingin menyisipkan simbol alfa, maka klik 
pada simbol alfa.

5. Karakter yang telah siap disisipkan, akan muncul pada 
baris Characters:.

6. Kita bisa menyisipkan lebih dari satu karakter sekaligus 
(maksimal  32  karakter).  Cukup  klik  karakter  lainnya. 
Karakter yang baru dipilih akan turut muncul menemani 
simbol yang sudah dipilih pada baris Characters:.

7. Untuk  membatalkan  daftar  karakter  yang  dipilih,  klik 
Delete, maka daftar karakter yang dipilih akan kosong.

8. Setelah  selesai,  klik  OK untuk  menyisipkan  karakter 
yang  dipilih.  Atau,  Cancel jika  ingin  menutup  dialog 
tanpa menyisipkan simbol.

5.5 Spasi Tak Terputus
Suatu  ketika,  kita  harus  mengetik  nama  seseorang  beserta 
gelarnya. Karena satu dan lain hal, nama orang tersebut berada 
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Gambar 5.5: Menyisipkan karakter khusus/simbol.



di sisi kanan halaman dan akhirnya terpenggal antara gelar dan 
namanya. Padahal, untuk syarat karya tulis yang kita buat, itu 
tidak diperbolehkan. Berikut untuk mengatasinya.

1. Hapus spasi antara gelar dan nama.
2. Klik menu Insert > Formatting Mark > Non-breaking 

space.
3. Atau, tekan tombol Ctrl + Shift + Spasi.

Apabila berhasil, akan muncul spasi dengan warna abu-abu 
di antara gelar dan nama seseorang tersebut.

5.6 Artistik Karakter
Ada tiga artistik  teks,  seperti  dicoret,  berbayangberbayang,  dan hanya 
berupa  garis  luar yang dapat  diakses dengan cukup mudah. 
Apabila  teks  telah  diketik,  maka  sorotlah  lebih  dahulu. 
Kemudian, lakukan salah satu atau ketiga langkah berikut.

1. Blok/sorot teks tersebut.
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Gambar 5.6: Contoh penggunaan spasi tak terputus.



2. Klik  kanan tepat  di  atas teks  yang diblok atau  tekan 
tombol yang berlambang menu luruh pada papan ketik.

3. Pilih Style > Strikethrough untuk teks yang dicoret.
4. Pilih Style > Shadow untuk teks yang berbayang.
5. Pilih Style > Outline untuk teks yang berupa kerangka.

Selain  dengan  langkah  di  atas,  kita  bisa  pula  mengatur 
beberapa tampilan artistik sesuai selera, dengan menklik menu 
Format  >  Character...,  terutama  pada  tab  Font  Effects. 
Silakan bereksperimen.

5.7 Teks Jungkir Balik
Ingin mengetik dengan arah dari atas ke bawah atau bawah ke 
atas?

1. Klik menu Format > Character....
2. Pilih tab Position.
3. Pada  bagian  Rotate  /  Scaling,  bisa  pilih  antara  90 

degrees (teks  muncul  dari  atas  ke  bawah)  atau  270 
degrees (bawah ke atas).

4. Klik OK.
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Gambar 5.7: Teks diketik dengan 
kemiringan 90 derajat (kiri) dan 270 

derajat (kanan).



Bab 6
PARAGRAF

6.1 Perataan Paragraf
Apabila  teks  telah  diketik,  maka  sorotlah  lebih  dahulu. 
Kemudian, lakukan salah satu langkah berikut.

1. Rata kiri. Klik ikon Align Left atau tekan Ctrl + L.
2. Rata tengah. Klik ikon Centered atau tekan Ctrl + E.
3. Rata kanan. Klik ikon Align Right atau tekan Ctrl + R.
4. Sama rata (kanan dan kiri). Klik ikon Justified atau tekan 

Ctrl + J. 

Catatan: Sebuah paragraf hanya bisa memiliki  satu perataan. 
Perbedaan antara sama rata dan rata kiri akan terlihat apabila 
paragraf bersangkutan memiliki lebih dari satu baris teks.

6.2 Indentasi

6.2.1 Indentasi Kiri

1. Sorot terlebih dahulu bila teks telah diketik.
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Gambar 6.1: Dari kiri  
ke kanan: ikon Align 
Left, Centered, Align 
Right, dan Justified.



2. Klik menu Format > Paragraph....
3. Pilih tab Indents & Spacing.
4. Isikan angka, misalnya 5 cm, pada kotak Before text.
5. Klik OK.
6. Atau,  seret  patok  segitiga  kiri  (bawah)  pada  penggaris 

horisontal.

6.2.2 Indentasi Kanan

1. Sorot terlebih dahulu bila teks telah diketik.
2. Klik menu Format > Paragraph....
3. Pilih tab Indents & Spacing.
4. Isikan angka, misalnya 5 cm, pada kotak Before text.
5. Klik OK.
6. Atau, seret patok segitiga kanan penggaris horisontal.

6.2.3 Indentasi Baris Pertama

1. Sorot terlebih dahulu bila teks telah diketik.
2. Klik menu Format > Paragraph....
3. Pilih tab Indents & Spacing.
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Gambar 6.2: Cara lain menentukan indentasi kiri.

Gambar 6.3: Cara lain menentukan indentasi kanan.



4. Isikan angka, misalnya 1 cm, pada kotak First line.
5. Klik OK.
6. Atau,  seret  patok  segitiga  kiri  (atas)  pada  penggaris 

horisontal.

6.2.4 Indentasi Menggantung

1. Sorot terlebih dahulu bila teks telah diketik.
2. Klik menu Format > Paragraph....
3. Pilih tab Indents & Spacing.
4. Isikan nilai positif pada Before text. Misalnya, 3 cm.
5. Isikan nilai negatif pada First line. Misalnya, -3 cm.
6. Klik OK.
7. Atau,  seret  patok  segitiga  kiri  (bawah)  pada  penggaris 

horisontal sembari menekan tombol Ctrl.
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Gambar 6.4: Cara lain menentukan indentasi baris pertama.

Gambar 6.5: Cara lain menentukan indentasi menggantung.



6.3 Jarak Antarbaris dan Antarparagraf

6.3.1 Antarbaris

Tentunya kita pernah mendengar istilah “satu spasi” atau “dua 
spasi”.  Yang dimaksud dengan kedua istilah  itu  adalah  jarak 
antarbaris  dalam  suatu  paragraf.  Untuk  mengubah  jarak 
antarbaris, dilakukan langkah berikut.

1. Sorot terlebih dahulu bila teks telah diketik.
2. Klik menu Format > Paragraph....
3. Pilih tab Indents & Spacing.
4. Pada  bagian  Line  spacing,  ubah  sesuai  keperluan. 

Misalnya, Double (dua spasi) atau Single (satu spasi).
5. Klik OK.

6.3.2 Antarparagraf

Maka  yang  ini  adalah  jarak  yang  memisahkan  antara  satu 
paragraf dengan paragraf yang lain. 

70 Bisa OOo Writer

Gambar 6.6: Mengeset jarak antarbaris (kiri) dan antarparagraf  
(kanan).



1. Sorot terlebih dahulu bila teks telah diketik.
2. Klik menu Format > Paragraph....
3. Pilih tab Indents & Spacing.
4. Ubah sesuai keperluan kotak Above paragraph (jarak di 

atas  paragraf)  dan  Below  paragraph  (jarak  di  bawah 
paragraf).  Sebagai contoh,  kita bisa mengisi  angka  0,5 
cm pada kotak Below paragraph.

5. Klik OK.

6.4 Orphan/Widow Control
Dengan opsi ini, kita bisa mengatur jumlah minimal baris yang 
tertinggal  sebelum  paragraf  dipotong  (orphan)  dan  jumlah 
minimal baris yang dipotong ke halaman baru (widow).

Secara  bawaan,  Writer  menoleransi  satu  baris.  Mari  kita 
ubah menjadi dua baris.

1. Klik menu Format > Paragraph....
2. Pilih tab Text Flow.
3. Centang Orphan control dan Widow control.
4. Pastikan masing-masing opsi memiliki nilai 2.
5. Klik OK.
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Gambar 6.7: Contoh opsi orphan dan widow sebelum disetel.



6.5 Kolom Koran
Ingin  membuat  karya  tulis  yang  terdiri  dari  beberapa  kolom 
seperti koran?

1. Sorot terlebih dahulu bila teks telah diketik.
2. Klik menu Format > Columns....
3. Isikan  langsung  kolom  yang  diinginkan  pada  kotak 

Columns atau klik salah satu dari kelima gambar yang 
ada. Misalnya, 2.

4. Isikan jarak antarkolom di kotak Spacing. Misalnya 1 cm.
5. Hingga  langkah  ketiga,  sebenarnya  kita  sudah  bisa 

menklik  OK.  Namun,  kita  bisa  melanjutkan  dengan 
memilih garis pemisah kolom pada kotak Line. Misalnya 
0,05 pt.

6. Klik OK.
Catatan: Jika tidak melakukan langkah 4, maka kolom yang 

dibuat tidak dipisahkan oleh garis. Bergantung dari keperluan.

6.6 Bingkai
Paragraf yang kita buat, bisa diberi pemanis berupa bingkai.
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6.6.1 Memberi Bingkai

Misalnya,  kita  akan membuat  bingkai  dengan ukuran 1 poin, 
berwarna  biru,  dengan  jarak  teks  terhadap  bingkai  0,5  cm. 
Ditambah dengan sedikit bayangan berwarna biru pula.

1. Sorot paragraf yang hendak diberi bingkai.
2. Klik menu Format > Paragraph....

3. Pilih tab Borders.
a. Seksi Line.

1) Pilih garisnya. Contoh, pilih 1,00 pt.
2) Pilih warnanya. Contoh, pilih Blue (biru).

b. Seksi Line arrangement.
1) Pilih peletakan garisnya, bisa klik  salah satu dari 

kelima  gambar  kecil  yang  ada.  Dalam  hal  ini, 
gambar kedua dari kiri.

2) Atau, klik pada keempat sisi gambar paling besar.
c. Seksi Spacing to contents.

1) Pastikan, opsi Syncronize terpilih.
2) Isikan angka 0,5 cm pada salah satu kotak.

d. Seksi Shadow style.
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Gambar 6.9: Contoh mengeset bingkai paragraf. Bagian yang 
dilingkari biru adalah bagian yang disetel.



1) Pilih salah satu posisi bayangan. Misalnya, gambar 
kedua dari kiri.

2) Pada bagian Color, pilih kembali Blue (biru).
4. Klik OK.

6.6.2 Menghapus Bingkai

1. Sorot paragraf yang bingkainya hendak dihapus.
2. Klik menu Format > Paragraph....
3. Pilih tab Borders.
4. Klik gambar pertama dari kiri untuk Line arrangement.
5. Apabila  bingkai  juga  berbayang,  klik  gambar  pertama 

untuk Shadow style.
6. Klik OK.

6.7 Latar Belakang

6.7.1 Memberi Latar Belakang Warna

1. Sorot paragraf.
2. Klik menu Format > Paragraph....
3. Pilih tab Background.
4. Pada kotak As, pilih Color.
5. Klik salah satu warna yang diinginkan.
6. Klik OK.

6.7.2 Memberi Latar Belakang Gambar

1. Sorot paragraf.
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2. Klik menu Format > Paragraph....
3. Pilih tab Background.
4. Pada kotak As, pilih Graphic.
5. Cari gambar dengan menklik Browse. Selanjutnya, sama 

seperti membuka berkas. Setelah ditemukan, klik Open.
6. Pilih apakah gambar hanya ditautkan atau tidak. Apabila 

ditautkan, centang opsi Link. Penjelasan mengenai objek 
yang ditautkan, bisa ditemui pada Bab 11 maupun 13.

7. Jika ingin melihat pratampil gambar, centang Preview.
8. Pilih peletakan gambar.

a. Position, pilih posisi pada paragraf.  Langsung pada 
sembilan bulatan pada kotak di samping kanan.

b. Area,  gambar disesuaikan terhadap lebar dan tinggi 
paragraf.

c. Tile,  gambar  dibuat  semacam ubin.  Apabila  ukuran 
gambar lebih kecil dari paragraf, maka diulang-ulang.

9. Klik OK.

6.7.3 Menghapus Latar Belakang

1. Sorot paragraf.
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Gambar 6.11: Mengeset latar belakang paragraf.



2. Klik menu Format > Paragraph....
3. Pilih tab Backround.
4. Pilih As dengan Color.
5. Pilih No Fill.
6. Klik OK.
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Bab 7
HALAMAN

7.1 Ukuran Kertas, Margin, dan Orientasi
Sebagai contoh, kita akan membuat dokumen dengan ukuran 
halaman kuarto tumbang/mendatar, lebar margin kiri dan atas 4 
cm, serta 3 cm di kanan dan bawah.

1. Klik menu Format > Page....
2. Pilih tab Page.
3. Pada  bagian  Format,  ubah  menjadi  Letter.  Sebagai 

catatan,  kita  bisa pula  mengisi  langsung ukuran kertas 
pada  kotak  Width (lebar)  dan  Height (tinggi).  Untuk 
kertas kuarto, ukurannya berkisar 21,5 cm x 28 cm.
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Gambar 7.1: Mengeset ukuran kertas, margin, serta orientasinya.



4. Pada Orientation, pilih Landscape.
5. Isikan nilai 4 cm pada kotak Left dan Top.
6. Isikan nilai 3 cm pada kotak Right dan Bottom.
7. Klik OK.

7.2 Kop dan Kaki (Header dan Footer)
Header dan footer adalah bagian dokumen yang menjadi tajuk 
atau kop (header) dan bagian kaki (footer). Bagian kaki berbeda 
dengan catatan kaki (footnote).

Guna tajuk/kop  dan  kaki  adalah  membuat  sebuah bagian 
dokumen  yang  sama  antara  satu  halaman  dengan  halaman 
yang  lain.  Misalnya,  memberikan  nomor  edisi  buletin,  atau 
sekadar catatan yang selalu berulang (misalnya: nama penulis).

7.2.1 Mengaktifkan Kop dan Kaki

1. Klik menu Format > Page....
2. Untuk kop, pilih tab  Header dan beri ceklis pada kotak 

Header on.
3. Untuk kaki,  pilih  tab  Footer dan beri  ceklis pada kotak 

Footer on.
4. Klik OK.

7.2.2 Mengisi Kop dan Kaki

Apabila kita mengaktifkan kop, maka petak baru akan muncul di 
bagian  atas.  Untuk  mengisinya,  yakni  dengan  memindahkan 
tanda  sisip  ke  petak  tersebut  (tentunya  dengan  menklik). 
Kemudian,  mengetik  seperti  biasa.  Begitu pun untuk mengisi 
bagian footer atau kaki.

7.2.3 Menghapus Kop dan Kaki

1. Klik menu File > Page....
2. Untuk kop, pilih tab Header dan buang ceklis Header on. 

Akan muncul peringatan. Pilih Yes.
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3. Untuk kaki, pilih tab Footer dan buang ceklis Footer on. 
Akan muncul peringatan. Pilih Yes.

4. Klik OK.
Peringatan yang muncul saat menghapus kop/kaki, memberi 

tahu bahwa isi kop/kaki yang dihapus juga akan turut hilang.
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Gambar 7.2: Posisi kop (header), badan dokumen, dan kaki (footer).



7.3 Nomor Halaman

7.3.1 Menyisipkan Nomor Halaman

1. Klik menu Format > Page....
2. Apabila nomor halamannya di atas, pilih tab Header dan 

ceklis Header on.
3. Apabila  nomor  halamannya  di  bawah,  pilih  tab  Footer 

dan ceklis Footer on.
4. Klik OK.
5. Klik pada kop/kaki yang muncul.
6. Klik menu Insert > Fieds > Page Number.

7.3.2 Perataan Nomor Halaman

Perataan paragraf bisa diterapkan pada nomor halaman.
1. Rata kiri, klik ikon Align Left atau tekan Ctrl + L.
2. Rata tengah, klik ikon Centered atau tekan Ctrl + E.
3. Rata kanan, klik ikon Align Right atau tekan Ctrl + R.

7.3.3 Nomor Halaman Arab, Romawi, dan Abjad
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Gambar 7.3: Menentukan nomor halaman Arab, Romawi, dan abjad.



Contoh penomoran Arab adalah 1, 2, dan 3. Untuk Romawi i, ii, 
dan iii atau I, II, dan III. Sementara abjad, yakni a, b,  dan c atau 
A, B, dan C.

Penomoran baku Writer adalah Arab. Untuk mengubahnya 
menjadi Romawi atau abjad, cukup lakukan langkah berikut.

1. Klik menu Format > Page....
2. Pilih tab Page.
3. Perhatikan seksi Layout settings (kanan bawah dialog). 

Di  situ  ada  kotak  Format.  Ubah  isinya  menjadi  yang 
diperlukan. Misalnya, menjadi i, ii, iii, ....

4. Klik OK.

7.3.4 Nomor Halaman Tidak Sesuai Urutan

Bagaimana jika karena satu dan lain hal, kita harus menomori 
halaman dokumen tidak sesuai dengan urutannya? Misal, pada 
halaman ketiga nomor halamannya justru harus 15.

1. Pergi ke halaman ketiga tersebut. Pastikan kursor berada 
di baris pertama halaman.

2. Klik menu Format > Paragraph....
3. Pilih tab Text Flow.
4. Pada seksi  Breaks,  beri  ceklis  Insert dan  With  Page 

Style.
5. Kotak Page Number akan aktif. Isikan angka 15.
6. Klik OK.

7.4 Pemutus Halaman
Seandainya seperti ini, kita ingin membuat dua surat berbeda 
namun  masih  dalam  satu  dokumen.  Tentunya,  kedua  surat 
tersebut berada di dua halaman berbeda.

Masalahnya,  surat  pertama  cukup  pendek  sehingga  tidak 
menghasilkan halaman baru. Untuk memperoleh halaman baru 
tersebut,  kita  bisa  saja  menekan  Enter berkali-kali,  atau 
lakukan salah satu langkah praktis berikut.

1. Klik menu  Insert > Manual Break....  Pilih  Page Break 
dan tekan OK.

2. Atau, tekan Ctrl + Enter.
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7.5 Gaya Halaman Berbeda
Sebagai contoh, kita hendak membuat dokumen dengan salah 
satu  atau  lebih  halamannya  dalam posisi  tumbang/mendatar 
(landscape).  Padahal,  mayoritas  isi  dokumen  adalah  tegak 
(portrait).

7.5.1 Persiapan

1. Klik  menu  Format  >  Styles  and  Formatting....  Atau, 
tekan F11.

2. Pilih ikon Page Styles (ikon keempat dari kiri).
3. Klik kanan di sembarang daftar dan pilih New....
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Gambar 7.4: Gaya halaman berbeda dengan 
fitur Styles and Formatting.



4. Pilih  tab  Organizer,  namai  gaya  yang  akan  kita  buat 
misalnya dengan Halaman Mendatar.

5. Pindah ke tab Page. Ubah ukuran dan margin kertas bila 
diperlukan.  Dan  yang  terpenting  (dalam  contoh  ini) 
adalah dengan memilih opsi Landscape.

6. Klik OK.

7.5.2 Penggunaan

Nah,  sekarang  setiap  kali  hendak  memasukkan  halaman 
dengan  orientasi  mendatar,  kita  cukup  lakukan  beberapa 
langkah berikut.

1. Klik menu Insert > Manual Break....
2. Pilih Page break.
3. Pada bagian  Style,  pilih  gaya halaman yang telah kita 

buat (dalam contoh adalah Halaman Mendatar).
4. Klik OK.

Cara yang sama digunakan apabila ingin memakai halaman 
tegak  kembali.  Pada  langkah  3,  pilih  gaya  yang  dipakai 
sebelumnya untuk halaman tegak. Bisa dilihat dengan menklik 
salah satu bagian halaman tegak. Gaya halaman akan muncul 
pada baris status kolom kedua (dari kiri).
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Gambar 7.5: Menggunakan gaya yang telah dibuat.



7.6 Bingkai
1. Klik menu Format > Page....
2. Pilih tab Borders.
3. Selebihnya, sama seperti bingkai pada paragraf (Bab 6).
4. Klik OK.

7.7 Latar Belakang
1. Klik menu Format > Page....
2. Pilih tab Background.
3. Selebihnya, sama seperti membuat latar belakang pada 

paragraf (Bab 6).
4. Klik OK.
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Bab 8
PENOMORAN PARAGRAF

8.1 Penomoran Berurut

8.1.1 Mengaktifkan dan Menonaktifkan

1. Klik ikon Numbering On/Off.
2. Atau, tekan F12.

8.1.2 Mengubah Jenis Penomoran

Misalnya,  kita  hendak  mengubah  penomoran  yang  semula 
angka Arab, menjadi Romawi atau abjad. 

1. Blok atau letakkan tanda sisip pada penomoran.
2. Klik menu Format > Bullets and Numbering....
3. Pilih tab Options.
4. Pada  kotak  Numbering,  kita  pilih  sesuai  keinginan, 

Misalnya, menjadi a, b, c,....
5. Klik OK.
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Gambar 8.1:  
Penomoran 

berurut (kiri) dan 
penomoran 

bulatan (kanan).



8.1.3 Penomoran Pertama Bukan 1, A, a, I, atau i

1. Blok atau letakkan tanda sisip pada penomoran.
2. Klik menu Format > Bullets and Numbering....
3. Pilih tab Options.
4. Pada kotak Start at, ganti misalnya menjadi 3.
5. Klik OK.

8.1.4 Memulai Ulang Penomoran

Misalnya,  senarai  yang  kita  buat  memiliki  lima  perihal, 
penomoran yang dipakai terurut dari 1 sampai 5. Namun, kita 
ingin mulai dari perihal 3 penomoran senarai diulang dari awal.

1. Letakkan kursor pada perihal 3.
2. Klik ikon Restart Numbering pada baris alat Bullets and 

Numbering yang otomatis muncul.
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Gambar 8.3: Contoh awal penomoran yang diubah.



8.2 Penomoran Bulatan

8.2.1 Mengaktifkan dan Menonaktifkan

1. Klik ikon Bullets On/Off.
2. Atau, tekan Shift + F12.

8.2.2 Mengubah Simbol Bulatan

Misalnya, kita ingin mengganti bulatan titik menjadi kotak.
1. Blok atau letakkan tanda sisip pada penomoran.
2. Klik menu Format > Bullets and Numbering....
3. Pilih tab Options.
4. Klik kotak .... Akan muncul sebuah dialog.
5. Selanjutnya, cari karakter lain. Cara yang dipakai serupa 

seperti menyisipkan simbol pada Bab 5.
6. Contoh, pilih huruf OpenSymbol pada kotak Font.
7. Gulir ke bawah hingga menemui karakter kotak. Klik.
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Gambar 8.5: Ikon Restart Numbering.

Gambar 8.4: Contoh memulai ulang penomoran.



8. Klik OK. Kembali ke dialog Bullets and Numbering.
9. Klik OK.

8.2.3 Bulatan Grafik

Penomoran  bisa  pula  bulatan  berbentuk  grafik  atau  gambar, 
baik disediakan OOo atau pengguna sendiri.

Untuk  contoh,  hanya  dibahas  cara  mengubah  bulatan 
karakter menjadi gambar yang telah disediakan oleh Ooo.

1. Blok atau letakkan tanda sisip pada penomoran.
2. Klik menu Format > Bullets and Numbering....
3. Pilih tab Options.
4. Pada kotak Numbering, ubah menjadi Graphics.
5. Klik tombol Select.
6. Pilih Gallery. Sederet gambar akan muncul.
7. Klik salah satu gambar.
8. Klik OK.
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Gambar 8.6: Contoh mengubah simbol bulatan.

Gambar 8.7: Contoh bulatan grafik.



Apabila  hendak memakai  gambar bukan milik  OOo,  pada 
langkah 5, yang diklik  adalah  From file....  Selanjutnya, sama 
seperti membuka dokumen. Namun, yang dipilih ialah gambar.

8.3 Penomoran Bertingkat
Dalam suatu karya tulis, penomoran terkadang lebih dari satu 
tingkat. Misalnya seperti dalam ilustrasi berikut.

A. ...
B. ...
   1. ...
   2. ...
      a. ...
      b. ...
         1) ...
         2) ...
         3) ...
      c. ...
   3. ...
C. ...

Sebagai percobaan, ketik saja tiga buah titik.
1. Blok titik-titik tersebut  dan klik menu  Format > Bullets 

and Numbering....
2. Pilih tab Options.
3. Klik Level 1. Ganti Numbering menjadi A, B, C, ....
4. Klik Level 2. Ganti Numbering menjadi 1, 2, 3, ....
5. Klik Level 3. Ganti Numbering menjadi a, b, c, ....
6. Klik  Level 4. Ganti  Numbering menjadi  1, 2, 3, ... dan 

ganti After menjadi ).
7. Klik OK.
Jika  menemukan  A.  ...,  maka  kita  berhasil.  Lalu,  untuk 

melihat hasil langkah-langkah di atas, berikut tahap yang dilalui.
1. Letakkan kursor di akhir titik-titik dan tekan Enter.
2. Tekan  Tab atau klik ikon  Demote One Level (baris alat 

Bullets and Numbering). Maka penomoran B menjadi 1. 
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Tekan  sekali  lagi,  penomoran  1 menjadi  a.  Demikian 
seterusnya.

3. Sementara  untuk  menaikkan  tingkat,  bisa  menklik  ikon 
Promote One Level atau menekan Shift + Tab.
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Gambar 8.8: Ikon Promote One Level (kiri)  
dan Demote One Level (kanan).



Bab 9
PATOK TABULASI

9.1 Jenis Patok Tabulasi
Dengan patok tabulasi Writer, kita dapat menentukan seberapa 
jauh kursor melompat apabila menekan tombol Tab. Selain itu, 
juga  berguna  untuk  perataan/merapikan  teks.  Patok  tabulasi 
memiliki beberapa jenis perataan.

NAMA JENIS LAMBANG

Left Perataan kiri.

Right Perataan kanan.

Centered Perataan tengah.

Decimal
Perataan berbasis tanda 

desimal.

Tabel 9.1 Jenis patok tabulasi.

9.2 Menyisipkan Patok Tabulasi

9.2.1 Cara 1

1. Sorot terlebih dahulu bila teks telah diketik.
2. Tentukan jenis patok dengan menklik kotak kecil di ujung 

kiri penggaris horisontal.
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3. Klik  pada  penggaris  horisontal.  Apabila  berhasil,  pada 
penggaris  tersebut  akan  muncul  lambang  yang  sama 
dengan kotak kecil di ujung kiri penggaris.

9.2.2 Cara 2

1. Sorot terlebih dahulu bila teks telah diketik.
2. Klik menu Format > Paragraph....
3. Pilih tab Tabs.
4. Isikan angka pada Position, misalnya 5 cm.
5. Pilih jenisnya dengan menklik salah satu opsi pada seksi 

Type.
6. Klik New. Ulangi jika perlu menambah patok tabulasi lagi.
7. Klik OK.

9.3 Menghapus Patok Tabulasi

9.3.1 Cara 1

1. Sorot terlebih dahulu bila teks telah diketik.
2. Klik dan seret patok tabulasi keluar dari penggaris.
3. Setelah patok menghilang, baru tombol tetikus dilepas.
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Gambar 9.1: Membuat patok dengan menklik pada 
penggaris horisontal.

Klik!



9.3.2 Cara 2

1. Sorot terlebih dahulu bila teks telah diketik.
2. Klik menu Format > Paragraph....
3. Pilih tab Tabs.
4. Klik salah satu pada daftar Position dan klik Delete.
5. Atau, klik  Delete All untuk menghapus semua yang ada 

pada daftar.
6. Klik OK.

9.4 Contoh Penggunaan

9.4.1 Biodata Sederhana

Sediakan teks di bawah ini.

Nama: Ratna Sinta
Tempat dan Tanggal Lahir: Palembang, 12 
Maret 1988
Alamat: Jl. Sawo Gg. Duren
RT 20 RW 21
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Gambar 9.2: Menghapus patok tabulasi dengan 
meyeretnya ke bawah.



Kemudian, kita rapikan dengan cara berikut.
1. Sorot seluruh teks.
2. Berikan tabulasi pada jarak 5 cm dan 5,5 cm.
3. Letakkan  tanda  sisip  di  antara  Nama dan  titik  dua (:). 

Tekan Tab.
4. Letakkan  tanda  sisip  di  depan  Ratna (setelah  spasi). 

Tekan Tab.
5. Lakukan  hal  yang  sama  untuk  Tempat dan  Tanggal 

Lahir serta Alamat.
6. Khusus RT 20 RW 21, letakkan tanda sisip di depan RT 

dan tekan Tab dua kali.

9.4.2 Daftar Harga

Sediakan teks di bawah ini.

Barang 1 Rp 2.000,00
Barang 2 Rp 3.000,00
Barang 3 Rp 15.000,00
Barang 4 Rp 3.00,00
Barang 5 Rp 115.000,00
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Gambar 9.3: Contoh 1.



Kemudian, kita rapikan dengan cara berikut.
1. Sorot seluruh teks.
2. Berikan tabulasi perataan kanan pada jarak 5 cm dengan 

Fill character titik-titik.
3. Berikan  tabulasi  perataan  desimal  pada  jarak  6,5  cm 

tanpa  Fill  character.  Pastikan  kotak  di  samping 
Character (di bawah Decimal) adalah koma (,).

4. Letakkan tanda sisip di depan  Barang 1 (setelah spasi) 
dan tekan Tab lalu Spasi.

5. Letakkan tanda sisip di depan 2.000,00 dan tekan Tab.
6. Lakukan hal yang serupa untuk yang lain.
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Gambar 9.4: Contoh 2.





Bab 10
BEKERJA DENGAN TABEL

10.1 Tabel

10.1.1 Menyisipkan Tabel

1. Letakkan tanda sisip pada bagian dokumen yang hendak 
disisipkan tabel.

2. Klik menu Insert > Table... atau tekan Ctrl + F12.
3. Pada dialog yang muncul, isikan banyaknya kolom pada 

Columns dan baris pada Rows. Misalnya, 4 untuk kolom 
dan 3 untuk baris.

4. Klik OK.
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Gambar 10.1: Dialog untuk membuat tabel.



10.1.2 Menghapus Tabel

1. Klik salah satu sel pada tabel.
2. Klik menu Table > Delete > Table.

10.1.3 Mengisi Tabel

Untuk mengisi tabel, cukup dengan menklik salah satu sel dan 
mulai  mengetik.  Bisa  pula  menggunakan  tombol  arah  untuk 
berpindah antarsel.

10.2 Kolom dan Baris

10.2.1 Menambah Kolom/Baris

Satu demi Satu

1. Letakkan tanda sisip pada salah satu sel.
2. Untuk menambah kolom, klik ikon Insert Column. Kolom 

baru akan muncul di sisi kanan sel tersebut.
3. Untuk menambah baris, klik ikon Insert Row. Baris baru 

akan muncul di bawah sel yang dipilih.

Banyak Sekaligus

1. Letakkan tanda sisip pada salah satu sel.
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Gambar 10.2: Yang dilingkari. Ikon Insert Column 
(kanan) dan Insert Row (kiri).



2. Untuk  menambah  kolom,  klik  menu  Table  >  Insert  > 
Columns....  Sebuah dialog akan  muncul.  Isikan angka 
pada kotak  Number.  Misalnya  2 untuk menambah dua 
kolom baru.

3. Untuk  menambah  baris,  klik  menu  Table  >  Insert  > 
Rows.... Sebuah dialog akan muncul. Isikan angka pada 
kotak  Number.  Misalnya  3 untuk menambah tiga baris 
baru.

4. Klik OK.
Kolom/baris  baru  akan  muncul  sesuai  posisi  yang  dipilih 

pada dialog sebelumnya.
1. After,  menempatkan  kolom di  sisi  kanan  atau  baris  di 

bawah sel yang dipilih.
2. Before, menempatkan kolom di sisi kiri atau baris di atas 

sel yang dipilih.

10.2.2 Ubah Ukuran

Cara 1

1. Letakkan pointer tetikus pada garis kolom/baris,  hingga 
berubah menjadi panah dua arah.

2. Tahan tombol kiri  tetikus dan seret hingga ukuran yang 
diinginkan.
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Gambar 10.3: Dialog untuk menambah baris pada tabel.



Cara 2

1. Klik kanan pada baris/kolom yang hendak diubah.
2. Untuk kolom, pilih Column > Width... dan isi lebar yang 

diinginkan pada kotak Width.
3. Untuk  baris,  pilih  Row  >  Height... dan  isi  tinggi  yang 

diinginkan pada kotak Height.
4. Klik OK.

10.3 Sel

10.3.1 Menggabungkan Sel
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Gambar 10.4: Contoh cara cepat mengubah lebar kolom.

Gambar 10.5: Contoh menggabungkan sel.



1. Sorot sejumlah sel yang hendak digabungkan.
2. Klik  menu  Table  >  Merge Cells atau  klik  ikon  Merge 

Cells.

10.3.2 Memisahkan Sel

1. Klik salah satu sel atau sorot sejumlah sel.
2. Klik  menu  Table  >  Split  Cells.  Akan  muncul  sebuah 

dialog.
3. Kotak  Split  cell  into untuk  menentukan  banyaknya 

pemisahan.  Misalnya,  angka  3 untuk  membagi  sel 
menjadi tiga bagian.

4. Untuk  Direction, memilih arah pemisahan.  Horizontally 
memperbanyak  baris  atau  Vertically memperbanyak 
kolom.

5. Klik OK.

10.4 Perataan Vertikal
Perataan  yang  tersedia  adalah  atas,  bawah,  dan  tengah 
(vertikal). Untuk mengaksesnya, bisa dilakukan langkah berikut.

1. Sorot sel yang hendak diubah perataannya.

2. Klik salah satu ikon.
a. Top, perataan atas.
b. Center ( vertical ), perataan tengah vertikal.
c. Bottom, perataan bawah.
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Gambar 10.6: Yang dilingkari. Ikon Top (kiri),  
Center (tengah), dan Bottom (kanan).



3. Atau,  klik  kanan  dan  pilih  Cell.  Lalu,  klik  salah  satu 
perataan Top, Center, atau Bottom.

10.5 Teks Jungkir Balik
Kita bisa mengetik teks dengan arah tegak lurus dari biasanya.

1. Klik atau sorot sejumlah sel.
2. Klik ikon Table Properties atau klik menu Table > Table 

Properties....
3. Pilih tab Text Flow.
4. Pada  bagian  Text  direction,  pilih  opsi  Right-to-left 

(vertical)
5. Klik OK.

Catatan: Teks jungkir balik juga bisa dipakai dengan klik menu 
Format > Character.... Ingat kembali Bab V.

10.6 Tajuk Tabel selalu Mengulang
Apabila  sebuah tabel  terpotong  ke  halaman selanjutnya,  kita 
bisa membuat tajuk (baris teratas tabel) mengulang di halaman 
selanjutnya tersebut.

1. Klik pada tabel.
2. Klik ikon Table Properties atau klik menu Table > Table 

Properties....
3. Pilih tab Text Flow.
4. Beri centang  Repeat heading. Kotak di bawahnya akan 

aktif.
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Gambar 10.7: Contoh perataan vertikal pada tabel.



5. Isikan  banyaknya  baris  pertama  yang  hendak  diulang 
pada kotak tersebut. Misalnya, 2.

6. Klik OK.
7. Hasilnya, dua baris pertama tabel akan mengulang setiap 

kali tabel terpotong ke halaman yang baru.

10.7 Operasi Matematis Sederhana
Sediakan saja sebuah tabel sederhana berikut.

PERIHAL NILAI

Hal 1 45

Hal 2 65

Hal 3 79

JUMLAH

Ceritanya, kita akan menjumlah nilai pada tabel di atas.
1. Letakkan kursor pada sel di baris jumlah (di bawah 79).
2. Ketik =sum.
3. Sorot seluruh nilai di atasnya (dari 45 sampai 79).
4. Tekan Enter. Pastikan memproleh hasil 189.
Selain  menjumlah,  kita  juga  bisa  melakukan  beberapa 

operasi statistik (mencari nilai terbesar, terkecil, dan rata-rata), 
serta beberapa fungsi lainnya. Untuk melihat fungsi, tekan  F2 
dan klik ikon Formula.
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Gambar 10.8: Melihat formula/fungsi yang 
tersedia.



10.8 Artistik Tabel

10.8.1 Tebal Garis

Ingin mengubah ketebalan garis pada tabel?
1. Sorot  sejumlah  sel  yang  hendak  diubah  ketebalan 

garisnya. Apabila ingin seluruh tabel, maka sorot seluruh 
tabel.

2. Klik ikon Line Style.

3. Klik pada salah satu ketebalan garis yang tersedia.
4. Atau,  klik  menu  Table  >  Table  Properties...,  pilih  tab 

Borders.  Selanjutnya,  seperti  bekerja  dengan  bingkai 
halaman atau paragraf pada bab-bab sebelumnya.
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Gambar 10.9: Dari kiri ke kanan: ikon Line Style,  
Line Color (of the border), Borders, dan 

Background Color.

Gambar 10.10: Contoh tebal garis yang diubah.



10.8.2 Warna Garis

1. Sorot sejumlah sel yang hendak diubah warna garisnya. 
Apabila ingin seluruh tabel, maka sorot seluruh tabel.

2. Klik ikon Line Color (of the border).

3. Klik salah satu warna dari palet yang muncul.
4. Atau,  klik  menu  Table  >  Table  Properties...,  pilih  tab 

Borders.  Selanjutnya,  seperti  bekerja  dengan  bingkai 
halaman atau paragraf pada bab-bab sebelumnya.

10.8.3 Kenampakan Garis

1. Sorot  sejumlah  sel  yang  hendak  diubah  kenampakan 
garisnya. Apabila ingin seluruh tabel, maka sorot seluruh 
tabel.

2. Klik ikon Borders.

3. Klik salah satu model kenampakan garis yang tersedia.
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Gambar 10.11: Contoh warna garis yang diubah.

Gambar 10.12: Contoh kenampakan garis yang diubah.



4. Atau,  klik  menu  Table  >  Table  Properties...,  pilih  tab 
Borders.  Selanjutnya,  seperti  bekerja  dengan  bingkai 
halaman atau paragraf pada bab-bab sebelumnya.

Catatan: Garis yang tidak terlihat akan berwarna abu-abu. 
Untuk memastikan bahwa garis abu-abu itu tidak terlihat atau 
tidak dicetak, masuk ke modus Page Preview.

10.8.4 Latar Sel (Warna Sel)

1. Sorot sejumlah sel yang hendak diubah warnanya.
2. Klik ikon Background Color.

3. Klik salah satu warna dari palet yang muncul.
4. Atau,  klik  menu  Table  >  Table  Properties...,  pilih  tab 

Background.  Selanjutnya,  seperti  bekerja dengan latar 
belakang halaman/paragraf pada bab-bab sebelumnya.
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Gambar 10.13: Contoh sel yang telah diwarnai.



Bab 11
GRAFIK DAN FONTWORK

11.1 Objek Menggambar
Objek menggambar ini adalah objek yang dibuat langsung oleh 
kita di dokumen, seperti gambar bintang, persegi, dan lainnya.

11.1.1 Menyisipkan dan Menghapus Objek

Menyisipkan Objek

Sebagai contoh, kita hendak menyisipkan bangun segilima.
1. Klik panah pada ikon Basic Shapes.
2. Klik ikon Regular Pentagon.
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Gambar 11.1: Menklik panah ikon Basic Shapes, lalu 
menklik ikon Regular Pentagon.



3. Pointer tetikus akan berubah. Kita bisa menggambar di 
dokumen  dengan  menahan  tombol  kiri  tetikus  dan 
menyeretnya hingga bentuk yang diinginkan. Setelah itu, 
lepaskan tombol kiri tersebut.

Sebelum menyisipkan objek tersebut, harus dipastikan baris 
alat  Drawing telah tampil. Umumnya, di bagian bawah jendela 
Writer. Apabila tidak terlihat, bisa ditampilkan dengan dua cara. 
Pertama,  klik  ikon  Show  Draw  Functions.  Atau  kedua,  klik 
menu View > Toolbars > Drawing.

Objek yang digambar akan langsung aktif. Ditandai dengan 
delapan kotak biru  mengelilingi  objek.  Dalam kondisi  ini,  kita 
tidak bisa mengetik. Untuk keluar dari modus aktif, tekan  Esc 
atau klik di luar objek.

Menghapus Objek

1. Klik objek yang hendak dihapus.
2. Setelah objek aktif, tekan Delete.
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Gambar 11.2: Ikon Show Draw 
Functions.

Gambar 11.3: Contoh 
objek yang aktif.



11.1.2 Posisi

Cara 1

Letakkan pointer tetikus tepat di tengah objek hingga berubah 
menjadi panah empat arah. Selanjutnya, klik dan tahan tombol 
kiri tetikus sembari menyeret objek. Setelah berada pada posisi 
yang diinginkan, lepaskan tombol tetikus.

Catatan: Ini tidak dapat dilakukan bila dalam modus rotasi 
(penjelasan  selanjutnya).  Karena  jika  dalam  modus  rotasi, 
bukan berpindah tempat, objek malah berputar-putar.

Cara 2

1. Klik kanan objek dan pilih Position and Size.
2. Pilih tab Position and Size.

3. Kita  bisa  mengatur  posisi  horisontal  pada  baris 
Horizontal, serta vertikal pada baris Vertical.
a. Kotak kiri, memilih titik pusat dan mempengaruhi dua 

kotak selanjutnya (di  sebelah kanan).  Misalnya,  kita 
pilih From left (Horizontal) dan From top (Vertical).
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Gambar 11.4: Mengatur posisi objek.



b. Kotak tengah (by), menentukan jarak dari titik pusat. 
Misalnya, kita isikan nilai 5 cm untuk Horizontal dan 
6 cm untuk Vertical.

c. Kotak  kanan  (to),  menentukan  arah  referensi. 
Misalnya, kita pilih Entire page untuk seluruh arah.

4. Klik OK.
5. Hasilnya, objek 5 cm dari kiri halaman dan 6 cm dari atas 

halaman (relatif terhadap jangkar – dibahas selanjutnya).

11.1.3 Ukuran

Cara 1

1. Aktifkan/klik objek
2. Seret salah satu gagang yang muncul (titik-titik biru).
3. Apabila ingin mempertahankan rasio antara panjang dan 

lebar, seret sembari menahan tombol Shift.

Cara 2

1. Klik kanan objek.
2. Klik Position and Size.
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Gambar 11.5: Menentukan ukuran objek.



3. Pilih tab Position and Size.
4. Isi ukuran di kotak Width (lebar) dan/atau Height (tinggi).
5. Untuk mempertahankan rasio, centang opsi  Keep ratio 

sebelum mengisi kotak Width dan Height.
6. Klik OK.

11.1.4 Rotasi dan Kemiringan

Cara 1

1. Aktifkan/klik objek.
2. Klik ikon Rotate.

3. Untuk  memutar  objek,  seret  salah  satu  gagang  sudut. 
Tahan Shift untuk batasan tiap putar 15 derajat.

4. Untuk memiringkan objek, seret salah satu gagang sisi.

Lingkaran di tengah objek adalah titik putar.  Memindahkan 
titik ini, akan mengubah titik putar. Misalnya, kita menyeret titik 
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Gambar 11.7: Objek 
dalam modus rotasi.  

Gagang sudut berbentuk 
bulat, gagang sisi  
berbentuk pipih.

Gambar 11.6: Ikon Rotate.



putar  ke  sudut  kanan  atas,  maka ketika  objek  diputar,  maka 
yang menjadi pusatnya adalah sudut kanan atas tersebut.

Cara 2

Rotasi

1. Klik  kanan  objek  dan  pilih  Position  and  Size  > tab 
Rotation.

2. Pivot point,  tentunya titik  putar.  Kita  bisa menentukan 
koordinatnya dengan mengisi di kotak Position X (posisi 
X) dan  Position Y (posisi Y). Atau, klik salah satu dari 
sembilan tombol yang ada pada kotak sebelah kanan.

3. Rotation angle,  besarnya  putaran.  Bisa  langsung diisi 
pada kotak Angle atau klik dari kedelapan tombol di sisi 
kanan.

Kemiringan

1. Klik kanan objek dan pilih Position and Size > tab Slant 
& Corner Radius.

2. Corner  radius,  kebulatan  sudut-sudut  objek.  Bisa  diisi 
langsung di kotak Radius.

3. Slant,  kemiringan  objek.  Bisa  diisi  langsung  di  kotak 
Angle.

11.1.5 Pembengkokan Teks

Aktivasi

1. Klik kanan objek dan pilih Wrap.
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Gambar 11.8: Contoh penerapan Corner 
Radius.



2. Klik salah satu modus pembengkokan yang tersedia.
3. Atau, klik Edit... lalu pilih salah satu modus.

Jenis Pembengkokan

1. No Wrap, tidak ada pembengkokan.
2. Page  Wrap atau  Parallel,  teks  menyesuaikan  dengan 

ruang yang tersedia di sekeliling objek.
3. Optimal  Page  Wrap atau  hanya  Optimal,  teks  hanya 

mengisi  ruang  kosong  yang  paling  besar.  Sebagai 
contoh.  Apabila  ruang  di  sisi  kanan  selebar  3  cm, 
sementara  di  sisi  kiri  5  cm,  maka  teks  hanya  mengisi 
ruang yang ada di sisi kiri.

4. Wrap  Through atau  hanya  Through,  objek  seakan 
dihiraukan  dan  tampak  mengambang  di  atas  teks. 
Dengan kata lain, teks menerobos di belakang objek.

5. In  Background,  sama  seperti  Wrap  Through.  Hanya 
saja,  teks  menerobos  di  depan.  Objek  dijadikan  latar 
belakang.

6. First Paragraph, objek akan membuat semua paragraf di 
bawah paragraf yang ia jangkari menyingkir.

7. Before,  teks  akan  menempati  ruang  di  sisi  kiri  objek. 
Berapa  pun  sisa  ruang  yang  ada  selama  masih 
memungkinkan teks bisa menyisip.

8. After,  teks  menempati  ruang  kanan,  dengan  perilaku 
yang sama seperti Before.
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Gambar 11.9: Contoh beberapa pembengkokan teks.



Jarak Antara Teks dan Objek

Jarak antara  teks dan objek bisa kita  ubah dengan langkah-
langkah berikut.

1. Klik kanan objek dan pilih Wrap > Edit....
2. Terdapat seksi Spacing dengan empat kotak isian.

a. Left, gap di sisi kiri.
b. Right, gap di sisi kanan
c. Top, gap di sisi atas.
d. Bottom, gap di sisi bawah.

3. Klik OK.

11.1.6 Warna/Gaya Isi dan Garis

Ada  yang  mengganjal.  Objek  bawaan  milik  Writer  memiliki 
warna biru. Apakah bisa diganti? Tentunya bisa.

Isi

1. Aktifkan objek.
2. Ubah  sesuai  keinginan  kedua  senarai  Area  Style  / 

Filling yang otomatis muncul.
3. Atau, klik kanan objek dan pilih Area....

Garis

1. Aktifkan objek.
2. Ubah sesuai keinginan Line Style untuk gaya garis, Line 

Width menentukan  tebal  garis,  dan  Line  Color untuk 
memilih warna garis.

3. Atau, klik kanan objek dan pilih Line....
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Gambar 11.10: Area Style / Filling. Di 
kiri untuk memilih model pengisian, dan 

kanan untuk menentukan apa isinya.



11.1.7 Tumpukan dan Pengelompokan Objek

Tumpukan Objek

Misalnya,  kita  membuat  tiga  objek  dimulai  dari  segi  empat, 
persegi  panjang,  lalu  lingkaran.  Apabila  disusun  menumpuk, 
maka lingkaran yang kita buat terakhir berada paling atas.

Lalu,  bagaimana  jika  kita  ingin  lingkaran  tersebut  berada 
paling  belakang?  Kita  bisa  saja  menghapus  ketiganya,  lalu 
menggambar lagi  dengan urutan berbeda. Namun, lebih baik 
kita mencoba cara lain yang lebih mudah berikut.

1. Klik  kanan  pada  objek  yang  hendak  digeser,  misalnya 
lingkaran.

2. Pilih Arrange.

3. Klik salah satu fungsi. 
a. Send to Back untuk mengirim langsung objek yang 

dipilih ke susunan paling belakang.
b. Bring to Front akan membawa objek yang dipilih ke 

susunan paling depan.
c. Bring  Forward akan  membawa  objek  ke  depan 

sebanyak satu langkah tiap kali klik.
d. Send Backward akan mengirim mundur satu langkah 

tiap kali klik.
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Gambar 11.12: Contoh objek yang diubah 
tumpukannya.

Gambar 11.11: Line Style (kiri), Line Width (tengah),  
dan Line Color (kanan).



Pengelompokan Objek

Objek-objek  yang  telah  dibuat  bisa  digabungkan  dalam satu 
kelompok. Dengan begitu, apabila satu objek dalam kelompok 
tersebut  dipindah,  maka  objek  lain  yang  terkait  juga  turut 
berpindah.

Membuat Kelompok Objek

1. Klik salah satu objek.
2. Klik objek lainnya sembari menekan  Shift, hingga objek 

terakhir yang hendak dikelompokkan.
3. Klik kanan pada salah satu objek yang telah dipilih.
4. Pilih Group > Group.

Memisah Kelompok Objek

1. Klik kanan pada salah satu objek dalam kelompok.
2. Pilih Group > Ungroup.

11.1.8 Penjangkaran

Suatu  objek  bisa  kita  jangkarkan  pada  salah  satu  elemen 
dokumen. Antaranya halaman, paragraf, karakter, dan sebagai 
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Gambar 11.13: Menentukan penjangkaran objek.



karakter.  Dengan  penambatan,  maka  akan  mempengaruhi 
posisi dan perlakuan terhadap objek.

Aktivasi

1. Klik  kanan  objek,  pilih  Anchor dan  klik  salah  satu 
penjangkaran.

2. Atau,  klik  kanan  objek,  klik  Position  and  Size  >  tab 
Position  and  Size dan  pilih  salah  satu  penjangkaran 
pada bagian Anchor. Selanjutnya, klik OK.

Jenis-jenis Penjangkaran

1. To page, objek terkunci pada halaman yang ia jangkari.
2. To paragraph, objek akan berpindah mengikuti paragraf 

tempat ia ditambatkan.
3. To  character,  objek  ditambatkan  pada  masing-masing 

karakter.  Objek  akan  berpindah  apabila  karakter  yang 
ditambatinya juga berpindah.

4. As character, objek diperlakukan sebagai karakter.

Memindah Jangkar

Jangkar objek dilambangkan dengan ikon berbentuk sauh. Klik 
lalu seret lambang tersebut untuk memindahkan jangkar.
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Gambar 11.14: Gambar 
sauh di kiri atas adalah 
lambang penjangkaran 

objek.



11.1.9 Menambah Teks

1. Klik ganda (dua kali) pada objek yang hendak ditambahi 
teks. Sebuah tanda sisip akan muncul di tengah objek.

2. Ketik teks yang diinginkan.
3. Setelah selesai, tekan Esc untuk keluar dari objek.
Teks pada objek juga bisa kita format ukuran, jenis, tampilan 

cetak, hingga perataannya.

11.2 Grafik Bitmap
Contohnya antara lain yang berjenis PNG, BMP, maupun JPG. 
Grafik semacam ini tidak bisa kita gambar langsung di Writer 
dan  harus  dipersiapkan  sendiri.  Misalnya,  foto  paling  narsis 
yang pernah kita miliki.

Beberapa fungsi seperti ukuran, posisi, dan pembengkokan 
teks telah dibahas pada objek menggambar. Jadi, selanjutnya 
tidak akan dibahas lebih rinci.

11.2.1 Menyisipkan dan Menghapus Gambar

Menyisipkan Gambar

1. Klik menu Insert > Picture > From File.... Prosedur yang 
dilakukan sama seperti membuka sebuah berkas.

2. Cari gambarnya, pilih, dan klik Open.
Catatan: Apabila hanya ingin menyisipkan gambar sebagai 

objek taut,  maka  centang  opsi  Link sebelum menklik  Open. 
Dengan  mengaktifkan  opsi  ini,  gambar  tidak  benar-benar 
disisipkan, melainkan hanya berupa referensi. Ukuran dokumen 
pun  menjadi  tidak  dibebani  ukuran  gambar.  Hanya  saja, 
dokumen  akan  kehilangan  gambar  apabila  salah  satunya 
dipindah,  atau  nama  gambar  tersebut  diubah.  Baca  Bab  13 
untuk lebih lanjut.

Menghapus Gambar

1. Klik gambar yang hendak dihapus. 
2. Tekan Delete.
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11.2.2 Dari Objek Taut menjadi Objek yang 
Disisipkan

Apabila terlanjur menyisipkan gambar hanya berupa taut,  kita 
masih  bisa  membuat  gambar  tersebut  sebagai  gambar  yang 
disisipkan langsung ke dalam dokumen.

1. Klik menu Edit > Links....
2. Pilih gambar yang ditautkan.
3. Klik Break Link.
4. Klik OK.

11.2.3 Menyimpan Gambar

Gambar yang telah kita sisipkan dalam dokumen bisa disimpan 
sebagai dokumen tersendiri.

1. Klik kanan pada gambar.
2. Klik  Save  Graphics....  Selanjutnya,  prosedur  seperti 

menyimpan sebuah dokumen.

11.2.4 Posisi

Cara 1

Caranya  kurang  lebih  sama  seperti  memindahkan  objek 
menggambar. Tinggal klik dan seret.

Cara 2

1. Klik kanan gambar.
2. Klik Picture....
3. Pilih tab Type 
4. Pusatkan perhatian pada bagian Position (paling bawah 

dialog).
5. Selebihnya sama seperti objek menggambar.
6. Klik OK.
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11.2.5 Ukuran

Cara 1

Tak jauh berbeda dengan objek menggambar.

Cara 2

1. Klik kanan gambar.
2. Klik Picture.
3. Pilih tab Type.
4. Fokus adalah bagian Size (kiri atas).
5. Selebihnya  sama  seperti  objek  menggambar.  Namun, 

kini  kita  memperoleh  tambahan  kotak  cek  Relative di 
bawah Width maupun  Height. Apabila dicentang, maka 
ukuran  Width maupun  Height adalah  persentase 
lebar/tinggi  gambar  terhadap  lebar/tinggi  wilayah  teks 
pada halaman.

6. Klik OK.

11.2.6 Pembengkokan Teks

1. Klik kanan gambar, pilih  Wrap, dan klik salah satu opsi 
pembengkokan.

2. Atau,  klik  kanan  gambar,  pilih  opsi  Picture...,  klik  tab 
Wrap, pilih salah satu opsi pembengkokan, dan klik OK.

11.2.7 Warna/Gaya Isi dan Garis

Isi (Latar Belakang)

1. Klik kanan gambar.
2. Klik Picture....
3. Pilih tab Background.
4. Pilih warna yang diinginkan.
5. Klik OK.
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Garis (Bingkai)

1. Klik kanan gambar dan pilih Picture.... Kemudian pilih tab 
Borders.

2. Selebihnya,  sama  seperti  membuat  bingkai  untuk 
paragraf atau halaman.

3. Klik OK.

11.2.8 Tumpukan Gambar

Tidak berbeda jauh dengan tumpukan objek menggambar.

11.2.9 Penjangkaran

1. Klik  kanan  pada  gambar,  pilih  Anchor,  kemudian  klik 
pada modus penjangkaran yang tersedia.

2. Atau, klik kanan pada gambar, pilih Picture... > tab Type. 
Fokus bagian Anchor. Pilih salah satu dan klik OK.

11.3 Fontwork
Ingin  membuat  teks  dengan  tampilan  artistik?  Kita  bisa 
memanfaatkan fitur fontwork.

Bisa OOo Writer 121

Gambar 11.15: Contoh fontwork.



11.3.1 Menyisipkan Fontwork

1. Klik ikon Fontwork Gallery. Sebuah dialog akan muncul. 
Isinya adalah beragam jenis gaya fontwork bawaan OOo.

2. Klik salah satu gaya.
3. Klik OK.

11.3.2 Mengubah Teks

1. Klik dua kali  pada  fontwork,  hingga muncul teks lain di 
tengah-tengahnya.

2. Hapus teks tersebut dan ganti dengan yang kita inginkan.
3. Setelah selesai, tekan Esc atau klik di luar fontwork.

11.3.3 Beragam Opsi

Fungsi-fungsi  seperti  posisi,  ukuran,  rotasi  dan  kemiringan, 
pembengkokan  teks,  warna/gaya  isi  dan  garis,  tumpukan, 
pengelompokan, hingga penjangkaran tak berbeda jauh dengan 
objek menggambar.

11.3.4 Menggunakan Baris Alat Fontwork

Pada  saat  fontwork aktif/terpilih,  maka  sebuah  baris  alat 
bernama  Fontwork akan  muncul  otomatis.  Ada  beberapa 
fungsi yang tersedia. Selamat bereksperimen.

Bentuk Fontwork

Klik ikon Fontwork Shape, maka kita akan memperoleh daftar 
bentuk-bentuk  yang  bisa  dipilih.  Klik  salah  satunya,  maka 
dengan segera,  fontwork yang aktif bentuknya berubah seperti 
bentuk yang kita pilih.
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Ukuran Huruf Sama

Ingin  semua  huruf  dalam teks  fontwork memiliki  tinggi  yang 
sama (meskipun ada huruf besar dan kecil)? Tinggal klik ikon 
Fontwork Same Letter Heights.

Perataan

Klik ikon Fontwork Alignment, maka muncul sederet perataan 
yang bisa kita pilih. Perataan ini akan terlihat apabila  fontwork 
yang aktif memiliki teks lebih dari satu baris.

Jarak Antarkarakter

Ingin membuat karakter dalam teks  fontwork mendempet atau 
saling jauh? Klik saja ikon Fontwork Character Spacing. Akan 
muncul daftar yang bisa kita pilih.

11.3.5 Menghapus Fontwork

1. Klik fontwork yang hendak dihapus.
2. Tekan Delete.
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Gambar 11.17: Dari kiri ke kanan: ikon 
Fontwork Gallery, Fontwork Shape,  

Fontwork Same Letter Heights, Fontwork 
Alignment, dan Fontwork Character 

Spacing.





Bab 12
BAGAN DI OOo WRITER

Apabila kita perlu menampilkan data dalam bentuk grafik, maka 
kita bisa menyisipkan bagan dalam dokumen Writer.

12.1 Menyisipkan Bagan
Klik menu Insert > Object > Chart.... Sebuah bagan otomatis 
muncul, disertai hilang/bergantinya sejumlah baris alat (toolbar).
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Gambar 12.1: Menyisipkan bagan.



12.2 Modus Sunting
Apabila  kita  menjumpai  delapan  titik  hitam di  sekitar  bagan, 
maka  kita  berada  dalam  modus  sunting.  Baris  alat  yang 
tersedia pun berbeda dari biasanya.

1. Masuk modus sunting, klik dua kali pada bagan.
2. Keluar modus, tekan Esc atau klik di luar bagan.

12.3 Jenis Bagan
Apabila  kita  hendak  memakan  bagan  dalam  bentuk  pai 
misalnya, maka kita bisa melakukan beberapa langkah berikut.

1. Masuk modus sunting.
2. Klik  ikon  Chart  Type atau  klik  kanan  bagan  dan  pilih 

Chart Type. Sebuah dialog akan muncul.
3. Klik Pie.
4. Klik OK.

Selain  mengubah  bentuk  dari  batangan  menjadi  pai,  donat, 
maupun  hanya  garis,  kita  juga  bisa  mengubah  bagan  dari 
tampilan 2D menjadi 3D. Silakan bereksperimen.

12.4 Data Bagan
Bagan yang otomatis diberikan OOo tidak bisa langsung kita 
pakai. Kita harus mengubah data-data yang ada.

Sebagai  contoh,  kita  akan  membuat  bagan  tentang  hasil 
panen kebun dengan komoditi jagung dan kelapa untuk tahun 
2001 sampai 2005. Kita bisa melakukan langkah di bawah ini.
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Gambar 12.2: Ikon Chart 
Type (yang ditunjuk) dan 
ikon Chart Data Table (di  

sebelah kanannya).



1. Masuk modus sunting.
2. Klik ikon  Chart Data Table atau klik  kanan bagan dan 

pilih  Chart  Data Table....  Sebuah dialog akan muncul. 
Dialog  tersebut  terdiri  atas  beberapa  baris  dan  kolom 
yang  masing-masing  bisa  ditambah  maupun  dihapus. 
Isinya bisa diubah dengan menklik pada sel-sel nilai.

3. Karena  kita  memerlukan  lima  baris  untuk  lima  tahun, 
maka  akan  kita  tambah  barisnya  dengan menklik  ikon 
Insert Row  sebanyak satu kali (sebelumnya sudah ada 
empat baris).

4. Sesuaikan datanya seperti pada ilustrasi berikut.

5. Kita hanya memerlukan dua kolom  Y-Values.  Jadi,  klik 
salah  satu  sel  pada  kolom  Y-Values.  Dengan  menklik 
salah satunya,  ikon  Delete Series akan aktif.  Klik  ikon 
tersebut, sehingga hanya tersisa dua Y-Values.

6. Selanjutnya,  kita  mengubah  tajuk  tiap-tiap  seri  data. 
Tajuk seri data ini berada di atas masing-masing kolom 
Y-Values. Ubah yang kanan menjadi Jagung, sementara 
yang kiri menjadi Kelapa.

7. Beres.  Tutup  jendela  Data  Table.  Tentunya,  dengan 
menklik ikon silang.
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Gambar 12.3: Klik ikon Insert Row (dilingkari atas) dan ubah nilai  
kolom Categories (dilingkari bawah).



12.5 Warna Isi, Garis, dan Huruf
Dalam modus sunting,  kita  bisa mengubah warna  isi  bagan, 
warna dan jenis garis, hingga bentuk jenis dan ukuran huruf.

Misalnya,  kita  ingin  mengubah  warna  data  kelapa  (pada 
contoh sebelumnya) menjadi kuning. Maka kita bisa melakukan 
langkah berikut.

1. Masuk modus sunting.
2. Klik  ganda salah satu  dari  kelima batang data  kelapa. 

Sebuah dialog akan muncul.
3. Klik tab Area.
4. Pilih salah satu warna.
5. Klik OK.

12.6 Menghapus Bagan
1. Pilih/klik  bagan  yang  hendak  dihapus.  Jangan  masuk 

modus sunting.
2. Tekan Delete.
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Gambar 12.4: Klik Delete Series (dilingkari kiri) untuk menghapus 
salah satu kolom Y-Values. Kemudian, ubah nilai pada kotak yang 

dilingkari (kanan).



Bab 13
OBJEK TAUT DAN BENAM

(OLE)

OLE adalah singkatan dari Object Linking and Embedding. Bisa 
diartikan sebagai objek taut dan benam. Objek yang ditautkan 
atau  dibenamkan berasal  dari  dokumen  aplikasi  lain,  seperti 
dokumen Math yang disisipkan ke dalam dokumen Writer.

Berupa  taut  apabila  yang  disisipkan  adalah  referensinya 
saja. Perubahan terhadap objek asli akan mempengaruhi objek 
yang  ditautkan  dalam  dokumen.  Sementara  objek  benam 
berupa  salinan.  Apabila  objek  yang  asli  diubah,  objek  yang 
telah dibenamkan tidak serta-merta ikut berubah.

Sebagai  contoh,  kita  saat  ini  bekerja  dengan  Writer.  Kita 
tidak  bisa  membuat  bentuk  rumus,  karena  Writer  tidak 
diperuntukkan bagi hal itu. Karena saat ini kita mengetik tugas 
ilmiah yang menuntut  untuk mengetik  rumus,  maka kita  bisa 
memanggil dokumen Math untuk disisipkan ke dokumen Writer.

13.1 Menyisipkan OLE

13.1.1 Dari Dokumen yang Sudah Ada

Misalnya,  kita telah mengetik dan menyimpan rumus dengan 
Math sebagai berkas tersendiri.  Kita bisa memakai berkas itu 
untuk dimasukkan ke dalam dokumen yang saat ini kita ketik.

1. Klik menu Insert > Object > OLE Object....
2. Pilih Create from file.
3. Klik Search... untuk mencari berkas yang sudah dibuat.
4. Prosedurnya  sama  seperti  membuka  berkas.  Setelah 

ditemukan, berkas diklik dan tekan Open.
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5. Centang opsi Link to file, apabila berkas yang disisipkan 
ini hanya berupa taut. Jika sebagai objek benam, maka 
tidak  perlu  dicentang.  Lihat  penjelasan  di  awal  bab 
mengenai objek taut dan objek benam.

6. Klik OK.

13.1.2 Membuat Baru

1. Klik menu Insert > Object > OLE Object....
2. Pilih Create new.
3. Selanjutnya,  kita  memilih  dari  senarai  Object  type. 

Sebagai  contoh,  kita  akan  menyisipkan  rumus,  maka 
yang dipilih adalah OpenOffice.org 3.1 Formula (karena 
OOo yang dipakai oleh buku ini adalah versi 3.1.1).

4. Klik OK.
5. Serta-merta,  tampilan  jendela  kerja  akan  berubah.  Ini 

normal.  Kita  bisa  langsung  mengetik  rumus  sekarang. 
Namun, dalam kesempatan kali ini, bekerja dengan Math 
atau  Formula  tidak  akan  dibahas.  Math  akan  dibahas 
pada buku tersendiri.

6. Hanya sebagai contoh, ketik a over b = y.
7. Setelah  selesai  mengetik  rumus,  maka  selanjutnya 

adalah kembali ke tampilan semula. Tekan saja Esc.
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Gambar 13.1: OLE dari berkas yang sudah ada.



Gambar 13.2: Mengetik rumus di Writer dengan fitur OLE.

13.2 Menyunting OLE
Klik  dua kali  pada objek untuk masuk modus sunting.  Untuk 
keluar dari modus sunting tersebut, tekan Esc.

13.3 Menata OLE
Menata OLE (posisi,  penjangkaran,  pembengkokan teks,  dan 
sebagainya)  sama  seperti  menata  objek/grafik  yang  dibahas 
pada bab sebelumnya.
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13.4 Menyimpan OLE
Objek  yang  telah  kita  buat  dalam  dokumen  bisa  disimpan 
sebagai dokumen tersendiri.

1. Klik kanan objek.
2. Klik Save Copy as....
3. Selanjutnya, prosedur seperti menyimpan dokumen.

13.5 Menghapus OLE
1. Klik objek.
2. Tekan Delete.
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Bab 14
GAYA DAN PEMFORMATAN

Dalam OOo, dikenal fitur Styles and Formatting.  Dengan fitur 
ini, kita dapat menata komponen-komponen dokumen, seperti 
karakter, paragraf, hingga halaman untuk menjaga konsistensi 
dan kemudahan modifikasi di lain waktu.

14.1 Akses Fitur

14.1.1 Aktivasi

Fitur  ini  berada pada jendela  Styles and Formatting.  Untuk 
membukanya, bisa dilakukan salah satu langkah berikut.

1. Klik menu Format > Styles and Formatting.
2. Atau, tekan F11.

14.1.2 Menerapkan Gaya

Cara 1

1. Sorot teks apabila telah diketik.
2. Kemudian, klik ganda salah satu gaya yang tersedia.

Cara 2

1. Aktifkan/klik ikon Fill Format Mode.
2. Pilih gaya pada daftar.
3. Klik/sorot teks yang hendak diubah gayanya.
4. Setelah selesai,  nonaktifkan  Fill  Format Mode dengan 

menklik ikon tersebut sekali lagi atau tekan Esc.
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14.1.3 Mengubah Gaya

1. Klik kanan pada salah satu gaya.
2. Pilih Modify....
Selanjutnya, akan dibahas pada masing-masing kategori.

14.1.4 Menambah Gaya

1. Klik kanan pada sembarang daftar.
2. Pilih New....
Selanjutnya, akan dibahas pada masing-masing kategori.
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Gambar 14.1: Jendela Styles and Formatting 
dengan ikon Fill Format Mode (dilingkari).



14.1.5 Menghapus Gaya

Gaya buatan kita bisa dihapus.
1. Klik kanan pada gaya.
2. Pilih Delete....
3. Klik Yes pada peringatan.
Pastikan  gaya  yang  hendak  dihapus  tidak  dipakai  oleh 

komponen dokumen mana pun.

14.2 Kategori Gaya
Kita akan menggunakan contoh untuk tiap-tiap gaya.

14.2.1 Paragraf

Tidak ingin repot menyorot seluruh teks hanya untuk mengubah 
indentasi, jenis huruf, atau beberapa atribut paragraf lainnya?

Sediakan saja sebuah dokumen dengan lima paragraf. Kita 
akan bereksperimen. Klik ikon Paragraph Styles untuk kategori 
gaya paragraf.

Mengubah Gaya yang Ada

Sebagai  contoh,  kelima  paragraf  tersebut  akan  kita  beri 
indentasi baris pertama dan rata di kiri dan kanannya.

1. Terlebih  dahulu,  periksa  gaya  paragraf  yang  dipakai 
sekarang. Bisa dilihat pada kotak Apply Style pada baris 
alat Formatting.

2. Misalnya,  yang  dipakai  adalah  Default,  maka  gaya 
Default kita ubah. Jika menggunakan  Text body, maka 
gaya Text body yang diubah. Lihat Mengubah Gaya.
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Gambar 14.2: Dari kiri ke kanan: ikon Paragraph 
Styles, Character Styles, Frame Styles, Page 

Styles, dan List Styles.



3. Pada dialog yang muncul, pilih tab Indents and Spacing 
dan isikan angka 1 cm pada kotak First line.

4. Pindah ke tab Alignment dan ceklis Justified.
5. Klik OK.

Menambah dan Menerapkan Gaya

Sebagai contoh, kita akan membuat gaya baru. Pada gaya ini, 
paragraf  menjorok  ke  kanan  dengan  seluruh  teks  dicetak 
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Gambar 14.3: Gaya paragraf yang dipakai harus sesuai.



miring.  Perataan  rata  kiri,  dengan  jarak  antarparagraf  1  cm. 
Gaya baru tersebut akan dipakai untuk paragraf kedua.

1. Buat gaya baru. Lihat Menambah Gaya.
2. Pilih tab Organizer

a. Isikan sembarang nama pada kotak Name. Misalnya, 
Paragrafku.

b. Ubah  Linked  with menjadi  - None -.  Ini  untuk 
membersihkan beberapa format yang terikut. Apabila 
Linked with terhubung ke salah satu gaya yang ada, 
maka gaya yang kita buat ini akan menjadi anak dari 
gaya  tersebut  (bisa  dilihat  dengan  memilih  opsi 
Hierarchical).  Perubahan terhadap gaya di atasnya, 
akan berpengaruh pada gaya yang terhubung.

c. Pada  Category,  terserah  memilih  apa.  Misalnya, 
biarkan  Custom  Styles.  Semua  kategori  Custom 
Styles bisa  kita  lihat  dengan memilih  opsi  Custom 
Styles pada dialog Styles and Formatting.

3. Pindah ke tab Indents and Spacing.
a. Isikan 3 cm untuk kotak Before text.
b. Isikan  1  cm untuk  Above  paragraph dan  Below 

paragraph.
4. Pindah ke tab Alignment. Pilih opsi Left.
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Gambar 14.4: Memilih modus tampilan senarai gaya.



5. Pindah  ke  tab  Font.  Ubah  Typeface menjadi  Italic, 
Obligue, atau Cursiva. Opsi cetak miring ini bergantung 
dari  jenis  huruf.  Untuk huruf  Times New Roman,  opsi 
cetak miring adalah cursiva. Sementara Liberation Serif 
memakai Italic.

6. Klik OK.
7. Sekarang, terapkan gaya yang baru dibuat (Paragrafku) 

pada paragraf kedua (atau paragraf lain yang diinginkan). 
Lihat Menerapkan Gaya.

14.2.2 Karakter

Klik ikon Character Styles untuk gaya karakter.

Mengubah Gaya yang Ada

Di saat kita mengetik alamat surel (e-mail) maupun situs, Writer 
otomatis  mengubahnya  menjadi  taut  (link).  Kita  tidak  ingin 
alamat surel atau pun situs tersebut secara otomatis dikonversi 
oleh Writer  berwarna biru  dan bergaris  bawah.  Kita  inginkan 
warnanya adalah hijau dan dicetak tebal, tanpa garis bawah.

1. Ubah gaya Internet Link.
2. Pada  dialog  yang  muncul,  pilih  tab  Font.  Lihat  kolom 

Typeface. Di sana pilih Negreta atau Bold.
3. Pindah ke tab Font Effects. Pada kotak Font color, pilih 

Green.
4. Klik OK.
Sekarang, alamat surel maupun situs akan otomatis dicetak 

tebal dan berwarna hijau, tanpa garis bawah.

Menambah dan Menerapkan Gaya

Sebagai contoh,  kita membuat artikel Biologi  dengan tebaran 
nama  ilmiah  spesies.  Karena  kita  tidak  ingin  nantinya  repot 
apabila  harus  mengubah  gaya  penulisannya,  maka  kita  buat 
gaya karakter baru.

Seperti yang diketahui, penulisan nama ilmiah suatu spesies 
ada  dua.  Pertama,  dicetak  miring.  Dan  kedua,  ditulis  tegak 
dengan garis bawah.

1. Tambah gaya baru.
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2. Pada tab Organizer, berikan nama, misal Nama spesies 
dan tanpa tautan ke gaya mana pun. Lihat  Menambah
dan Menerapkan Gaya untuk paragraf.

3. Pindah ke tab Font, pilih Italic atau cursiva.
4. Klik OK.
5. Terapkan pada nama spesies pada artikel.
Sekarang, apabila sebelumnya nama spesies ditulis miring, 

kemudian harus ditulis  tegak garis  bawah,  kita  hanya tinggal 
mengubah gaya  Nama spesies,  maka semua nama spesies 
yang telah diketik turut pula berubah.

14.2.3 Bingkai

Objek yang disisipkan ke Writer memiliki bingkai, seperti rumus, 
grafik, dan OLE. Klik ikon Frame Styles untuk gaya bingkai.

Mengubah Gaya yang Ada

Misalnya, kita ingin setiap rumus yang kita ketik diberi bingkai 
berwarna jingga dan berlatar kuning.

1. Ubah gaya Formula.
2. Pilih tab Background dan gunakan warna Pale yellow.
3. Pilih tab Borders. Klik ikon kedua dari kiri untuk bingkai 

di seluruh sisi. Gunakan warna Orange 3.
4. Klik OK.
Sekarang, setiap kita menyisipkan rumus atau OLE lainnya, 

maka akan diberi bingkai jingga dan berlatar kuning.

Menambah dan Menerapkan Gaya

Misalnya,  kita  tidak  ingin  semua  rumus  atau  gambar  diberi 
bingkai dan/atau latar, jadi kita harus menyediakan gaya bingkai 
tersendiri. Bingkai yang kita buat baru adalah untuk rumus atau 
objek lain yang diberikan bingkai/latar belakang.

1. Tambah gaya baru dengan nama (misal) Bingkai objek.
2. Tab  Borders dan  Background perlakuannya  sama 

seperti Mengubah Gaya yang Ada pada bingkai di atas.
3. Klik OK.
4. Terapkan pada objek yang diinginkan.

Bisa OOo Writer 139



14.2.4 Halaman

Gaya halaman sebenarnya telah dibahas sedikit pada Bab 7. Di 
sana, ada pembahasan mengenai gaya halaman yang berbeda. 
Klik ikon Page Styles untuk gaya halaman.

Mengubah Gaya yang Ada

Kita ingin membuat sebuah dokumen. Halaman pertama tanpa 
penomoran,  sementara  halaman  kedua  dan  selanjutnya 
memiliki penomoran (di bawah). Kita akan memakai dua gaya 
halaman yang sudah ada, yakni First Page dan Default.

1. Ubah  gaya  Default,  sehingga  kaki/footer aktif.  Lihat 
kembali Bab 7 tentang kop/kaki atau nomor halaman.

2. Pindah ke gaya  First Page.  Perhatikan tab  Organizer. 
Pastikan  bahwa  Next  Style diisi  Default.  Itu  artinya, 
setelah  halaman  dengan  gaya  First  Page,  secara 
otomatis halaman selanjutnya bergaya Default.

3. Terapkan  First Page pada halaman pertama, dan buat 
halaman  kedua  untuk  melihat  hasilnya.  Supaya  cepat, 
tekan Ctrl + Enter.

Menambah dan Menerapkan Gaya

Bisa merujuk pada Bab 7 tentang gaya halaman yang berbeda. 
Pada bab tersebut, turut disebutkan cara lain menerapkan gaya 
halaman.

14.2.5 Senarai

Senarai  atau daftar  (list).  Gaya senarai  ini  dipakai  oleh gaya 
paragraf.  Bisa  dilihat  pada  tab  Outline  &  Numbering saat 
menambah atau mengubah gaya paragraf. Klik ikon List Styles 
untuk gaya senarai.

Mengubah  maupun  menambah  atau  menerapkan  gaya 
senarai  tidak  berbeda  jauh  dengan  gaya-gaya  yang  telah 
dibahas sebelum ini.

Yang perlu dicatat.  Apabila kita menerapkan gaya senarai 
pada  penomoran  yang  kita  buat,  maka  akan  dengan mudah 
apabila gayanya suatu saat hendak diubah.
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Misalnya,  kita  mengerjakan skripsi/makalah dengan cukup 
banyak senarai. Dengan menerapkan salah satu gaya, apabila 
penulisan penomoran pada senarai tersebut harus diubah, kita 
cukup  mengubahnya  dari  jendela  Styles  and  Formatting. 
Sekali  ubah,  seluruh  senarai  yang  terhubung  dengan  gaya 
tersebut turut berganti.

14.3 Membuat Tombol Pintas untuk Gaya
Capek  jika  selalu  membuka  jendela  Styles  and  Formatting 
dan menklik salah satu gaya untuk menerapkannya?

Kita bisa mengatur tombol pintas (shortcut) untuk gaya-gaya 
itu (termasuk gaya yang kita buat sendiri).
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Gambar 14.5: Mengeset tombol pintas.



14.3.1 Menambah Tombol Pintas

Misalnya,  gaya  Paragrafku yang  sebelumnya  dibuat  pada 
pembahasan  gaya  paragraf,  akan  kita  beri  tombol  pintas, 
sehingga penerapannya lebih cepat ketimbang menklik.

1. Klik menu Tools > Customize....
2. Pilih tab Keyboard.
3. Pada kolom Category, pilih Styles > Paragraph.
4. Pada kolom Function, pilih Paragrafku.
5. Sekarang,  klik  salah  satu  tombol  pintas  yang  belum 

diterapkan  pada  fungsi  mana  pun  di  kolom  Shortcut 
keys. Misalnya, Ctrl + 6.

6. Klik Modify.
7. Klik OK.
Sekarang,  kita bisa menerapkan gaya  Paragrafku dengan 

menekan Ctrl + 6.

14.3.2 Menghapus Tombol Pintas

Ingin menghapus tombol pintas yang telah dibuat?
1. Klik menu Tools > Customize....
2. Pilih tab Keyboard.
3. Klik tombol pintas yang telah dibuat di kolom  Shortcut 

keys.
4. Klik Delete.
5. Klik OK.
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Bab 15
PALET DAN PENGAYA

15.1 Palet (Template)
Palet  ini  semacam  cetakan  atau  mal  yang  siap  pakai.  Di 
dalamnya,  sudah  terdapat  berbagai  pemformatan  yang  telah 
diset khusus.

Misalnya,  palet  untuk  menulis  artikel.  Di  dalamnya  sudah 
diatur sedemikian rupa, sehingga judul berada di tengah dan isi 
artikel  berada  dalam dua  kolom.  Kita  cukup  membuka  palet 
tersebut dan langsung mengetik tanpa perlu mengatur format 
judul dan isi artikel, karena sebelumnya sudah dipersiapkan.

15.1.1 Mempersiapkan Palet

Sebagai  contoh,  kita  akan  membuat  sebuah  palet  dengan 
ketentuan sebagai berikut.

1. Halaman A4 dengan seluruh margin 3 cm.
2. Judul karya tulis dicetak tebal, rata tengah, 20 pt.
3. Nama penulis  1  cm di  bawah judul,  cetak miring,  rata 

tengah, 12 pt.
4. Isi tulisan dengan indentasi baris pertama, rata kiri dan 

kanan, 12 pt, jarak antarparagraf 0,2 cm, dan jarak dari 
nama penulis 2 cm.

Mari kita ikuti langkahnya satu demi satu.

Langkah 1: Dokumen

1. Persiapkan  dokumen  Writer  yang  masih  kosong.  Klik 
menu File > New > Text Document.

2. Buka jendela  Styles and Formatting dengan menekan 
tombol F11.
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Langkah 2: Halaman

1. Klik ikon Page Styles.
2. Klik kanan gaya Default dan pilih Modify....
3. Pilih tab Page.
4. Pastikan Format adalah A4.
5. Isikan semua margin dengan 3 cm.
6. Klik OK.

Langkah 3: Nama Penulis

1. Pindah ke Paragraph Styles.
2. Klik kanan sembarang dan pilih New....
3. Pilih tab Organizer.

a. Name, isikan Penulis.
b. Linked with, pilih - None -.
c. Next style, pilih Text body.

4. Pilih tab Indents and Spacing. Isikan 2 cm untuk Below 
Paragraph.

5. Pilih tab Alignment. Pilih opsi Center.
6. Pilih tab Font.

a. Pilih cursiva atau Italic untuk Typeface.
b. Pilih 12 pt untuk Size.

7. Klik OK.

Langkah 4: Judul

1. Masih di Paragraph Styles.
2. Klik  dua kali  gaya  Title,  sehingga langsung diterapkan 

pada dokumen. Ini terkait saat membuat dokumen baru 
dari palet yang kita buat sekarang di materi selanjutnya.

3. Klik kanan gaya Title dan pilih Modify....
4. Pilih tab Organizer. Pilih Penulis sebagai isian dari kotak 

Next style.
5. Pilih tab Indents and Spacing.

a. Isi 0 cm untuk Above Paragraph.
b. Isi 1 cm untuk Below Paragraph.

6. Pilih tab Alignment. Pastikan opsi Center terpilih.
7. Pilih tab Font.

a. Pastikan Negreta atau Bold untuk Typeface.
b. Pastikan nilai 20 pt untuk Size.
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8. Klik OK.

Langkah 5: Isi Tulisan

1. Masih di Paragraph Styles.
2. Klik kanan gaya Text body dan pilih Modify....
3. Pilih tab Indents and Spacing.

a. Isikan 1 cm untuk First line.
b. Isikan 0,2 cm untuk Below paragraph.

4. Pilih tab Alignment. Pilih opsi Justified.
5. Klik OK.

15.1.2 Menyimpan Palet

Simpan palet dengan nama yang diinginkan. Misal, Artikelku.
1. Klik menu File > Save. Pada bagian File type:, pilih ODF 

Text Document Template (.ott). Ingat cara menyimpan 
dokumen (Bab 4).

2. Atau,  klik  menu  File  >  Templates  >  Save....  Pilih  My 
Templates (kolom  Categories)  dan  isikan  nama  pada 
New template dan klik OK.

15.1.3 Memasang Palet

Apabila kita memilih  langkah pertama saat  menyimpan palet, 
atau ingin memasang palet yang diperoleh dari sumber lain, kita 
bisa melakukan langkah berikut.

1. Klik menu File > Templates > Organize....
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2. Klik kanan My Templates > Import Template....
3. Cari  dokumen  palet  yang  telah  dibuat  (Artikelku)  dan 

pilih Open.
4. Klik Close.

15.1.4 Membuat Dokumen dari Palet

Bagaimana  jika  kita  hendak  menggunakan  palet  tersebut? 
Misalnya, kita hendak membuat dokumen dari palet yang telah 
kita buat dan simpan dengan nama Artikelku sebelum ini.

1. Klik File > New > Templates and Documents.
2. Klik ikon Templates.
3. Klik dua kali My Templates.
4. Klik nama palet yang ingin dipakai, contohnya Artikelku.
5. Klik Open.

Untuk menjajalnya, mari kita lakukan langkah berikut.
1. Ketik  judul,  misalnya  Artikel  Pertama.  Pastikan bahwa 

judul tersebut sudah berada di tengah halaman, dicetak 
tebal dan berukuran cukup besar.

2. Tekan Enter.
3. Kita ketik nama penulis, terserah. Dan kita dapati berada 

di tengah halaman dan dicetak miring.
4. Tekan Enter.
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5. Ketik isi  artikelnya.  Dan otomatis,  baris  pertama setiap 
paragraf menjorok ke dalam. Keren, bukan?

15.1.5 Menyunting Palet

Setelah palet dipasang, bagaimana kita bisa menyuntingnya?
1. Klik File > Templates > Organize....
2. Klik dua kali My Templates.
3. Klik kanan palet yang hendak disunting.
4. Pilih Edit.
5. Selebihnya, seperti bekerja dengan dokumen biasa.
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Pengaruh Terhadap Dokumen

Palet  yang mengalami  penyuntingan akan berpengaruh pada 
dokumen-dokumen yang telah dibuat dengan palet tersebut.

Di saat kita membuka dokumen yang dibuat berdasar palet 
yang telah diubah, maka sebuah pesan akan muncul.

1. Update  Styles,  maka  dokumen  yang  kita  buka 
sekarang akan menerapkan perubahan format, sesuai 
dengan yang terjadi pada palet basisnya.

2. Keep  Old  Styles,  dokumen  tidak  akan  disesuaikan 
dengan perubahan palet.

15.1.6 Menjadikan Palet Utama

Misalnya, kita ingin setiap kali membuat dokumen baru, ukuran 
kertas  yang  dipakai  adalah  folio/F4  21,5  x  33,0  cm,  dengan 
seluruh margin 3 cm.
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Gambar 15.5: Membuat palet utama.



Pertama,  kita  buat  dan  simpan  palet  dengan  pengaturan 
tersebut.  Sudah dibahas bagaimana caranya,  bukan? Kedua, 
menjadikannya sebagai palet utama dengan cara berikut.

1. Klik menu File > Templates > Organize....
2. Klik dua kali My Templates.
3. Klik kanan palet yang hendak dijadikan palet utama.
4. Klik Set As Default Template.
5. Klik Close.

15.2 Pengaya (Plugin)
Dengan  pengaya,  kita  bisa  menambah  fungsionalitas  OOo. 
Misalnya, menambah kamus, pengecek ejaan, hingga galeri.

15.2.1 Memasang Pengaya

1. Klik menu Tools > Extension Manager....
2. Klik Add....
3. Cari pengaya yang hendak dipasang.
4. Klik Open.
5. Apabila  status  pengaya  yang  baru  dipasang  adalah 

Disable, klik tombol tersebut sehingga menjadi Enable.
6. Klik Close.
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15.2.2 Mematikan Pengaya

Mematikan pengaya bukan berarti  membuangnya. Kita hanya 
membuatnya  tidak  bekerja  untuk  sementara  waktu,  hingga 
akhirnya dibuang permanen atau diaktifkan kembali.

1. Klik menu Tools > Extension Manager....
2. Klik  tombol  Enable pada  pengaya  yang  diinginkan, 

sehingga berubah menjadi Disable.
3. Klik Close.

15.2.3 Mencabut Pengaya

Nah,  pada  bagian  ini  kita  membuat  pengaya  tercabut  dari 
sistem untuk selamanya.

1. Klik menu Tools > Extension Manager....
2. Klik tombol Remove pada pengaya yang diinginkan.
3. Klik Close.
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Dapatkan Lainnya
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Tentang Penulis

Citra Paska lebih dikenal dengan nama pena sebagai Dirgita. 
Hampir semua kegiatannya adalah menulis. Mulai dari menulis 
cerpen, novel, hingga terjemahan program-program bebas 
terbuka (free and open source software).

Dirgita berharap untuk bisa meninggalkan sesuatu yang 
bermanfaat sebelum pulang meninggalkan dunia ini. 
Setidaknya, itu adalah motivasi terbesar bagi Dirgita untuk terus 
berkarya (terutama menulis).

Informasi lebih lanjut mengenai Dirgita bisa dijumpai di Dapur 
Dirgita.
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Creative Commons
Attribution 3.0 Unported

CREATIVE COMMONS CORPORATION IS 
NOT A LAW FIRM AND DOES NOT PROVIDE 
LEGAL SERVICES. DISTRIBUTION OF THIS 
LICENSE DOES NOT CREATE AN ATTORNEY-
CLIENT RELATIONSHIP. CREATIVE 
COMMONS PROVIDES THIS INFORMATION 
ON AN "AS-IS" BASIS. CREATIVE COMMONS 
MAKES NO WARRANTIES REGARDING THE 
INFORMATION PROVIDED, AND DISCLAIMS 
LIABILITY FOR DAMAGES RESULTING 
FROM ITS USE. 

15.2.4 License

THE WORK (AS DEFINED BELOW) IS  PROVIDED UNDER 
THE  TERMS  OF  THIS  CREATIVE  COMMONS  PUBLIC 
LICENSE  ("CCPL"  OR  "LICENSE").  THE  WORK  IS 
PROTECTED BY COPYRIGHT AND/OR OTHER APPLICABLE 
LAW.  ANY  USE  OF  THE  WORK  OTHER  THAN  AS 
AUTHORIZED UNDER THIS LICENSE OR COPYRIGHT LAW 
IS PROHIBITED.

BY EXERCISING ANY RIGHTS TO THE WORK PROVIDED 
HERE, YOU ACCEPT AND AGREE TO BE BOUND BY THE 
TERMS OF THIS LICENSE. TO THE EXTENT THIS LICENSE 
MAY  BE  CONSIDERED  TO  BE  A  CONTRACT,  THE 
LICENSOR GRANTS YOU THE RIGHTS CONTAINED HERE 
IN  CONSIDERATION  OF  YOUR  ACCEPTANCE  OF  SUCH 
TERMS AND CONDITIONS.
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1. Definitions

a. "Adaptation" means a work based upon the Work, or 
upon the Work and other pre-existing works, such as a 
translation, adaptation, derivative work, arrangement of 
music or other alterations of a literary or artistic work, or 
phonogram  or  performance  and  includes 
cinematographic adaptations or any other form in which 
the  Work  may  be  recast,  transformed,  or  adapted 
including  in  any  form  recognizably  derived  from  the 
original, except that a work that constitutes a Collection 
will not be considered an Adaptation for the purpose of 
this  License.  For  the  avoidance  of  doubt,  where  the 
Work  is  a  musical  work,  performance  or  phonogram, 
the synchronization of the Work in timed-relation with a 
moving  image  ("synching")  will  be  considered  an 
Adaptation for the purpose of this License. 

b. "Collection" means a  collection  of  literary  or  artistic 
works,  such  as  encyclopedias  and  anthologies,  or 
performances,  phonograms  or  broadcasts,  or  other 
works  or  subject  matter  other  than  works  listed  in 
Section 1(f)  below,  which,  by reason of  the selection 
and arrangement of their contents, constitute intellectual 
creations, in which the Work is included in its entirety in 
unmodified  form  along  with  one  or  more  other 
contributions,  each  constituting  separate  and 
independent  works in  themselves,  which together  are 
assembled  into  a  collective  whole.  A  work  that 
constitutes  a  Collection  will  not  be  considered  an 
Adaptation (as defined above) for the purposes of this 
License. 

c. "Distribute" means to make available to the public the 
original  and  copies  of  the  Work  or  Adaptation,  as 
appropriate, through sale or other transfer of ownership. 

d. "Licensor" means the individual, individuals, entity or 
entities that  offer(s) the Work under the terms of this 
License. 

e. "Original Author" means, in the case of a literary or 
artistic work, the individual, individuals, entity or entities 
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who created the Work or if no individual or entity can be 
identified, the publisher; and in addition (i) in the case of 
a performance the actors, singers, musicians, dancers, 
and other persons who act, sing, deliver, declaim, play 
in,  interpret  or  otherwise  perform  literary  or  artistic 
works or expressions of  folklore;  (ii)  in  the case of  a 
phonogram  the  producer  being  the  person  or  legal 
entity who first  fixes the sounds of  a performance or 
other sounds; and, (iii)  in the case of broadcasts, the 
organization that transmits the broadcast. 

f. "Work" means the literary and/or artistic work offered 
under  the  terms  of  this  License  including  without 
limitation  any  production  in  the  literary,  scientific  and 
artistic domain, whatever may be the mode or form of 
its  expression including digital  form,  such as a  book, 
pamphlet and other writing; a lecture, address, sermon 
or  other  work  of  the  same  nature;  a  dramatic  or 
dramatico-musical  work;  a  choreographic  work  or 
entertainment  in  dumb  show;  a  musical  composition 
with or without words; a cinematographic work to which 
are  assimilated  works  expressed  by  a  process 
analogous  to  cinematography;  a  work  of  drawing, 
painting,  architecture,  sculpture,  engraving  or 
lithography;  a  photographic  work  to  which  are 
assimilated works expressed by a process analogous to 
photography; a work of applied art; an illustration, map, 
plan,  sketch  or  three-dimensional  work  relative  to 
geography,  topography,  architecture  or  science;  a 
performance; a broadcast; a phonogram; a compilation 
of data to the extent it is protected as a copyrightable 
work;  or  a  work  performed  by  a  variety  or  circus 
performer to the extent it is not otherwise considered a 
literary or artistic work. 

g. "You" means an individual  or  entity  exercising  rights 
under this License who has not previously violated the 
terms of this License with respect to the Work, or who 
has received express permission from the Licensor to 
exercise  rights  under  this  License  despite  a  previous 
violation. 
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h. "Publicly Perform" means to perform public recitations 
of  the  Work and to  communicate  to  the public  those 
public recitations, by any means or process, including 
by  wire  or  wireless  means  or  public  digital 
performances; to make available to the public Works in 
such  a  way  that  members  of  the  public  may  access 
these Works from a place and at  a place individually 
chosen by them; to perform the Work to the public by 
any means or process and the communication to the 
public  of  the performances of  the Work,  including by 
public  digital  performance;  to  broadcast  and 
rebroadcast  the  Work  by  any  means including  signs, 
sounds or images. 

i. "Reproduce" means to  make copies of  the Work by 
any  means  including  without  limitation  by  sound  or 
visual  recordings  and  the  right  of  fixation  and 
reproducing fixations of the Work, including storage of a 
protected performance or phonogram in digital form or 
other electronic medium. 

2. Fair Dealing Rights. Nothing in this License is intended to 
reduce, limit, or restrict any uses free from copyright or rights 
arising from limitations or exceptions that  are provided for  in 
connection with the copyright protection under copyright law or 
other applicable laws.

3. License Grant. Subject to the terms and conditions of this 
License, Licensor hereby grants You a worldwide, royalty-free, 
non-exclusive,  perpetual  (for  the  duration  of  the  applicable 
copyright) license to exercise the rights in the Work as stated 
below:

a. to  Reproduce the Work,  to  incorporate  the Work into 
one or more Collections, and to Reproduce the Work as 
incorporated in the Collections; 

b. to create and Reproduce Adaptations provided that any 
such  Adaptation,  including  any  translation  in  any 
medium,  takes  reasonable  steps  to  clearly  label, 
demarcate  or  otherwise  identify  that  changes  were 
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made to the original Work. For example, a translation 
could be marked "The original work was translated from 
English  to  Spanish,"  or  a  modification  could  indicate 
"The original work has been modified."; 

c. to Distribute and Publicly Perform the Work including as 
incorporated in Collections; and, 

d. to Distribute and Publicly Perform Adaptations. 
e. For the avoidance of doubt:

i. Non-waivable  Compulsory  License 
Schemes.  In  those  jurisdictions  in  which  the 
right to collect royalties through any statutory or 
compulsory  licensing  scheme  cannot  be 
waived,  the  Licensor  reserves  the  exclusive 
right to collect such royalties for any exercise by 
You of the rights granted under this License; 

ii. Waivable Compulsory License Schemes.  In 
those jurisdictions in which the right to collect 
royalties  through  any  statutory  or  compulsory 
licensing scheme can be waived, the Licensor 
waives  the  exclusive  right  to  collect  such 
royalties for any exercise by You of the rights 
granted under this License; and, 

iii. Voluntary  License  Schemes.  The  Licensor 
waives  the  right  to  collect  royalties,  whether 
individually or, in the event that the Licensor is a 
member of a collecting society that administers 
voluntary  licensing  schemes,  via  that  society, 
from any exercise by You of the rights granted 
under this License. 

The above rights may be exercised in all  media and formats 
whether  now  known  or  hereafter  devised.  The  above  rights 
include the right to make such modifications as are technically 
necessary to exercise the rights in other media and formats. 
Subject  to  Section  8(f),  all  rights  not  expressly  granted  by 
Licensor are hereby reserved.
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4.  Restrictions. The  license  granted  in  Section  3  above  is 
expressly  made  subject  to  and  limited  by  the  following 
restrictions:

a. You may Distribute or Publicly Perform the Work only 
under  the  terms  of  this  License.  You must  include  a 
copy of,  or  the Uniform Resource Identifier  (URI)  for, 
this License with every copy of the Work You Distribute 
or Publicly Perform. You may not offer or impose any 
terms on the Work that restrict the terms of this License 
or the ability of the recipient of the Work to exercise the 
rights granted to that recipient under the terms of the 
License. You may not sublicense the Work. You must 
keep intact all notices that refer to this License and to 
the disclaimer of warranties with every copy of the Work 
You Distribute or Publicly Perform. When You Distribute 
or Publicly Perform the Work, You may not impose any 
effective  technological  measures  on  the  Work  that 
restrict the ability of a recipient of the Work from You to 
exercise the rights granted to that recipient under the 
terms of the License. This Section 4(a) applies to the 
Work as incorporated in a Collection, but this does not 
require the Collection apart from the Work itself to be 
made subject to the terms of this License. If You create 
a Collection, upon notice from any Licensor You must, 
to  the  extent  practicable,  remove  from the  Collection 
any credit as required by Section 4(b), as requested. If 
You  create  an  Adaptation,  upon  notice  from  any 
Licensor  You must,  to  the extent  practicable,  remove 
from the Adaptation any credit as required by Section 
4(b), as requested. 

b. If You Distribute, or Publicly Perform the Work or any 
Adaptations or Collections, You must, unless a request 
has been made pursuant to Section 4(a), keep intact all 
copyright notices for the Work and provide, reasonable 
to the medium or means You are utilizing: (i) the name 
of the Original Author (or pseudonym, if  applicable) if 
supplied, and/or if the Original Author and/or Licensor 
designate  another  party  or  parties  (e.g.,  a  sponsor 
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institute,  publishing  entity,  journal)  for  attribution 
("Attribution  Parties")  in  Licensor's  copyright  notice, 
terms  of  service  or  by  other  reasonable  means,  the 
name of such party or parties; (ii) the title of the Work if 
supplied; (iii)  to the extent reasonably practicable, the 
URI, if any, that Licensor specifies to be associated with 
the  Work,  unless  such  URI  does  not  refer  to  the 
copyright notice or licensing information for the Work; 
and (iv) , consistent with Section 3(b), in the case of an 
Adaptation, a credit identifying the use of the Work in 
the Adaptation (e.g., "French translation of the Work by 
Original Author," or "Screenplay based on original Work 
by Original Author"). The credit required by this Section 
4 (b) may be implemented in any reasonable manner; 
provided, however, that in the case of a Adaptation or 
Collection,  at  a minimum such credit  will  appear,  if  a 
credit  for all  contributing authors of the Adaptation or 
Collection appears, then as part of these credits and in 
a manner at least as prominent as the credits for the 
other contributing authors. For the avoidance of doubt, 
You may only use the credit required by this Section for 
the purpose of attribution in the manner set out above 
and, by exercising Your rights under this License, You 
may  not  implicitly  or  explicitly  assert  or  imply  any 
connection  with,  sponsorship  or  endorsement  by  the 
Original Author, Licensor and/or Attribution Parties, as 
appropriate, of You or Your use of the Work, without the 
separate,  express  prior  written  permission  of  the 
Original Author, Licensor and/or Attribution Parties. 

c. Except as otherwise agreed in writing by the Licensor or 
as may be otherwise permitted by applicable law, if You 
Reproduce,  Distribute  or  Publicly  Perform  the  Work 
either  by  itself  or  as  part  of  any  Adaptations  or 
Collections,  You  must  not  distort,  mutilate,  modify  or 
take  other  derogatory  action  in  relation  to  the  Work 
which  would  be  prejudicial  to  the  Original  Author's 
honor  or  reputation.  Licensor  agrees  that  in  those 
jurisdictions (e.g. Japan), in which any exercise of the 
right granted in Section 3(b) of this License (the right to 
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make Adaptations) would be deemed to be a distortion, 
mutilation,  modification  or  other  derogatory  action 
prejudicial to the Original Author's honor and reputation, 
the Licensor  will  waive  or  not  assert,  as appropriate, 
this  Section,  to  the  fullest  extent  permitted  by  the 
applicable  national  law,  to  enable  You  to  reasonably 
exercise Your right under Section 3(b) of this License 
(right to make Adaptations) but not otherwise. 

5. Representations, Warranties and Disclaimer

UNLESS  OTHERWISE  MUTUALLY  AGREED  TO  BY  THE 
PARTIES IN WRITING, LICENSOR OFFERS THE WORK AS-
IS AND MAKES NO REPRESENTATIONS OR WARRANTIES 
OF  ANY  KIND  CONCERNING  THE  WORK,  EXPRESS, 
IMPLIED,  STATUTORY  OR  OTHERWISE,  INCLUDING, 
WITHOUT  LIMITATION,  WARRANTIES  OF  TITLE, 
MERCHANTIBILITY,  FITNESS  FOR  A  PARTICULAR 
PURPOSE,  NONINFRINGEMENT,  OR  THE  ABSENCE  OF 
LATENT  OR  OTHER  DEFECTS,  ACCURACY,  OR  THE 
PRESENCE OF ABSENCE OF ERRORS, WHETHER OR NOT 
DISCOVERABLE.  SOME JURISDICTIONS DO NOT ALLOW 
THE  EXCLUSION  OF  IMPLIED  WARRANTIES,  SO  SUCH 
EXCLUSION MAY NOT APPLY TO YOU.

6.  Limitation  on  Liability. EXCEPT  TO  THE  EXTENT 
REQUIRED  BY  APPLICABLE  LAW,  IN  NO  EVENT  WILL 
LICENSOR BE LIABLE TO YOU ON ANY LEGAL THEORY 
FOR  ANY  SPECIAL,  INCIDENTAL,  CONSEQUENTIAL, 
PUNITIVE  OR  EXEMPLARY  DAMAGES  ARISING  OUT  OF 
THIS  LICENSE  OR  THE  USE  OF  THE  WORK,  EVEN  IF 
LICENSOR HAS BEEN ADVISED OF THE POSSIBILITY OF 
SUCH DAMAGES.

7. Termination

a. This  License  and  the  rights  granted  hereunder  will 
terminate automatically upon any breach by You of the 
terms of this License. Individuals or entities who have 
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received Adaptations or Collections from You under this 
License, however, will not have their licenses terminated 
provided  such  individuals  or  entities  remain  in  full 
compliance with those licenses. Sections 1, 2, 5, 6, 7, 
and 8 will survive any termination of this License. 

b. Subject to the above terms and conditions, the license 
granted  here  is  perpetual  (for  the  duration  of  the 
applicable copyright in the Work). Notwithstanding the 
above, Licensor reserves the right to release the Work 
under different license terms or to stop distributing the 
Work  at  any  time;  provided,  however  that  any  such 
election will not serve to withdraw this License (or any 
other  license  that  has  been,  or  is  required  to  be, 
granted  under  the  terms  of  this  License),  and  this 
License  will  continue  in  full  force  and  effect  unless 
terminated as stated above. 

8. Miscellaneous

a. Each time You Distribute or Publicly Perform the Work 
or  a Collection,  the Licensor  offers  to  the recipient  a 
license to the Work on the same terms and conditions 
as the license granted to You under this License. 

b. Each  time  You  Distribute  or  Publicly  Perform  an 
Adaptation, Licensor offers to the recipient a license to 
the original Work on the same terms and conditions as 
the license granted to You under this License. 

c. If  any  provision  of  this  License  is  invalid  or 
unenforceable under applicable law, it  shall  not affect 
the  validity  or  enforceability  of  the  remainder  of  the 
terms of this License, and without further action by the 
parties  to  this  agreement,  such  provision  shall  be 
reformed  to  the  minimum  extent  necessary  to  make 
such provision valid and enforceable. 

d. No term or provision of this License shall  be deemed 
waived and no breach consented to unless such waiver 
or consent shall be in writing and signed by the party to 
be charged with such waiver or consent. 
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e. This License constitutes the entire agreement between 
the  parties  with  respect  to  the  Work  licensed  here. 
There  are  no  understandings,  agreements  or 
representations with respect to the Work not specified 
here.  Licensor  shall  not  be  bound  by  any  additional 
provisions that may appear in any communication from 
You.  This  License  may  not  be  modified  without  the 
mutual written agreement of the Licensor and You. 

f. The  rights  granted  under,  and  the  subject  matter 
referenced,  in  this  License  were  drafted  utilizing  the 
terminology of the Berne Convention for the Protection 
of  Literary  and  Artistic  Works  (as  amended  on 
September 28,  1979),  the Rome Convention of  1961, 
the  WIPO  Copyright  Treaty  of  1996,  the  WIPO 
Performances and Phonograms Treaty of 1996 and the 
Universal Copyright Convention (as revised on July 24, 
1971). These rights and subject matter take effect in the 
relevant  jurisdiction  in  which  the  License  terms  are 
sought to be enforced according to the corresponding 
provisions  of  the  implementation  of  those  treaty 
provisions in the applicable national law. If the standard 
suite  of  rights granted under applicable copyright  law 
includes  additional  rights  not  granted  under  this 
License,  such  additional  rights  are  deemed  to  be 
included in the License; this License is not intended to 
restrict the license of any rights under applicable law. 

Creative Commons Notice

Creative Commons is not a party to this License, 
and makes no warranty whatsoever in connection 
with the Work. Creative Commons will not be 
liable to You or any party on any legal theory for 
any damages whatsoever, including without 
limitation any general, special, incidental or 
consequential damages arising in connection to this 
license. Notwithstanding the foregoing two (2) 
sentences, if Creative Commons has expressly 
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identified itself as the Licensor hereunder, it shall 
have all rights and obligations of Licensor.

Except for the limited purpose of indicating to the 
public that the Work is licensed under the CCPL, 
Creative Commons does not authorize the use by 
either party of the trademark "Creative Commons" 
or any related trademark or logo of Creative 
Commons without the prior written consent of 
Creative Commons. Any permitted use will be in 
compliance with Creative Commons' then-current 
trademark usage guidelines, as may be published 
on its website or otherwise made available upon 
request from time to time. For the avoidance of 
doubt, this trademark restriction does not form part 
of this License.

Creative Commons may be contacted at 
http://creativecommons.org/.
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