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Bab 1
SEBELUM MULAI

1.1 Cakupan Buku Ini
Buku ini membahas cara bekerja bekerja dengan Math. Fitur-
fitur yang dibahas adalah fitur dasar. Buku ini jelas bukan untuk 
kalangan mahir.

1.2 Kondisi
Buku ini menganggap para pembaca telah mengerti beberapa 
hal  dasar  dalam  berkomputer,  seperti  cara  menggunakan 
tetikus  (mouse),  papan  ketik  (keyboard),  dan  manajemen 
berkas (direktori, berkas, ekstensi).

Buku  ini  dibuat  berdasarkan  OpenOffice.org  3.1.1  untuk 
Linux. Meski demikian, seharusnya bisa diterapkan pula untuk 
OpenOffice.org versi sistem operasi lainnya (dengan perbedaan 
yang tidak begitu jauh).

1.3 Peringatan
Penulis tidak bertanggung jawab atas kerugian yang mungkin 
timbul  karena menerapkan langkah-langkah di  buku ini.  Oleh 
karena itu, gunakanlah dokumen yang terpisah dari dokumen-
dokumen  penting.  Baca  dengan  cermat  apabila  menerima 
pesan peringatan, sebelum mengambil keputusan.
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1.4 Petunjuk atau Bantuan
Merasa  isi  buku  ini  kurang  membahas  fitur-fitur  Math?  Ada 
sejumlah dokumentasi yang bisa dijadikan rujukan untuk belajar 
atau memperdalam penguasaan terhadap OOo.

1.4.1 Sistem Pembantu

Sistem pembantu ini datang bersama dengan paket OOo yang 
dipasang.  Cukup  lengkap.  Hanya  saja,  masih  dalam bahasa 
Inggris.

Untuk membukanya, pastikan dahulu aplikasi OOo terbuka, 
dan lakukan salah satu langkah berikut.

1. Klik menu Help > OpenOffice.org Help.
2. Atau, tekan F1.
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1.4.2 Bantuan Daring Bebas Bayar

Mulai  dari  milis,  forum,  hingga  dokumentasi  disediakan  oleh 
komunitas  OOo.  Untuk  informasi  lebih  lengkap,  silakan 
berkunjung ke http://support.openoffice.org/index.html.

1.4.3 Dokumentasi OOoAuthors

Beberapa  materi  dari  dokumentasi  yang  disusun  oleh 
OOoAuthors digunakan  di  dalam buku  ini.  Ingin  memperoleh 
yang lebih lengkap? Kunjungi saja http://www.oooauthors.org.

1.4.4 Milis OpenOffice.org Indonesia

Silakan bergabung di salah satu atau kedua milis berikut.
1. http://groups.yahoo.com/group/oooindo  

Para pengguna Ooo Indonesia.
2. http://groups.yahoo.com/group/proyek-ooo  

Para  kontributor  proyek  dokumentasi  dan  bahasa  natif 
OOo Indonesia.

1.4.5 Dokumentasi OpenOffice.org Indonesia

Silakan  berkunjung  ke  http://project.informatix.or.id/.  Di  sini 
terdapat sejumlah dokumentasi OOo yang telah diterjemahkan 
ke bahasa Indonesia.
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Bab 2
MEMULAI MATH

2.1 Apa itu Math?
Math atau OpenOffice.org Math (OOo Math) adalah satu dari 
beberapa  komponen OpenOffice.org.  Math  berperan  sebagai 
penyunting bentuk formula atau rumus.

Math jelas bukan untuk menghitung, tetapi berguna apabila 
harus menyisipkan bentuk rumus pada dokumen, seperti rumus 
standar deviasi di bawah ini.

S=∑  x−x 
2

n

2.2 Membuka dan Menutup Math

2.2.1 Membuka Aplikasi

Linux

1. Klik menu Applications > Office > OpenOffice.org 3.1 
Math atau OpenOffice.org Formula untuk GNOME.

2. Atau, klik menu K > Office > OpenOffice.org 3.1 Math 
atau OpenOffice.org Formula untuk KDE.

Distro  seperti  Ubuntu  menyembunyikan  Math  milik  OOo 
bawaannya dari menu. Cara menampilkannya tidak dibahas di 
sini.  Namun,  kita  tetap  bisa  membuka  Math.  Yakni  dengan 
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membuka salah  satu  aplikasi  Ooo terlebih  dahulu,  kemudian 
klik menu File > New > Formula.

Windows

1. Ikon Math dapat ditemukan pada desktop. Klik dua kali 
dan tunggu jendelanya terbuka.

2. Atau,  dengan menklik  tombol  Start  >  All  Programs > 
OpenOffice.org 3.1 > OpenOffice.org Math.

2.2.2 Menutup Aplikasi

Menutup aplikasi berbeda dengan menutup dokumen.
1. Klik ikon silang di salah satu pojok jendela aplikasi.
2. Atau, klik menu File > Exit.
3. Atau, tekan Ctrl + Q.

2.3 Wilayah Kerja
Ketika membuka Math,  kita  disuguhkan sebuah jendela  yang 
terbagi  menjadi  dua  wilayah,  atas  dan  bawah.  Bagian  atas 
menampilkan hasil akhir, sementara bagian bawah tempat kita 
mengetikkan sintaks Math.
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2.4 Zum (Memperbesar/Memperkecil 
Tampilan)
Untuk memperbesar atau memperkecil  tampilan formula, bisa 
memilih satu dari langkah-langkah berikut.

1. Memperbesar  tampilan  dengan  menklik  menu  View  > 
Zoom In.

2. Memperkecil  tampilan  dengan  menklik  menu  View  > 
Zoom Out.

3. Menampilkan semua keseluruhan rumus dengan menklik 
menu View > Show All.

4. Atau,  klik  menu  View >  Zoom....  Sebuah  dialog  akan 
muncul. Selain persentase, juga bisa dipilih opsi Optimal 
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(sesuai lebar teks),  Fit width and height (sesuai lebar 
dan tinggi formula), atau Fit width (sesuai lebar) saja.

2.5 Dialog Selection
Bisa dibilang, dialog ini cukup penting saat kita bekerja dengan 
Math. Karena, dialog ini menyimpan sejumlah kategori bentuk 
formula.  Kategori-kategori  ini  berada  di  bagian  atas  dialog. 
Apabila  diklik,  maka subkategori  di  bawahnya akan berubah. 
Selanjutnya, dengan menklik subkategori tersebutlah kita bisa 
membuat bentuk rumus.

Untuk menampilkan atau menutup/menyembunyikan dialog 
ini, klik menu View > Selection.
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Bab 3
SUNTING

3.1 Membuat Rumus

3.1.1 Klik dan Sunting

Misalnya, kita hendak membuat rumus seperti berikut.

y=
a2

b
1. Ketik y =.
2. Klik kategori Unary/Binary Operators dialog Selection.
3. Klik subkategori Division (Fraction).
4. Klik dua kali kotak yang nantinya akan kita isi dengan a 

kuadrat.
5. Klik kategori Functions pada dialog Selection.
6. Klik subkategori Power.
7. Klik dua kali kotak yang nantinya akan kita isi dengan a, 

kemudan ketik a.
8. Klik dua kali kotak yang nantinya akan menjadi pangkat 

dua, kemudian ketik 2.
9. Klik dua kali kotak yang nantinya akan kita isi dengan b, 

kemudian ketik b.
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LANGKAH ILUSTRASI

Ketik y=. y=

Klik kategori Unary/Binary 
Operators pada dialog 
Selection. Kemudian, klik 
subkategori Division 
(Fraction).

Klik dua kali kotak yang 
nantinya kita isi dengan a 
kuadrat (kotak atas).

y=


Klik kategori Functions pada 
dialog Selection. Kemudian, 
klik subkategori Power.
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LANGKAH ILUSTRASI

Klik dua kali kotak yang 
nantinya kita isi a, kemudian 
ketik a.

y=
a



Klik dua kali kotak yang 
nantinya akan menjadi 
pangkat dua, kemudian ketik 
2.

y=
a2



Klik dua kali kotak terakhir 
(paling bawah). Kemudian, 
ketik b.

y=
a2

b

Tabel 3.1 Tabel langkah contoh.

3.1.2 Mengetik Langsung

Cara  ini  adalah  cara  yang  paling  manjur  dalam  membuat 
rumus. Kita bisa mengetik langsung sintaks Math pada jendela 
perintah yang berada di bagian bawah.

Hasil  akhir  dari  perintah  tersebut  akan  ditampilkan  pada 
jendela yang ada di bagian atas. Cobalah untuk mengetik  E = 
mc^2 pada  jendela  perintah  tersebut  dan  tunggu  beberapa 
saat. Hasil akhirnya akan muncul pada jendela atas.

Pada bab ini, sebagian besar rumus dikerjakan dengan cara 
mengetik langsung.

3.2 Otomatis Memperbarui Tampilan
Sintaks  yang  kita  ketik  pada  jendela  perintah,  akan  tampil 
hasilnya pada jendela bagian atas.

Supaya  jendela  tersebut  secara  otomatis  menampilkan 
perubahan seperti yang terjadi pada jendela perintah, pastikan 
opsi AutoUpdate Display tercentang. Caranya dengan menklik 
menu View > AutoUpdate Display.
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Bab 4
DOKUMEN

4.1 Menyimpan Dokumen
1. Klik menu File > Save atau tekan Ctrl + S.
2. Isikan nama berkas pada kotak Name file:.
3. Pastikan yang terpilih adalah  ODF Formula (.odf) pada 

kotak File type:.
4. Klik Save.

Catatan:  Dialog Save  As tidak  akan  muncul  apabila  kita 
menyimpan untuk yang kedua kali pada dokumen yang sama. 
Apabila mendapati dialog Save As berbeda dari ilustrasi dalam 
bab ini, silakan rujuk pada materi Dialog Save As dan Open.
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4.2 Membuat Dokumen Baru
1. Klik menu File > New > Formula.
2. Atau, tekan Ctrl + N pada saat di jendela Math.

4.3 Menutup Dokumen
Menutup dokumen bukan menutup aplikasi.

1. Apabila  terdapat  lebih  dari  satu  jendela  OOo,  bisa 
langsung menklik ikon silang di pojok jendela.

2. Apabila  hanya satu jendela  OOo,  klik  ikon silang yang 
berada satu baris dengan menu (di sebelah kanan).

3. Atau, klik menu File > Close.

4.4 Membuka Dokumen
1. Klik menu File > Open... atau tekan Ctrl + O.
2. Cari dan klik nama berkas yang hendak dibuka.
3. Klik Open.
Catatan:  Apabila  mendapati  dialog  Open berbeda  dari 

ilustrasi dalam bab ini, silakan rujuk pada materi  Dialog Save
As dan Open.
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4.5 Dialog Save As dan Open
Bentuk  dialog  ini  berbeda-beda  sesuai  integrasi  dengan 
desktop.  OOo  yang  terintegrasi  dengan  GNOME  misalnya, 
dialog Save As yang dimilikinya berbeda dengan bawaan OOo. 
Namun, fungsi dan cara kerjanya tidak jauh berbeda.

Untuk  mengeset  OOo  memakai  dialog  bawaannya  atau 
dialog sistem operasi/desktop, bisa dilakukan langkah berikut.

1. Klik Tools > Options... > OpenOffice.org > General.
2. Beri  centang  Use  OpenOffice.org  dialogs jika  ingin 

memakai dialog bawaan OOo.
3. Atau, buang centang apabila ingin memakai dialog milik 

sistem operasi/desktop.
4. Klik OK.
Catatan: Apabila terbiasa dengan dialog untuk menyimpan 

atau membuka dokumen milik desktop, lebih baik opsi tersebut 
di atas tidak dicentang.
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4.6 Menyisipkan Dokumen Math
Kita bisa menyisipkan dokumen Math pada dokumen aplikasi 
lain seperti Writer, Calc, dan Impress.

4.6.1 Membuat Baru

Dengan kata lain, kita membuat langsung dokumen Math dalam 
aplikasi seperti Writer, Calc, atau Impress. Misalnya, kita ingin 
menyisipkan rumus pada dokumen Writer.

1. Letakkan tanda sisip pada bagian dokumen yang hendak 
disisipi rumus.

2. Klik menu Insert > Object > Formula.
3. Jendela Writer akan berubah layaknya jendela Math.
4. Ketik rumus, misalnya a over b = y.
5. Tekan Esc.
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4.6.2 Dari Dokumen Math yang Sudah Ada

1. Letakkan tanda sisip pada bagian Dokumen yang hendak 
disisipi rumus.

2. Klik menu Insert > Object > OLE Object....
3. Pilih opsi Create from file.
4. Klik Search....
5. Cari dokumen yang berisikan rumus.
6. Klik Open.
7. Klik OK.

4.6.3 Menyunting Formula yang Disisipkan

Formula Math yang sudah disisipkan dalam Writer, Calc, atau 
Impress bisa disunting dengan mudah.

1. Klik dua kali pada rumus bersangkutan, sehinga jendela 
aplikasi berubah seperti jendela aplikasi Math.

2. Ubah seperlunya.
3. Setelah selesai, tekan Esc.
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Bab 5
BERAGAM FORMULA

Kita akan bahas beberapa bentuk formula atau rumus di sini, 
seperti bentuk pecahan, akar, perpangkatan, dan matriks.

5.1 Pecahan
Suatu bentuk pecahan, dibuat dengan struktur sebagai berikut.

HASIL SINTAKS

a
b

a over b

Tabel 5.1 Hasil dan struktur sintaks untuk pecahan.

Dengan dasar  sintaks di  atas,  kita  bisa membuat  formula 
seperti di bawah ini.

HASIL SINTAKS

y=
ab
c

y = {a + b} over c

y=

a
b
c

d
y = {{a over b} + c} over d

Tabel 5.2 Contoh bentuk formula pecahan.
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5.2 Akar

5.2.1 Akar Kuadrat

Berikut adalah struktur sintaksnya.

HASIL SINTAKS

a sqrt {a}

Tabel 5.3 Hasil dan struktur sintaks untuk akar kuadrat.

Dengan dasar struktur di atas, bisa dibuat beberapa formula 
lain. Contohnya seperti di bawah ini.

HASIL SINTAKS

x= a
b−c

x = sqrt {a over {b - c}}

y=ab
c

y = {sqrt {a + b}} over c

Tabel 5.4 Contoh bentuk formula akar kuadrat.

5.2.2 Akar Pangkat

Berikut strukturnya.

HASIL SINTAKS

na nroot {n} {a}

Tabel 5.5 Hasil dan struktur sintaks untuk akar pangkat.

Mari  kita  modifikasi  contoh  pada  akar  kuadrat,  sehingga 
menjadi akar pangkat n.
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HASIL SINTAKS

x=
n a
b−c

x = nroot {n} {a over {b - c}}

y=
nab
c

y = {nroot {n} {a + b}} over c

Tabel 5.6 Contoh bentuk formula akar pangkat.

5.3 Pangkat dan Indeks
Berikut struktur bilangan berpangkat dan berindeks sekaligus.

HASIL SINTAKS

xn x^n

yn y_n

Tabel 5.7 Hasil dan struktur sintaks untuk bilangan berpangkat dan 
berindeks.

Dengan  dasar  di  atas,  kita  bisa  membuat  seperti  contoh 
berikut.

HASIL SINTAKS

x 1,2 =
1
2 a−bc 2d

4d
x_(1,2) = nroot {1 over 2}

{{a - (b + c)^{2d}} over {4d}}

Tabel 5.8 Contoh bentuk formula dengan pangkat dan indeks.
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5.4 Tanda Kurung

5.4.1 Menyisipkan Tanda Kurung

Tanda kurung pada Math ada yang bisa disisipkan atau diketik 
langsung, seperti “(“, “)”, “[“, dan “]”. Seperti pada rumus berikut.

HASIL SINTAKS

y= ab2 y = sqrt {(a + b)^2}

y=
[ab−c ]

c2
y = {[a + (b-c)]} over c^2

y=1−
2
b

c

y = (1 - 2 over b)^c

Tabel 5.9 Contoh rumus dengan tanda kurung diketik langsung.

Namun,  tanda  kurung  di  atas  tidak  bisa  menyesuaikan 
terhadap tinggi bagian yang diapitnya, seperti yang terjadi pada 
contoh ketiga di atas.

Supaya  tanda  kurung  yang  disisipkan  bisa  menyesuaikan 
terhadap  tinggi  bagian  yang  diapitnya,  maka  ditambah  “left” 
sebelum kurung kiri dan “right” sebelum kurung kanan. Seperti 
contoh berikut.

HASIL SINTAKS

y=1−ab 
2

y = left ( 1 - a over b right )^2

y=[ ab−4b− ac−4c ]
2 y = left [ left ( a over b - 4b 

right ) - left ( a over c - 4c 
right ) right ]^2

Tabel 5.10 Contoh tanda kurung yang bisa menyesuaikan tinggi 
terhadap bagian rumus yang diapit.
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5.4.2 Tanda Kurung sebagai Pengelompok

Lalu, apa yang terjadi dengan “{“ dan “}”?
Apabila kita mengetik tanda kurung di atas secara langsung 

pada  jendela  perintah,  maka  tanda  kurung  kurawal  tersebut 
berfungsi sebagai pengelompok. Perhatikan contoh berikut.

HASIL SINTAKS

x=an2 x = a^n + 2

x=an2 x = a^{n + 2}

Tabel 5.11 Perbedaan hasil akhir rumus dengan penggunaan tanda 
kurung kurawal sebagai pengelompok.

Lalu,  bagaimana  jika  kita  hendak  menggunakan  kurung 
kurawal  yang  tampil  dalam  rumus?  Gunakan  “lbrace”  untuk 
kurung kiri dan “rbace” untuk kurung kanan. Seperti berikut.

HASIL SINTAKS

a={x− yx− z }
a = lbrace

(x - y) + (x – z)
rbrace

a={x− y x−z 
yz }

a = left lbrace
{(x - y) + (x - z)} over yz

right rbrace

Tabel 5.12 Kurung kurawal yang tampil dalam rumus, statis dan 
dinamis (menyesuaikan dengan tinggi bagian yang diapit).

5.5 Pemutus Baris
Menekan  Enter langsung pada jendela  perintah,  tidak  serta-
merta membuat hasil akhir formula kita memiliki lebih dari satu 
baris.

Bisa OOo Math 31



Apabila kita hendak membuat formula dengan lebih dari satu 
baris, maka kita bisa menambahkan sintaks “newline” sebelum 
memulai baris baru. Seperti contoh berikut.

HASIL SINTAKS

a=
y
x

z= yx
a = y over x newline

z = y^x

Tabel 5.13 Contoh membuat formula lebih dari satu baris.

5.6 Matriks
Struktur matriks sebagai berikut.

HASIL SINTAKS

a b
c d

matrix{a # b ## c # d}

a b c
d e f

matrix{ a # b # c ## d # e # f}

a b
c d
e f

matrix{ a # b ## c # d ## e # f}

a b
c d 

left (
matrix{a # b ## c # d}

right )

Tabel 5.14 Contoh struktur matriks, tanpa kurung dan dengan kurung.

Berdasarkan contoh di atas, kita tahu bahwa baris dipisah 
oleh dua tanda pagar (##). Sementara kolom, dipisah oleh satu 
tanda pagar (#).  Dengan pemahaman itu,  kita bisa membuat 
matriks dengan kolom maupun baris lebih dari dua.
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5.7 Simbol

5.7.1 Menyisipkan Simbol dari Katalog

4. Klik menu Tools > Catalog....
5. Pada Symbol set, pilih antara Greek atau Special.
6. Klik salah satu simbol yang hendak disisipkan.
7. Klik Insert.
8. Ulangi lagi langkah 3 dan 4 jika masih ada simbol yang 

hendak disisipkan.
9. Klik Close.

5.7.2 Menyisipkan Simbol Langsung

Tanpa membuka katalog, kita bisa langsung memanggil simbol. 
Yakni, dengan mengetik nama simbol tersebut langsung pada 
jendela perintah.

Misalnya,  dengan mengetik  “%alpha”  untuk  lambang alfa. 
Seperti contoh berikut.

HASIL SINTAKS

y=
2 cos
 g r

y = {2 %gamma cos %theta} 
over {%rho g r}

Tabel 5.15 Contoh penggunaan simbol dalam formula.
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Gambar 5.1: Katalog simbol.



Untuk  melihat  simbol  yang  tersedia,  buka  katalog  seperti 
yang disebutkan pada Menyisipkan Simbol dari Katalog, klik 
salah satu simbol, dan namanya akan muncul di bagian bawah. 
Untuk menyisipkannya melalui jendela perintah, yakni dengan 
membubuhkan tanda “%” sebelum mengetik nama simbol.

Misalnya,  kita  menemukan  bahwa  nama  simbol  adalah 
OMEGA. Maka pada jendela perintah, diketik “%OMEGA”.

5.8 Bentuk Formula Lainnya
Pada  bab  ini,  hanya  sedikit  bentuk  yang  dijelaskan.  Masih 
banyak  bentuk lain,  seperti  penggunaan integral,  sigma,  dan 
relasi bilangan.
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Gambar 5.2: Memanggil simbol dengan mengetik langsung.



Semua bentuk tersebut bisa diakses dengan mudah melalui 
dialog Selection (Bab 2). Melalui dialog tersebut pula, kita bisa 
mengetahui sintaks-sintaks yang ada.

Misalnya, kita hendak membuat bentuk lambang dari suatu 
pernyataan, “A subhimpunan dari B”. Dari menklik kategori Set 
Operations dan subkategori Subset, diketahui bahwa lambang 
dengan  arti  “subhimpunan  dari”  diwakili  dengan  sintaks 
“subset”.

Berbekal  pengetahuan  tersebut,  maka  kita  bisa  dengan 
mudah,  langsung mengetik  “A  subset  B”  di  lain  waktu  untuk 
menyatakan, “A subhimpunan dari B.”

Selamat mencoba.
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Gambar 5.3: Mencari tahu sintaks bentuk formula lainnya.

Klik!

Muncul sintaks yang 
bisa dipelajari.



Dapatkan Lainnya
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Tentang Penulis

Citra Paska lebih dikenal dengan nama pena sebagai Dirgita. 
Hampir semua kegiatannya adalah menulis. Mulai dari menulis 
cerpen, novel, hingga terjemahan program-program bebas 
terbuka (free and open source software).

Dirgita berharap untuk bisa meninggalkan sesuatu yang 
bermanfaat sebelum pulang meninggalkan dunia ini. 
Setidaknya, itu adalah motivasi terbesar bagi Dirgita untuk terus 
berkarya (terutama menulis).

Informasi lebih lanjut mengenai Dirgita bisa dijumpai di Dapur 
Dirgita.
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Creative Commons
Attribution 3.0 Unported

CREATIVE COMMONS CORPORATION IS 
NOT A LAW FIRM AND DOES NOT PROVIDE 
LEGAL SERVICES. DISTRIBUTION OF THIS 
LICENSE DOES NOT CREATE AN ATTORNEY-
CLIENT RELATIONSHIP. CREATIVE 
COMMONS PROVIDES THIS INFORMATION 
ON AN "AS-IS" BASIS. CREATIVE COMMONS 
MAKES NO WARRANTIES REGARDING THE 
INFORMATION PROVIDED, AND DISCLAIMS 
LIABILITY FOR DAMAGES RESULTING 
FROM ITS USE. 

5.8.1 License

THE WORK (AS DEFINED BELOW) IS  PROVIDED UNDER 
THE  TERMS  OF  THIS  CREATIVE  COMMONS  PUBLIC 
LICENSE  ("CCPL"  OR  "LICENSE").  THE  WORK  IS 
PROTECTED BY COPYRIGHT AND/OR OTHER APPLICABLE 
LAW.  ANY  USE  OF  THE  WORK  OTHER  THAN  AS 
AUTHORIZED UNDER THIS LICENSE OR COPYRIGHT LAW 
IS PROHIBITED.

BY EXERCISING ANY RIGHTS TO THE WORK PROVIDED 
HERE, YOU ACCEPT AND AGREE TO BE BOUND BY THE 
TERMS OF THIS LICENSE. TO THE EXTENT THIS LICENSE 
MAY  BE  CONSIDERED  TO  BE  A  CONTRACT,  THE 
LICENSOR GRANTS YOU THE RIGHTS CONTAINED HERE 
IN  CONSIDERATION  OF  YOUR  ACCEPTANCE  OF  SUCH 
TERMS AND CONDITIONS.
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1. Definitions

a. "Adaptation" means a work based upon the Work, or 
upon the Work and other pre-existing works, such as a 
translation, adaptation, derivative work, arrangement of 
music or other alterations of a literary or artistic work, or 
phonogram  or  performance  and  includes 
cinematographic adaptations or any other form in which 
the  Work  may  be  recast,  transformed,  or  adapted 
including  in  any  form  recognizably  derived  from  the 
original, except that a work that constitutes a Collection 
will not be considered an Adaptation for the purpose of 
this  License.  For  the  avoidance  of  doubt,  where  the 
Work is a musical work, performance or phonogram, the 
synchronization  of  the  Work  in  timed-relation  with  a 
moving  image  ("synching")  will  be  considered  an 
Adaptation for the purpose of this License. 

b. "Collection" means a  collection  of  literary  or  artistic 
works,  such  as  encyclopedias  and  anthologies,  or 
performances,  phonograms  or  broadcasts,  or  other 
works  or  subject  matter  other  than  works  listed  in 
Section 1(f)  below,  which,  by reason of  the selection 
and arrangement of their contents, constitute intellectual 
creations, in which the Work is included in its entirety in 
unmodified  form  along  with  one  or  more  other 
contributions,  each  constituting  separate  and 
independent works in themselves,  which together are 
assembled  into  a  collective  whole.  A  work  that 
constitutes  a  Collection  will  not  be  considered  an 
Adaptation (as defined above) for the purposes of this 
License. 

c. "Distribute" means to make available to the public the 
original  and  copies  of  the  Work  or  Adaptation,  as 
appropriate, through sale or other transfer of ownership. 

d. "Licensor" means the individual, individuals, entity or 
entities that  offer(s) the Work under the terms of this 
License. 

e. "Original Author" means, in the case of a literary or 
artistic work, the individual, individuals, entity or entities 
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who created the Work or if no individual or entity can be 
identified, the publisher; and in addition (i) in the case of 
a performance the actors, singers, musicians, dancers, 
and other persons who act, sing, deliver, declaim, play 
in,  interpret  or  otherwise  perform  literary  or  artistic 
works or  expressions of  folklore;  (ii)  in  the case of  a 
phonogram  the  producer  being  the  person  or  legal 
entity who first  fixes the sounds of  a performance or 
other sounds; and, (iii)  in the case of broadcasts, the 
organization that transmits the broadcast. 

f. "Work" means the literary and/or artistic work offered 
under  the  terms  of  this  License  including  without 
limitation  any  production  in  the  literary,  scientific  and 
artistic domain, whatever may be the mode or form of 
its  expression including digital  form,  such as a  book, 
pamphlet and other writing; a lecture, address, sermon 
or  other  work  of  the  same  nature;  a  dramatic  or 
dramatico-musical  work;  a  choreographic  work  or 
entertainment  in  dumb  show;  a  musical  composition 
with or without words; a cinematographic work to which 
are  assimilated  works  expressed  by  a  process 
analogous  to  cinematography;  a  work  of  drawing, 
painting,  architecture,  sculpture,  engraving  or 
lithography;  a  photographic  work  to  which  are 
assimilated works expressed by a process analogous to 
photography; a work of applied art; an illustration, map, 
plan,  sketch  or  three-dimensional  work  relative  to 
geography,  topography,  architecture  or  science;  a 
performance; a broadcast; a phonogram; a compilation 
of data to the extent it is protected as a copyrightable 
work;  or  a  work  performed  by  a  variety  or  circus 
performer to the extent it is not otherwise considered a 
literary or artistic work. 

g. "You" means an individual  or  entity  exercising  rights 
under this License who has not previously violated the 
terms of this License with respect to the Work, or who 
has received express permission from the Licensor to 
exercise rights  under  this  License  despite  a  previous 
violation. 

40 Bisa OOo Math



h. "Publicly Perform" means to perform public recitations 
of  the  Work  and to  communicate  to  the public  those 
public recitations, by any means or process, including 
by  wire  or  wireless  means  or  public  digital 
performances; to make available to the public Works in 
such  a  way  that  members  of  the  public  may access 
these Works from a place and at a place individually 
chosen by them; to perform the Work to the public by 
any means or process and the communication to the 
public  of  the performances of  the Work,  including by 
public  digital  performance;  to  broadcast  and 
rebroadcast  the  Work  by  any  means including  signs, 
sounds or images. 

i. "Reproduce" means to  make copies of  the Work by 
any  means  including  without  limitation  by  sound  or 
visual  recordings  and  the  right  of  fixation  and 
reproducing fixations of the Work, including storage of a 
protected performance or phonogram in digital form or 
other electronic medium. 

2. Fair Dealing Rights. Nothing in this License is intended to 
reduce, limit, or restrict any uses free from copyright or rights 
arising from limitations or exceptions that  are provided for  in 
connection with the copyright protection under copyright law or 
other applicable laws.

3. License Grant. Subject to the terms and conditions of this 
License, Licensor hereby grants You a worldwide, royalty-free, 
non-exclusive,  perpetual  (for  the  duration  of  the  applicable 
copyright) license to exercise the rights in the Work as stated 
below:

a. to  Reproduce  the  Work,  to  incorporate  the Work  into 
one or more Collections, and to Reproduce the Work as 
incorporated in the Collections; 

b. to create and Reproduce Adaptations provided that any 
such  Adaptation,  including  any  translation  in  any 
medium,  takes  reasonable  steps  to  clearly  label, 
demarcate  or  otherwise  identify  that  changes  were 
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made to the original Work. For example, a translation 
could be marked "The original work was translated from 
English  to  Spanish,"  or  a  modification  could  indicate 
"The original work has been modified."; 

c. to Distribute and Publicly Perform the Work including as 
incorporated in Collections; and, 

d. to Distribute and Publicly Perform Adaptations. 
e. For the avoidance of doubt:

i. Non-waivable  Compulsory  License 
Schemes.  In  those  jurisdictions  in  which  the 
right to collect royalties through any statutory or 
compulsory  licensing  scheme  cannot  be 
waived,  the  Licensor  reserves  the  exclusive 
right to collect such royalties for any exercise by 
You of the rights granted under this License; 

ii. Waivable Compulsory License Schemes.  In 
those jurisdictions in which the right to collect 
royalties  through  any  statutory  or  compulsory 
licensing scheme can be waived, the Licensor 
waives  the  exclusive  right  to  collect  such 
royalties for any exercise by You of the rights 
granted under this License; and, 

iii. Voluntary  License  Schemes.  The  Licensor 
waives  the  right  to  collect  royalties,  whether 
individually or, in the event that the Licensor is a 
member of a collecting society that administers 
voluntary  licensing  schemes,  via  that  society, 
from any exercise by You of the rights granted 
under this License. 

The above rights may be exercised in all  media and formats 
whether  now  known  or  hereafter  devised.  The  above  rights 
include the right to make such modifications as are technically 
necessary to exercise the rights in other media and formats. 
Subject  to  Section  8(f),  all  rights  not  expressly  granted  by 
Licensor are hereby reserved.
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4.  Restrictions. The  license  granted  in  Section  3  above  is 
expressly  made  subject  to  and  limited  by  the  following 
restrictions:

a. You may Distribute or Publicly Perform the Work only 
under  the  terms  of  this  License.  You  must  include  a 
copy of,  or the Uniform Resource Identifier  (URI)  for, 
this License with every copy of the Work You Distribute 
or Publicly Perform. You may not offer or impose any 
terms on the Work that restrict the terms of this License 
or the ability of the recipient of the Work to exercise the 
rights granted to that recipient under the terms of the 
License. You may not sublicense the Work. You must 
keep intact all notices that refer to this License and to 
the disclaimer of warranties with every copy of the Work 
You Distribute or Publicly Perform. When You Distribute 
or Publicly Perform the Work, You may not impose any 
effective  technological  measures  on  the  Work  that 
restrict the ability of a recipient of the Work from You to 
exercise the rights granted to that recipient under the 
terms of the License. This Section 4(a) applies to the 
Work as incorporated in a Collection, but this does not 
require the Collection apart from the Work itself to be 
made subject to the terms of this License. If You create 
a Collection, upon notice from any Licensor You must, 
to  the  extent  practicable,  remove  from the  Collection 
any credit as required by Section 4(b), as requested. If 
You  create  an  Adaptation,  upon  notice  from  any 
Licensor  You  must,  to  the extent  practicable,  remove 
from the Adaptation any credit as required by Section 
4(b), as requested. 

b. If You Distribute, or Publicly Perform the Work or any 
Adaptations or Collections, You must, unless a request 
has been made pursuant to Section 4(a), keep intact all 
copyright notices for the Work and provide, reasonable 
to the medium or means You are utilizing: (i) the name 
of the Original Author (or pseudonym, if  applicable) if 
supplied, and/or if the Original Author and/or Licensor 
designate  another  party  or  parties  (e.g.,  a  sponsor 
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institute,  publishing  entity,  journal)  for  attribution 
("Attribution  Parties")  in  Licensor's  copyright  notice, 
terms  of  service  or  by  other  reasonable  means,  the 
name of such party or parties; (ii) the title of the Work if 
supplied; (iii)  to the extent reasonably practicable, the 
URI, if any, that Licensor specifies to be associated with 
the  Work,  unless  such  URI  does  not  refer  to  the 
copyright notice or licensing information for the Work; 
and (iv) , consistent with Section 3(b), in the case of an 
Adaptation, a credit identifying the use of the Work in 
the Adaptation (e.g., "French translation of the Work by 
Original Author," or "Screenplay based on original Work 
by Original Author"). The credit required by this Section 
4 (b) may be implemented in any reasonable manner; 
provided, however, that in the case of a Adaptation or 
Collection,  at  a minimum such credit  will  appear,  if  a 
credit  for  all  contributing authors of  the Adaptation or 
Collection appears, then as part of these credits and in 
a manner at least as prominent as the credits for the 
other contributing authors. For the avoidance of doubt, 
You may only use the credit required by this Section for 
the purpose of attribution in the manner set out above 
and, by exercising Your rights under this License, You 
may  not  implicitly  or  explicitly  assert  or  imply  any 
connection  with,  sponsorship  or  endorsement  by  the 
Original Author, Licensor and/or Attribution Parties, as 
appropriate, of You or Your use of the Work, without the 
separate,  express  prior  written  permission  of  the 
Original Author, Licensor and/or Attribution Parties. 

c. Except as otherwise agreed in writing by the Licensor or 
as may be otherwise permitted by applicable law, if You 
Reproduce,  Distribute  or  Publicly  Perform  the  Work 
either  by  itself  or  as  part  of  any  Adaptations  or 
Collections,  You  must  not  distort,  mutilate,  modify  or 
take  other  derogatory  action  in  relation  to  the  Work 
which  would  be  prejudicial  to  the  Original  Author's 
honor  or  reputation.  Licensor  agrees  that  in  those 
jurisdictions (e.g. Japan), in which any exercise of the 
right granted in Section 3(b) of this License (the right to 
make Adaptations) would be deemed to be a distortion, 
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mutilation,  modification  or  other  derogatory  action 
prejudicial to the Original Author's honor and reputation, 
the Licensor  will  waive or  not  assert,  as appropriate, 
this  Section,  to  the  fullest  extent  permitted  by  the 
applicable  national  law,  to  enable  You  to  reasonably 
exercise Your right under Section 3(b) of this License 
(right to make Adaptations) but not otherwise. 

5. Representations, Warranties and Disclaimer

UNLESS  OTHERWISE  MUTUALLY  AGREED  TO  BY  THE 
PARTIES IN WRITING, LICENSOR OFFERS THE WORK AS-
IS AND MAKES NO REPRESENTATIONS OR WARRANTIES 
OF  ANY  KIND  CONCERNING  THE  WORK,  EXPRESS, 
IMPLIED,  STATUTORY  OR  OTHERWISE,  INCLUDING, 
WITHOUT  LIMITATION,  WARRANTIES  OF  TITLE, 
MERCHANTIBILITY,  FITNESS  FOR  A  PARTICULAR 
PURPOSE,  NONINFRINGEMENT,  OR  THE  ABSENCE  OF 
LATENT  OR  OTHER  DEFECTS,  ACCURACY,  OR  THE 
PRESENCE OF ABSENCE OF ERRORS, WHETHER OR NOT 
DISCOVERABLE.  SOME JURISDICTIONS DO NOT ALLOW 
THE  EXCLUSION  OF  IMPLIED  WARRANTIES,  SO  SUCH 
EXCLUSION MAY NOT APPLY TO YOU.

6.  Limitation  on  Liability. EXCEPT  TO  THE  EXTENT 
REQUIRED  BY  APPLICABLE  LAW,  IN  NO  EVENT  WILL 
LICENSOR BE LIABLE TO YOU ON ANY LEGAL THEORY 
FOR  ANY  SPECIAL,  INCIDENTAL,  CONSEQUENTIAL, 
PUNITIVE  OR  EXEMPLARY  DAMAGES  ARISING  OUT  OF 
THIS  LICENSE  OR  THE  USE  OF  THE  WORK,  EVEN  IF 
LICENSOR HAS BEEN ADVISED OF THE POSSIBILITY OF 
SUCH DAMAGES.

7. Termination

a. This  License  and  the  rights  granted  hereunder  will 
terminate automatically upon any breach by You of the 
terms of this License. Individuals or entities who have 
received Adaptations or Collections from You under this 
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License, however, will not have their licenses terminated 
provided  such  individuals  or  entities  remain  in  full 
compliance with those licenses. Sections 1, 2, 5, 6, 7, 
and 8 will survive any termination of this License. 

b. Subject to the above terms and conditions, the license 
granted  here  is  perpetual  (for  the  duration  of  the 
applicable copyright in the Work). Notwithstanding the 
above, Licensor reserves the right to release the Work 
under different license terms or to stop distributing the 
Work  at  any  time;  provided,  however  that  any  such 
election will not serve to withdraw this License (or any 
other license that has been, or is required to be, granted 
under the terms of this License), and this License will 
continue in full  force and effect  unless terminated as 
stated above. 

8. Miscellaneous

a. Each time You Distribute or Publicly Perform the Work 
or a Collection,  the Licensor  offers to  the recipient  a 
license to the Work on the same terms and conditions 
as the license granted to You under this License. 

b. Each  time  You  Distribute  or  Publicly  Perform  an 
Adaptation, Licensor offers to the recipient a license to 
the original Work on the same terms and conditions as 
the license granted to You under this License. 

c. If  any  provision  of  this  License  is  invalid  or 
unenforceable under applicable law, it  shall  not affect 
the  validity  or  enforceability  of  the  remainder  of  the 
terms of this License, and without further action by the 
parties  to  this  agreement,  such  provision  shall  be 
reformed  to  the  minimum extent  necessary  to  make 
such provision valid and enforceable. 

d. No term or provision of this License shall  be deemed 
waived and no breach consented to unless such waiver 
or consent shall be in writing and signed by the party to 
be charged with such waiver or consent. 

e. This License constitutes the entire agreement between 
the  parties  with  respect  to  the  Work  licensed  here. 
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There  are  no  understandings,  agreements  or 
representations with respect to the Work not specified 
here.  Licensor  shall  not  be  bound  by  any  additional 
provisions that may appear in any communication from 
You.  This  License  may  not  be  modified  without  the 
mutual written agreement of the Licensor and You. 

f. The  rights  granted  under,  and  the  subject  matter 
referenced,  in  this  License  were  drafted  utilizing  the 
terminology of the Berne Convention for the Protection 
of  Literary  and  Artistic  Works  (as  amended  on 
September 28,  1979),  the Rome Convention of  1961, 
the  WIPO  Copyright  Treaty  of  1996,  the  WIPO 
Performances and Phonograms Treaty of 1996 and the 
Universal Copyright Convention (as revised on July 24, 
1971). These rights and subject matter take effect in the 
relevant  jurisdiction  in  which  the  License  terms  are 
sought to be enforced according to the corresponding 
provisions  of  the  implementation  of  those  treaty 
provisions in the applicable national law. If the standard 
suite of  rights granted under applicable copyright  law 
includes  additional  rights  not  granted  under  this 
License,  such  additional  rights  are  deemed  to  be 
included in the License; this License is not intended to 
restrict the license of any rights under applicable law. 

Creative Commons Notice

Creative Commons is not a party to this License, 
and makes no warranty whatsoever in connection 
with the Work. Creative Commons will not be 
liable to You or any party on any legal theory for 
any damages whatsoever, including without 
limitation any general, special, incidental or 
consequential damages arising in connection to this 
license. Notwithstanding the foregoing two (2) 
sentences, if Creative Commons has expressly 
identified itself as the Licensor hereunder, it shall 
have all rights and obligations of Licensor.
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Except for the limited purpose of indicating to the 
public that the Work is licensed under the CCPL, 
Creative Commons does not authorize the use by 
either party of the trademark "Creative Commons" 
or any related trademark or logo of Creative 
Commons without the prior written consent of 
Creative Commons. Any permitted use will be in 
compliance with Creative Commons' then-current 
trademark usage guidelines, as may be published 
on its website or otherwise made available upon 
request from time to time. For the avoidance of 
doubt, this trademark restriction does not form part 
of this License.

Creative Commons may be contacted at 
http://creativecommons.org/.
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