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Bab 1
SEBELUM MULAI

1.1 Cakupan Buku Ini
Buku ini membahas beberapa fitur yang dimiliki oleh Calc dan 
OOo. Fitur-fitur yang dibahas adalah fitur yang mungkin akan 
sering digunakan oleh pengguna pemula. Buku ini jelas bukan 
untuk kalangan mahir.

1.2 Kondisi
Buku ini menganggap para pembaca telah mengerti beberapa 
hal  dasar  dalam  berkomputer,  seperti  cara  menggunakan 
tetikus  (mouse),  papan  ketik  (keyboard),  dan  manajemen 
berkas (direktori, berkas, ekstensi).

Buku  ini  dibuat  berdasarkan  OpenOffice.org  3.1.1  untuk 
Linux. Meski demikian, seharusnya bisa diterapkan pula untuk 
OpenOffice.org versi sistem operasi lainnya (dengan perbedaan 
yang tidak begitu jauh).

1.3 Peringatan
Penulis tidak bertanggung jawab atas kerugian yang mungkin 
timbul  karena menerapkan langkah-langkah di  buku ini.  Oleh 
karena itu, gunakanlah dokumen yang terpisah dari dokumen-
dokumen  penting.  Baca  dengan  cermat  apabila  menerima 
pesan peringatan, sebelum mengambil keputusan.
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1.4 Petunjuk atau Bantuan
Merasa  isi  buku  ini  kurang  membahas  fitur-fitur  Calc?  Ada 
sejumlah dokumentasi yang bisa dijadikan rujukan untuk belajar 
atau memperdalam penguasaan terhadap OOo.

1.4.1 Sistem Pembantu

Sistem pembantu ini datang bersama dengan paket OOo yang 
dipasang.  Cukup  lengkap.  Hanya  saja,  masih  dalam bahasa 
Inggris.

Untuk membukanya, pastikan dahulu aplikasi OOo terbuka, 
dan lakukan salah satu langkah berikut.

1. Klik menu Help > OpenOffice.org Help.
2. Atau, tekan F1.
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1.4.2 Bantuan Daring Bebas Bayar

Mulai  dari  milis,  forum,  hingga  dokumentasi  disediakan  oleh 
komunitas  OOo.  Untuk  informasi  lebih  lengkap,  silakan 
berkunjung ke http://support.openoffice.org/index.html.

1.4.3 Dokumentasi OOoAuthors

Beberapa  materi  dari  dokumentasi  yang  disusun  oleh 
OOoAuthors digunakan  di  dalam buku  ini.  Ingin  memperoleh 
yang lebih lengkap? Kunjungi saja http://www.oooauthors.org.

1.4.4 Milis OpenOffice.org Indonesia

Silakan bergabung di salah satu atau kedua milis berikut.
1. http://groups.yahoo.com/group/oooindo  

Para pengguna Ooo Indonesia.
2. http://groups.yahoo.com/group/proyek-ooo  

Para  kontributor  proyek  dokumentasi  dan  bahasa  natif 
OOo Indonesia.

1.4.5 Dokumentasi OpenOffice.org Indonesia

Silakan  berkunjung  ke  http://project.informatix.or.id/.  Di  sini 
terdapat sejumlah dokumentasi OOo yang telah diterjemahkan 
ke bahasa Indonesia.
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Bab 2
MEMULAI CALC

2.1 Apa itu Calc?
Calc  atau  OpenOffice.org  Calc  (OOo  Calc)  adalah  satu  dari 
beberapa  komponen  OpenOffice.org.  Calc  berperan  sebagai 
pengolah  angka.  Dengan  Calc,  kita  dapat  membuat  laporan 
keuangan atau statistik. Laporan tersebut bisa dilengkapi tabel 
dan grafik,  lalu dieskpor dalam format dokumen populer lain, 
seperti MS Excel (.xls) maupun PDF.

2.2 Membuka dan Menutup Calc

2.2.1 Membuka Aplikasi

Linux

Sejumlah distro Linux didistribusikan bersama OOo. Dan para 
pembuat  distro  itu  tidak  akan  membuat  kita  bersusah  payah 
mengaktifkannya. Ikon Calc dapat berada pada panel, desktop, 
menu, bahkan ketiga-tiganya.

1. Untuk  GNOME,  klik  menu  Applications  >  Office  > 
OpenOffice.org Spreadsheet  atau  OpenOffice.org 3.1 
Calc.

2. Untuk  KDE,  klik  menu  K  >  Office  >  OpenOffice.org 
Spreadsheet atau OpenOffice.org 3.1 Calc.
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Windows

1. Ikon Calc dapat ditemukan pada desktop.  Klik dua kali 
dan tunggu jendelanya terbuka.

2. Atau,  dengan menklik  tombol  Start  >  All  Programs > 
OpenOffice.org 3.1 > OpenOffice.org Calc.

2.2.2 Menutup Aplikasi

Menutup aplikasi berbeda dengan menutup dokumen.
1. Klik ikon silang di salah satu pojok jendela aplikasi.
2. Atau, klik menu File > Exit.
3. Atau, tekan Ctrl + Q.
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Gambar 2.2: Menutup aplikasi.

Gambar 2.1: Membuka Calc di GNOME.



2.3 Lembar Kerja
Ketika  membuka  Calc,  kita  disuguhkan  sebuah  wilayah  luas 
yang dihiasi petak-petak kecil. Petak-petak tersebut adalah sel 
yang membentuk kolom serta baris dan dikelompokkan menjadi 
satu lembar kerja. Akan dibahas pada bab lebih lanjut.

2.4 Tampilan Lembar Kerja
Kita bisa memilih antara dua tampilan.

1. Untuk tampilan normal, klik menu View > Normal.
2. Untuk tampilan sesuai halaman, klik menu View > Page 

Break Preview.
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2.5 Zum (Memperbesar/Memperkecil 
Tampilan)
Untuk  memperbesar/memperkecil  tampilan  lembar  kerja,  bisa 
memilih satu dari langkah-langkah berikut.

1. Seret  gagang  ke  kiri/kanan  atau  klik  tanda  plus/minus 
pada kolom kedua baris status (dari kanan).

2. Atau, klik kanan pada kolom pertama baris status (dari 
kanan) dan pilih salah satu persentase zum.

3. Atau,  klik  menu  View >  Zoom....  Sebuah  dialog  akan 
muncul. Pilih salah satu faktor zum dan klik OK.
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Gambar 2.4: Tampilan lembar kerja sesuai halaman.



Selain persentase, kita juga bisa memilih opsi  Page Width 
(sesuai lebar halaman), atau Entire Page (seluruh halaman).

2.6 Baris Menu
Di bagian atas jendela aplikasi, terdapat baris diisi teks seperti 
File,  Edit,  View, dan seterusnya. Itulah baris menu. Beragam 
fungsi untuk bekerja dengan Calc dikelompokkan di sana.

2.6.1 Menggunakan Menu dengan Tetikus

Untuk  menggunakan  menu,  klik  pada  menu  yang  dituju, 
selanjutnya pilih/klik submenu yang ditawarkan.

2.6.2 Menggunakan Menu dengan Papan Ketik

Yakni dengan menekan tombol  Alt disusul tombol huruf yang 
digarisbawahi pada menu yang hendak dibuka.

Sebagai contoh, kita akan membuka menu File. Menu File 
memiliki huruf F yang digaris bawah. Oleh karena itu, kita bisa 
menekan Alt + F untuk membuka menu tersebut.

Pada submenu yang muncul pun ada karakter yang digaris 
bawah. Misalnya, kita hendak mengakses submenu Save As..., 
maka kita bisa langsung menekan tombol A.

Bisa OOo Calc 19
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2.7 Baris Alat
Baris  alat  atau  toolbar dipenuhi  gambar/ikon.  Ikon-ikon  itu 
berfungsi mempercepat instruksi.

2.7.1 Menampilkan/Menyembunyikan Baris Alat

1. Klik menu View > Toolbars.
2. Baris  alat  yang  ditampilkan  memiliki  tanda  ceklis.  Klik 

nama baris alat untuk memberi/membuang tanda ceklis.

2.7.2 Menampilkan/Menyembunyikan Ikon pada 
Baris Alat

1. Klik tanda panah pada ujung kanan baris alat.
2. Arahkan tetikus pada Visible Buttons.
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Gambar 2.6: Baris alat dipenuhi ikon.

Gambar 2.7:  
Menampilkan/menyembuikan ikon.



3. Ikon  yang  ditampilkan  memiliki  tanda  ceklis.  Klik  pada 
nama ikon untuk memberi/membuang tanda ceklis itu.

2.7.3 Memindahkan Baris Alat

1. Untuk melepas baris alat dari jendela aplikasi, klik tahan 
dan seret gagang kiri  baris alat ke dalam lembar kerja. 
Atau,  klik  ganda  (dua  kali)  gagang  tersebut  sembari 
menahan tombol Ctrl.

2. Untuk menempelkan baris  alat  ke  jendela  aplikasi,  klik 
tahan  dan  seret  baris  nama milik  baris  alat  ke  bagian 
atas, bawah, kiri,  atau kanan jendela aplikasi. Atau, klik 
ganda baris nama tersebut.

3. Memindahkan  baris  alat  saat  menempel  di  jendela 
aplikasi dengan menyeret gagang kiri.
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Gambar 2.8: Memindah baris alat.
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4. Memindahkan baris alat  sewaktu tidak menempel pada 
jendela aplikasi dengan menyeret baris namanya.

2.8 Penggulung Layar
Penggulung layar atau scrollbar berupa batangan dengan tanda 
panah  di  kedua  ujungnya.  Berfungsi  menggulung  tampilan 
turun, naik, kiri, atau kanan.

Ada dua cara menggunakannya. Pertama, dengan menekan 
tanda panah di ujung penggulung. Dan kedua, menyeret batang 
penggulung  (drag  and  drop).  Apabila  tetikus  yang  dimiliki 
mempunyai tombol penggulung, kita bisa memanfaatkan tombol 
tersebut sebagai pengganti penggulung layar.
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2.9 Baris Status
Di  bagian  paling  bawah  jendela  Calc,  terdapat  baris  status. 
Baris status tersebut terdiri atas beberapa kolom.

KOLOM INFORMASI

1 Nomor halaman dan jumlah halaman dokumen.

2 Gaya halaman.

3 Modus masukan. Dibahas pada Bab 3.

4 Modus sorot/seleksi. Dibahas pada Bab 3.

5 Status modifikasi dokumen.

6 Status tanda tangan digital.

7 Informasi elemen dokumen.

8 Faktor tampilan dokumen di monitor.

9 Kolom lain untuk mengatur zum tampilan.

Tabel 2.1 Kolom dan informasi pada baris status Calc.

2.10 Satuan Ukur
Satuan ini akan berpengaruh saat kita hendak mengatur lebar 
kolom atau tinggi  baris. Untuk menentukan satuan ukur yang 
dipakai, bisa memakai langkah berikut.

1. Klik menu Tools > Options....
2. Klik  tanda  plus  (+)  pada  OpenOffice.org Calc pada 

jendela Options.
3. Pilih General pada cabang yang muncul.
4. Ubah  Measurement unit pada bagian  Metrics sesuai 

satuan panjang yang diinginkan, misalnya Centimeter.
5. Klik OK.
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2.11 Bahasa dan Mata Uang
Bahasa  dan  mata  uang  pada  OOo  akan  mempengaruhi 
beberapa penulisan. Misalnya, penggunaan titik dan koma pada 
angka.  Untuk  mengatur  bahasa  dan  mata  uang,  berikut 
beberapa langkahnya.

1. Klik menu  Tools > Options...  > Language Settings > 
Languages.

2. Tiga  bagian  yang  harus  diperhatikan  pada  bagian 
Language of ialah:
a. Locale  setting,  pastikan  memilih  Indonesian (jika 

ingin).
b. Decimal  separator  key,  biarkan  kotak  Same  as 

locale setting terpilih.
c. Default currency, pilihlah IDR Rp Indonesian.

3. Klik OK.
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Bab 3
SUNTING

3.1 Tanda Sisip
Tanda  sisip  di  Calc  ada  dua,  yakni  berupa  kotak  dan  garis 
berkedip. Tanda sisip ini sebagai patokan menyisipkan karakter 
atau objek.

Tanda  sisip  berbentuk  garis  berkedip  hanya  muncul  saat 
mengetik atau memasuki modus sunting (menekan F2).

3.1.1 Memindahkan Tanda Sisip

Tanda sisip bisa dipindah ke bagian-bagian lembar kerja, baik 
dengan tetikus maupun papan ketik.

Dengan Tetikus

Kita bisa menklik ke bagian lembar kerja manapun.

Dengan Papan Ketik

Kita bisa memindahkan tanda sisip dengan tombol arah (atas, 
bawah, kiri, dan kanan).
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Gambar 3.1: Dua bentuk tanda sisip pada lembar kerja Calc.



Berikut  tabel  sejumlah  cara  memindahkan  tanda  sisip 
dengan papan ketik.

PERPINDAHAN CARA

Per kolom. Arah Kiri
Arah Kanan

Tab

Per baris. Arah Atas
Arah Bawah

Enter

Ke awal baris. Home

Ke sel berisi paling kanan
(baris yang sama).

End

Ke sel A1 (sel paling kiri atas). Ctrl + Home

Ke sel berisi paling bawah kanan. Ctrl + End

Ke sel berisi paling atas atau ke sel 
paling atas kolom.

Ctrl + Panah Atas

Ke sel berisi paling bawah atau ke 
sel paling bawah kolom.

Ctrl + Panah Bawah

Ke sel berisi paling kanan atau ke 
sel paling kanan baris.

Ctrl + Panah Kanan
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Gambar 3.2: Tombol arah/panah (dilingkari).



PERPINDAHAN CARA

Ke sel berisi paling kiri atau ke sel 
paling kiri baris.

Ctrl + Panah Kiri

Tabel 3.1 Beberapa cara memindahkan tanda sisip dengan papan 
ketik pada Calc.

3.1.2 Modus Sisip

Modus  sisip  mempengaruhi  bagaimana  sesuatu  disisipkan 
pada lembar kerja. Setidaknya, ada dua modus sisip dan hanya 
aktif saat mengetik.

Jenis Modus Sisip

1. INSRT,  modus sisip  standar.  Apa yang  kita  ketik  akan 
terus bertambah tanpa mengurangi yang telah diketik.

2. OVER,  modus sisip timpa.  Cobalah mengetik  sejumlah 
kata.  Letakkan  tanda  sisip  di  antara  kata-kata  itu,  dan 
ketik  sejumlah  kata  lain.  Dengan  modus  OVER,  maka 
karakter-karakter  di  sebelah  kanan  akan  diganti  oleh 
karakter-karakter yang baru kita ketik.

Mengganti Modus Sisip

1. Klik pada kolom keempat baris status.
2. Atau, tekan tombol Ins.
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Gambar 3.3: Modus sisip biasa (kiri) dan modus sisip timpa 
(kanan).



3.2 Menyunting Isi Sel
Ketik  sejumlah  teks  di  sebuah  sel.  Kemudian,  tekan  Enter. 
Setelah  itu,  kembalikan  kursor  pada  sel  yang  telah  kita  isi 
tersebut. Lalu, ketik sejumlah teks kembali.

Kita akan mendapati bahwa teks sebelumnya berganti oleh 
teks yang baru saja diketik.  Lalu, bagaimana jika kita hendak 
menyunting sedikit saja isi sel yang telah diketik sebelumnya?

1. Tekan F2.
2. Atau, klik dua kali sel bersangkutan.

3.3 Menyorot
Sebagian besar di  antara kita mungkin mengenalnya dengan 
istilah memblok atau menyeleksi.

3.3.1 Menyorot dengan Tetikus

1. Tahan tombol kiri tetikus di salah satu sel.
2. Seret tetikus hingga ke sel lainnya.
3. Lepaskan tombol tetikus.

3.3.2 Menyorot dengan Papan Ketik

1. Letakkan tanda sisip di salah satu sel.
2. Tahan tombol Shift.
3. Tekan tombol panah/arah (kiri, kanan, atas, atau bawah 

sesuai keperluan).
4. Setelah terseleksi, lepaskan tombol panah dan Shift.
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3.3.3 Membuang Sorotan

1. Klik di luar wilayah yang tersorot.
2. Atau, tekan tombol Esc.

3.3.4 Patut Diingat

Jangan  menekan  tombol  karakter  apa  pun  saat  menyorot 
sesuatu.  Jika  dilakukan,  maka  teks/objek  yang  disorot  akan 
terhapus digantikan oleh karakter yang ditekan.

Selain  tombol  karakter,  juga  hindari  tombol  Delete dan 
Backspace. Kecuali, memang diinginkan.

3.3.5 Berbagai Cara Menyorot

Berikut tabel cara-cara yang bisa dipakai untuk menyeleksi.

SELEKSI TETIKUS PAPAN KETIK

Per karakter. Cara biasa (tahan 
tombol kiri tetikus 

dan seret).

Shift + Arah Kanan
Shift + Arah Kiri

Per kata. Klik dua kali pada 
kata.

Shift + Ctrl + Kanan
Shift + Ctrl + Kiri

Per baris. Klik tiga kali pada 
salah satu elemen 

kalimat (baik 
karakter atau kata).

-

Semua teks/objek. - Ctrl + A

Hingga sel berisi 
paling kanan.

- Shift + End

Hingg sel berisi 
paling kiri.

- Shift + Home

Hingga sel berisi 
paling atas (kolom 

yang sama).

- Shift + Ctrl + Atas
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SELEKSI TETIKUS PAPAN KETIK

Hingga sel berisi 
paling bawah 
(kolom yang 

sama).

- Shift + Ctrl + Bawah

Tabel 3.2 Berbagai cara menyorot.

3.3.6 Modus Sorot

Jenis Modus Sorot

Baris  status  Calc  memiliki  sembilan  kolom.  Salah  satunya 
(kolom keempat dari kiri) adalah modus seleksi yang dipakai.

1. STD,  modus seleksi  standar.  Semua seleksi  yang  kita 
lakukan di atas menggunakan modus ini.

2. EXT,  modus  seleksi  perluasan.  Seleksi  dimulai  dari 
lokasi tanda sisip ke lokasi pointer diklik. Jadi, tidak perlu 
menahan tombol tetikus sembari menyeretnya.

3. ADD,  modus  seleksi  penambahan.  Kita  bisa  memblok 
banyak bagian lembar kerja secara terpisah.
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Gambar 3.5: Contoh modus sorot.



Mengubah Modus Sorot

Untuk mengubah modus seleksi, klik pada kolom keempat baris 
status (dari kiri).

3.4 Menghapus

3.4.1 Antara Delete dan Backspace

1. Delete menghapus  karakter  di  sisi  kanan  atau  isi  sel 
yang  dipilih.  Sebuah  dialog  akan  muncul.  Dibahas 
selanjutnya  pada  Dialog  Delete  Contents.  Pilih  salah 
satu atau beberapa opsi dan klik OK atau tekan Enter.

2. Backspace menghapus karakter di  sisi  kiri  atau isi  sel 
yang dipilih tanpa konfirmasi.

3.4.2 Menghapus Banyak Sekaligus

1. Sorot teks/sel yang hendak dihapus.
2. Tekan Delete atau Backspace.
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Gambar 3.6: Dialog yang muncul apabila menekan tombol Delete.



3.4.3 Dialog Delete Contents

Dialog ini muncul bila menekan tombol  Delete. Dengan dialog 
ini, kita bisa memilih komponen isi sel yang bisa dihapus.

1. Delete all, menghapus semua isi sel. 
2. Text, hanya menghapus teks. 
3. Numbers, hanya menghapus angka. 
4. Date & time, hanya menghapus format tanggal dan jam. 
5. Formulas, hanya menghapus rumus/formula. 
6. Notes, hanya menghapus catatan. 
7. Formats, hanya menghapus format sel. 
8. Objects, hanya menghapus objek pada sel.

3.5 Membatalkan dan Mengembalikan 
(Undo/Redo)

3.5.1 Undo

Ada kalanya kita salah ketik atau keliru meletakkan suatu objek. 
Untuk membatalkan kesalahan tersebut, berikut langkahnya.

1. Klik ikon Undo.
2. Atau, tekan Ctrl + Z.
Lakukan beberapa kali sesuai keperluan.

3.5.2 Redo 

Bagaimana jika kita kebablasan saat membatalkan kesalahan 
tersebut, sehingga yang tidak seharusnya dibatalkan, akhirnya 
turut terhapus? Cukup lakukan salah satu langkah di bawah ini.
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Gambar 3.7: Ikon 
Undo (kiri) dan 
Redo (kanan)



1. Klik ikon Redo.
2. Atau, tekan Ctrl + Y.
Lakukan beberapa kali sesuai keperluan.

3.5.3 Kendali Undo dan Redo

Fitur  undo dan  redo bergantung dari banyaknya langkah kerja 
yang  diikutinya.  Secara  baku,  OOo  merekam  100  langkah 
terakhir. Lebih dari itu, tidak bisa dibatalkan atau dikembalikan. 
Apabila ingin menambah atau mengurangi langkah yang bisa 
dikembalikan tersebut, bisa dilakukan langkah di bawah ini.

1. Klik  menu  Tools  >  Options...  >  OpenOffice.org  > 
Memory.

2. Terdapat kotak isian  Number of steps.  Silakan diubah 
sesuai  keinginan.  Apabila  menaikkan  jumlah  langkah 
yang diingat, pastikan komputer milik kita masih mampu 
menanganinya.  Mengubah  nilai  ini  berpengaruh  pada 
konsumsi memori komputer.

3. Klik OK.

3.6 Potong, Salin, dan Tempel
Ingin mengandakan isi  tertentu dokumen? Kita bisa memakai 
fitur cut, copy, dan paste.

3.6.1 Potong dan Tempel

Potong  atau  cut akan  membuat  teks/objek  asli  menghilang, 
namun selanjutnya kita bisa menggandakan teks yang dipotong 
tersebut sebanyak-banyaknya.

1. Sorot sejumlah teks/sel yang hendak dipotong.
2. Klik ikon Cut atau tekan Ctrl + X.
3. Letakkan tanda sisip pada lokasi yang diinginkan.
4. Klik ikon Paste atau tekan Ctrl + V secukupnya.
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3.6.2 Salin dan Tempel

Hasil akhir sama seperti cut, tetapi teks/objek asli tidak hilang.
1. Sorot sejumlah teks/sel yang hendak disalin.
2. Klik ikon Copy atau tekan Ctrl + C.
3. Letakkan tanda sisip pada lokasi yang diinginkan.
4. Klik ikon Paste atau tekan Ctrl + V secukupnya.

3.6.3 Salin Cepat

Lihatlah  tanda sisip  berbentuk  kotak  yang  melingkupi  sel.  Di 
sudut kanan bawahnya ada sebuah petak hitam kecil. Dengan 
menyeret petak tersebut, kita bisa menyalin data dengan cepat. 
Dengan syarat, datanya bukan berupa angka.
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Gambar 3.8: Dari  
kiri: ikon Cut, Copy,  

dan Paste.

Gambar 3.9: Menyalin cepat dengan 
menyeret gagang di sudut tanda sisip.

Seret!



1. Letakkan tanda sisip pada sel dengan data yang hendak 
disalin.

2. Posisikan pointer tetikus pada petak kecil di sudut kanan 
bawah  tanda  sisip.  Pastikan  pointer  berubah  menjadi 
tanda silang (tambah).

3. Seret petak tersebut ke arah data hendak disalin.

3.6.4 Urutan Data dengan Salin Cepat

Ingin membuat urutan data dengan cepat? Misalnya, kita ingin 
mengisi sel A1 sampai A10 dengan angka 1 sampai 10. Kita 
tidak perlu  mengisi  sel  A1 dengan 1,  sel  A2 dengan 2,  dan 
seterusnya  hingga  A10  dengan  10  secara  manual.  Cukup 
lakukan contoh berikut.

1. Ketik 1 pada sel A1.
2. Seret gagang hitam tanda sisip kotak hingga ke sel A10.

3.7 Cari dan Ganti
Apabila  ada  teks  yang  hendak  diganti  dan  tersebar  dalam 
dokumen, kita bisa memanfaatkan fitur pencarian ini.

3.7.1 Cari

1. Klik menu Edit > Find & Replace....
2. Atau, tekan Ctrl + F.
3. Selanjutnya, isikan teks yang hendak dicari pada kotak 

Search for.
4. Klik Find untuk mulai mencari.
5. Klik  Find All, maka semua teks sesuai pencarian akan 

tersorot atau terblok.

3.7.2 Ganti

Apabila  hendak  sekaligus  mengganti  teks  yang  dicari,  maka 
selain  mengisi  kotak  Search  for dengan  teks  yang  hendak 
dicari,  maka  kita  bisa  mengisi  teks  pengganti  pada  kotak 
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Replace with. Kita bisa menggunakan dua tombol yang ada di 
samping kanan kotak tersebut.

1. Replace,  mengganti  satu  demi  satu  kata  yang 
ditemukan.

2. Replace All, mengganti seluruh kata yang ditemukan.

3.7.3 Opsi Pencarian

Sejumlah  opsi  tersedia  untuk  membantu  proses  mencari 
ataupun sekaligus mengganti teks.

1. Match case, huruf kapital dan kecil juga diperhitungkan.
2. Entire  cells,  mencari  keseluruhan  kata  atau  sel  yang 

identik dengan teks di dalam kotak Search for.
3. Current  selection  only,  hanya  mencari  pada  bagian 

yang diseleksi/diblok.
4. Backwards,  mencari  mundur  (dari  akhir  hingga  awal 

dokumen).
5. Regular  expressions,  menerapkan  ekspresi  reguler. 

Misalnya,  kita  bisa mengetik  t.nda.  Hasil  pencariannya 
bisa saja tanda, tunda, maupun tenda.
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Gambar 3.10: Dialog untuk mencari atau sekaligus mengganti teks  
yang ditentukan.



6. Similarity  search,  pencarian  senada  teks  pada  kotak 
Search for. Dengan demikian, teks yang dicari bisa saja 
tidak sama persis pada kotak  Search for. Pencarian ini 
bergantung  pada  toleransi  yang  diberikan  dengan 
menklik tombol .... Pada dialog yang muncul, kita menset 
toleransi  huruf  yang  berbeda  (Exchange  characters), 
panjang  maksimal  (Add characters),  maupun panjang 
minimal (Remove characters) yang ditoleransi.

7. Search for Styles, hanya mencari gaya teks.
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Gambar 3.11: Dialog untuk mencari atau sekaligus mengganti teks  
dengan opsi lanjutan.



Untuk memperoleh opsi 3 sampai 7, yakni dengan menklik 
tombol More Options.

3.7.4 Opsi Pencarian yang Lain

1. Search in, mencari pada elemen dokumen. Bisa dipilih 
antara rumus/formula (Formula), nilai-nilai (Values), atau 
catatan (Notes). 

2. Search direction,  arah pencarian.  Bisa dipilih  mencari 
searah baris (Rows) atau kolom (Columns). 

3. Search in all  sheets,  apabila  diceklis  maka kita  akan 
mencari di seluruh lembar kerja dalam dokumen.
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Bab 4
DOKUMEN

4.1 Menyimpan Dokumen
1. Klik menu File > Save atau tekan Ctrl + S.
2. Isikan nama berkas pada kotak Name file:.
3. Pastikan yang terpilih  adalah  ODF Spreadsheet (.ods) 

pada kotak File type:.
4. Klik Save.

Catatan:  Dialog Save  As tidak  akan  muncul  apabila  kita 
menyimpan untuk yang kedua kali pada dokumen yang sama. 
Apabila mendapati dialog Save As berbeda dari ilustrasi dalam 
bab ini, silakan rujuk pada materi Dialog Save As dan Open.
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Gambar 4.1: Dialog Save As.



4.1.1 Format Dokumen Calc

Jenis dokumen Calc (sejak versi 2.x) adalah ODF Spreadsheet, 
ekstensinya  .ods.  Jenis  ini  tidak  bisa  dibuka  oleh  MS Excel 
(Microsoft Excel).

4.1.2 Menyimpan pada Format Selain Calc

Supaya dokumen Calc bisa dibuka oleh MS Excel, ubah format 
yang digunakan saat menyimpan dokumen.

1. Klik menu File > Save As.
2. Pada bagian  File type:, ubah menjadi  Microsoft Excel 

97/2000/XP (.xls).
3. Klik Save. Akan muncul sebuah peringatan.
4. Klik saja Keep Current Format.
Cara di atas juga bisa dipakai untuk menyimpan dokumen 

Calc ke format lain, misalnya HTML dan XML.
Catatan: Menyimpan ke format selain Calc di atas sama saja 

dengan membuat salinan baru. Mengubah dokumen di format 
baru ini tidak sekaligus mengubah dokumen aslinya.

4.2 Membuat Dokumen Baru
1. Klik menu File > New > Spreadsheet.
2. Atau, tekan Ctrl + N pada saat di jendela Calc.

4.3 Menutup Dokumen
Menutup dokumen bukan menutup aplikasi.

1. Apabila  terdapat  lebih  dari  satu  jendela  OOo,  bisa 
langsung menklik ikon silang di pojok jendela.

2. Apabila  hanya satu jendela  OOo,  klik  ikon silang yang 
berada satu baris dengan menu (di sebelah kanan).

3. Atau, klik menu File > Close.
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4.4 Membuka Dokumen
1. Klik menu File > Open... atau tekan Ctrl + O.
2. Cari dan klik nama berkas yang hendak dibuka.
3. Klik Open.
Catatan:  Apabila  mendapati  dialog  Open berbeda  dari 

ilustrasi dalam bab ini, silakan rujuk pada materi  Dialog Save
As dan Open.
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Gambar 4.2:  
Menutup dokumen.

Gambar 4.3: Dialog Open.



4.4.1 Membuka Dokumen yang Terakhir Dibuka

Sepuluh dokumen terakhir yang dibuka dengan OOo, bisa kita 
buka kembali dengan cepat tanpa melalui dialog Open. 

1. Klik menu File > Recent Documents.
2. Klik salah satu nama berkas yang hendak dibuka.

4.5 Dialog Save As dan Open
Bentuk  dialog  ini  berbeda-beda  sesuai  integrasi  dengan 
desktop.  OOo  yang  terintegrasi  dengan  GNOME  misalnya, 
dialog Save As yang dimilikinya berbeda dengan bawaan OOo. 
Namun, fungsi dan cara kerjanya tidak jauh berbeda.

Untuk  mengeset  OOo  memakai  dialog  bawaannya  atau 
dialog sistem operasi/desktop, bisa dilakukan langkah berikut.

1. Klik Tools > Options... > OpenOffice.org > General.
2. Beri  centang  Use  OpenOffice.org  dialogs jika  ingin 

memakai dialog bawaan OOo.
3. Atau, buang centang apabila ingin memakai dialog milik 

sistem operasi/desktop.
4. Klik OK.
Catatan: Apabila terbiasa dengan dialog untuk menyimpan 

atau membuka dokumen milik desktop, lebih baik opsi tersebut 
di atas tidak dicentang.

4.6 Fitur AutoRecovery

4.6.1 Simpan Otomatis

Aktifkan  fitur  ini  untuk  menghadapi  beberapa  hal  yang  tidak 
diinginkan,  seperti  aplikasi  crash,  hang,  atau  komputer  yang 
mendadak mati.

1. Klik menu Tools > Options... > Load/Save > General.
2. Centang Save AutoRecovery information every.
3. Isikan rentang waktu pada kotak Minutes.
4. Klik OK.

42 Bisa OOo Calc



Catatan: Menyimpan otomatis tidak serta-merta menyimpan 
dokumen yang asli. Ini semacam fitur antisipasi/pencadang.

4.6.2 Pengembalian Dokumen

Apabila  OOo  sempat  menyimpan  dokumen  secara  otomatis 
sebelum terjadi hal-hal seperti yang disebutkan di atas, maka 
masih ada harapan pekerjaan kita yang belum disimpan secara 
manual masih bisa dikembalikan.

Pada  saat  menjalankan  ulang  OOo  setelah  terjadinya 
masalah  (bentrokan  atau  komputer  mati),  maka  dialog 
OpenOffice.org  Document  Recovery akan  lebih  dahulu 
muncul. Dalam dialog tersebut, disebutkan dokumen-dokumen 
yang akan dipulihkan.

1. Klik Start Recovery > untuk mulai pemulihan.
2. Tunggu  hingga  semua  status  dokumen  Successfully 

recovered.
3. Kemudian, klik Finish.
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Gambar 4.4: Dialog pengembalian dokumen akibat OOo yang 
tertutup mendadak (komputer bentrok atau mati).



4.7 Pesan Peringatan
Berikut  beberapa pesan peringatan saat  menyimpan maupun 
menutup dokumen.

4.7.1 Nama dan Jenis Berkas Sama

Kita tinggal memilih antara dua berikut.
1. Yes, maka berkas baru akan menimpa berkas lama.
2. No, untuk memilih nama yang baru.

4.7.2 Menyimpan Berkas dalam Format Selain 
ODF

Inti  pesan  tersebut  ialah  Calc  tidak  menjamin  bahwa bentuk 
dokumen yang disimpan dalam format selain ODF akan sama 
persis. Bisa saja ada beberapa pengaturan yang hilang.
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Gambar 4.5: Peringatan nama dan jenis 
dokumen sama.

Gambar 4.6: Contoh peringatan saat hendak menyimpan dokumen 
dalam format selain ODF.



1. Keep Current Format, berkas akan ditulis dalam format 
yang dipilih.

2. Save in ODF Format, memilih format ODF.
Untuk mematikan peringatan tersebut, dilakukan langkah di 

bawah ini.
1. Centang  Ask  when not  saving  in  ODF format pada 

dialog peringatan yang muncul.
2. Atau,  klik  menu  Tools  >  Options...  >  Load/Save  > 

General dan centang Warn when not saving in ODF or 
default format. Klik OK.

4.7.3 Menutup Dokumen yang Belum Disimpan

Setidaknya, ada tiga hal yang bisa kita pilih.
1. Save, menyimpan dan dokumen akan ditutup.
2. Discard, tidak menyimpan dan dokumen akan ditutup.
3. Cancel, batal menutup dan dokumen akan tetap terbuka.

4.8 Pratampil (Preview) Dokumen
Ada  kalanya,  kita  ingin  meninjau  keseluruhan  isi  dokumen 
sebelum  turun  cetak.  Misalnya,  ingin  memastikan  bahwa 
beberapa gambar berada pada tempat yang seharusnya.

Untuk  itu,  kita  bisa  menklik  ikon  Page  Preview atau  klik 
menu  File  >  Page Preview.  Serta-merta,  tampilan  dokumen 
akan  berubah.  Setelah  puas,  kita  bisa  menklik  ikon  Close 
Preview untuk kembali ke modus normal.
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Gambar 4.7: Contoh peringatan saat menutup dokumen yang belum 
disimpan.



4.9 Mencetak Dokumen

4.9.1 Mencetak Langsung Seluruh Halaman

Klik ikon Print File Directly, maka mulai dari halaman pertama 
hingga akhir dokumen akan langsung dicetak.

4.9.2 Mencetak Halaman Tertentu

1. Klik menu File > Print... atau tekan Ctrl + P.
2. Pilih antara All sheets atau Selected sheets. Pilihan ini 

akan mempengaruhi opsi selanjutnya.
3. Pilih opsi Pages.
4. Lalu,  isi  kotak  di  sampingnya  dengan  nomor  halaman 

yang ingin dicetak.
a. Isikan 1, hanya halaman pertama yang akan dicetak.
b. Jika diisi 1-5, maka halaman pertama sampai kelima. 
c. Apabila diisi 1;5, maka halaman pertama dan kelima.
d. Ketiga cara di atas bisa digabung, misalnya menjadi 

1-5;7 yang  artinya  mencetak  halaman  pertama 
sampai lima dan ketujuh.

5. Klik OK.
Langkah 2 di atas akan mempengaruhi opsi pada langkah 3. 

Kita  akan mengambil  sebuah contoh.  Dokumen memiliki  tiga 
lembar kerja. Lembar kerja pertama 3 halaman, lembar kerja 
kedua 2 halaman, dan lembar kerja ketiga 4 halaman. Total, ada 
9 halaman.
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Gambar 4.8: Mencetak langsung seluruh halaman.



1. Apabila  memilih  All  sheets,  maka  pada  opsi  Pages, 
kita  bisa  mengisi  nilai  2-8.  Halaman  kedua  sampai 
kedelapan akan dicetak.

2. Apabila  memilih  Selected  sheets,  dan  lembar  kerja 
yang dipilih adalah lembar kerja pertama, meskipun kita 
mengisi nilai 2-8, halaman yang dicetak hanya halaman 
kedua sampai keempat.

4.9.3 Mencetak Hanya Sel yang Dipilih

1. Sorot sejumlah sel yang isinya hendak dicetak.
2. Klik menu File > Print... atau tekan Ctrl + P.
3. Pilih opsi Selected cells.
4. Klik OK.

4.9.4 Mencetak Halaman Rangkap

1. Klik menu File > Print... atau tekan Ctrl + P.
2. Tentukan halaman yang ingin dicetak pada opsi Pages.
3. Isikan nilai pada kotak  Number of copies. Misalnya,  2. 

Ini berarti mencetak halaman yang sama dua kali.
4. Klik OK.
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Gambar 4.9: Mencetak halaman tertentu.



4.9.5 Memilih Pencetak (Printer) yang Digunakan

Apabila kita memiliki lebih dari satu pencetak yang terhubung 
ke komputer, kita bisa memilih pencetak yang akan dipakai.

1. Klik menu File > Print... atau tekan Ctrl + P.
2. Pilih nama pencetak pada kotak Name.
3. Pilih halaman yang hendak dicetak pada opsi Pages (jika 

diperlukan).
4. Klik OK.

4.10 Mengekspor Dokumen ke Bentuk PDF
Pada dokumen yang sedang dibuka, klik ikon  Export Directly 
as PDF. Akan muncul sebuah jendela. Kita cukup mengubah 
nama dokumen (apabila ingin), lalu klik tombol Export.

Atau, klik menu File > Export as PDF.... Sebuah dialog akan 
muncul.

1. Pilih halaman yang hendak diekspor pada bagian Range. 
a. All untuk semua halaman dokumen.
b. Pages untuk  halaman  tertentu  saja.  Sama  seperti 

hendak mencetak halaman-halaman tertentu.
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Gambar 4.10: Memilih pencetak.



2. Pada  bagian  Images,  kita  bisa  menentukan  kualitas 
gambar  pada  dokumen  PDF.  Ini  berpengaruh  pada 
ukuran  dokumen  PDF.  Pilih  Lossless  compression 
untuk tidak dikompresi atau isikan persentase kompresi 
pada kotak Quality milik JPEG compression.

3. Klik Export.
4. Isikan nama baru jika ingin, kemudian klik  Export sekali 

lagi.
Berkas PDF ini bisa dibuka dengan Adobe Reader, Evince, 

Okular, maupun pembaca PDF lainnya.

4.11 Melindungi Dokumen dengan Sandi
1. Klik menu File > Save As.
2. Centang Save with password.
3. Berikan atau ubah nama dokumen (jika perlu).
4. Klik Save.
5. Apabila  dokumen  sebelumnya  sudah  pernah  disimpan 

dan  namanya  tidak  diubah  (langkah  3),  maka  pesan 
peringatan akan muncul. Silakan klik OK untuk terus atau 
Cancel untuk batal.

6. Masukkan sandi yang sama pada kotak Enter password 
dan Reenter password.

7. Klik OK.
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Gambar 4.11: Ekspor PDF langsung.





Bab 5
KARAKTER

Teks pada Calc berada dalam sel. Apabila tanda sisip berupa 
kotak, maka pemformatan berlaku pada seisi sel yang dipilih.

Gambar 5.1 Perbedaan hasil pemformatan,  
karena berbeda tanda sisip.

Namun jika  tanda sisip  berupa  garis  berkedip  (tekan  F2), 
maka  pemformatan  karakter  akan  berlaku  hanya  pada  teks 
yang diseleksi dalam sel bersangkutan.

5.1 Cetak Tebal, Miring, dan Garis Bawah

1. Cetak tebal, klik ikon Bold. Atau, tekan Ctrl + B.
2. Cetak miring, klik ikon Italic. Atau, tekan Ctrl + I.
3. Garis bawah, klik ikon Underline. Atau, tekan Ctrl + U.
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Gambar 5.2:  
Ikon Bold (kiri),  
Italic (tengah),  
dan Underline 

(kanan).



5.2 Warna, Jenis, dan Ukuran Huruf
1. Untuk  mengubah  warna  teks,  klik  panah  di  samping 

kanan  ikon  Font  Color.  Sebuah  palet  warna  akan 
muncul.  Cukup klik  salah satu  warna,  maka  teks  yang 
dipilih akan berubah pula warnanya.

2. Untuk  mengubah  jenis  huruf,  klik  panah  di  samping 
kanan  kotak  Font  Name.  Sebuah daftar  akan  muncul. 
Cari jenis huruf yang dikehendaki, lalu klik. Serta-merta 
teks yang disorot jenisnya turut berubah.
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Gambar 5.3: Warna teks/huruf.

Gambar 5.4: Font Name (kiri) dan Font Size 
(kanan).



3. Untuk  mengubah  ukuran  huruf,  klik  panah  di  samping 
kanan kotak Font Size. Sebuah daftar akan muncul. Cari 
ukuran yang diingini, lalu klik. Selain memilih dari daftar, 
kita juga bisa memasukkan angka yang diingini.  Cukup 
klik  pada  kotak  Font  Size dan  isikan  angka  tertentu, 
misalnya 35 lalu Enter.

5.3 Superskrip dan Subskrip
Lihatlah contoh 10 km2. Penulisan angka 2 pada 10 km2 disebut 
dengan  superskrip.  Sementara  pada  contoh  CO2,  angka  2 
ditulis dengan cara subskrip.

5.3.1 Superskrip

Misalnya, kita akan membuat 10 km2.
1. Sorot angka 2 pada 10 km2.
2. Klik ikon Superscript.
3. Atau, tekan Ctrl + Shift + P.

5.3.2 Subskrip

Misalnya, kita akan membuat CO2.
1. Sorot angka 2 pada CO2.
2. Klik ikon Subscript.
3. Atau, tekan Ctrl + Shift + B.
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Gambar 5.5: Ikon  
Superscript (kiri)  

dan Subscript 
(kanan).



5.4 Karakter Khusus/Simbol
Bagaimana  jika  kita  hendak  menulis  teks  yang  dibubuhi 
lambang seperti alfa, beta, gama, teta, lambda, sigma, dan lain 
sebagainya?

1. Klik menu Insert > Special Character.... Sebuah dialog 
akan terbuka.

2. Pilih  jenis  huruf  yang  diinginkan  pada  kotak  Font. 
Misalnya, OpenSymbol.

3. Gulir ke atas atau ke bawah pada palet karakter yang ada 
di bawahnya. Bisa gunakan batang penggulung atau roda 
gulung pada tetikus.

4. Misalnya,  kita  ingin menyisipkan simbol  alfa,  maka klik 
pada simbol alfa.

5. Karakter yang telah siap disisipkan,  akan muncul pada 
baris Characters:.

6. Tidak hanya satu, kita bisa menyisipkan lebih dari satu 
sekaligus  (maksimal  32  karakter).  Silakan  klik  karakter 
lainnya.  Karakter  yang  dipilih  akan  turut  muncul 
menemani simbol alfa di baris Characters:.

7. Untuk  membatalkan  daftar  karakter  yang  dipilih,  klik 
Delete, maka daftar karakter yang dipilih akan kosong.

8. Setelah selesai, klik OK untuk menyisipkan karakter yang 
dipilih.  Atau,  Cancel jika  ingin  menutup  dialog  tanpa 
menyisipkan simbol.
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Gambar 5.6: Menyisipkan karakter khusus/simbol.



Bab 6
HALAMAN

6.1 Ukuran Kertas, Margin, dan Orientasi
Sebagai contoh, kita akan membuat dokumen dengan ukuran 
halaman folio (21,5 x 33,0 cm) tumbang/mendatar, lebar margin 
kiri dan kanan 1,5 cm, serta 2 cm di atas dan bawah.

1. Klik menu Format > Page....
2. Pilih tab Page.
3. Pada  bagian  Format,  OOo  tidak  menyediakan  format 

folio. Jadi, kita isi sendiri. Pada kotak Width dengan 21,5 
cm dan kotak Heigth dengan 33,0 cm.
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Gambar 6.1: Mengeset ukuran kertas, margin, serta orientasinya.



4. Pada Orientation, pilih Landscape.
5. Isikan nilai 1,5 cm pada kotak Left dan Right.
6. Isikan nilai 2 cm pada kotak Top dan Bottom.
7. Klik OK.

6.2 Meratakan Isi Halaman
Untuk  setelan  baku  Calc,  isi  halaman  dokumen  diratakan  di 
sebelah  kiri  atas.  Untuk  membuat  isi  halaman  menjadi  rata 
tengah (baik vertikal atau horisontal), berikut langkahnya.

1. Klik menu Format > Page....
2. Pilih tab Page.
3. Seksi Table alignment.

a. Centang opsi Horizontal, maka isi halaman akan rata 
tengah secara horisontal (antara kiri dan kanan).

b. Centang  opsi  Vertical,  maka  isi  halaman akan rata 
tengah secara vertikal (antara atas dan bawah).

4. Klik OK.
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Gambar 6.2: Menyetel perataan isi halaman dokumen Calc.



6.3 Kop dan Kaki (Header dan Footer)
Header dan footer adalah bagian dokumen yang menjadi tajuk 
atau kop (header) dan bagian kaki (footer). Bagian kaki berbeda 
dengan catatan kaki (footnote).
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Gambar 6.3: Posisi kop (header), badan dokumen, dan kaki (footer).



Guna tajuk/kop  dan  kaki  adalah  membuat  sebuah bagian 
dokumen  yang  sama  antara  satu  halaman  dengan  halaman 
yang  lain.  Misalnya,  memberikan  nomor  revisi,  atau  sekadar 
catatan yang selalu berulang.

6.3.1 Mengaktifkan Kop dan Kaki

1. Klik menu Format > Page....
2. Untuk kop, pilih tab Header dan ceklis kotak Header on.
3. Untuk kaki, pilih tab Footer dan ceklis kotak Footer on.
4. Klik OK.

6.3.2 Mengisi Kop dan Kaki

1. Klik menu Format > Page....
2. Pilih tab Header untuk tajuk/kop atau Footer untuk kaki.
3. Klik tombol Edit....
4. Ketik  teks  pada  kotak  Left  area (kiri),  Center  area 

(tengah), dan  Right area (kanan). Masing-masing kotak 
mewakili kenampakan teks pada kop/kaki nantinya.

5. Atau, kita bisa memilih teks yang telah dipersiapkan oleh 
Calc. Bisa dipilih pada senarai Header atau Footer.

6. Tombol-tombol pada baris Custom header atau Custom 
footer bisa dimanfaatkan untuk memanipulasi kop/kaki.

7. Setelah selesai, klik OK.
8. Klik OK kembali.
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Gambar 6.4: Contoh dialog untuk menyunting kop.



Contoh Kop

Kita akan membuat kop dengan judul dokumen dicetak tebal di 
sebelah  kiri.  Sementara  di  sebelah  kanannya  adalah  nomor 
halaman dengan format “Halaman XX dari XX”.

1. Klik menu Format > Page....
2. Pilih tab Header.
3. Pastikan Header on tercentang.
4. Klik Edit....
5. Hapus  semua  isi  kotak  Left  area,  Center  area,  dan 

Right area apabila sebelumnya sudah ada isinya.

6. Kotak Left area.
a. Isikan judul dokumen. Misalnya,  DATA PENJUALAN 

BULAN FEBRUARI 2009.
b. Sorot  teks  tersebut,  klik  ikon  Text  Attributes pada 

baris Custom header (paling kiri).
c. Pilih tab Font.
d. Pada kotak Typeface, pilih Negreta atau Bold.
e. Klik OK.

7. Kotak Right area.
a. Ketik Halaman.
b. Klik ikon Page.
c. Ketik dari.
d. Klik ikon Pages.

8. Klik OK.

Bisa OOo Calc 59

Gambar 6.5: Contoh membuat kop, dengan tombol Text Attributes,  
Page, dan Pages yang dilingkari (dari kiri ke kanan).



9. Klik OK kembali.
Selamat mencoba!

Contoh Kaki

Ini  akan  menjadi  contoh  yang  sederhana.  Terkadang,  ada 
kebiasaan  untuk  mencantumkan  lokasi  berkas  pada  bagian 
bawah dokumen. Kita akan menerapkannya pada bagian kaki 
halaman dokumen Calc.

1. Klik menu Format > Page....
2. Pilih tab Footer.
3. Pastikan Footer on tercentang.
4. Klik Edit....

5. Hapus  semua  isi  kotak  Left  area,  Center  area,  dan 
Right area apabila sebelumnya sudah ada isinya.

6. Kemudian, letakkan tanda sisip pada kotak Center area.
7. Pada  senarai  Footer,  cari  entri  yang  senada  dengan 
file:///home/dirgita/data-pagu.ods. Bila belum disimpan, 
cari yang senada dengan Untitled1.

8. Klik OK.
9. Klik OK kembali.
Selamat mencoba!
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Gambar 6.6: Contoh membuat kaki dengan senarai Footer yang telah 
disediakan oleh Calc (dilingkari).



6.3.3 Menghapus Kop dan Kaki

1. Klik menu File > Page....
2. Untuk kop, pilih tab Header dan buang ceklis Header on. 
3. Untuk kaki, pilih tab Footer dan buang ceklis Footer on.
4. Klik OK.

6.3.4 Dokumen Baru Tanpa Kop dan Kaki

Calc  otomatis  menyediakan  dokumen  baru  dengan  halaman 
yang telah aktif  kop dan kakinya.  Apabila tidak suka dengan 
kebiasaan ini, kita bisa melakukan langkah berikut.

Langkah 1: Menyimpan Palet

1. Berdasarkan  materi-materi  sebelumnya,  buat  sebuah 
dokumen baru. Pada dokumen tersebut, hapus kop dan 
kakinya.

2. Selanjutnya, klik menu File > Templates > Save....
3. Pada kotak isian  New template, isikan nama. Misalnya, 

calc-baru.
4. Pada  kotak  Categories,  disarankan  untuk  memilih  My 

Templates.
5. Klik OK.

Bisa OOo Calc 61

Gambar 6.7: Menerapkan palet.



Langkah 2: Menerapkan Palet

1. Klik menu File > Templates > Organize....
2. Klik dua kali My Templates.
3. Klik kanan nama palet yang baru dibuat (calc-baru).
4. Pilih Set As Default Template.
5. Klik Close.

6.4 Gaya Halaman Berbeda
Andaikan  kisah  yang  kita  alami  seperti  ini.  Kita  membuat 
laporan  dengan  Calc.  Hampir  semua  isi  dokumen  memakai 
orientasi  halaman tegak.  Lalu,  bagaimana jika  salah satunya 
harus  memakai  halaman  tumbang?  Haruskah  membuat 
dokumen baru?

Jika  ingin,  tidak  perlu  membuat  dokumen  baru.  Cukup 
membuat  gaya  halaman  dan  lembar  kerja  baru,  sehingga 
laporan tersebut masih dalam satu dokumen dan mudah dicari. 
Berikut langkah-langkahnya.
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Gambar 6.8: Jendela Styles and Formatting 
untuk mengeset gaya yang berbeda. Ikon Page 

dilingkari.



6.4.1 Menyetel Gaya

1. Klik menu Format > Styles and Formatting, atau tekan 
F11.

2. Klik  ikon  Page  Styles  pada  dialog  yang  muncul.  Ini 
adalah ikon kedua dari kiri, terletak di bagian atas dialog.

3. Klik kanan pada sembarang daftar dan pilih New....
4. Pada tab  Organizer, isikan nama gaya yang diinginkan. 

Misalnya, Landscape pada kotak Name.

5. Pindah ke tab Page.
6. Pada tab Page ini, kita pilih orientasi Landscape.
7. Klik OK.

6.4.2 Menerapkan Gaya

1. Pilih lembar kerja yang hendak disetel dengan gaya yang 
telah dibuat. Satu lembar kerja hanya bisa memakai satu 
gaya  halaman.  Cara  memilih  atau  menambah  lembar 
kerja bisa dilihat pada Bab 8.

2. Pada lembar kerja yang dipilih,  klik  dua kali  gaya yang 
telah dibuat.
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Gambar 6.9: Salah satu langkah menyetel gaya halaman, yakni 
memberi nama untuk gaya halaman.



3. Apabila  kolom kedua  dari  kiri  pada  baris  status  isinya 
sama seperti  gaya yang baru saja kita aktifkan,  berarti 
kita telah berhasil.
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Gambar 6.10: Status gaya yang diterapkan.



Bab 7
MANIPULASI SEL

Petak-petak yang tampak memenuhi lembar kerja Calc adalah 
sel. Sel-sel tersebut membentuk baris dan kolom.

7.1 Penamaan Sel
Sel-sel yang berjajar horisontal disebut baris, sementara yang 
berjajar vertikal disebut kolom. Baris diberi label dengan angka, 
misalnya baris 1, 2, 3 dan seterusnya. Sementara kolom, diberi 
label dengan huruf, misalnya kolom A, B, C, dan seterusnya.

Label baris dan kolom ini menjadi dasar penamaan sel. Sel 
yang berada pada kolom A dan baris 1, maka memiliki nama sel 
A1.  Apabila  berada  pada  kolom C baris  12,  maka  namanya 
adalah sel C12. Begitu seterusnya.
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Gambar 7.1: Sel, baris, dan kolom.
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7.2 Baris dan Kolom
Kolom maupun  baris  tersebut  bisa  dimanipulasi  dari  ukuran, 
disipi baris/kolom baru, maupun dihapus.

7.2.1 Menambah Baris/Kolom

1. Klik kanan pada label baris dan pilih  Insert Rows untuk 
menyisipkan baris baru. Atau, klik menu Insert > Rows. 
Baris baru akan muncul di bagian atas baris yang dipilih.

2. Klik kanan pada label  kolom dan pilih  Insert Columns 
untuk menyisipkan kolom baru. Atau, klik menu Insert > 
Columns. Kolom baru akan muncul di bagian kiri kolom 
yang dipilih.

Apabila hendak menyisipkan banyak baris/kolom sekaligus, 
sorot  sejumlah  sel  yang  mewakili  jumlah  baris/kolom  yang 
hendak disisipkan.
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Gambar 7.2: Cukup sorot sejumlah sel. Berdasarkan ilustrasi, apabila  
memilih untuk menyisipkan baris, maka delapan baris baru akan 

disisipkan di atas jangkauan sel yang dipilih. Apabila memilih untuk 
menyisipkan kolom, maka tiga kolom baru akan disisipkan di sisi kiri  

jangkauan sel yang dipilih.



7.2.2 Menghapus Baris/Kolom

1. Klik kanan pada label baris dan pilih Delete Rows untuk 
menghapus baris.

2. Klik kanan pada label kolom dan pilih  Delete Columns 
untuk menghapus kolom.

Apabila hendak menghapus banyak baris/kolom sekaligus, 
sorot  sejumlah  sel  yang  mewakili  jumlah  baris/kolom  yang 
hendak dihapus.

7.2.3 Mengubah Ukuran Baris/Kolom

Cara 1: Bebas

Yakni dengan teknik drag and drop. Petunjuk tetikus diarahkan 
pada  garis  batas  antarbaris/antarkolom.  Setelah  petunjuk 
berubah  bentuk  menjadi  panah  dua  arah,  tahan  tombol  kiri 
tetikus  dan  seret.  Setelah  mencapai  ukuran  yang  diinginkan, 
tombol kiri tetikus bisa dilepas.

Cara 2: Sesuai Isi Terlebar

Arahkan  petunjuk  tetikus  di  garis  batas  antarbaris/kolom. 
Setelah petunjuk berubah menjadi panah dua arah, klik ganda. 
Cara ini  akan membuat  kolom/baris  memiliki  lebar  sesuai  isi 
kolom/baris yang paling lebar/tinggi.
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Gambar 7.3: Contoh mengubah ukuran kolom. 
Letakkan pointer tetikus di antara kolom D 

dan E, kemudian klik dan seret.



Cara 3: Terkendali

1. Klik kanan pada label baris/kolom.
2. Pilih  Row  Height... untuk  tinggi  baris  atau  Column 

Width... untuk lebar kolom.
3. Isikan angka pada kotak yang akan muncul, dan klik OK.

7.3 Gabung, Tambah, dan Hapus Sel

7.3.1 Menggabungkan Sel

Untuk menggabungkan sel, lakukan dua langkah berikut.
1. Sorot sejumlah sel yang hendak digabungkan.
2. Klik ikon Merge Cells.
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Gambar 7.4: Menggabungkan sel. Ikon Merge Cells  
dilingkari paling atas.

Disorot



7.3.2 Memisahkan Sel yang telah Digabung

Untuk memisahkan sel-sel yang telah digabung, cukup pilih/klik 
sel hasil penggabungan dan klik kembali ikon Merge Cells.

7.3.3 Menambah Sel

1. Klik kanan pada salah satu sel yang ingin ditambah pada 
bagian kiri atau atasnya.

2. Pilih Insert....
3. Pilih sesuai keinginan.

a. Shift cells down, menambah di atas sel yang dipilih.
b. Shift cells right, menambah di kiri sel yang dipilih.
c. Entire row,  menambah baris  baru di  atas sel  yang 

dipilih.
d. Entire column, menambah kolom baru di kiri sel yang 

dipilih.
4. Klik OK.

7.3.4 Menghapus Sel

1. Klik kanan pada sel yang hendak dihapus.
2. Pilih Delete....
3. Pilih sesuai keinginan.

a. Shift  cells up,  sel-sel  yang ada di  bawah sel  yang 
dihapus akan naik (menggantikan sel yang terhapus).

b. Shift  cells left,  sel-sel  yang ada di kanan sel yang 
dihapus  berpindah  ke  kiri  (menggantikan  sel  yang 
terhapus).
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Gambar 7.5: Dialog untuk menambah sel.



c. Delete  entire  row(s),  menghapus seluruh  sel  pada 
baris sel yang dihapus.

d. Delete  entire  column(s),  menghapus  seluruh  sel 
pada kolom sel yang dihapus.

4. Klik OK.

7.4 Penulisan Angka
Beberapa penulisan angka akan kita bahas, seperti nilai ribuan 
dan  desimal,  tanggal,  hingga  format  buatan  sendiri.  Format 
angka  ini  cukup  penting,  karena  mempengaruhi  bagaimana 
angka-angka tersebut akan diolah.

Dalam pembuatan materi ini, penulis mengeset OOo dengan 
Indonesia sebagai setelan lokal, sehingga OOo menyesuaikan 
penulisan angka sesuai penulisan yang berlaku di  Indonesia. 
Rujuklah kembali Bab 2 mengenai Bahasa dan Mata Uang.

7.4.1 Ribuan

Secara baku, Calc tidak memisah angka ribuan dengan tanda 
titik.  Meski  kita  sudah  mengetik  25.000,  setelah  menekan 
Enter, hasilnya akan berubah menjadi 25000.

Bagaimana caranya sehingga yang terjadi  justru  hal  yang 
terbalik? Meski kita mengetik 25000, hasilnya adalah 25.000.

1. Sorot sel yang hendak diisi nilai.
2. Klik menu Format > Cells..., atau klik kanan pada salah 

satu sel yang disorot dan pilih Format Cells..., atau tekan 
Ctrl + 1.
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Gambar 7.6: Dialog untuk menghapus sel.



3. Pada dialog yang muncul, pilih tab Numbers.
4. Pada kolom Category, pilih Number.
5. Centang opsi Thousands separator.
6. Klik OK.
Untuk  mencoba  apakah  berhasil,  ketik  nilai  ribuan  pada 

salah satu sel yang telah disorot.

7.4.2 Desimal

Secara  baku  pula,  nilai  pecahan  akan  dibulatkan  oleh  Calc. 
Jadi,  apabila  kita  mengetik  100,50,  setelah  menekan  Enter, 
akan berubah menjadi 101.

Lalu, bagaimana caranya supaya kita bisa mengetik angka 
di belakang koma?

1. Sorot sel yang hendak diisi nilai.
2. Klik menu Format > Cells..., atau klik kanan pada salah 

satu sel yang disorot dan pilih Format Cells..., atau tekan 
Ctrl + 1.

3. Pada dialog yang muncul, pilih tab Numbers.
4. Pada kolom Category, pilih Number.
5. Pada opsi  Decimal places,  isikan banyaknya angka di 

belakang koma yang hendak diketik.  Misalnya,  dengan 
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Gambar 7.7: Menambahkan tanda pemisah ribuan.



angka  2.  Ini  artinya,  kita  bisa  mengetik  nilai  100,25. 
Apabila  kita  mengetik  nilai  100,257,  maka  Calc  akan 
mengubahnya menjadi 100,26.

6. Klik OK.

7.4.3 Tanggal

Heran  ketika  mengetik  12  Desember  2009  malah  berubah 
menjadi 12/12/09? Setelan baku Calc memang seperti itu. Mari 
kita ubah.

1. Sorot sel yang hendak diisi tanggal.
2. Klik menu Format > Cells..., atau klik kanan pada salah 

satu sel yang disorot dan pilih Format Cells..., atau tekan 
Ctrl + 1.

3. Pada dialog yang muncul, pilih tab Numbers.
4. Pada kolom Category, pilih Date.
5. Pada kolom Format, pilih format tanggal yang diinginkan. 

Karena ingin mengetik 12 Desember 2009, maka pilih 31 
Desember 1999.

6. Klik OK.
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Gambar 7.8: Mengeset angka di belakang koma.



Sekarang, bahkan ketika kita mengetik 10/11/08 pada salah 
satu sel yang telah disorot, otomatis Calc membuatnya menjadi 
10 November 2008.

7.4.4 Format Buatan Sendiri

Ada beberapa contoh.

Satuan Kilogram

Misalnya,  kita  ingin  menambah  satuan  kilogram  (kg)  pada 
setiap  nilai  yang  kita  ketik.  Apabila  kita  langsung  mengetik 
misalnya 12 kg, maka Calc akan menerjemahkannya sebagai 
teks.  Sementara,  fungsi  matematis seperti  penjumlahan tidak 
bisa dipakai untuk teks. Mari kita akali.

1. Sorot sel.
2. Klik menu Format > Cells..., atau klik kanan pada salah 

satu sel yang disorot dan pilih Format Cells..., atau tekan 
Ctrl + 1.

3. Pada dialog yang muncul, pilih tab Numbers.
4. Di  bagian  bawah  tab,  ada  kotak  isian  paling  panjang 

bernama  Format  code.  Isikan  format  #.#  “kg”.  Tanda 
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Gambar 7.9: Mengeset format tanggal.



dua pagar yang dipisahkan titik  bahwa bilangan ribuan 
dipisah oleh titik.

5. Klik ikon Add.
6. Klik OK.

Format Tanggal HH-BB-TTTT

Calc  memang  tidak  menyediakan  format  tanggal  seperti  itu. 
Sehingga, kita tidak bisa mengetik tanggal seperti 16-10-2008. 
Bagaimana mensiasatinya? Kita buat sendiri.

1. Sorot sel.
2. Klik menu Format > Cells..., atau klik kanan pada salah 

satu sel yang disorot dan pilih Format Cells..., atau tekan 
Ctrl + 1.

3. Pada dialog yang muncul, pilih tab Numbers.
4. Isikan dd-mm-yyyy pada kotak isian Format code.
5. Klik ikon Add.
6. Klik OK.
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Gambar 7.10: Contoh membuat format sendiri. Kode diketikkan pada 
baris Format code (kiri), kemudian disimpan dengan tombol Add 

(kanan).



7.5 Perataan Teks

7.5.1 Horisontal

Setidaknya, ada empat perataan.
1. Kiri, klik ikon Align Left atau tekan Ctrl + L.
2. Tengah, klik ikon Centered atau tekan Ctrl + E.
3. Kanan, klik ikon Align Right atau tekan Ctrl + R.
4. Kiri dan kanan, klik ikon Justified atau tekan Ctrl + J.

7.5.2 Vertikal

Setidaknya, ada tiga perataan.
1. Atas, klik ikon Align Top.
2. Tengah, klik ikon Align Center Vertically.
3. Bawah, klik ikon Align Bottom.
Ketiga ikon ini secara baku tidak ditampilkan. Rujuklah pada 

Bab 2 subbab Baris Alat.
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Gambar 7.11: Dari  
kiri ke kanan: ikon 

Align Left, Centered,  
Align Right, dan 

Justified.

Gambar 7.12: Ikon Align Top 
(atas), Align Center Vertically 
(tengah), dan Align Bottom 

(kanan)



7.6 Arah Teks
Kita  bisa  mengetik  teks  pada  suatu  sel  tegak  lurus  vertikal, 
miring ke kiri 45 derajat, atau sebaliknya.

1. Sorot/pilih sel.
2. Klik menu Format > Cells..., atau klik kanan pada salah 

satu sel yang disorot dan pilih Format Cells..., atau tekan 
Ctrl + 1.

3. Pilih tab Alignment.
4. Klik  pada  sisi  roda  yang  tersedia  pada  seksi  Text 

orientation.  Atau,  isikan  derajat  kemiringannya  pada 
kotak Degrees.

5. Supaya teks benar-benar masih di dalam sel,  pilih ikon 
Text Extension Inside Cell.

6. Klik OK.

Pada saat kita mengetik pada sel yang telah diformat, teks 
memang tidak langsung miring. Namun, setelah kita menekan 
Enter, baru kelihatan efeknya.
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Gambar 7.13: Menyetel kemiringan teks.



7.7 Bingkai
Dengan  bingkai  ini,  kita  bisa  membuat  tampilan  tabel  pada 
lembar kerja Calc.

7.7.1 Memberi Bingkai

1. Sorot/pilih sel.
2. Klik ikon Borders.
3. Klik salah satu dari 12 ikon yang tersedia, kecuali ikon 

paling kiri atas.

7.7.2 Membuang Bingkai

1. Sorot/pilih sel yang hendak dibuat bingkainya.
2. Klik ikon Borders.
3. Klik ikon paling kiri atas.

Bisa OOo Calc 77

Gambar 7.14: Membuat tabel dengan bingkai. Sorot selnya, kemudian 
klik ikon Borders, dan pilih salah satu ikon yang tersedia.



7.7.3 Bingkai Lebih Lanjut

Misalnya,  kita  hendak  membuat  tabel  dengan  garis-garis 
berwarna hijau dengan tebal 1 pt.

1. Sorot/pilih sel.
2. Klik kanan pada sel yang disorot/dipilih.
3. Klik Format Cells....
4. Pilih tab Borders.
5. Pada opsi Default, pilih ikon keempat dari kiri.
6. Pada kolom Style, pilih 1,00 pt.
7. Pada opsi Color, pilih Green.
8. Klik OK.
Banyak  yang  bisa  dilakukan  dengan  bingkai  sel  untuk 

membuat tabel. Selamat bereksperimen.

7.8 Latar Belakang
1. Sorot/pilih sel.
2. Klik ikon Background Color.
3. Klik salah satu warna.
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Gambar 7.15: Latar belakang sel.



Bab 8
LEMBAR KERJA

Sel-sel yang kita bahas sebelumnya, membentuk lembar kerja. 
Sebuah dokumen Calc, bisa terdiri dari lebih dari satu lembar 
kerja.  Kita  pun  bisa  mengelompokkan  berbagai  data  pada 
masing-masing lembar kerja dalam satu dokumen Calc.

8.1 Navigasi Lembar Kerja

8.1.1 Memilih Lembar Kerja

Untuk memilih lembar kerja,  cukup dengan menklik pada tab 
nama lembar  kerja.  Tab tersebut  berada pada  sisi  kiri,  baris 
yang sama dengan penggulung layar horisontal.

Apabila henda memilih lebih dari satu lembar kerja, tahan 
tombol Ctrl  sembari  menklik.  Dalam kondisi  terpilih  lebih dari 
satu,  apabila  kita  mengetik  sesuatu  pada salah  satu  lembar, 
maka teks yang sama juga akan muncul pada lembar terpilih 
yang lain.
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Gambar 8.1: Tab nama lembar kerja.



8.1.2 Berpindah Lembar Kerja

Untuk berpindah dari satu lembar kerja ke lembar kerja yang 
lain, maka caranya pun hanya tinggal menklik pada tab nama 
lembar kerja yang ingin dituju.

8.1.3 Navigasi Lainnya

Dalam suatu kondisi, kita memiliki cukup banyak lembar kerja 
dalam satu  dokumen Calc.  Tab-tab namanya pun berdempet 
dengan penggulung layar. Sebagian tab, akhirnya tersembunyi. 
Bagaimana kita bisa memilihnya jika sudah begitu?

Tenang,  kita  bisa  menggeser  posisinya.  Yakni,  dengan 
empat tombol navigasi yang tersedia di sebelah kiri kumpulan 
tab nama lembar kerja.

8.2 Menambah Lembar Kerja

8.2.1 Lembar Kerja Baru

1. Klik menu Insert > Sheet....
2. Lihat seksi Position.

a. Pilih  Before  current  sheet,  jika  lembar  baru  ingin 
ditambah di sebelah kiri lembar yang aktif sekarang.

b. Atau,  pilih  After  current  sheet,  untuk  lembar  baru 
yang disisipkan di sebelah kanan.
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Gambar 8.2: Dari kiri ke kanan: Ke lembar paling depan, ke 
lembar kiri, ke lembar kanan, dan ke lempar paling akhir.



3. Lihat seksi Sheet.
a. Pastikan opsi yang terpilih adalah New sheet.
b. Isi  jumlah lembar baru yang hendak ditambah pada 

No. of sheets. Misalnya, 1.
c. Apabila  No.  of  sheets hanya  diisi  1,  maka  kotak 

Name akan aktif. Kita bisa memberikan nama untuk 
lembar yang baru.

4. Klik OK.

8.2.2 Lembar Kerja dari Dokumen Lain

Dengan  begini,  kita  bisa  mengambil  data  dari  lembar  kerja 
dokumen Calc atau pengolah angka lainnya yang didukung.

1. Klik menu Insert > Sheet From File....
2. Jendela  Insert otomatis  terbuka.  Cari  dokumen lembar 

kerja yang didukung.
3. Klik Insert. Kita akan dibawa ke dialog Insert Sheet.
4. Klik salah satu atau semua lembar kerja yang tersedia 

pada kotak. Untuk memilih lebih dari satu lembar kerja, 
tekan Ctrl sembari menklik.

5. Centang  opsi  Link apabila  ingin  lembar  yang  disipkan 
bisa berubah sesuai  modifikasi  pada dokumen aslinya. 
Apabila opsi ini dicentang, kita tidak bisa mengutak-atik 
lembar kerja yang disisipkan. Karena, semua perubahan 
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Gambar 8.3: Menyisipkan lembar kerja baru.



pada lembar kerja tersebut akan hilang tiap diperbaharui. 
Perubahan harus dilakukan pada dokumen asli.

6. Klik OK.

8.3 Memindah/Menyalin Lembar Kerja

8.3.1 Memindah Lembar Kerja

1. Klik  dan  seret  tab  nama  lembar  kerja  ke  kiri  atau  ke 
kanan hingga posisi yang diinginkan.

2. Atau, klik kanan tab nama lembar yang ingin dipindah.
3. Pilih Move/Copy Sheet....
4. Pilih dokumen yang dituju pada kotak To document.
5. Pilih posisi yang dituju pada kotak Insert before.
6. Klik OK.

8.3.2 Menyalin Lembar Kerja

1. Tekan  Ctrl sembari menyeret tab nama lembar kerja ke 
kiri atau ke kanan hingga posisi yang diinginkan.

2. Atau, klik kanan tab nama kerja yang ingin dipindah.
3. Pilih Move/Copy Sheet....
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Gambar 8.4: Menyisipkan lembar kerja dari dokumen lain.



4. Pilih dokumen yang dituju pada kotak To document.
5. Centang opsi Copy.
6. Pilih posisi yang dituju pada kotak Insert before.
7. Klik OK.

8.4 Mengubah Nama Lembar Kerja
1. Klik dua kali tab nama lembar kerja yang hendak diganti.
2. Atau, klik kanan pada tab nama lembar kerja tersebut.
3. Pilih Rename Sheet....
4. Hapus  nama  lama  dan  ketik  nama  baru  pada  kotak 

Name.
5. Klik OK.

8.5 Menghapus Lembar Kerja
1. Klik kanan tab nama lembar kerja yang hendak dihapus.
2. Pilih Delete Sheet....
3. Pilih Yes pada pesan peringatan yang muncul.
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Gambar 8.5: Opsi yang muncul saat menklik kanan tab 
nama lembar kerja.



8.6 Freeze dan Split
Kita bisa membuat salah satu bagian lembar kerja membeku 
atau freeze. Atau, membuat lembar kerja terbagi menjadi empat 
dengan fitur split.

8.6.1 Freeze 

1. Letakkan  tanda  sisip  pada  sel  yang  akan  menjadi 
perpotongan baris dan kolom yang membeku.

2. Klik menu Window > Freeze.
Sekarang, kolom bagian kiri dan baris bagian atas sebelum 

tanda  sisip  akan  membeku.  Apabila  kita  menyeret  batang 
penggulung,  hanya  kolom  dan  baris  setelahnya  yang  bisa 
bergerak.

Untuk mengembalikan keadaan semula, lakukan langkah 2 
sekali lagi.

8.6.2 Split 

1. Letakkan  tanda  sisip  pada sel  yang  akan  menjadi  titik 
pusat pemotongan lembar kerja.

2. Klik menu Window > Split.
Berbeda dengan freeze, split membuat empat bagian lembar 

kerja yang dipotong bisa digerakkan via batang penggulung.
Untuk mengembalikan keadaan semula, lakukan langkah 2 

sekali lagi.
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Bab 9
REFERENSI

9.1 Apa itu Referensi?
Referensi adalah tautan ke sumber lain. Referensi akan sering 
kita  pakai,  terutama saat  berurusan  dengan formula.  Seperti 
melaksanakan operasi matematis, statistik, hingga logika.

Referensi  terdiri  dari  jangkauan,  lembar  kerja,  hingga 
dokumen. Referensi  juga akan sering dipakai  apabila bekerja 
dengan formula.

9.2 Sifat Referensi
Apabila referensi disalin ke atas atau bawah, maka bagian yang 
dipengaruhi adalah baris. Sementara apabila disalin ke kiri atau 
ke  kanan,  maka  yang  dipengaruhi  adalah  kolom.  Selain  itu, 
apabila  disalin  antara  lembar  kerja,  maka  yang  dipengaruhi 
adalah rujukan lembar kerja.

Berdasarkan arah salinan ini, maka sifat referensi setidaknya 
ada tiga.

9.2.1 Absolut

Referensi jenis ini tidak merubah sumber rujukan meski disalin 
ke atas, bawah, kanan, maupun kiri dari posisi semula ditulis. 
Contohnya ialah =$A$1, =$C$2:$D$4, dan =$Sheet2.$B$3.

Contoh  pertama  merujuk  pada  sel  A1  dan  tidak  akan 
berubah menjadi A2 apabila disalin ke bawah atau B1 apabila 
disalin ke kiri. Begitu pula dengan contoh kedua yang merujuk 
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pada jangkauan C2:D4, serta referensi yang merujuk pada sel 
B3 di lembar kerja Sheet2.

9.2.2 Relatif

Berbeda  dengan  referensi  absolut,  referensi  relatif  akan 
berubah  sesuai  arah  menyalin.  Sebagai  contoh  =Sheet3.C3 
yang ditulis dalam sel D4 di Sheet2. Apabila disalin ke atas satu 
baris, maka akan menjadi Sheet3.C2. Sementara jika disalin ke 
kanan satu kolom akan menjadi  Sheet3.D2. Selain itu, apabila 
disalin satu lembar kerja ke kiri maka akan menjadi Sheet2.C3.

9.2.3 Campuran

Kedua  jenis  referensi  sebelumnya  bisa  dikombinasikan, 
sehingga  terbentuk  referensi  baru,  di  mana  di  satu  elemen 
(kolom misalnya) dalam kondisi statis (absolut), sementara yang 
lain dalam kondisi dinamis (relatif).

Untuk menandai bagian yang dinamis, tentunya tidak perlu 
diberi  label  $ di  depan  elemen  terkait.  Sebagai  contoh 
Sheet3.$C3. Bagian yang absolut adalah kolom C.

9.3 Contoh Sederhana
Pertama-tama,  kita  sediakan  data  seperti  yang  ada  pada 
ilustrasi berikut ini.
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Gambar 9.1: Sediakan data.



Kemudian, ketik tanda sama dengan (=) pada sel D2 dan klik 
pada sel B2. Pastikan, sel B2 kini dilingkupi persegi berwarna 
merah, dan pada sel D2 muncul teks  =B2. Apabila demikian, 
selanjutnya tekan Enter. Apabila berhasil di tahap ini, maka sel 
D2 akan berisi data yang sama dengan B2.

Selanjutnya, kita salin isi  sel  D2 ke bawah hingga sel D5. 
Kita dapati bahwa isinya akan sama dengan sel B2 sampai B5.

Sel yang kita pakai adalah relatif. Untuk mengecek referensi 
yang berubah, klik salah satu sel (D2 sampai D5). Kemudian, 
perhatikan isi baris Input line. Tiap sel (D2 sampai D5) memiliki 
referensi yang berubah sesuai arah salinannya.
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Gambar 9.2: Ketik referensi.

Gambar 9.3: Salin.



Lalu, bagaimana jika pada sel D2 kita ketik referensi =$B$2? 
Silakan dicoba.
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Gambar 9.4: Referensi yang berubah sesuai arah salinan,  
karena referensi yang dipakai adalah relatif.



Bab 10
FORMULA

Dengan formula/rumus, kita bisa melakukan sejumlah operasi 
dengan cukup  mudah,  seperti  operasi  matametika,  statistika, 
hingga logika.

10.1 Operator
Sebelum membahas lebih  lanjut,  ada  baiknya  kita  mengenal 
beberapa operator yang bisa dipakai dalam formula.

OPERATOR FUNGSI

= Sama dengan

+ Penambahan

- Pengurangan

* Perkalian

/ Pembagian

^ Perpangkatan

< Lebih kecil

> Lebih besar

<= Lebih kecil sama dengan

>= Lebih besar sama dengan

<> Tidak sama dengan

& Penggabungan

Tabel 10.1 Operator untuk operasi formula.
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10.2 Operasi Sederhana
Berbekal operator-operator di atas, kita bisa membuat sejumlah 
formula sederhana, seperti pada ilustrasi di bawah ini.

10.3 Operasi Matematika
Beberapa formula untuk operasi  matematika yang disediakan 
oleh OOo Calc antaranya penjumlahan (SUM),  perpangkatan 
(POWER), serta akar (SQRT).

FORMULA STRUKTUR

SUM =SUM(JANGKAUAN)

POWER =POWER(BASIS;PANGKAT)

SQRT =SQRT(BILANGAN)

Tabel 10.2 Struktur beberapa formula matematika.

Silakan mencoba berdasar gambar berikut.
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Gambar 10.1: Contoh operasi sederhana.



10.4 Operasi Statistika

Antaranya ialah MIN (data terkecil), MAX (terbesar), AVERAGE 
(rata-rata), dan STDEV (standar deviasi).

FORMULA STRUKTUR

MIN =MIN(JANGKAUAN)

MAX =MAX(JANGKAUAN)
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Gambar 10.2: Contoh operasi matematika.

Gambar 10.3: Contoh operasi statistika.



FORMULA STRUKTUR

AVERAGE =AVERAGE(JANGKAUAN)

STDEV =STDEV(JANGKAUAN)

Tabel 10.3 Struktur beberapa formula statistika.

10.5 Operasi Logika
Satu dari enam formula logika yang sering dipakai ialah logika 
IF. Strukturnya ialah: =IF(TES;BENAR;SALAH).

1. TES, pernyataan uji.
2. BENAR, pernyataan jika nilai uji adalah benar.
3. SALAH, pernyataan jika nilai uji ternyata salah.

Sebagai  contoh,  isi  sel  A1  sampai  A10  dengan  nilai  1 
sampai  10.  Pada  sel  C1,  ketik  rumus  =IF(A1>5;”Besar”; 
”Kecil”).  Kemudian,  salin  rumus  itu  ke  kesembilan  sel  di 
bawahnya. Sebagai catatan, apabila yang dijadikan pernyataan 
benar dan salah ialah teks,  maka harus diapit  dengan tanda 
petik. Sementara bila angka, tidak perlu diapit tanda petik.
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Gambar 10.4: Contoh operasi logika.



10.6 Operasi String/Teks

Beberapa formula yang bisa kita pakai adalah sebagai berikut.

FORMULA FUNGSI STRUKTUR

LEFT Mengambil 
sejumlah 
karakter dari 
kiri.

=LEFT(TEKS;JML_KARAKTER)

RIGHT Mengambil 
sejumlah 
karakter dari 
kanan.

=RIGHT(TEKS;JML_KARAKTER)

MID Mengambil 
sejumlah 
karakter dari 
tengah.

=MID(TEKS;MULAI_DARI;JML_K
ARAKTER)

LEN Menghitung 
panjang 
karakter.

=LEN(TEKS)
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Gambar 10.5: Contoh operasi string.



FORMULA FUNGSI STRUKTUR

UPPER Membuat 
karakter 
dalam bentuk 
kapital.

=UPPER(KARAKTER)

LOWER Membuat 
karakter 
dalam bentuk 
huruf kecil.

=LOWER(KARAKTER)

Tabel 10.4 Struktur beberapa formula string/teks.

10.7 Operasi Lainnya
Formula-formula yang disebutkan dalam bab ini hanya sedikit 
dari  formula-formula  yang  disediakan  oleh  Calc.  Setidaknya, 
terdapat  sebelas  kategori  formula  yang  ada.  Dan  untuk 
melihatnya,  cukup  dengan menklik  menu  Insert  >  Function. 
Atau, tekan Ctrl + F2. Atau juga, dengan menklik menu Insert > 
Function List.
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Gambar 10.6: Daftar operasi lainnya.



Bab 11
BEKERJA DENGAN DATA

Kita akan melihat bagaimana caranya mensortir dan mengurut 
data.

11.1 Sortir
Kita bisa membuat data tertentu terlihat, sementara data yang 
lain disembunyikan, sesuai kriteria yang kita buat.

11.1.1 Sortir Otomatis

Sebelum mulai, kita sediakan data seperti pada gambar berikut 
untuk contoh.
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Gambar 11.1: Data contoh.



Aktivasi Sortir

1. Letakkan tanda sisip pada sel tajuk data. Dalam hal ini 
contoh, pada sel A1 atau B1.

2. Klik menu Data > Filter > AutoFilter.

Menggunakan Sortir

Hasil  dari aktivasi sortir adalah semacam tombol panah pada 
tajuk tabel data. Kita bisa menklik pada tombol tersebut untuk 
melihat  data  yang  sesuai  dengan  kriteria  yang  ada  secara 
otomatis.

Misalnya, kita ingin melihat item mana yang bernilai 4.
1. Klik tombol panah pada tajuk Nilai.
2. Klik nilai 3 pada senarai yang muncul.

Membuat Sortir

Misalnya, kita ingin melihat item mana yang nilainya lebih besar 
dari 5.

1. Klik tombol panah pada tajuk Nilai.
2. Klik Standard Filter....
3. Kita fokus pada Filter criteria baris pertama.
4. Field name isikan Nilai.
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Gambar 11.2: Muncul tombol 
panah pada tajuk data setelah 

AutoFilter dijalankan.



5. Condition isikan > (tanda lebih besar).
6. Value isikan 5.
7. Klik OK.

11.1.2 Sortir Biasa

Sebelum mulai, kita sediakan data seperti pada gambar berikut 
untuk contoh.

Dari data di atas, kita ingin melihat data dengan nama item 
diawali dengan Item 1 dan bernilai lebih dari 5.

1. Klik pada salah satu tajuk tabel data, bisa di A1 atau B1.
2. Klik menu Data > Standard Filter....
3. Baris pertama Filter criteria.

a. Field name diisi Nama Item.
b. Condition diisi dengan Begins with.
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Gambar 11.3: Membuat sortir.

Gambar 11.4: Data contoh.



c. Value diisi dengan Item 1.
4. Baris kedua Filter criteria.

a. Operator diisi dengan AND.
b. Field name diisi dengan Nilai.
c. Condition diisi dengan > (tanda lebih besar).
d. Value diisi dengan 5.

5. Klik OK.

11.1.3 Membuang Hasil Sortir

Apabila ingin mengembalikan tampilan data kembali, klik pada 
tajuk data dan klik menu Data > Filter > Remove Filter.

11.1.4 Menyembunyikan Sortir Otomatis

Apabila  kasusnya  kita  memakai  sortir  otomatis,  membuang 
hasil  sortir  tidak  serta  merta  membuang tombol  panah  pada 
tajuk tabel data.

Hal  yang  dilakukan  selanjutnya  adalah  klik  menu  Data  > 
Filter > Hide AutoFilter.

11.2 Urut
Kita  sediakan  data  seperti  pada  materi  Sortir  Biasa,  yakni 
Gambar 11.1.

Patut diingat. Setiap kali hendak mengurut data, kita harus 
menyorot  data  yang  terkait  untuk  diurut.  Ini  untuk  menjaga 
kesesuaian data.
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Gambar 11.5: Membuat sortir.



Misalnya, kita memiliki data sebanyak tiga kolom. Data yang 
hendak diurut berada pada kolom pertama. Apabila kita hanya 
menyorot lalu mengurut data pada kolom pertama, maka data 
pada dua kolom selanjutnya tidak akan mengikuti  posisi  data 
pada kolom pertama. Ini akan membuat kekacauan data. Jadi, 
pastikan seluruh data yang terkait harus disorot.

Kita akan membagi cara mengurut data sesuai kolom yang 
menjadi target pengurutan.

11.2.1 Mengurut Kolom Pertama

Ini cara mengurut data paling simpel.
1. Sorot kedua kolom.
2. Klik  ikon  Sort  Ascending untuk  mengurut  dari  nilai 

terkecil ke nilai paling besar.
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Gambar 11.6: Contoh perbedaan hasil  
urut.



3. Atau, klik Sort Descending untuk sebaliknya.

11.2.2 Mengurut Bukan Kolom Pertama

Kita ingin mengurut nama item dari nilai terkecil ke terbesar.
1. Sorot kedua kolom, termasuk tajuknya.
2. Klik menu Data > Sort.
3. Di seksi Sort by, pilih Nilai dan opsi Ascending.
4. Klik OK.
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Gambar 11.7: Ikon Sort 
Ascending (kiri) dan Sort 

Descending (kanan).

Gambar 11.8: Mengurut data bukan dari kolom pertama.



Bab 12
BAGAN DATA

Dalam  beberapa  situasi,  kita  ingin  menyajikan  data  dalam 
bentuk  grafik  atau  bagan,  seperti  dalam  bentuk  batangan, 
piramida, hingga lingkaran.

12.1 Mempersiapkan Data
Sebelum  memulai,  ada  baiknya  kita  mempersiapkan  data 
seperti yang terlihat di bawah ini.

12.2 Membuat Bagan
Selanjutnya, kita bisa memblok data mulai dari sel A5 sampai 
D9. Lanjut menklik ikon Chart atau klik menu Insert > Chart.... 
Akan muncul sebuah dialog. Kita harus menjalani serangkaian 
langkah untuk menghasilkan bagan.
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Gambar 12.1: Contoh data.



12.2.1 Langkah 1

Di sini, kita dapat memilih jenis-jenis bagan yang ingin dipakai. 
Pilih  jenisnya  di  Choose  a  chart  type,  maka  akan  muncul 
subjenis bagan yang dipilih. Klik salah satunya, dan kita bisa 
mengakhiri  pembuatan  bagan  dengan  menklik  Finish atau 
mengeset lebih lanjut dengan menklik  Next >>. Dalam hal ini, 
bagan yang  kita  inginkan  belum ke bentuk akhir  yang tepat. 
Jadi, kita pilih klik Next >>.

12.2.2 Langkah 2

Pada  langkah  ini,  kita  menentukan  kembali  jangkauan  data 
untuk  referensi  bagan.  Dalam  contoh,  tidak  ada  yang  perlu 
diubah. Pastikan opsi First row as label dan First column as 
label dalam kondisi tercentang. Kemudian, silakan pilih untuk 
segera Finish atau Next >>. Untuk contoh, kita kembali memilih 
Next >>.
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Gambar 12.2: Ikon Chart (paling 
kanan),

Gambar 12.3: Memilih jenis bagan pada langkah pertama.



12.2.3 Langkah 3

Pada langkah ini, kita bisa mengatur seri-seri data. Setiap label 
yang  dimiliki  dapat  diubah  lagi  jangkauan  datanya.  Namun 
dalam contoh,  hal  ini  tidak perlu  lagi  dilakukan.  Silakan pilih 
Finish atau Next >>. Untuk contoh, kita pilih Next >>.

12.2.4 Langkah 4

Kita bisa memasukkan judul bagan beserta subjudulnya pada 
kotak  Title dan  Subtitle.  Label  untuk  sumbu  X  dan  Y  bisa 
diberikan pada kotak X axis dan Y axis. Bisa pula menentukan 
garis-garis yang tampak serta legenda pada Display grids dan 
Display legend. Selanjutnya, klik Finish.
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Gambar 12.4: Menentukan jangkauan data pada langkah kedua.

Gambar 12.5: Menentukan seri-seri data pada langkah ketiga.



12.3 Menyunting Bagan
Seusai  bagan rampung pun,  biasanya  kita  hendak mengatur 
sesuatunya  lebih  lanjut,  seperti  posisi  bagan  dalam  lembar 
kerja,  ukurannya,  hingga  warnanya.  Sebelum  melanjutkan 
langkah ini, disarankan untuk keluar dari modus sunting dengan 
menekan tombol Esc atau klik di luar bagan.
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Gambar 12.6: Menentukan label untuk bagan pada langkah terakhir.

Gambar 12.7: Hasil bagan langsung masuk ke 
modus sunting. Ini ditandai dengan tiga petak 

hitam di sisi-sisi objek bagan.



12.3.1 Posisi dan Ukuran

Untuk posisi  dan ukuran,  setidaknya ada dua cara.  Pertama, 
dengan  menyeret  gambar  langsung  (drag  and  drop)  untuk 
posisi.  Sementara  untuk  ukuran,  kita  bisa  menyeret  gagang 
(kotak hijau di sisi gambar).

Cara lainnya dengan menklik kanan pada gambar dan pilih 
Position  and  Size....  Pada  dialog  yang  muncul,  pilih  tab 
Position and Size.

Anda  bisa  mengatur  posisi  bagan  pada  Position.  Posisi 
sumbu X dan Y di kotak Position X dan Position Y. Sementara 
Size adalah ukuran, di mana  Width lebar bagan dan  Height 
tingginya. Bila ingin bagan memiliki rasio lebar dan tinggi yang 
tetap, maka opsi Keep ratio mesti dicentang.

12.3.2 Perwajahan

Jika ingin mengubah warna, tebal karakter, hingga ukuran dan 
jenis  karakter,  kita  bisa  menklik  ganda  pada  bagan. 
Selanjutnya, kita bisa menklik tiap item pada bagan dan menklik 
kanan untuk beragam operasi yang disediakan.

Untuk  lebih  lanjut,  silakan  merujuk  pada  bab  selanjutnya 
untuk mengubah warna.

12.3.3 Jenis Bagan

Apabila sudah terlanjur memilih jenis bagan berbentuk batang, 
kita  sebenarnya  masih  bisa  mengubah bentuk  itu  ke  bentuk 
yang lain,  misalnya donat.  Caranya cukup gampang,  dengan 
menklik ganda bagan untuk masuk ke modus sunting. Setelah 
masuk, klik kanan dan pilih Chart Type.... Akan muncul sebuah 
dialog, dan kita bisa mengubah gaya bagan dengan segera.
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Bab 13
GRAFIK DAN FONTWORK

13.1 Objek Menggambar
Objek menggambar ini adalah objek yang dibuat langsung oleh 
kita di dokumen, seperti gambar bintang, persegi, dan lainnya.

13.1.1 Menyisipkan dan Menghapus Objek

Menyisipkan Objek

Sebagai contoh, kita hendak menyisipkan bangun segilima.
1. Klik panah pada ikon Basic Shapes.
2. Klik ikon Regular Pentagon.
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Gambar 13.1: Menklik panah ikon Basic Shapes, lalu 
menklik ikon Regular Pentagon.



3. Pointer tetikus akan berubah. Kita bisa menggambar di 
dokumen  dengan  menahan  tombol  kiri  tetikus  dan 
menyeretnya hingga bentuk yang diinginkan. Setelah itu, 
lepaskan tombol kiri tersebut.

Sebelum menyisipkan objek tersebut, harus dipastikan baris 
alat  Drawing telah tampil. Umumnya, di bagian bawah jendela 
Calc. Apabila tidak terlihat, bisa ditampilkan dengan dua cara. 
Pertama,  klik  ikon  Show  Draw  Functions.  Atau  kedua,  klik 
menu View > Toolbars > Drawing.

Objek yang digambar akan langsung aktif. Ditandai dengan 
delapan kotak biru  mengelilingi  objek.  Dalam kondisi  ini,  kita 
tidak bisa mengetik. Untuk keluar dari modus aktif, tekan  Esc 
atau klik di luar objek.

Menghapus Objek

1. Klik objek yang hendak dihapus.
2. Setelah objek aktif, tekan Delete.
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Gambar 13.2: Ikon Show Draw 
Functions.

Gambar 13.3: Contoh 
objek yang aktif.



13.1.2 Posisi

Cara 1

Letakkan pointer tetikus tepat di tengah objek hingga berubah 
menjadi panah empat arah. Selanjutnya, klik dan tahan tombol 
kiri tetikus sembari menyeret objek. Setelah berada pada posisi 
yang diinginkan, lepaskan tombol tetikus.

Catatan: Ini tidak dapat dilakukan bila dalam modus rotasi 
(penjelasan  selanjutnya).  Karena  jika  dalam  modus  rotasi, 
bukan berpindah tempat, objek malah berputar-putar.

Cara 2

1. Klik kanan objek dan pilih Position and Size.
2. Pilih tab Position and Size.

3. Kita bisa mengatur posisi horisontal pada kotak Position 
X dan vertikal pada Position Y.

4. Kita juga bisa mengatur bagian objek yang menjadi patok 
ukur  pada kotak  Base point di  sisi  kanannya.  Masing-
masing titik mewakili posisi patok ukur pada objek.

5. Klik OK.
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Gambar 13.4: Mengatur posisi objek.



13.1.3 Ukuran

Cara 1

1. Aktifkan/klik objek
2. Seret salah satu gagang yang muncul (titik-titik biru).
3. Apabila ingin mempertahankan rasio antara panjang dan 

lebar, seret sembari menahan tombol Shift.

Cara 2

1. Klik kanan objek.
2. Klik Position and Size.
3. Pilih tab Position and Size.
4. Isi ukuran di kotak Width (lebar) dan/atau Height (tinggi).
5. Untuk mempertahankan rasio, centang opsi  Keep ratio 

sebelum mengisi kotak Width dan Height.
6. Sebagai  titik  awal  pengukuran,  kita  bisa  memilih  salah 

satu titik pada kotak Base point. Ini akan mempengaruhi 
arah penambahan maupun pengurangan lebar dan tinggi 
objek.

7. Klik OK.
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Gambar 13.5: Menentukan ukuran objek.



13.1.4 Rotasi dan Kemiringan

Cara 1

1. Aktifkan/klik objek.
2. Klik ikon Rotate.

3. Untuk  memutar  objek,  seret  salah  satu  gagang sudut. 
Tahan Shift untuk batasan tiap putar 15 derajat.

4. Untuk memiringkan objek, seret salah satu gagang sisi.

Lingkaran di tengah objek adalah titik putar. Memindahkan 
titik ini, akan mengubah titik putar. Misalnya, kita menyeret titik 
putar  ke sudut  kanan atas,  maka ketika  objek diputar,  maka 
yang menjadi pusatnya adalah sudut kanan atas tersebut.

Cara 2

Rotasi

1. Klik  kanan  objek  dan  pilih  Position  and  Size  > tab 
Rotation.
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Gambar 13.6: Ikon Rotate.

Gambar 13.7: Objek 
dalam modus rotasi.



2. Pivot point,  tentunya titik  putar.  Kita  bisa menentukan 
koordinatnya dengan mengisi di kotak Position X (posisi 
X) dan  Position Y (posisi Y). Atau, klik salah satu dari 
sembilan tombol yang ada pada kotak sebelah kanan.

3. Rotation  angle,  besarnya  putaran,  diisi  pada  kotak 
Angle atau klik dari kedelapan tombol di sisi kanan.

Kemiringan

1. Klik kanan objek dan pilih Position and Size > tab Slant 
& Corner Radius.

2. Corner  radius,  kebulatan  sudut-sudut  objek.  Bisa  diisi 
langsung di kotak Radius.

3. Slant, kemiringan objek, diisi pada kotak Angle.

13.1.5 Warna/Gaya Isi dan Garis

Ada yang mengganjal. Objek yang kita gambar memiliki warna 
biru. Apakah bisa diganti? Tentunya bisa.

Isi

1. Aktifkan objek.
2. Ubah sesuai keinginan kedua senarai Area Style / Filling 

yang otomatis muncul.
3. Atau, klik kanan objek dan pilih Area....
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Gambar 13.8: Contoh Corner Radius.

Gambar 13.9: Area Style / Filling. Di  
kiri untuk memilih model pengisian, dan 

kanan untuk menentukan apa isinya.



Garis

1. Aktifkan objek.
2. Ubah sesuai keinginan Line Style untuk gaya garis, Line 

Width menentukan  tebal  garis,  dan  Line  Color untuk 
memilih warna garis.

3. Atau, klik kanan objek dan pilih Line....

13.1.6 Tumpukan dan Pengelompokan Objek

Tumpukan Objek

Misalnya,  kita  membuat  tiga  objek  dimulai  dari  segi  empat, 
persegi  panjang,  lalu  lingkaran.  Apabila  disusun  menumpuk, 
maka lingkaran yang kita buat terakhir berada paling atas.

Lalu,  bagaimana  jika  kita  ingin  lingkaran  tersebut  berada 
paling  belakang?  Kita  bisa  saja  menghapus  ketiganya,  lalu 
menggambar lagi  dengan urutan berbeda. Namun, lebih baik 
kita mencoba cara lain yang lebih mudah berikut.

1. Klik  kanan  pada  objek  yang  hendak digeser,  misalnya 
lingkaran.

2. Pilih Arrange.
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Gambar 13.10: Line Style (kiri), Line Width (tengah),  
dan Line Color (kanan).

Gambar 13.11: Contoh objek yang diubah 
tumpukannya.



3. Klik salah satu fungsi. 
a. Send to Back untuk mengirim langsung objek yang 

dipilih ke susunan paling belakang.
b. Bring to Front akan membawa objek yang dipilih ke 

susunan paling depan.
c. Bring  Forward akan  membawa  objek  ke  depan 

sebanyak satu langkah tiap kali klik.
d. Send Backward akan mengirim mundur satu langkah 

tiap kali klik.

Pengelompokan Objek

Objek-objek  yang  telah  dibuat  bisa  digabungkan  dalam satu 
kelompok. Dengan begitu, apabila satu objek dalam kelompok 
tersebut  dipindah,  maka  objek  lain  yang  terkait  juga  turut 
berpindah.

Membuat Kelompok Objek

1. Klik salah satu objek.
2. Klik objek lainnya sembari menekan  Shift, hingga objek 

terakhir yang hendak dikelompokkan.
3. Klik kanan pada salah satu objek yang telah dipilih.
4. Pilih Group > Group.

Memisah Kelompok Objek

1. Klik kanan pada salah satu objek dalam kelompok.
2. Pilih Group > Ungroup.

13.1.7 Penjangkaran

Suatu  objek bisa  kita  jangkarkan pada  elemen lembar  kerja, 
yakni  halaman  atau  sel.  Dengan  penambatan,  maka  akan 
mempengaruhi posisi dan perlakuan terhadap objek.

Aktivasi

1. Klik kanan objek
2. Pilih Anchor.
3. Pilih salah satu penjangkaran. 
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Jenis-jenis Penjangkaran

1. To page, objek terkunci pada halaman yang ia jangkari.
2. To cell,  objek akan berpindah  mengikuti  sel  tempat  ia 

ditambatkan. Ukuran objek juga bisa berubah apabila sel-
sel yang ditutupi oleh objek ukurannya diubah.

Memindah Jangkar

Jangkar objek dilambangkan dengan ikon berbentuk sauh. Klik 
lalu seret lambang tersebut untuk memindahkan jangkar.

13.1.8 Menambah Teks

1. Klik ganda (dua kali) pada objek yang hendak ditambahi 
teks. Sebuah tanda sisip akan muncul di tengah objek.

2. Ketik teks yang diinginkan.
3. Setelah selesai, tekan Esc untuk keluar dari objek.
Teks pada objek juga bisa kita format ukuran, jenis, tampilan 

cetak, hingga perataannya.
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Gambar 13.12: Gambar  
sauh di kiri atas adalah 
lambang penjangkaran 

objek.



13.2 Grafik Bitmap
Contohnya antara lain yang berjenis PNG, BMP, maupun JPG. 
Grafik semacam ini tidak bisa kita gambar langsung pada Calc 
dan  harus  dipersiapkan  sendiri.  Misalnya,  foto  paling  narsis 
yang pernah kita miliki.

Beberapa fungsi seperti ukuran, posisi, dan pembengkokan 
teks telah dibahas pada objek menggambar. Jadi, selanjutnya 
tidak akan dibahas lebih rinci.

13.2.1 Menyisipkan dan Menghapus Gambar

Menyisipkan Gambar

1. Klik menu Insert > Picture > From File.... Prosedur yang 
dilakukan sama seperti membuka sebuah berkas.

2. Cari gambarnya, pilih, dan klik Open.
Catatan:  Apabila ingin menyisipkan gambar sebagai objek 

taut, maka centang opsi Link. Dengan memilih opsi ini, gambar 
tidak  benar-benar  disisipkan,  melainkan  hanya  berupa 
referensi. Ukuran dokumen pun menjadi tidak dibebani ukuran 
gambar. Hanya saja, dokumen akan kehilangan gambar apabila 
salah satunya dipindah, atau nama gambar tersebut diubah.

Menghapus Gambar

1. Klik gambar yang hendak dihapus. 
2. Tekan Delete.

13.2.2 Dari Objek Taut menjadi Objek yang 
Disisipkan

Apabila terlanjur menyisipkan gambar hanya berupa taut, kita 
masih  bisa  membuat  gambar  tersebut  sebagai  gambar  yang 
disisipkan langsung ke dalam dokumen.

1. Klik menu Edit > Links....
2. Pilih gambar yang ditautkan.
3. Klik Break Link.
4. Klik OK.
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13.2.3 Operasi Lainnya

Posisi,  ukuran  tumpukan,  serta  penjangkaran  tak  jauh  beda 
dengan objek menggambar.

13.3 Fontwork
Ingin membuat teks dengan tampilan artistik? Pakai fontwork.

13.3.1 Menyisipkan Fontwork

1. Klik ikon Fontwork Gallery. Sebuah dialog akan muncul. 
Isinya adalah beragam jenis gaya fontwork bawaan OOo.

2. Klik salah satu gaya.
3. Klik OK.
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Gambar 13.13: Contoh fontwork.

Gambar 13.14: Ikon Fontwork Gallery.



13.3.2 Mengubah Teks

1. Klik dua kali  pada  fontwork,  hingga muncul teks lain di 
tengah-tengahnya.

2. Hapus teks tersebut dan ganti dengan yang kita inginkan.
3. Setelah selesai, tekan Esc atau klik di luar fontwork.

13.3.3 Beragam Opsi

Fungsi-fungsi  seperti  posisi,  ukuran,  rotasi  dan  kemiringan, 
warna/gaya  isi  dan  garis,  tumpukan,  pengelompokan,  hingga 
penjangkaran tak berbeda jauh dengan objek menggambar.

13.3.4 Menggunakan Baris Alat Fontwork

Pada  saat  fontwork aktif/terpilih,  maka  sebuah  baris  alat 
bernama  Fontwork akan  muncul  otomatis.  Ada  beberapa 
fungsi yang tersedia. Selamat bereksperimen.

Bentuk Fontwork

Klik ikon Fontwork Shape, maka kita akan memperoleh daftar 
bentuk-bentuk  yang  bisa  dipilih.  Klik  salah  satunya,  maka 
dengan segera,  fontwork yang aktif bentuknya berubah seperti 
bentuk yang kita pilih.

Ukuran Huruf Sama

Ingin  semua  huruf  dalam teks  fontwork memiliki  tinggi  yang 
sama (meskipun ada huruf besar dan kecil)? Tinggal klik ikon 
Fontwork Same Letter Heights.
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Gambar 13.15: Dari kiri ke kanan: ikon 
Fontwork Gallery, Fontwork Shape,  

Fontwork Same Letter Heights, Fontwork 
Alignment, dan Fontwork Character 

Spacing.



Perataan

Klik ikon Fontwork Alignment, maka muncul sederet perataan 
yang bisa kita pilih. Perataan ini akan terlihat apabila  fontwork 
yang aktif memiliki teks lebih dari satu baris.

Jarak Antarkarakter

Ingin membuat karakter dalam teks  fontwork mendempet atau 
saling jauh? Klik saja ikon Fontwork Character Spacing. Akan 
muncul daftar yang bisa kita pilih.

13.3.5 Menghapus Fontwork

1. Klik fontwork yang hendak dihapus.
2. Tekan Delete.
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Bab 14
OBJEK TAUT DAN BENAM

(OLE)

OLE adalah singkatan dari Object Linking and Embedding. Bisa 
diartikan sebagai objek taut dan benam. Objek yang ditautkan 
atau  dibenamkan berasal  dari  dokumen  aplikasi  lain,  seperti 
dokumen Math yang disisipkan ke dalam dokumen Calc.

Berupa  taut  apabila  yang  disisipkan  adalah  referensinya 
saja. Perubahan terhadap objek asli akan mempengaruhi objek 
yang  ditautkan  dalam  dokumen.  Sementara  objek  benam 
berupa  salinan.  Apabila  objek  yang  asli  diubah,  objek  yang 
telah dibenamkan tidak serta-merta ikut berubah.

Sebagai contoh, kita saat ini bekerja dengan Calc. Kita tidak 
bisa membuat bentuk rumus, karena Calc tidak diperuntukkan 
bagi  hal  itu.  Karena  saat  ini  kita  mengetik  laporan  yang 
menuntut  untuk  mengetik  rumus,  maka  kita  bisa  memanggil 
dokumen Math untuk disisipkan ke dokumen Calc.

14.1 Menyisipkan OLE

14.1.1 Dari Dokumen yang Sudah Ada

Misalnya,  kita  telah mengetik dan menyimpan rumus dengan 
Math sebagai berkas tersendiri.  Kita bisa memakai berkas itu 
untuk dimasukkan ke dalam dokumen yang saat ini kita ketik.

1. Klik menu Insert > Object > OLE Object....
2. Pilih Create from file.
3. Klik Search... untuk mencari berkas yang sudah dibuat.
4. Prosedurnya  sama  seperti  membuka  berkas.  Setelah 

ditemukan, berkas diklik dan tekan Open.
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5. Centang opsi Link to file, apabila berkas yang disisipkan 
ini hanya berupa taut. Jika sebagai objek benam, maka 
tidak  perlu  dicentang.  Lihat  penjelasan  di  awal  bab 
mengenai objek taut dan objek benam.

6. Klik OK.

14.1.2 Membuat Baru

1. Klik menu Insert > Object > OLE Object....
2. Pilih Create new.
3. Selanjutnya,  kita  memilih  dari  senarai  Object  type. 

Sebagai  contoh,  kita  akan  menyisipkan  rumus,  maka 
yang dipilih adalah OpenOffice.org 3.1 Formula (karena 
OOo yang dipakai oleh buku ini adalah versi 3.1.1).

4. Klik OK.
5. Serta-merta,  tampilan  jendela  kerja  akan  berubah.  Ini 

normal.  Kita  bisa  langsung  mengetik  rumus  sekarang. 
Namun, dalam kesempatan kali ini, bekerja dengan Math 
atau  Formula  tidak  akan  dibahas.  Math  akan  dibahas 
pada buku tersendiri.

6. Hanya sebagai contoh, ketik a over b = y.
7. Setelah  selesai  mengetik  rumus,  maka  selanjutnya 

adalah kembali ke tampilan semula. Tekan saja Esc.
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Gambar 14.1: OLE dari berkas yang sudah ada.



Gambar 14.2: Mengetik rumus di Calc dengan fitur OLE.

14.2 Menyunting OLE
Klik dua kali  pada objek untuk masuk modus sunting.  Untuk 
keluar dari modus sunting tersebut, tekan Esc.

14.3 Menata OLE
Menata OLE (posisi, penjangkaran, dan lainnya) sama seperti 
menata objek/grafik yang dibahas pada bab sebelumnya.
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14.4 Menyimpan OLE
Objek  yang  telah  kita  buat  dalam  dokumen  bisa  disimpan 
sebagai dokumen tersendiri.

1. Klik kanan objek.
2. Klik Save Copy as....
3. Selanjutnya, prosedur seperti menyimpan dokumen.

14.5 Menghapus OLE
1. Klik objek.
2. Tekan Delete.
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Dapatkan Lainnya
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Tentang Penulis

Citra Paska lebih dikenal dengan nama pena sebagai Dirgita. 
Hampir semua kegiatannya adalah menulis. Mulai dari menulis 
cerpen, novel, hingga terjemahan program-program bebas 
terbuka (free and open source software).

Dirgita berharap untuk bisa meninggalkan sesuatu yang 
bermanfaat sebelum pulang meninggalkan dunia ini. 
Setidaknya, itu adalah motivasi terbesar bagi Dirgita untuk terus 
berkarya (terutama menulis).

Informasi lebih lanjut mengenai Dirgita bisa dijumpai di Dapur 
Dirgita.
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Creative Commons
Attribution 3.0 Unported

CREATIVE COMMONS CORPORATION IS 
NOT A LAW FIRM AND DOES NOT PROVIDE 
LEGAL SERVICES. DISTRIBUTION OF THIS 
LICENSE DOES NOT CREATE AN ATTORNEY-
CLIENT RELATIONSHIP. CREATIVE 
COMMONS PROVIDES THIS INFORMATION 
ON AN "AS-IS" BASIS. CREATIVE COMMONS 
MAKES NO WARRANTIES REGARDING THE 
INFORMATION PROVIDED, AND DISCLAIMS 
LIABILITY FOR DAMAGES RESULTING 
FROM ITS USE. 

14.5.1 License

THE WORK (AS DEFINED BELOW) IS  PROVIDED UNDER 
THE  TERMS  OF  THIS  CREATIVE  COMMONS  PUBLIC 
LICENSE  ("CCPL"  OR  "LICENSE").  THE  WORK  IS 
PROTECTED BY COPYRIGHT AND/OR OTHER APPLICABLE 
LAW.  ANY  USE  OF  THE  WORK  OTHER  THAN  AS 
AUTHORIZED UNDER THIS LICENSE OR COPYRIGHT LAW 
IS PROHIBITED.

BY EXERCISING ANY RIGHTS TO THE WORK PROVIDED 
HERE, YOU ACCEPT AND AGREE TO BE BOUND BY THE 
TERMS OF THIS LICENSE. TO THE EXTENT THIS LICENSE 
MAY  BE  CONSIDERED  TO  BE  A  CONTRACT,  THE 
LICENSOR GRANTS YOU THE RIGHTS CONTAINED HERE 
IN  CONSIDERATION  OF  YOUR  ACCEPTANCE  OF  SUCH 
TERMS AND CONDITIONS.
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1. Definitions

a. "Adaptation" means a work based upon the Work, or 
upon the Work and other pre-existing works, such as a 
translation, adaptation, derivative work, arrangement of 
music or other alterations of a literary or artistic work, or 
phonogram  or  performance  and  includes 
cinematographic adaptations or any other form in which 
the  Work  may  be  recast,  transformed,  or  adapted 
including  in  any  form  recognizably  derived  from  the 
original, except that a work that constitutes a Collection 
will not be considered an Adaptation for the purpose of 
this  License.  For  the  avoidance  of  doubt,  where  the 
Work is a musical work, performance or phonogram, the 
synchronization  of  the  Work  in  timed-relation  with  a 
moving  image  ("synching")  will  be  considered  an 
Adaptation for the purpose of this License. 

b. "Collection" means a  collection  of  literary  or  artistic 
works,  such  as  encyclopedias  and  anthologies,  or 
performances,  phonograms  or  broadcasts,  or  other 
works  or  subject  matter  other  than  works  listed  in 
Section 1(f)  below,  which,  by reason of  the selection 
and arrangement of their contents, constitute intellectual 
creations, in which the Work is included in its entirety in 
unmodified  form  along  with  one  or  more  other 
contributions,  each  constituting  separate  and 
independent works in themselves,  which together are 
assembled  into  a  collective  whole.  A  work  that 
constitutes  a  Collection  will  not  be  considered  an 
Adaptation (as defined above) for the purposes of this 
License. 

c. "Distribute" means to make available to the public the 
original  and  copies  of  the  Work  or  Adaptation,  as 
appropriate, through sale or other transfer of ownership. 

d. "Licensor" means the individual, individuals, entity or 
entities that  offer(s) the Work under the terms of this 
License. 

e. "Original Author" means, in the case of a literary or 
artistic work, the individual, individuals, entity or entities 
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who created the Work or if no individual or entity can be 
identified, the publisher; and in addition (i) in the case of 
a performance the actors, singers, musicians, dancers, 
and other persons who act, sing, deliver, declaim, play 
in,  interpret  or  otherwise  perform  literary  or  artistic 
works or  expressions of  folklore;  (ii)  in  the case of  a 
phonogram  the  producer  being  the  person  or  legal 
entity who first  fixes the sounds of  a performance or 
other sounds; and, (iii)  in the case of broadcasts, the 
organization that transmits the broadcast. 

f. "Work" means the literary and/or artistic work offered 
under  the  terms  of  this  License  including  without 
limitation  any  production  in  the  literary,  scientific  and 
artistic domain, whatever may be the mode or form of 
its  expression including digital  form,  such as a  book, 
pamphlet and other writing; a lecture, address, sermon 
or  other  work  of  the  same  nature;  a  dramatic  or 
dramatico-musical  work;  a  choreographic  work  or 
entertainment  in  dumb  show;  a  musical  composition 
with or without words; a cinematographic work to which 
are  assimilated  works  expressed  by  a  process 
analogous  to  cinematography;  a  work  of  drawing, 
painting,  architecture,  sculpture,  engraving  or 
lithography;  a  photographic  work  to  which  are 
assimilated works expressed by a process analogous to 
photography; a work of applied art; an illustration, map, 
plan,  sketch  or  three-dimensional  work  relative  to 
geography,  topography,  architecture  or  science;  a 
performance; a broadcast; a phonogram; a compilation 
of data to the extent it is protected as a copyrightable 
work;  or  a  work  performed  by  a  variety  or  circus 
performer to the extent it is not otherwise considered a 
literary or artistic work. 

g. "You" means an individual  or  entity  exercising  rights 
under this License who has not previously violated the 
terms of this License with respect to the Work, or who 
has received express permission from the Licensor to 
exercise rights  under  this  License  despite  a  previous 
violation. 
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h. "Publicly Perform" means to perform public recitations 
of  the  Work  and to  communicate  to  the public  those 
public recitations, by any means or process, including 
by  wire  or  wireless  means  or  public  digital 
performances; to make available to the public Works in 
such  a  way  that  members  of  the  public  may access 
these Works from a place and at a place individually 
chosen by them; to perform the Work to the public by 
any means or process and the communication to the 
public  of  the performances of  the Work,  including by 
public  digital  performance;  to  broadcast  and 
rebroadcast  the  Work  by  any  means including  signs, 
sounds or images. 

i. "Reproduce" means to  make copies of  the Work by 
any  means  including  without  limitation  by  sound  or 
visual  recordings  and  the  right  of  fixation  and 
reproducing fixations of the Work, including storage of a 
protected performance or phonogram in digital form or 
other electronic medium. 

2. Fair Dealing Rights. Nothing in this License is intended to 
reduce, limit, or restrict any uses free from copyright or rights 
arising from limitations or exceptions that  are provided for  in 
connection with the copyright protection under copyright law or 
other applicable laws.

3. License Grant. Subject to the terms and conditions of this 
License, Licensor hereby grants You a worldwide, royalty-free, 
non-exclusive,  perpetual  (for  the  duration  of  the  applicable 
copyright) license to exercise the rights in the Work as stated 
below:

a. to  Reproduce  the  Work,  to  incorporate  the Work  into 
one or more Collections, and to Reproduce the Work as 
incorporated in the Collections; 

b. to create and Reproduce Adaptations provided that any 
such  Adaptation,  including  any  translation  in  any 
medium,  takes  reasonable  steps  to  clearly  label, 
demarcate  or  otherwise  identify  that  changes  were 
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made to the original Work. For example, a translation 
could be marked "The original work was translated from 
English  to  Spanish,"  or  a  modification  could  indicate 
"The original work has been modified."; 

c. to Distribute and Publicly Perform the Work including as 
incorporated in Collections; and, 

d. to Distribute and Publicly Perform Adaptations. 
e. For the avoidance of doubt:

i. Non-waivable  Compulsory  License 
Schemes.  In  those  jurisdictions  in  which  the 
right to collect royalties through any statutory or 
compulsory  licensing  scheme  cannot  be 
waived,  the  Licensor  reserves  the  exclusive 
right to collect such royalties for any exercise by 
You of the rights granted under this License; 

ii. Waivable Compulsory License Schemes.  In 
those jurisdictions in which the right to collect 
royalties  through  any  statutory  or  compulsory 
licensing scheme can be waived, the Licensor 
waives  the  exclusive  right  to  collect  such 
royalties for any exercise by You of the rights 
granted under this License; and, 

iii. Voluntary  License  Schemes.  The  Licensor 
waives  the  right  to  collect  royalties,  whether 
individually or, in the event that the Licensor is a 
member of a collecting society that administers 
voluntary  licensing  schemes,  via  that  society, 
from any exercise by You of the rights granted 
under this License. 

The above rights may be exercised in all  media and formats 
whether  now  known  or  hereafter  devised.  The  above  rights 
include the right to make such modifications as are technically 
necessary to exercise the rights in other media and formats. 
Subject  to  Section  8(f),  all  rights  not  expressly  granted  by 
Licensor are hereby reserved.
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4.  Restrictions. The  license  granted  in  Section  3  above  is 
expressly  made  subject  to  and  limited  by  the  following 
restrictions:

a. You may Distribute or Publicly Perform the Work only 
under  the  terms  of  this  License.  You  must  include  a 
copy of,  or the Uniform Resource Identifier  (URI)  for, 
this License with every copy of the Work You Distribute 
or Publicly Perform. You may not offer or impose any 
terms on the Work that restrict the terms of this License 
or the ability of the recipient of the Work to exercise the 
rights granted to that recipient under the terms of the 
License. You may not sublicense the Work. You must 
keep intact all notices that refer to this License and to 
the disclaimer of warranties with every copy of the Work 
You Distribute or Publicly Perform. When You Distribute 
or Publicly Perform the Work, You may not impose any 
effective  technological  measures  on  the  Work  that 
restrict the ability of a recipient of the Work from You to 
exercise the rights granted to that recipient under the 
terms of the License. This Section 4(a) applies to the 
Work as incorporated in a Collection, but this does not 
require the Collection apart from the Work itself to be 
made subject to the terms of this License. If You create 
a Collection, upon notice from any Licensor You must, 
to  the  extent  practicable,  remove  from the  Collection 
any credit as required by Section 4(b), as requested. If 
You  create  an  Adaptation,  upon  notice  from  any 
Licensor  You  must,  to  the extent  practicable,  remove 
from the Adaptation any credit as required by Section 
4(b), as requested. 

b. If You Distribute, or Publicly Perform the Work or any 
Adaptations or Collections, You must, unless a request 
has been made pursuant to Section 4(a), keep intact all 
copyright notices for the Work and provide, reasonable 
to the medium or means You are utilizing: (i) the name 
of the Original Author (or pseudonym, if  applicable) if 
supplied, and/or if the Original Author and/or Licensor 
designate  another  party  or  parties  (e.g.,  a  sponsor 
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institute,  publishing  entity,  journal)  for  attribution 
("Attribution  Parties")  in  Licensor's  copyright  notice, 
terms  of  service  or  by  other  reasonable  means,  the 
name of such party or parties; (ii) the title of the Work if 
supplied; (iii)  to the extent reasonably practicable, the 
URI, if any, that Licensor specifies to be associated with 
the  Work,  unless  such  URI  does  not  refer  to  the 
copyright notice or licensing information for the Work; 
and (iv) , consistent with Section 3(b), in the case of an 
Adaptation, a credit identifying the use of the Work in 
the Adaptation (e.g., "French translation of the Work by 
Original Author," or "Screenplay based on original Work 
by Original Author"). The credit required by this Section 
4 (b) may be implemented in any reasonable manner; 
provided, however, that in the case of a Adaptation or 
Collection,  at  a minimum such credit  will  appear,  if  a 
credit  for  all  contributing authors of  the Adaptation or 
Collection appears, then as part of these credits and in 
a manner at least as prominent as the credits for the 
other contributing authors. For the avoidance of doubt, 
You may only use the credit required by this Section for 
the purpose of attribution in the manner set out above 
and, by exercising Your rights under this License, You 
may  not  implicitly  or  explicitly  assert  or  imply  any 
connection  with,  sponsorship  or  endorsement  by  the 
Original Author, Licensor and/or Attribution Parties, as 
appropriate, of You or Your use of the Work, without the 
separate,  express  prior  written  permission  of  the 
Original Author, Licensor and/or Attribution Parties. 

c. Except as otherwise agreed in writing by the Licensor or 
as may be otherwise permitted by applicable law, if You 
Reproduce,  Distribute  or  Publicly  Perform  the  Work 
either  by  itself  or  as  part  of  any  Adaptations  or 
Collections,  You  must  not  distort,  mutilate,  modify  or 
take  other  derogatory  action  in  relation  to  the  Work 
which  would  be  prejudicial  to  the  Original  Author's 
honor  or  reputation.  Licensor  agrees  that  in  those 
jurisdictions (e.g. Japan), in which any exercise of the 
right granted in Section 3(b) of this License (the right to 
make Adaptations) would be deemed to be a distortion, 
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mutilation,  modification  or  other  derogatory  action 
prejudicial to the Original Author's honor and reputation, 
the Licensor  will  waive or  not  assert,  as appropriate, 
this  Section,  to  the  fullest  extent  permitted  by  the 
applicable  national  law,  to  enable  You  to  reasonably 
exercise Your right under Section 3(b) of this License 
(right to make Adaptations) but not otherwise. 

5. Representations, Warranties and Disclaimer

UNLESS  OTHERWISE  MUTUALLY  AGREED  TO  BY  THE 
PARTIES IN WRITING, LICENSOR OFFERS THE WORK AS-
IS AND MAKES NO REPRESENTATIONS OR WARRANTIES 
OF  ANY  KIND  CONCERNING  THE  WORK,  EXPRESS, 
IMPLIED,  STATUTORY  OR  OTHERWISE,  INCLUDING, 
WITHOUT  LIMITATION,  WARRANTIES  OF  TITLE, 
MERCHANTIBILITY,  FITNESS  FOR  A  PARTICULAR 
PURPOSE,  NONINFRINGEMENT,  OR  THE  ABSENCE  OF 
LATENT  OR  OTHER  DEFECTS,  ACCURACY,  OR  THE 
PRESENCE OF ABSENCE OF ERRORS, WHETHER OR NOT 
DISCOVERABLE.  SOME JURISDICTIONS DO NOT ALLOW 
THE  EXCLUSION  OF  IMPLIED  WARRANTIES,  SO  SUCH 
EXCLUSION MAY NOT APPLY TO YOU.

6.  Limitation  on  Liability. EXCEPT  TO  THE  EXTENT 
REQUIRED  BY  APPLICABLE  LAW,  IN  NO  EVENT  WILL 
LICENSOR BE LIABLE TO YOU ON ANY LEGAL THEORY 
FOR  ANY  SPECIAL,  INCIDENTAL,  CONSEQUENTIAL, 
PUNITIVE  OR  EXEMPLARY  DAMAGES  ARISING  OUT  OF 
THIS  LICENSE  OR  THE  USE  OF  THE  WORK,  EVEN  IF 
LICENSOR HAS BEEN ADVISED OF THE POSSIBILITY OF 
SUCH DAMAGES.

7. Termination

a. This  License  and  the  rights  granted  hereunder  will 
terminate automatically upon any breach by You of the 
terms of this License. Individuals or entities who have 
received Adaptations or Collections from You under this 
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License, however, will not have their licenses terminated 
provided  such  individuals  or  entities  remain  in  full 
compliance with those licenses. Sections 1, 2, 5, 6, 7, 
and 8 will survive any termination of this License. 

b. Subject to the above terms and conditions, the license 
granted  here  is  perpetual  (for  the  duration  of  the 
applicable copyright in the Work). Notwithstanding the 
above, Licensor reserves the right to release the Work 
under different license terms or to stop distributing the 
Work  at  any  time;  provided,  however  that  any  such 
election will not serve to withdraw this License (or any 
other license that has been, or is required to be, granted 
under the terms of this License), and this License will 
continue in full  force and effect  unless terminated as 
stated above. 

8. Miscellaneous

a. Each time You Distribute or Publicly Perform the Work 
or a Collection,  the Licensor  offers to  the recipient  a 
license to the Work on the same terms and conditions 
as the license granted to You under this License. 

b. Each  time  You  Distribute  or  Publicly  Perform  an 
Adaptation, Licensor offers to the recipient a license to 
the original Work on the same terms and conditions as 
the license granted to You under this License. 

c. If  any  provision  of  this  License  is  invalid  or 
unenforceable under applicable law, it  shall  not affect 
the  validity  or  enforceability  of  the  remainder  of  the 
terms of this License, and without further action by the 
parties  to  this  agreement,  such  provision  shall  be 
reformed  to  the  minimum extent  necessary  to  make 
such provision valid and enforceable. 

d. No term or provision of this License shall  be deemed 
waived and no breach consented to unless such waiver 
or consent shall be in writing and signed by the party to 
be charged with such waiver or consent. 

e. This License constitutes the entire agreement between 
the  parties  with  respect  to  the  Work  licensed  here. 
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There  are  no  understandings,  agreements  or 
representations with respect to the Work not specified 
here.  Licensor  shall  not  be  bound  by  any  additional 
provisions that may appear in any communication from 
You.  This  License  may  not  be  modified  without  the 
mutual written agreement of the Licensor and You. 

f. The  rights  granted  under,  and  the  subject  matter 
referenced,  in  this  License  were  drafted  utilizing  the 
terminology of the Berne Convention for the Protection 
of  Literary  and  Artistic  Works  (as  amended  on 
September 28,  1979),  the Rome Convention of  1961, 
the  WIPO  Copyright  Treaty  of  1996,  the  WIPO 
Performances and Phonograms Treaty of 1996 and the 
Universal Copyright Convention (as revised on July 24, 
1971). These rights and subject matter take effect in the 
relevant  jurisdiction  in  which  the  License  terms  are 
sought to be enforced according to the corresponding 
provisions  of  the  implementation  of  those  treaty 
provisions in the applicable national law. If the standard 
suite of  rights granted under applicable copyright  law 
includes  additional  rights  not  granted  under  this 
License,  such  additional  rights  are  deemed  to  be 
included in the License; this License is not intended to 
restrict the license of any rights under applicable law. 

Creative Commons Notice

Creative Commons is not a party to this License, 
and makes no warranty whatsoever in connection 
with the Work. Creative Commons will not be 
liable to You or any party on any legal theory for 
any damages whatsoever, including without 
limitation any general, special, incidental or 
consequential damages arising in connection to this 
license. Notwithstanding the foregoing two (2) 
sentences, if Creative Commons has expressly 
identified itself as the Licensor hereunder, it shall 
have all rights and obligations of Licensor.
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Except for the limited purpose of indicating to the 
public that the Work is licensed under the CCPL, 
Creative Commons does not authorize the use by 
either party of the trademark "Creative Commons" 
or any related trademark or logo of Creative 
Commons without the prior written consent of 
Creative Commons. Any permitted use will be in 
compliance with Creative Commons' then-current 
trademark usage guidelines, as may be published 
on its website or otherwise made available upon 
request from time to time. For the avoidance of 
doubt, this trademark restriction does not form part 
of this License.

Creative Commons may be contacted at 
http://creativecommons.org/.
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