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Pengenalan GIMP

BAB I
PENGENALAN GIMP

Gimp  adalah  sebuah  aplikasi  pengolah  gambar  raster  atau  bitmap  dan  program 

manipulasi  gambar  yang  bisa  berjalan  di  semua  platform  sistem  operasi.  Gimp 

merupakan singkatan dari GNU Manipulation Program, aplikasi ini bersifat Free Open 

Source Software, sehingga kita dapat mendapatkan aplikasi ini secara gratis tanpa harus 

membayar lisensi dari si pembuat program. Gimp sangat cocok digunakan untuk image 

manipulation  tasks,  including  photo  retouching,  image  composition,  dan  image 

construction.

Gimp  memiliki  banyak  kapabilitas.  Yang  bisa  digunakan  untuk  membuat  gambar 

sederhana, bisa juga digunakan untuk foto retouching, memproduksi image rendering, 

konversi format image, dan lain sebagainya.

Satu kelebihan dari aplikasi Gimp adalah tersedia secara bebas dari banyak sumber atau 

source  untuk  banyak  sistem  operasi.  Sebagian  besar  distribusi  GNU/Linux  telah 

menyertakan aplikasi ini sebagai standar aplikasinya. Berikut ini adalah antar muka dari 

aplikasi Gimp.
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Keterangan gambar:

1. Main Toolbox: berisi satu set ikon tombol untuk yang bisa digunakan atau dipilih, 

juga mungkin berisi foreground, background colors, brush, pattern, gradient, dan ikon 

gambar yang aktif. 

2. An Images Window: setiap image yang dibuka akan ditampilkan dalam jendela ini 

secara  terpisah.  Banyak  gambar  yang  bisa  dibuka  akan  tetapi  hal  ini  dibatasi  oleh 

resource  dari  PC  anda.  Sebelum  anda  melakukan  sesuatu  yang  berguna  di  Gimp, 

setidaknya  anda  harus  membuka  satu  images  dalam  jendela  images.  Anda  bisa 

membuka menu gambar dari perintah utama Gimp (File, Edit, Select) atau anda juga 

bisa dengan mengklik kanan pada jendela images.

3. Layers, Channel, Paths dock with the layers open dialog: catatan bahwa “dalog” pada 

“dock” adalah sebuah tab. Jendela dialog ini menunjukkan struktur layer images yang 

sedang aktif, dan bisa membuatnya dimodifikasi dengan berbagai cara. 

4. Brushes/Pattern/Gradient: dialog docked dibawah dialog layers menunjukkan dilaog 

(tab) untuk mengatut brush, pattern, dan gradient.

5.  Tools  Option:  docked  dibawah  main  toolbox  adalah  dialog  Tools  Option, 

menunjukkan options untuk tools yang sedang dipilih atau aktif.

1.1. Instalasi GIMP

Karena GIMP telah menjadi aplikasi standar sebagian besar distribusi Linux maka anda 

tidak perlu untuk melakukan instalasi aplikasi ini, karena aplikasi ini sudah tersedia saat 

anda  selesai  melakukan  instalasi  Linux  anda.  Akan  tetapi  jika  anda  menggunakan 

distribusi Linux Ubuntu versi 10.04 anda mungkin tidak akan menemui aplikasi GIMP 

ini  sebagai  aplikasi  standar,  namun  aplikasi  ini  disertakan  dalam  paket  repositori 

Ubuntu sehingga jika anda ingin menginstal aplikasi ini sangat mudah. Ada 2 cara yang 

bisa anda lakukan untuk menginstal aplikasi ini, anda bisa menggunakan terminal atau 

sypnatic package manager.

• Dengan menggunakan terminal

1. Buka terminal anda dari menu BlankOn > Aksesoris > Terminal

2. kemudian, ketikan perintah berikut:
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sudo apt-get install gimp

3. Setelah selesai proses instalasi anda bisa mengakses aplikasi ini melalui menu 

Ubuntu > Graphics > Gimp Image Editor

• Dengan menggunakan Sypnatic Package Manager

1. Buka sypnatic package manager dari menu System > Administration > Sypnatic 

Package Manager

2. Kemudian  ketikan  aplikasi  gimp  pada  label  “Quick  Search”,  seperti  yang 

terlihat pada gambar.

3. Setelah  muncul  aplikasi  yang  dibutuhkan,  klik  kanan  pada  nama  aplikasi 

tersebut pilih, “Mark To Install”.

4. Kemudian pilih tombol Apply untuk melakukan proses instalasi.

1.2. Membuat Dokumen Baru pada GIMP

Untuk  membuat  dokumen  atau  lembar  kerja  yang  akan  anda  gunakan  untuk 

menggambar atau mengolah gambar. Anda bisa klik menu File > New, atau anda bisa 
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menggunakan  shortcut  dengan  menekan  tombol  CTRL+N  pada  keyboard.  Setelah 

keluar kotak dialog Create a New Image anda bisa mengatur ukuran image lebar (width) 

dan tinggi (height) nya di menu Image Size. Setelah semua pengaturan sesuai dengan 

kebutuhan yang anda inginkan klik tombol OK, untuk mengakhiri pengaturan dokumen 

baru anda.

1.3. Menyimpan Dokumen pada GIMP

Gimp  memungkinkan  anda  untuk  menyimpan  images  yang  telah  anda  buat,  dalam 

banyak jenis format. Format yang native untuk Gimp sendiri adalah XCF, setiap format 

lain  mempertahankan  beberapa  sifat  gambar  tapi  biasanya  juga  kehilangan  gambar 

lainnya.

Ketika anda menyimpan sebuah image Gimp mencoba untuk memperingatkan anda, 

tapi ini kembali pada anda untuk memahami kemampuan format yang anda pilih.

• Menyimpan dalam format GIF

Untuk menyimpan images dengan format GIF klik menu File > Save, kemudian pilih 

ekstensi GIF Image atau gif pada pilihan “Select File Type (By Extension)”, beri nama 

untuk images yang akan anda simpan di bagian “Name”, kemudian klik tombol “Save” 

hingga muncul kotak dialog “Save as GIF”, seperti pada gambar berikut.
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GIF OPTIONS

◦ Interlace: memungkinkan untuk memeriksa interlace sebuah images pada halaman 

web yang akan ditampilkan secara progresif. 

◦ GIF Comment:  GIF comment  hanya mendukung 7-bit  karakter  ASCII.  Jika  anda 

menggunakan lebih dari 7-bit karakter ASCII, Gimp akan menyimpan images tanpa 

menampilkan komentar.

ANIMATED GIF OPTIONS 

◦ Loop  forever:  bila  pilihan  ini  dicentang,  animasi  akan  memutar  berulang-ulang 

sampai anda menghentikannya.

◦ Delay  between  frames  if  unspecific:  anda  bisa  mengatur  delay  dalam  satuan 

milisecond pada opsi ini, antara frames jika belum diatur sebelumnya. Dalam kasus 

ini, anda dapat memodifikasi setiap delay dalam dialog Delay.

◦ Frame disposal when unspecific: jika ini tidak diatur sebelumnya, anda bisa mengatur 

bagaimana frames akan ditambahkan. Anda bisa memilih 3 pilihan opsi berikut:

1. I don't care: anda dapat menggunakan opsi ini jika semua layer anda buram. Layer 

akan menimpa layer yang ada dibawahnya.

2. Cummulative layers (Combine): frame sebelumnya tidak akan dihapus ketika frame 

baru ditampilkan.

3. One frame per layers (Replace): frame sebelumnya akan dihapus ketika frame baru 

ditampilkan.

• Menyimpan dalam format JPEG

File  JPEG biasanya memiliki  ekstensi  .jpg,  .JPG,  atau  .jpeg.  Format  file  ini  sangat 

banyak digunakan, karena format tersebut telah terkompresi dengan sangat efisien, dan 

meminimalkan  kehilangan  kualitas  images.  Tidak  ada  format  lain  yang  menyamai 

tingkat kompresi format JPEG ini. Namun format ini tidak mendukung transparansi dan 

multiple  layers,  sehingga untuk alasan  ini  terkadang apabila  anda  ingin  menyimpan 
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images dalam format ini, anda diharuskan untuk mengekspor dari Gimp.

Quality

Ketika anda menyimpan format file JPEG, sebuah kotak dialog akan ditampilkan yang 

memungkinkan anda untuk mengatur tingkat kualitas yang berkisar antar 0-100. Nilai 

diatas 95 tidak berguna, nilai kualitas standar adalah 85 yang akan menghasilkan hasil 

yang sangat baik. Tapi di banyak kasus adalah sangat memungkinkan untuk mengatur 

kualitas subtansial lebih rendah tanpa terasa menurunkan kualitas images. Anda dapat 

menguji  pengaruh  pengaturan  kualitas  images  yang  berbeda  dengan  menampilkan 

images dalam jendela “Show Preview in Images Window” pada kotak dialog JPEG.

Preview in Image Window

Opsi  ini  akan menampilkan  setiap  perubahan kualitas  gambar  yang dilakukan  pada 

setiap parameter JPEG yang anda lakukan.

Advanced Settings

Beberapa informasi tentang opsi Advanced Settings:

1. Optimize:  jika  anda mengenable-kan opsi  ini,  parameter  optimalisasi  pengkodean 

entropi akan digunakan. Biasanya dengan menggunakan opsi ini file yang dihasilkan 

lebih kecil, tetapi membutuhkan lebih banyak waktu untuk melakukan proses ini.

2. Progressive:  dengan  mengenable-kan  opsi  ini,  potongan  gambar  disimpan  dalam 
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urutan  yang  memungkinkan  perbaikan  images  progresif  selama  web  download 

dengan koneksi yang lambat.  Pilihan progresif  untuk JPEG memiliki tujuan yang 

sama  dengan  pilihan  interlace  dalam  GIF.  Sayangnya,  dengan  memilih  opsi 

progressive ini akan menghasilkan file JPEG yang mempunyai ukuran file yang lebih 

besar daripada tanpa memilih opsi ini.

3. Save  EXIF  data:  file  JPEG  dari  kamera  digital  banyak  mengandung  informasi 

tambahan, itu disebut EXIF data. EXIF data menyediakan informasi tentang images, 

seperti menggunakan kamera dan model apa, ukuran images, serta data images date, 

dan  lain-lain.  Meskipun Gimp menggunakan pustaka  libexif  untuk membaca dan 

menulis data EXIF, namun pustaka ini tidak secara otomatis dikemas dengan Gimp.

4. Save thumbnail: opsi ini memungkinkan anda menyimpan images sebagai thumbnail, 

banyak aplikasi  yang menggunakan gambar dengan ukuran kecil  sebagai  gambar 

pratinjau.

• Menyimpan  dalam 

format PNG

Interlacing

Memeriksa interlace memungkinkan sebuah images pada halaman web akan semakin 

progressive.  Menampilkan  images  yang  progressive  berguna  untuk  melihat  images 

dengan  koneksi  yang  lambat,  karena  anda  dapat  menghentikan  images  yang  tidak 

menarik. 

Save background color

Jika  images  anda  memiliki  banyak  tingkat  transparansi,  yang  diakui  oleh  browser 

internet  hanya  2  level,  akan  menggunakan  background  color  anda  dan  tidak 

menggunakan toolbox.
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Save gamma

Gamma  correction  adalah  kemampuan  untuk  mengoreksi  perbedaan  dalam  cara 

komputer menginterpretasikan nilai-nilai warna. Hal ini menghemat informasi gamma 

di file PNG, yang mencerminkan faktor gamma untuk layar anda. 

Save layers offset

PNG mendukung nilai offset yang disebut dengan “oFFs Chunks”, yang menyediakan 

data  posisi.  Sayangnya,  dukungan offset  PNG di  Gimp rusak,  atau setidaknya tidak 

kompatibel dengan aplikasi lain.

Save resolution

Menyimpan resolusi image dengan satua dpi (dot per inch).

Save creation time

Waktu file disimpan.

Save colors values from transparent pixels

Dengan  mencentang  opsi  ini,  nilai-nilai  warna  disimpan  bahkan  jika  benar-benar 

menggunakan pixel transparan.

Save Default

Klik untuk menyimpan pengaturan terakhir yang terjadi saat ini. Terakhir, anda dapat 

menggunakan Load Default untuk menyimpan pengaturan.
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BAB II
PENGENALAN TOOLBOX

Gimp menyediakan sebuah toolbox konprehensif  untuk melakukan tugas-tugas dasar 

dengan  cepat,  seperti  Selections  dan  Drawing  paths.  Banyak  tools  yang  ada  dalam 

Gimp, akan dibahas dalam bab ini.

Gimp  memiliki  berbagai  macam  tools  yang  memungkinkan  anda  untuk  melakukan 

berbagai tugas besar. Dalam Gimp tools dibagi menjadi 5 (lima) kategori:

• Paint Tools, yang mengubah warna dibeberapa bagian image;

• Selection Tools, yang menetapkan atau memodifikasi bagian gambar yang akan 

terpengaruh oleh aksi berikutnya;

• Transform Tools, yang mengubah geometri atau ukuran sebuah image;

• Color Tools, yang mengubah distribusi warna ke seluruh image;

• Other Tools, tools yang terkategorikan.

2.1. Tools Icons
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Kebanyakan tools dapat diaktifkan dengan mengklik sebuah ikon pada toolbox. Secara 

default,  beberapa  tools  hanya  bisa  diaktifkan  melalui  menu.  Setiap  tools,  pada 

kenyataannya dapat diaktifkan dari  menu Tools,  selain itu tools juga bisa diaktifkan 

melalui tombol keyboard dengan menggunakan accelerator key.

2.2. Color and Indicator Area

2.2.1. Color Area

Color Area

Area ini merupakan area pallete dasar aplikasi Gimp, yang terdiri dari dua warna, latar 

depan (foreground), dan latar belakang (background), yang digunakan untuk melukis 

atau aksi yang lain.

Dengan mengklik pada salah satu dari warna menampilkan kotak dialog editor warna, 

yang memungkinkan anda untuk mengubahnya.

Default Color

Klik  simbol  reset  kecil  yang terletak  diantara  warna  latar  depan dan latar  belakang 

bagian bawah (lihat anak panah pada gambar), tekan tombol “D” pada keyboard untuk 
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mendapatkan hasil yang sama.

Swap FG/BG Color

Klik garis lengkung kecil dengan dua mata panah (lihat anak panah pada gambar), ini 

akan menyebabkan warna latar depan dan latar belakang akan bertukar posisi. Tekan 

tombol “X” pada keyboard untuk mendapat hasil yang sama.

2.2.2. Tools Indicator Area

Tools  ini  bisa  anda aktifkan melalui  menu Edit  >  Preferences,  setelah  mucul  kotak 

dialog preferences, pilih tab Toolbox kemudian centang pada opsi “Show Active Brush, 

Pattern,  & Gradient”.   Pada bagian  dari  toolbox ini  menunjukkan tools  brush  yang 

sedang dipilih, pola dan gradient. 

2.2.3. Active Image Area
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Sebuah thumbnail dari image yang sedang aktif, dan bisa ditampilkan dalam di area ini 

jika anda telah mengaktifkan “Display Active Image” pada menu Edit > Preference > 

Toolbox. Jika anda mengklik thumbnail  ini,  kotak dialog “Images” akan terbuka,  ni 

berguna apabila anda mempunyai banyak gambar pada layar anda.

A. Paint Tools

Toolbox  dalam Gimp terdapat  13  “paint  tools”.  Semua dikelompokkan bersama 

dibagian bawah (dalam pengaturan default).

• Bucket Fill

Tools  ini  berfungsi  memberikan warna  pada  latar  depan image.  Jika  anda tekan 

CTRL+klik  dan  gunakan  bucket  fill,  tools  ini  akan  menggunakan  warna  latar 

belakang sebagai gantinya.  Tergantung pada bagaimana pilihan tools yang diatur, 

apakah untuk mengisi  seluruh image yang diseleksi, atau hanya bagian warna yang 

serupa  dengan  titik  yang  anda  klik.  Pilihan  tools  juga  akan  mempengaruhi 

penanganan masalah transparansi.

Untuk mengaktifkan tools ini ada 3 cara yang bisa anda lakukan, diantaranya:

1. Anda bisa melalui menu Tools > Paint Tools > Bucket Fill;

2. Dengan  mengklik  langsung  icon pada Toolbox;

3. Atau dengan menekan tombol SHIFT+B pada keyboard.
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• Blend

Tools ini  memberikan warna campuran gradien dari  warna latar  depan dan latar 

belakang pada area yang dipilih secara default,  tetapi ada banyak pilihan. Untuk 

membuat campuran warna, tarik kursor ke arah yang anda inginkan untuk gradien 

dihilangkan, dan lepaskan tombol mouse ketika anda merasa memiliki posisi yang 

tepat  dan  ukuran gradien  yang anda inginkan.  Kelembutan  campuran tergantung 

pada seberapa jauh anda menarik kursor. Semakin pendek anda menarik kursor, itu 

akan membuat semakin tajam.

Untuk mengaktifkan tools ini ada 3 cara yang bisa anda lakukan, diantaranya:

1. Dari menu Tools > Paint Tools > Blend;

2. Dengan  mengklik  langsung  icon  pada toolbox;

3. Atau dengan menekan tombol “L” pada keyboard anda.

• Pencil

Pencil  tools  ini  digunakan untuk menggambar garis  tangan secara bebas dengan 

edge yang kasar.

Untuk bisa mengaktifkan tools ini ada 3 cara yang bisa anda lakukan, diantaranya:

1. Melalui menu Tools > Paint Tools >Pencil;

2. Dengan mengklik icon pencil dari toolbox;

3. Atau melalui tombol keyboard dengan menekan tombol “N”.

• Paintbrush

Tools  ini  merupakan  alat  kuas  yang  fuzzy.   Semua  strokes  diberikan  dengan 

menggunakan alat ini. Untuk mengaktifkan alat ini anda bisa melakukannya dengan 
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menggunakan 3 cara, sebagai berikut:

1. Anda dapat  memanggil  alat  ini  dengan melalui  menu Tools  >  Paint  Tools  > 

Paintbrush;

2. Anda bisa mengklik langsung icon paintbrush pada toolbox;

3. Atau anda bisa dengan menekan tombol “P” pada keyboard anda.

• Eraser

Eraser tools digunakan untuk menghapus bidang warna pada layer yang sedang saat 

ini  sedang  aktif.  Untuk  mengaktifkan  tools  ini  anda  bisa  melakukannya  dengan 

menggunakan 3 cara, diantaranya:

1. Dari menu Tools > Paint Tools > Eraser;

2. Klik icon eraser dari toolbox ;

3. Menggunakan shortcut dengan menekan tombol SHIFT+E pada keyboard.

• Airbrush

Alat airbrush mengemulasi sebuah airbrush tradisional. Alat ini cocok  untuk area-

area yang digunakan untuk painting soft color. Untuk mengaktifkan alat ini anda 

bisa melakukan dengan cara sebagai berikut:

1. dari menu Tools > Paint Tools > Airbrush;

2. klik icon airbrush dari toolbox ;

3. menggunakan shortcut dengan menekan tombol “A” pada keyboard.

• Ink

Tools ini menggunakan simulasi dari sebuah tinta pena dengan nib terkontrol, untuk 

gambar solid brush strokes dengan tepi antialiased. Ukuran, bentuk dan sudut ujung 

pena dapat diatur untuk menentukan bagaimana strokes diberikan.

Untuk  mengaktifkan  menu  ini  anda  dapat  melakukannya  dengan  cara  sebagai 

berikut:

1. Dari menu Tools > Paint Tools > Ink;

2. Dengan mengklik icon Ink pada toolbox  ;

3. Atau  dengan  menggunakan  shortcut  dengan  menekan  tombol  “K”  pada 

keyboard.
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• Clone

Tools ini menggunakan brush untuk menyalin sebuah images atau pola. tools ini 

memiliki  banyak  kegunaan,  salah  satu  yang  paling  penting  adalah  untuk 

memperbaiki masalah dalam area foto digital. Teknik ini membutuhkan waktu untuk 

belajar, namun ditangan pengguna yang terampil alat ini sangat powerful.

Untuk mengaktifkan alat ini adalah sebagai berikut:

1. Dari menu Tools > Paint Tools > Clone;

2. Dengan mengklik icon clone dari toolbox ;

3. Atau  dengan  menggunakan  shortcut  dengan  menekan  tombol  “C”  pada 

keyboard.

• Heal

Tools  inin dugunakan untuk menghilangkan kerutan-kerutan pada images.  Untuk 

melakukannya  pixel  tidak  hanya  disalin  dari  source  ke  tujuan,  namun  juga 

memperhitungkan area sekitar tempat tujuan sebelum kloning dilakukan.

Untuk mengaktifkan alat ini anda bisa melakukan dengan cara sebagai berikut:

1. Dari menu Tools > Paint Tools > Heal;

2. Mengklik icon heal dari toolbox  ;

3. Atau  dengan  menggunakan  shortcut  dengan  menekan  tombol  “H”  pada 

keyboard.

• Perspective clone

Tools ini memungkinkan anda untuk mengkloning menurut perspective anda. Untuk 

mengaktifkan tools ini ada 2 cara yang bisa anda lakukan:

1. Dari menu Tools > Paint Tools > Perspective Clone;

2. Mengklik icon Perspetive clone dari toolbox .

• Blur/sharpen

Tools ini menggunakan current brush untuk secara lokal memberi blur dan sharpen 

(mempertajam)  gambar  anda.  Jika  anda  ingin  mengaburkan  seluruh  layer,  atau 
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sebagian besar dari satu, anda mungkin akan lebih baik salah satu dari filter blur. 

Arah  brushstrokes  yang  tidak  memiliki  efek.  Jika  anda  ingin  menggunakan 

directional blurring anda bisa menggunakan smudge tools.

Untuk mengaktifkan alat ini adalah sebagai berikut:

1. Dari menu Tools > Paint Tools > Blur/Sharpen;

2. Dengan mengklik icon Blur/Sharpen dari toolbox ;

3. Atau  menggunakan  shortcut  dengan  menekan  tombol  “SHIFT+U”  pada 

keyboard.

• Smudge

Smudge tools ini menggunakan current brush untuk memberikan noda warma ke 

layer  yang  sedang  aktif  atau  sedang  diseleksi.  Dibutuhkan  warna  dalam 

menggunakannya untuk campuran ke warna berikutnya bertemu.

Untuk bisa mengaktifkan alat ini ada beberapa cara yang bisa anda lakukan:

1. Melalui menu Tools > Paint Tools > Smudge;

2. Dengan mengklik menu Smudge pada toolbox ;

3. Atau dengan menekan tombol “S” pada keyboard.

• Dodge/Burn

Tools ini menggunakan current brush untuk meringankan atau menggelapkan warna 

pada gambar. Cara ini akan menentukan jenis pixels yang akan terpengaruh.

Untuk  mengaktifkan  tools  ini  anda  dapat  melakukannya  dengan  cara  sebagai 

berikut:

1. Melalui menu Tools > Paint Tools > Dodge/Burn;

2. Mengklik langsung icon dodge/burn dari toolbox   ;

3. Atau menggunakan shortcut keyboard dengan menekan tombol “SHIFT+D”

B. Selection Tools

Selection tools dirancang untuk menyeleksi area-area dari layer yang aktif sehingga 

anda  dapat  bekerja  tanpa  mempengaruhi  area  yang  dipilih.  Masing-masing  alat 

mempunyai sifat individu tersendiri, tetapi selection tools memmpunyai sejumlah 
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pilihan fitur yang sama.

• Rectangel selection

Rectangel  selection  dirancang  khusus  untuk  menyeleksi  area  dalam  layer  aktif 

secara  rectangular.  Ini  adalah  alat  paling  dasar  dari  selection  tools  tapi  sering 

digunakan.

Untuk dapat mengaktifkan tools ini anda bisa melakukan dengan 3 cara:

1. Dari menu Tools > Selection Tools > Rectangel Select;

2. Dengan mengklik icon rectangel select dari toolbox ;

3. Atau menggunakan shortcut keyboard dengan menekan tombol “R”.

• Fuzzy selection (magic wand)

Alat ini di desain untuk menyeleksi area dari lapisan gambar berdasarkan kesamaan 

warna. Ketika menggunakan tools ini, sangat penting untuk menentukan titik awal. 

Jika anda salah memilih titik awal mungkin anda akan mendapatkan sesuatu yang 

berbeda dari apa yang anda inginkan.

Magic wand adalah tools yang baik untuk memilih objek yang tajam, alat ini sangat 

menyenangkan  dan  mudah  untuk  digunakan,  sehingga  bagi  para  pemula  mudah 

untuk menggunakan alat ini.

Untuk dapat mengaktifkan alat ini anda bisa melakukannya melalui:

1. Dari menu bar Tools > Selection Tools > Fuzzy Selection;

2. Dengan mengklik ikon yang terdapat dalam toolbar;

3. Atau dengan menggunakan shortcut papan ketik dengan menekan tombol ¨U¨
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BAB III

STUDI KASUS

3.1. Dasar-dasar Pewarnaan

Berikut ini adalah tutorial dasar-dasar pewarnaan dengan menggunakan software 

GIMP.

Dibawah ini adalah gambar yang akan dirubah warnanya :

1. Buka gambar yang akan dipilih sebagai background

2.  Pilih menu colors > curves, aturlah curves seperti dibawah ini
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3. Tampak hasilnya seperti gambar dibawah ini :

4. Kemudian buat layer baru dengan ukuran sesuai dengan gambar yang dimiliki 

contoh : width: 640, height: 480 kemudian pilih layer fill type-nya transparency.

5. Klik foreground dan background colors, aturlah pewarnaannya dalam contoh 

menggunakan warna ungu. Kemudian klik blend tool:fill selected area with area 

colors gradient. Seperti gambar berikut :
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6. Langkah berikutnya adalah mengubah mode pada new layer dengan mode darken 

only.

7. Kemudian klik kanan pada new layer, pilih merge down.

8. Maka hasil gambar akan tampak seperti dibawah :

20



Studi Kasus

3.2. Membuat Bingkai bayangan dan Efek Cahaya

Langkah-langkah membuat bingkan dan efek cahaya pada GIMP adalah sebagai berikut 

:

1. Buka gambar dengan aplikasi GIMP

2. Klik rectangle select tool seperti gambar di bawah ini :

3. Kemudian select area yang akan dijadikan bingkai.
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4. Lalu tekan tombol CTRL + X pada papan ketik, hingga terlihat seperti pada gambar.

5. Kemudian pilih select pilih feather, seperti gambar dibawah ini :
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6. Kemudian pilih filter, pilih blur dan gaussian blur.

7. Kemudian CTRL+V, agar gambar kembali seperti semula.

8. Agar foto terlihat cerah pilih filter | artistic | softglow.

9. Kemudian membuat bingkai untuk mempercantik gambar. Klik rectangle, pilih area 

pinggir gambar.

10. Kemudian CTRL+I, untuk menerapkan bingkai.
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3.3. Memotong Gambar (Crop)

Langkah-langkah memotong gambar :

1. Pilih Crop Tool pada Toolbox.

2. Seleksi area gambar yang ingin dipotong.

3. Klik mouse, maka gambar yang terseleksi akan terpotong.
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