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Kata Pengantar

Puji  Syukur kami panjatkan kepada Tuhan Yang Maha 
Esa,  karena berkat rahmat-nya, Buku Panduan BlankOn 
Linux 5.0 telah berhasil kami susun.

Buku Panduan BlankOn Linux 5.0 ini ditujukan kepada 
para  pengguna  komputer  yang  ingin  mengenal  lebih 
lanjut  seluk  beluk  dari  BlankOn Linux yang merupakan 
distribusi Linux dengan fitur khas Indonesia. 

Pembahasan  pada  buku  mencakup  pengenalan 
BlankOn  Linux,  cara  pemasangan  atau  instalasi, 
menambah  dan  menghapus  program,  penggunaan 
desktop,  dan  penggunaan  aplikasi  yang  tersedia  di 
BlankOn Linux. Kesemua pembahasan dibagi menjadi 15 
bab  yang  telah  disusun  sedemikian  rupa.  Anda  bisa 
membaca  buku  ini  secara  progresif,  yaitu  dari  bab 
pertama  sampai  bab  terakhir  atau  Anda  juga  bisa 
membaca bab per bab secara acak jika diperlukan.

Kami  menyadari  bahwa  buku  ini  masih  jauh  dari 
sempurna. Maka dari itu, kami mengharapkan kritik dan 
saran bagi para pembaca semua agar buku ini menjadi 
lebih  baik  dan  menjadi  lebih  sempurna.  Kami 
mengucapkan terima kasih kepada para pembaca buku 
ini,  para  pengembang  BlankOn  dan  semua  komunitas 
pengguna dan pengembang Linux dan FOSS (Free  and 
Open Source Software).

Semoga buku ini bisa menjadikan penggunaan sistem 
operasi  BlankOn  Linux  menjadi  lebih  mudah  dan 
meningkatkan pengetahuan Anda tentang BlankOn Linux.
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BAB I

Pengenalan BlankOn 
Linux

ata  “Linux”  saat  ini  semakin  banyak  didengar 
oleh pecinta Teknologi Informasi dan Komunikasi 
(TIK) di seluruh dunia termasuk di Indonesia. Saat 

ini,  Linux  telah  menjadi  sistem operasi  alternatif  yang 
banyak  digunakan berbagai  kalangan,  seperti  kalangan 
bisnis, pendidikan, dan pemerintahan. Hal ini disebabkan 
karena  Linux  bersifat  terbuka  dan  merdeka.  Siapapun 
bisa mengembangkannya dan menggunakannya secara 
bebas.

K

Linux  memiliki  berbagai  varian  yang  tiap  varian 
memiliki  “rasa”  yang  berbeda-beda.  Varian-varian  ini 
disebut dengan distribusi Linux atau lebih dikenal dengan 
istilah  Distro Linux.  Distro Linux  saat  ini  berjumlah 
ratusan dan jumlahnya akan semakin bertambah karena 
sifat  Linux  yang  terbuka.  Distro Linux  juga  bisa 
dimodifikasi  untuk  membuat  sebuah  Distro Linux  baru 
yang disebut dengan Distro turunan.

Distro Linux yang akan dibahas pada buku ini adalah 
BlankOn Linux versi 5.0 dengan nama kode  “Nanggar” 
yang merupakan  Distro Linux buatan anak bangsa yang 
diturunkan dari Distro Linux  Ubuntu.  Kelebihan  Distro 
BlankOn  daripada  Distro Linux  lainnya  adalah 
penggunaan Bahasa Indonesia pada antarmukanya serta 
temanya memiliki  ciri  khas  Indonesia,  sehingga sangat 
cocok untuk digunakan bagi orang Indonesia.

Apa itu Linux?
Linux merupakan kernel atau dasar dari sistem operasi 

yang  pertama  kali  ditulis  oleh  seorang  mahasiswa 
Finlandia  bernama Linus  Benedict  Torvalds  pada  tahun 
1991.  Hasil  karyanya   dilisensikan  secara  bebas  dan 
terbuka  (Free  Software)  sehingga  siapa  saja  boleh 
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mengembangkannya.

Gambar 1.1 Linus Torvalds, sang pencipta Linux

Kemudian  Richard  Stallman,  seorang  aktivis  piranti 
lunak  pendiri  FSF  (Free  Sofware  Foundation)  berniat 
untuk  menggabungkan  Linux  ke  dalam  proyek  sistem 
operasinya yang bernama GNU (GNU is Not Unix). Karena 
pada  saat  itu,  proyek  GNU  sama  sekali  belum selesai 
mengimplementasikan  kernel  sistem operasi.  Akhirnya, 
dengan  dirilisnya  kernel  Linux,  terjadilah  perkawinan 
antara  peralatan  (tools)  yang  dibuat  oleh  proyek  GNU 
dengan  kernel  Linux  yang  dibuat  oleh  Linus  Torvalds, 
sehingga  menghasilkan  sistem  operasi  baru  bernama 
GNU/Linux,  sebuah  sistem  operasi  yang  mirip  dengan 
UNIX. Kesemua komponen dari sistem operasi GNU/Linux 
dilisensikan berdasarkan lisensi yang disebut GPL (GNU 
General Public License) yang ditulis sendiri oleh Richard 
Stallman.  Lisensi  ini  memungkinkan setiap orang untuk 
secara  bebas   mengembangkan  bahkan  menjual  Linux 
dengan  syarat  semua  pengembangan   yang  telah 
dilakukan harus juga dipublikasikan kepada umum.
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Gambar 1.2 Richard Stallman, pencetus GNU

Pada perkembangan selanjutnya, Linux juga dipaketkan 
dengan  piranti  lunak  lain  untuk  keperluan  tertentu 
seperti  server,  desktop,  perkantoran,  internet, 
multimedia,  dll  sehingga  menjadikannya  apa  yang 
disebut dengan distribusi Linux atau yang sering dikenal 
dengan  istilah  Distro Linux.  Karena  sifat  Linux  yang 
terbuka, siapapun bisa memaketkan Linux dengan piranti 
lunak pilihannya dengan cara pemaketan masing-masing 
untuk membuat distribusi Linux.

Gambar 1.3 Situs Ubuntu, distribusi Linux yang 
menjadi basis BlankOn
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Saat ini, banyak sekali terdapat distro-distro Linux yang 
memiliki segmen pasar, fitur, kelengkapan dan cita rasa 
yang berbeda. Anda bisa melihat semua distribusi Linux 
yang  ada  melalui  situs  http://www.distrowatch.com. 
Distro  Linux  juga  bisa  disebut  sebagai  sistem  operasi 
atau operating system (OS) karena sudah memiliki piranti 
lunak untuk melakukan operasi pada komputer.

Gambar 1.4 Situs Distro Watch.com

Linux pada awalnya berkembang di lingkungan server, 
karena Linux sangat handal dalam hal kestabilan sistem. 
Namun,  dengan  semakin  pesatnya  dunia  piranti  lunak 
terbuka,  Linux  kini  juga  merambah  ke  dunia  desktop. 
Perkembangan  sangat  pesat  ini  tidak  lepas  dari  peran 
para sukarelawan yang berjasa dalam menyumbangkan 
ide dan tenaganya untuk mengembangkan Linux.

Kelebihan dan Kekurangan Linux
Sebagai  suatu  sistem  operasi,  Linux  secara  umum 

memiliki  berbagai  kelebihan  dan  kekurangan  daripada 
sistem  operasi  lainnya.  Berikut  adalah  kelebihan  dari 
Linux :

● Linux bisa didapatkan secara bebas tanpa perlu 
membayar  lisensi.  Anda  juga  bisa  mengunduh 
kode  sumber  Linux  jika  ingin  melihatnya  tanpa 
ada batasan apapun.

● Linux memiliki  koleksi  piranti  lunak yang sangat 
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lengkap  untuk  keperluan  desktop,  laptop dan 
server.  Jika  piranti  lunak  yang  tersedia  terasa 
kurang,  Anda  dapat  menambahkannya  dengan 
mudah melalui repository yang tersedia.

● Linux  sangat  stabil  karena  jarang  sekali  crash 
maupun hang. Anda juga tidak perlu bahkan tidak 
pernah  melakukan  restart jika  melakukan 
konfigurasi sistem.

● Linux  lebih  aman  terhadap  virus,  karena  selain 
jumlah  virus di  Linux  sangat  sedikit.  Linux  juga 
sangat ketat dalam hal pengelolaan keamanan.

● Perbaikan kutu (bug) atau cacat yang terdapat di 
Linux sangat  cepat,  karena  Linux  dikembangkan 
secara  komunitas  dan  setiap  komunitas  bisa 
memberikan  masukan-masukan  dan  perbaikan 
untuk kutu atau cacat tersebut

Apapun  yang  memiliki  kelebihan  pasti  memiliki 
kekurangan, karena pada hakikatnya apa yang diciptakan 
oleh  manusia  tidak  akan  pernah  sempurna.  Berikut 
adalah berbagai kekurangan dari Linux :

● Linux  kurang  memiliki  dukungan  dari  produsen 
piranti keras dalam hal penyediaan piranti  lunak 
pengendali  (driver).  Hampir  semua piranti  lunak 
pengendali yang saat ini ada di Linux  merupakan 
hasil  jerih  payah  komunitas,  dan  sebagian  kecil 
murni dukungan dari produsen piranti keras.

● Linux  masih  kurang  didukung  oleh  beberapa 
pembuat  permainan.  Kebanyakan  permbuat 
permainan  masih  menggunakan  sistem  operasi 
Microsoft Windows sebagai platform mereka.

Apa itu BlankOn Linux?
BlankOn Linux merupakan salah satu distro Linux yang 

berisikan piranti lunak (software) yang dapat digunakan 
untuk keperluan desktop, laptop, dan workstation.
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Gambar 1.5 Logo BlankOn

BlankOn Linux diturunkan dari sebuah distro Linux yang 
sangat  terkenal  akan  kemudahan  pengunaannya,  yaitu 
Ubuntu. Dengan dipadukan oleh berbagai pernak–pernik 
khas Indonesia, Distro ini sangat cocok digunakan untuk 
pengguna komputer di Indonesia.

BlankOn Linux dikembangkan oleh Yayasan Penggerak 
Linux  Indonesia  (YPLI)  bersama   Komunitas  Ubuntu 
Indonesia.  Pengembangan  BlankOn  dilakukan  secara 
terbuka  dan  gotong  royong,  sehingga  siapa  saja  bisa 
turut berkontribusi untuk mengembangkan BlankOn agar 
menjadi lebih baik. BlankOn Linux juga bisa didapatkan 
oleh  siapa  saja  tanpa  perlu  membayar  untuk 
mengunduhnya. Bahkan, Anda bisa mendistribusikannya 
dan membagi-baginya secara bebas tanpa batas kepada 
siapa saja.

Gambar 1.6 Situs BlankOn Linux

Tujuan  dari  pengembangan  BlankOn  Linux  adalah 
menghasilkan  Distro Linux  yang  sesuai  dengan 
kebutuhan  pengguna  komputer  umum  di  Indonesia, 
khususnya untuk kebutuhan pendidikan, perkantoran dan 
pemerintahan.  Tidak  seperti  Distro Linux  lainnya,  di 
dalam CD BlankOn Linux sudah tersedia dukungan dari 
format multimedia tertutup seperti MP3, DVD, dsb. Selain 
itu,  BlankOn  Linux  juga  ditujukan  sebagai  alternatif 
sistem operasi komputer yang saat ini pangsa pasarnya 
dikuasai oleh sistem operasi Microsoft Windows.

Selain  itu,  BlankOn  juga  diharapkan  dapat  menjadi 
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motor penggerak atau motivator bangsa Indonesia untuk 
menggunakan  dan  mengembangkan  piranti  lunak 
berlisensi bebas dan terbuka.

Asal nama BlankOn
Nama  BlankOn  berasal  dari  nama  penutup  kepala 

beberapa suku/budaya yang ada di Indonesia, antara lain 
suku  Jawa,  suku  Sunda,  dan  daerah  lainnya.  Dari  asal 
kata tersebut, BlankOn diharapkan menjadi penutup atau 
pelindung  dari  ketergantungan  dengan  piranti  lunak 
tertutup.

Selain itu,  nama BlankOn juga bisa diartikan menjadi 
Blank (angka biner 0) dan On (angka biner 1). BlankOn 
diharapkan menjadikan orang yang belum sadar menjadi 
sadar  bahwa  Linux  bisa  dimanfaatkan  untuk 
meningkatkan  keterampilan  dalam  bidang  Teknologi 
Informasi.

Sejarah BlankOn Linux
BlankOn  Linux  pertama  kali  dikembangkan  oleh  YPLI 

pada tahun 2004 dengan nama kode “Bianglala”.  Pada 
saat itu, BlankOn merupakan turunan dari  distro Fedora 
Core  3.  Namun,  rilis  BlankOn  pada  saat  itu  berakhir 
sampai versi 1.1 dan akhirnya mati suri.

Beberapa  tahun  kemudian,  yaitu  pada  tahun  2007, 
pengembangan  BlankOn  Linux  mulai  dibangkitkan 
kembali  oleh  YPLI.  BlankOn  Linux  yang  sebelumnya 
diturunkan dari Fedora Core kini diganti menjadi Ubuntu. 
BlankOn Linux direncanakan akan dirilis  sesuai  dengan 
siklus rilis Ubuntu, yaitu setiap 6 bulan sekali atau 2 kali 
setahun. Setiap rilis BlankOn Linux akan diberi tema dan 
ciri khas yang berbeda sesuai dengan budaya yang ada 
di Indonesia.

Akhirnya, pada akhir tahun 2007, BlankOn Linux versi 
2.0  dirilis  dengan  nama  kode  “Konde”.  Versi  ini 
diturunkan  dari  Ubuntu  versi  7.10.  Kemudian,  pada 
pertengahan tahun 2008, BlankOn Linux versi 3.0 dirilis 
dengan nama kode “Lontara”. Versi yang berbasis Ubuntu 
8.04 LTS ini menggunakan tema khas Sulawesi Selatan, 
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terlihat  dari  pengunaan  karya  seni  Kapal  Pinisi  pada 
gambar  latar  belakangnya.  Anda  juga  dapat  menulis 
aksara Lontara' yang merupakan aksara khas suku Bugis.

Gambar 1.7 BlankOn 2.0 (Konde)

Pada bulan November 2008, BlankOn Linux 4.0 dirilis 
dengan nama kode “Meuligoe”. Ciri khas yang digunakan 
pada versi ini adalah Aceh, dengan warna dominan hijau. 
Pada  rilis  ini,  Logo  BlankOn  diganti  sehingga  lebih 
modern. Versi ini dibuat berbasis Ubuntu versi 8.10.

Rilis terakhir pada saat buku ini ditulis adalah BlankOn 
Linux  5.0,  dengan  nama  kode  “Nanggar”.  Versi  ini 
berbasis Ubuntu 9.04.

Fitur dari BlankOn Linux 5.0
BlankOn  Linux  5.0  berisikan  berbagai  piranti  lunak 

bebas dan terbuka untuk keperluan  desktop, laptop  dan 
workstation.  Piranti  lunak  yang  tersedia  juga  bisa 
ditambah  dengan  piranti  lunak lainnya  agar  sesuai 
dengan keperluan.

Secara umum, fitur-fitur dari BlankOn versi 5.0 adalah 
sebagai berikut :

1. Diturunkan dari Ubuntu 9.04 dengan nama kode 
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“Jaunty  Jackalope”  yang  terkenal  sangat  mudah 
digunakan dan banyak tersedia pilihan software,

2. Menggunakan  kernel  Linux  versi  2.6.28  yang 
sangat stabil dengan dukungan piranti keras yang 
sangat banyak,

3. Piranti lunak untuk keperluan Anda berkomputer, 
seperti  keperluan  perkantoran,  grafis,  internet, 
multimedia, dsb. Anda juga masih bisa menambah 
piranti  lunak  lainnya  yang  tersedia  melalui 
repository Ubuntu,

4. Interface atau  antarmuka  menggunakan  Bahasa 
Indonesia,  sehingga  bisa  lebih  dimengerti  oleh 
orang awam,

5. Sudah menyertakan dukungan format multimedia 
yang lengkap, seperti untuk memutar mp3, DVD, 
dan format lainnya,

6. Menggunakan  tema  dan  tampilan  grafis  khas 
Indonesia.

Secara umum BlankOn Linux terbagi menjadi dua edisi, 
yaitu  edisi  Regular  dan  edisi  Minimalis.  Yang 
membedakan  kedua  edisi  ini  adalah  kebutuhan  sistem 
serta  piranti  lunak  yang  disertakan.  Edisi  Reguler 
diperuntukkan untuk komputer-komputer terbaru dengan 
kebutuhan spesifikasi sistem yang tinggi, sedangkan edisi 
Minimalis  diperuntukkan  bagi  komputer  lama  sekelas 
Pentium III dengan ukuran RAM minimal 128 MB. Berikut 
adalah  rincian  piranti  lunak  yang  digunakan  pada 
BlankOn Linux edisi Reguler dan Minimalis :

Edisi Reguler :
● Desktop berkonteks, di mana layar komputer akan 

berubah sejalan dengan perubahan konteks di luar 
komputer.  Saat  ini  hanya  konteks  waktu  dan 
konteks  cuaca  yang  dapat  merubah  tampilan 
komputer.  Artinya  tampilan  di  pagi  hari  akan 
berbeda  dengan  di  malam  hari,  juga  demikian 
misalnya  bila  di  luar  sedang  terang  benderang 
atau  sedang  hujan  disertai  petir  maka  BlankOn 
akan  menyesuaikan.  Fitur  ini  hanya  terdapat  di 
BlankOn dan tidak tersedia di distro Ubuntu.

● GNOME  versi  2.26  sebagai  lingkungan  desktop 
atau  desktop  environment  yang  sangat 
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sederhana, kaya fitur dan mudah digunakan,
● OpenOffice.org 3.0.1 untuk keperluan perkantoran 

yang  sangat  mirip  dan  kompatibel  dengan 
Microsoft Office,

● GIMP  2.6.6  dan  Inkscape  0.46  untuk  kebutuhan 
grafis,

● Peramban web Firefox  3  untuk  mengakses situs 
Internet,

● Aplikasi surat elektronik Evolution,
● dan berbagai piranti lunak lainnya.

Gambar 1.8 BlankOn Reguler

Edisi Minimalis :
● LXDE  sebagai  lingkungan  desktop  yang  sangat 

sederhana dan ringan,
● Abiword dan Gnumeric untuk aplikasi perkantoran 

yang sangat ringan,
● GIMP  2.6.6  dan  Inkscape  0.46  untuk  keperluan 

grafis (sama dengan edisi regular),
● Peramban  web  Epiphany  yang  ringan  namun 

bertenaga,
● Aplikasi surat elektronik Mozilla Thunderbird,
● Peramban  Wikipedia  tanpa  jaringan  Daluang, 

sehingga  Anda  bisa  mengakses  artikel  dari 
Wikipedia  tanpa  perlu  jaringan  Internet  (masih 
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dalam tahap percobaan),
● dan berbagai piranti lunak lainnya.

Gambar 1.9 BlankOn Minimalis

Pengembangan BlankOn Linux
Seperti  yang  dijelaskan  sebelumnya,  BlankOn  Linux 

dikembangkan oleh Yayasan Penggerak Linux Indonesia 
(YPLI) bersama para komunitas pengembang Linux yang 
tergabung  menjadi  Tim  pengembang  BlankOn  Linux. 
Proyek  BlankOn  Linux  terbuka  untuk  siapa  saja  yang 
terlibat  dan  berperan  aktif  dalam  pengembangan 
BlankOn Linux ini.

Dalam  pengembangan  proyek  BlankOn  Linux, 
pengembang dibagi menjadi beberapa tim antara lain :

● Tim Infrastruktur
Tim  ini  mengelola  segala  infrastruktur  dalam 
rangka  pengembangan  BlankOn  Linux,  seperti 
situs, forum, mirror, pabrik CD, dsb.

● Tim Riset dan Aplikasi
Tim  ini  mengelola  fitur-fitur  dan  aplikasi  khas 
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BlankOn Linux yang tidak ada pada Distro Linux 
lainnya,  serta  melakukan  riset  terhadap  fitur 
tersebut.

● Tim Rilis
Tim  ini  bertanggung  jawab  untuk  memutuskan 
rilis, apakah rilis tersebut menjadi rilis percobaan 
atau rilis final.

● Tim Pemaket
Tim  ini  melakukan  pemaketan  untuk  BlankOn 
Linux  yang  selanjutnya  paket-paket  dikirim  ke 
Pabrik CD dan diolah secara otomatis.

● Tim Kesenian
Tim ini  membuat berbagai  hasil  karya seni  atau 
artwork  untuk  BlankOn  Linux,  seperti  latar 
belakang, tema, suara, splash screen, dll.

● Tim Bug dan Tester
Tim ini melakukan testing terhadap setiap rilis dan 
mengecek adanya cacat atau kutu didalamnya.

● Tim Dokumentasi
Tim  ini  membuat  serta  mengelola  dokumentasi 
pada BlankOn Linux.

● Tim Pemasaran
Tim  ini  bertanggung  jawab  untuk  melakukan 
pemasaran  terhadap  BlankOn  Linux  kepada 
masyarakat luas.

Jika  Anda  berminat  untuk  menjadi  pengembang 
BlankOn  Linux,  silahkan  membuat  akun  baru  di  situs 
pengembangan  BlankOn  Linux  yaitu 
http://dev.blankonlinux.or.id dan  bergabung  di  mailling 
list pengembang  BlankOn  Linux  di  blankon-
dev@googlegroups.com.  Anda  bisa  memilih  menjadi 
salah satu dari  tim yang disebutkan di  atas.  Kontribusi 
dari  Anda  sangat  diperlukan  agar BlankOn  Linux  bisa 
menjadi lebih baik.
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Gambar 1.10 Aktifitas pengembang BlankOn 
melalui milis BlankOn-Dev

Tautan dan Umpan Balik
Berikut  adalah  berbagai  tautan/link  situs  untuk 

informasi lebih lanjut mengenai distro BlankOn Linux :
● http://www.blankonlinux.or.id  , situs resmi BlankOn 

Linux.
● http://cdimage.blankonlinux.or.id  ,  halaman  web 

untuk mengunduh distro BlankOn Linux.
● http://dev.blankonlinux.or.id  ,  situs  WIKI  untuk 

informasi pengembangan distro BlankOn Linux.
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Gambar 1.11 situs WIKI Pengembangan BlankOn

Selain  itu,  untuk  melakukan  umpan  balik  atau 
berkomunikasi  dengan  pengembang  dan  pengguna 
BlankOn  Linux,  Anda  bisa  melakukannya  melalui  jalur 
berikut ini :

● Melalui  forum  resmi  BlankOn  Linux  pada  situs 
http://forum.blankonlinux.or.id.

● Melalui  mailling  list blankon@googlegroups.com 
untuk masalah penggunaan BlankOn Linux,  atau 
blankon-dev@googlegroups.com untuk  masalah 
pengembangan BlankOn Linux.

● Melalui  IRC  (Internet  Relay  Chat)  pada  jalur 
#blankon melalui server irc.freenode.net.
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BAB II

Memasang BlankOn 
Linux

ab ini membahas cara memasang BlankOn Linux 
di komputer. Pemasangan BlankOn Linux sangat 
mudah  dilakukan  jika  Anda  sudah   memahami 

persiapan  dan  langkah-langkah  apa  saja  yang  perlu 
dilakukan. Pada bab ini, dibahas mengenai persiapan dan 
langkah-langkah melakukan pemasangan BlankOn Linux.

B
Kebutuhan sistem

Sebelum  melakukan  pemasangan,  terlebih  dahulu 
komputer  Anda  harus  memenuhi  syarat  spesifikasi 
minimal agar BlankOn Linux bisa berjalan dengan lancar. 
Berikut adalah syarat spesifikasi minimal untuk BlankOn 
Linux 5.0 edisi Reguler :

● Prosesor setara Pentium IV atau Celeron,
● Memori RAM 512 MB,
● Kartu Video atau VGA minimal memiliki memori 64 

MB untuk efek desktop, dan
● Harddisk dengan ukuran 6 GB.

Jika  tidak  memenuhi  syarat  diatas,  Anda  bisa 
menggunakan BlankOn Linux edisi Minimalis yang lebih 
ringan daripada BlankOn Linux edisi Reguler.

Cara Mendapatkan CD BlankOn
Untuk  mendapatkan  CD  BlankOn  Linux,  Anda  bisa 

mengunduh  image  atau  cetakan  CD-nya  dari  situs 
http://cdimage.blankonlinux.or.id.  Berkas  cetakan 
tersebut selanjutnya dibakar ke CD kosong menggunakan 
aplikasi pembakar CD seperti Brasero, K3b, Nero, Roxio, 
dsb.

Di  setiap  edisinya,  terdapat  dua  jenis  CD  yang  bisa 
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Anda unduh, yaitu :
● Live CD, berisi sistem operasi BlankOn Linux yang 

bisa dijalankan dari CD tanpa perlu pemasangan 
di  komputer.  Jikalau  Anda  ingin  memasangnya, 
Anda  juga  bisa  menggunakan  CD  ini  untuk 
memasang BlankOn. CD ini cocok untuk keperluan 
mencoba  BlankOn  Linux  sebelum  melakukan 
pemasangan.

● Alternate CD,  berisi  aplikasi  pemasang  BlankOn 
dalam bentuk grafis teks yang sangat ringan.

TIP:  Jika  mengunduh  terasa  lambat,  Anda  bisa 
memanfaatkan  situs  cermin  (mirror)  sebagai  sumber 
mengunduh berikut ini :
   1. http://kambing.ui.ac.id/iso/blankon
   2. http://mirror.unej.ac.id/blankon-cd

3. ftp://dl2.foss-id.web.id/iso/blankon
4. http://repo.ugm.ac.id/iso/blankon
5. http://jaran.undip.ac.id/iso/blankon
6. http://mugos.ums.ac.id/iso/Blankon
Bagi Anda yang memiliki koneksi internet terbatas atau 

bahkan  tidak  memiliki  koneksi  internet  sama  sekali, 
jangan khawatir.  Anda bisa membeli  CD BlankOn Linux 
melalui  toko  penjual  CD/DVD Linux  atau  meminjamnya 
dari  teman  yang  telah  memilikinya.  Berikut  adalah 
beberapa  Toko  penjual  CD/DVD  Linux  yang  ada  di 
Indonesia :

● Juragan Kambing (http://juragan.kambing.ui.ac.id)
● Toko Baliwae (http://toko.baliwae.com)
● Gudanglinux (http://gudanglinux.com)
● dll.

Persiapan menjelang pemasangan
Sebelum  melakukan  pemasangan  BlankOn  Linux, 

lakukan beberapa persiapan seperti berikut :
1. Persiapkan CD dari BlankOn Linux sebagai bekal 

untuk proses pemasangan, baca kembali subbab 
sebelumnya untuk mengetahui cara mendapatkan 
CD  BlankOn  Linux,  pastikan  CD  dalam keadaan 
baik agar proses pemasangan lancar.

2. Backup atau  buat  cadangan  dari  data  penting 
Anda  ke  media  penyimpanan  cadangan  (seperti 
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Flash Disk, Harddisk lain, CD/DVD) agar data Anda 
aman dan terhindar dari resiko kehilangan data.

3. Tentukan  skema  partisi  harddisk yang  Anda 
inginkan.  Partisi  merupakan  bagian  ruang-ruang 
data  yang  terdapat  di  harddisk.  Jika  Anda  ingin 
melakukan dual-boot (terdapat dua sistem operasi 
dalam  satu  komputer),  Anda  harus  membuat 
partisi  baru  pada  harddisk  komputer  yang 
nantinya  akan  digunakan  sebagai  tempat 
pemasangan  BlankOn  Linux.  Pembahasan  lebih 
lanjut  dijelaskan  pada  subbab  tentang  langkah 
pemasangan.

4. Pastikan  untuk  menjaga  kestabilan  tegangan 
listrik. Hal ini untuk menghindari listrik yang tiba – 
tiba padam saat pemasangan dan menyebabkan 
terjadinya  kerusakan  fisik  pada  komputer 
(terutama harddisk).

5. Lakukan  penyetelan  BIOS  agar  komputer 
membaca  CD  terlebih  dahulu  untuk  proses 
booting.  Silahkan  merujuk  ke  manual  komputer 
atau  motherboard Anda  mengenai  cara 
melakukan penyetelan ini.

Selain melakukan persiapan seperti yang dijelaskan di 
atas,  Anda  perlu  menentukan  metode  pemasangan 
BlankOn  Linux  yang  ingin  Anda  gunakan.  Ada  tiga 
metode untuk melakukan instalasi BlankOn Linux, antara 
lain :

● Melalui Pemasang didalam Live CD.
● Melalui Alternate CD.

Untuk  pemula,  Anda  bisa  mencoba  menggunakan 
Pemasang yang ada didalam Live CD. Karena Anda bisa 
mencoba  terlebih  dahulu  BlankOn  Linux  5.0  sebelum 
digunakan.

Memasang BlankOn Linux melalui Live CD
Untuk  pemasangan  melalui  Live  CD,  Anda  harus 

mempersiapkan  Live  CD  dari  BlankOn  Linux  5.0. 
Masukkan CD tersebut ke dalam CD/DVD-ROM drive pada 
komputer Anda.  Restart komputer Anda dan Anda akan 
melihat  menu awal  Live CD BlankOn Linux  5.0  seperti 
gambar berikut :
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Gambar 2.1 Menu awal Live CD BlankOn 5.0

Tekan tombol  Enter untuk masuk ke  modus Live CD, 
maka  sistem  operasi  BlankOn  Linux  5.0  akan  mulai 
dijalankan melalui CD. Tunggu sebentar sampai desktop 
BlankOn  Linux  5.0  muncul.  Proses  booting memakan 
waktu sekitar 1 menit lamanya.
TIP: Jika  terdapat  masalah  pada  saat  menampilkan 
antarmuka  grafis,  Anda  bisa  restart  komputer  dan 
memilih menu “BlankOn Live Failsafe” pada menu awal 
Live CD BlankOn.
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Gambar 2.2 Proses booting Live CD BlankOn

Setelah  proses  booting  selesai,  maka  Anda  akan 
melihat desktop BlankOn Linux 5.0 yang sangat cantik. 
Anda  bisa  mencobanya  terlebih  dahulu  sebelum 
memasangnya ke harddisk. 
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Gambar 2.3 Desktop GNOME pada Live CD BlankOn 
reguler

Sebelum  memulai  pemasangan,  terlebih  dahulu 
persiapkan  partisi  kosong  untuk  yang  akan  digunakan 
sebagai tempat pemasangan BlankOn Linux. Jika semua 
bagian  harddisk sudah terpartisi,  Anda bisa  memotong 
partisi harddisk terakhir dengan langkah berikut ini :
PERINGATAN! Jika  partisi  tersebut  merupakan  partisi 
Windows, lakukan terlebih dahulu Defragmenting melalui 
tools  “Disk  Defragmenter”  yang  terdapat  di  sistem 
operasi  Microsoft  Windows.  Hal  ini  untuk  menghindari 
partisi  yang  rusak  pada  saat  melakukan  pemotongan 
partisi.

1. Buka aplikasi Editor Partisi melalui menu System 
>  Administrasi  >  Editor  Partisi  pada  BlankOn 
reguler, atau menu BlankOn > Peralatan Sistem > 
Editor Partisi pada BlankOn minimalis.

2. Pada  baris  partisi  yang  ditampilkan,  klik  kanan 
pada partisi terakhir (yang paling kanan), lalu pilih 
menu “Ubah Ukuran/Pindahkan”.

3. Tentukan  ukuran  baru  dari  partisi  yang  Anda 
potong pada opsi “Ukuran Baru (MiB)”. Kemudian, 
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klik tombol “Ubah Ukuran/Pindahkan”.
4. Terakhir,  klik  tombol  “Terapkan”  pada  toolbar 

untuk menerapkan perubahan yang dilakukan.
Sekarang,  Anda  sudah  memiliki  partisi  kosong  yang 

bisa Anda manfaatkan untuk pemasangan BlankOn Linux. 
Untuk melakukan pemasangan BlankOn Linux, klik ganda 
ikon “Pasang” pada  Desktop. Maka akan muncul  wizard 
yang  membantu  Anda  dalam  pemasangan  BlankOn 
Linux. Berikut uraian setiap langkahnya :

1. Selamat Datang
Pada  langkah  ini,  pilih  bahasa  pengantar  yang 
ingin  Anda  gunakan  dalam proses  pemasangan. 
Setelah itu, klik tombol “Maju”.

2. Memilih Lokasi Anda
Pilih lokasi  tempat tinggal Anda pada peta yang 
disediakan. Kemudian, klik tombol “Maju”.

Gambar 2.4 Pemilihan lokasi anda

3. Susunan Papan Ketik
Pilih  jenis  papan  ketik  (keyboard)  yang  Anda 
gunakan. Jenis papan ketik yang umum digunakan 
di  Indonesia adalah jenis  Amerika Serikat  (USA). 
Kemudian, klik tombol “Maju”.

4. Mempersiapkan ruang (partisi) Harddisk
Disini,  Anda  akan  memilih  skema  tata  ruang 
partisi  harddisk yang  Anda  inginkan.  Jika  Anda 
ingin menghapus semua isi data dan partisi yang 
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ada di  harddisk, pilih mode “Terpandu – gunakan 
seluruh  Harddisk”.  Sedangkan,  jika  Anda  ingin 
menggunakan  ruang  kosong/partisi  kosong pada 
harddisk tanpa perlu mengganggu partisi lainnya, 
pilih mode “Gunakan Area Kosong yang Besar dan 
Menyatu”. Setelah itu, klik tombol “Maju”.

Gambar 2.5 Pengaturan partisi harddisk

5. Isi data diri
Isi nama lengkap anda, nama akun pengguna, dan 
sandi sesuai  dengan yang Anda inginkan.  Nama 
akun  pengguna  dan  sandi  akan  Anda  gunakan 
pada  saat  masuk  ke  sistem (login).  Nama akun 
pengguna dan sandi  ini  juga  akan memiliki  hak 
administratif untuk melakukan pengaturan sistem 
secara mendalam. Jika Anda ingin masuk otomatis 
ke sistem tanpa perlu memasukkan id pengguna 
dan  password,  klik  pada  opsi  “Masuk  secara 
otomatis”. Selanjutnya, klik tombol “Maju”.

6. Migrasi data dan dokumen
Jika  Anda  ingin  memigrasikan  data  Anda  dari 
sistem operasi lain yang sudah terinstal ke sistem 
operasi  BlankOn  yang  akan  di-instal,  beri  tanda 
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centang  pada  nama  sistem  operasi  yang  ingin 
Anda migrasikan  datanya,  kemudian  klik  tombol 
“Maju”.

7. Proses pemasangan
Jika Anda siap untuk melakukan pemasangan, klik 
tombol  “Maju”.  Maka  BlankOn  Linux  akan 
dipasang  ke  partisi  harddisk yang  telah  Anda 
tentukan.  Proses  pemasangan  memakan  waktu 
sekitar  5  sampai  30  menit,  tergantung  dari 
kecepatan  komputer  Anda.  Sembari  menunggu 
pemasangan,  Anda  bisa  membuka  berbagai 
permainan  kecil  yang  ada  di  menu  BlankOn  > 
Permainan.

Gambar 2.6 Proses pemasangan BlankOn

8. Pemasangan berhasil
Selamat!  Proses  pemasangan  telah  berhasil 
dilakukan.  Jika  Anda  ingin  tetap  lanjut 
menggunakan  Live CD,  klik  tombol  “Lanjut 
Pengecekan”.  Jika  tidak,  klik  tombol  “Restart 
sekarang” untuk menghidupkan ulang komputer.

Gambar 2.7 Proses pemasangan selesai

Pada saat pertama kali menghidupkan komputer, Anda 
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akan  melihat  menu  sistem  operasi  yang  bisa  Anda 
jalankan.  Jika  Anda ingin  menggunakan BlankOn Linux, 
Anda  bisa  memilih  pilihan  paling  atas  menggunakan 
tombol  arah panah,  dan tekan tombol  Enter.  Jika  Anda 
tidak memilih sistem operasi apapun, 5 detik kemudian 
otomatis komputer melakukan booting ke sistem operasi 
BlankOn Linux 5.0.

Setelah proses  booting, Anda akan melihat layar login 
BlankOn  Linux.  Ketik  nama  akun  pengguna  Anda  lalu 
tekan enter, lalu ketik sandi Anda dan tekan tombol enter 
lagi. Maka Anda akan masuk ke desktop BlankOn Linux.

Pemasangan dari Alternate CD
Selain instalasi dari Live CD, Anda juga bisa memasang 

BlankOn Linux dari  Installer CD atau yang lebih dikenal 
dengan  Alternate CD.  Perbedaan yang paling menonjol 
jika  Anda  menggunakan  Alternate  CD  dibandingkan 
dengan  menggunakan  Live CD adalah  perbedaan jenis 
antarmuka. Jika pada  Live CD menggunakan antarmuka 
grafis,  maka  pada  Alternate CD  hanya  menggunakan 
antarmuka  berbasis  teks.  Kelebihan  dari  penggunaan 
Alternate CD adalah penggunaan sumberdaya komputer 
yang  lebih  ringan  pada  saat  pemasangan  jika 
dibandingkan dengan Live CD.

Untuk  dapat  melakukan  pemasangan  dengan 
menggunakan  Alternate CD,  siapkan  Alternate CD dari 
BlankOn Linux 5.0. Kemudian masukkan CD  tersebut dan 
lakukan  booting melalui  BIOS.  Pada  saat  menu  awal 
pemasangan muncul, tekan tombol Enter untuk memulai 
pemasangan. Setelah beberapa saat, maka akan muncul 
layar  pemasangan  yang  berbasis  teks.  Anda  hanya 
mengendalikan  antarmuka  dengan  tombol  arah  untuk 
memilih,  Tab  untuk  berpindah  dan  Enter  untuk 
mengeksekusi  tanpa menggunakan  mouse sama sekali. 
Berikut adalah langkah-langkah instalasi :

1. Pemilihan jenis papan ketik
Pada langkah pertama, Anda bisa memilih “Tidak” 
dengan  menekan  tombol  Enter  untuk  memilih 
jenis papan ketik secara manual,  kemudian pilih 
jenis papan ketik yang Anda gunakan, dan tekan 
tombol  Enter.  Jenis  papan  ketik  yang  umum 
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digunakan  di  Indonesia  adalah  jenis  Amerika 
Serikat (USA).

Gambar 2.8 Pemilihan jenis papan ketik

2. Memindai  CD-ROM  dan  memuat  modul 
pemasangan
Tunggu  sebentar,  program  pemasang BlankOn 
Linux sedang memindai isi CD-ROM dan memuat 
modul-modul untuk melakukan pemasangan.

3. Konfigurasi jaringan
Pada  langkah  ini,  instaler  akan  mencari  DHCP 
server yang ada di  jaringan anda, jika tidak ada 
DHCP  server sama  sekali,  maka  Anda  akan 
dituntun untuk menyetel jaringan secara manual.
Untuk  saat  ini,  Anda  bisa  memilih  “Jangan 
mengonfigurasi  jaringan  saat  ini”  karena 
konfigurasi  jaringan  akan  dilakukan  setelah 
instalasi selesai dilakukan melalui desktop.

Panduan Pengunaan BlankOn Linux 5.0 (Nanggar) 25



Gambar 2.9 Pengaturan jaringan

4. Pengaturan Nama Host
Pada pengaturan nama host, ketik nama komputer 
yang  Anda  inginkan,  kemudian  tekan  tombol 
Enter.  Nama  ini  akan  terlihat  jika  Anda  sedang 
bergabung dengan jaringan.

5. Pengaturan Zona Waktu
Pilih kota yang sama zona waktunya dengan Anda. 
Contohnya, jika Anda berada di zona waktu GMT 
+8 atau WIB, Anda bisa memilih kota Jakarta.

6. Memindai Harddisk
Tunggu  sebentar,  installer sedang  memindai 
harddisk yang  terpasang  di  komputer  untuk 
selanjutnya  dilakukan partisi  atau  pembagian  isi 
harddisk untuk pemasangan BlankOn Linux.

7. Partisi Harddisk
Pada  bagian  ini,  pilih  skema  partisi  yang  Anda 
pilih. Jika Anda ingin melibas semua isi  harddisk, 
Anda bisa pilih menu “Terpandu – gunakan seluruh 
Harddisk”.  Sedangkan  jika  Anda  ingin  mengatur 
partisi  secara  manual,  pilih  “Manual”.  Di  dalam 
panduan  ini,  akan  dibahas  mengenai  cara 
mempartisi  dari  harddisk  yang  sudah  memiliki 
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partisi.
Pada menu daftar partisi, pilih partisi kosong yang 
ingin Anda pasang BlankOn Linux. Partisi kosong 
ditandai dengan tulisan “RUANG KOSONG”. 

Gambar 2.10 Pengaturan partisi harddisk

Jika  tidak  terdapat  partisi  kosong  sama  sekali, 
Anda  bisa  memotong  partisi  harddisk  yang  ada 
dengan memilih partisi  yang ingin dipotong, lalu 
menekan  tombol  Enter.  Kemudian  pada  menu 
partisi,  pilih  menu  “Ubah  Ukuran  Partisi”,  lalu 
tekan  tombol  Enter.  Tentukan  ukuran  baru  dari 
partisi yang Anda buat, Anda bisa gunakan ukuran 
GB  atau  menggunakan  persentase  (%).  Setelah 
menentukan, tekan lagi tombol Enter. Maka akan 
terdapat  ruang  kosong  baru  pada  pemilihan 
partisi, sekarang Anda bisa memilih ruang kosong 
tersebut.
Pada  menu  pembuatan  partisi  baru,  Anda  bisa 
memilih  menu  “Buat  partisi  kosong  secara 
otomatis” agar instaler menentukan sendiri partisi 
kosong yang dibuat. Secara default, instaler akan 
membuat dua partisi,  yaitu partisi  system (root) 
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dan partisi swap.
Setelah partisi selesai diatur, pilih menu “Selesai 
mempartisi dan tulis perubahan-perubahannya di 
harddisk”.  Kemudian,  pilih  “Ya”  untuk  setuju 
melakukan perubahan terhadap partisi.

8. Pemasangan sistem dasar
Tunggu  sebentar,  program  pemasang  sedang 
memasang  sistem  operasi  dasar  ke  dalam 
harddisk yang baru dipartisi. Proses ini memakan 
waktu sekitar 5 sampai 10 menit.

9. Pengaturan akun pengguna
Pada  langkah  ini,  Anda  akan  dituntun  untuk 
membuat  sebuah  akun  pengguna  yang  akan 
digunakan  untuk  bekerja  sekaligus  memiliki  hak 
administratif.  Gunakan  sandi yang  baik 
(Perpaduan  antara  huruf  besar  dan  kecil,  serta 
menggunakan  tanda  baca)  agar  sistem  lebih 
aman.

10.Enkripsi direktori Rumah/Home
Jika  Anda  ingin  mengenkripsi  folder  rumah  dari 
akun Anda yang berisikan data-data pribadi, Anda 
bisa  pilih  “Ya”  lalu  tekan  tombol  Enter.  Enkripsi 
artinya  proses  pengacakan  data  sehingga  tidak 
mudah untuk disadap atau disalin oleh pihak yang 
tidak berhak.

11.Pemasangan Desktop
Pada  langkah  ini,  program  pemasang sedang 
melakukan pemasangan aplikasi desktop BlankOn 
Linux  pada  partisi  yang  baru  dibuat.  Proses  ini 
memakan waktu yang sangat lama, sekitar 30 - 90 
menit.  Lebih  lama  jika  dibandingkan  dengan 
pemasangan melalui Live CD.

12.Jam sistem
Jika jam pada komputer di set pada jam UTC atau 
GMT +0,  Anda bisa pilih  “Ya”  lalu  tekan tombol 
Enter,  maka  BlankOn  akan  menyesuaikan  jam 
yang muncul agar sesuai dengan zona waktu yang 
Anda pilih.

13.Pemasangan selesai
Selamat, instalasi BlankOn Linux melalui Alternate 
CD telah selesai dilakukan, silahkan tekan tombol 
Enter untuk me-restart komputer Anda.
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Gambar 2.11 Proses pemasangan selesai

Setelah komputer di-restart, maka akan muncul menu 
pemilihan sistem operasi yang ingin dijalankan. Jika tidak 
memilih  sistem  operasi  apapun  dalam  5  detik,  maka 
secara  otomatis  komputer  akan  melakukan  booting ke 
dalam  sistem  operasi  BlankOn  Linux.  Selamat!  Sistem 
operasi BlankOn Linux Anda telah siap untuk digunakan.

Melakukan upgrade dari versi BlankOn 
sebelumnya

Jika  komputer  Anda  sudah  terpasang  BlankOn  versi 
sebelumnya,  Anda  bisa  memutakhirkan (upgrade) 
BlankOn  Linux  tersebut  ke  versi  terbaru  (5.0).  Proses 
pemutakhiran ini memerlukan koneksi internet langsung 
untuk mengunduh paket-paket BlankOn.  Berikut  adalah 
langkah-langkahnya :

1. Buka terminal melalui menu BlankOn > Aksesoris 
> Terminal.

2. Edit  berkas  “/etc/apt/sources.list”  dengan  hak 
administrator dengan perintah berikut :

blankon@blankon:~$ sudo gedit 
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/etc/apt/sources.list↵
3. Pada akhir dari isi berkas tersebut, ketik dua baris 

berikut :
 deb  http://arsip.blankonlinux.or.id/blankon 

nanggar main restricted
 deb  http://id.archive.ubuntu.com/ubuntu 

jaunty main restricted universe multiverse
Kemudian simpan berkas tersebut dan keluar dari 
aplikasi Gedit.

4. Kembali ke  terminal, ketik perintah berikut untuk 
memutakhirkan database paket pada APT.

blankon@blankon:~$ sudo apt-get update↵
5. Dan  terakhir,  ketik  perintah  berikut  untuk 

melakukan proses pemutakhiran.

blankon@blankon:~$ sudo apt-get dist-
upgrade↵

Proses  pemutakhiran  akan  berjalan.  Lamanya  waktu 
pemutakhiran sangat  bergantung pada kondisi  jaringan 
internet.  Semakin  lambat  jaringan  internet,  maka 
semakin lambat pula proses pengunduhan paket-paket.

Setelah  proses  pemutakhiran  selesai,  Anda  bisa 
melakukan restart pada komputer.

Melakukan migrasi dari Ubuntu
Bagi para pengguna Ubuntu Linux, Anda bisa langsung 

mengubah atau memigrasikan sistem Anda ke BlankOn 
Linux dengan mudah. Hal ini disebabkan karena BlankOn 
Linux merupakan distribusi Linux berbasis Ubuntu. Ingat, 
untuk  melakukan  proses  migrasi,  Anda  harus 
menggunakan Ubuntu yang versinya setara dengan versi 
BlankOn Linux, jika tidak Anda harus mutakhirkan Ubuntu 
Anda  terlebih  dahulu.  Versi  Ubuntu  Linux  yang  setara 
dengan BlankOn Linux 5.0 adalah 9.04 (Jaunty Jackalope).

Sama  dengan  proses  pemutakhiran,  proses  migrasi 
juga  membutuhkan  koneksi  Internet  langsung  untuk 
mengunduh  paket-paket  dari  BlankOn  Linux.  Berikut 
langkah-langkah untuk melakukan migrasi :

1. Masuk  ke  terminal melalui  menu  BlankOn  > 
Accessories > Terminal.
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2. Unduh kunci untuk membuka  repository BlankOn 
Linux dan pasang kunci tersebut dengan perintah 
berikut ini :

blankon@blankon:~$ sudo wget 
http://cdimage.blankonlinux.or.id/blankon-
archive-keyring.gpg -O - | sudo apt-key add 
-↵

3. Kemudian,  edit  berkas  “/etc/apt/sources.list” 
dengan perintah berikut :

blankon@blankon:~$ sudo gedit 
/etc/apt/sources.list↵

4. Pada akhir berkas tersebut, tambahkan baris “deb 
http://arsip.blankonlinux.or.id/blankon  nanggar 
main  restricted”.  Setelah  itu,  simpan  berkas 
tersebut dan keluar dari aplikasi Gedit.

5. Kemudian, lakukan update pada database APT.

blankon@blankon:~$ sudo apt-get update↵
6. Jika Ubuntu Anda adalah versi sebelum 9.04 maka 

ketik ini dulu namun bila tidak lewati tahap ini dan 
teruskan ke nomor 7 di bawah

blankon@blankon:~$ sudo apt-get dist-
upgrade↵

7. Setelah langkah di  atas  selesai,  Anda bisa ketik 
perintah  berikut  untuk  memasang  BlankOn  5.0 
Regular

blankon@blankon:~$ sudo apt-get install 
blankon-desktop↵

Atau jika ingin menginstal BlankOn 5.0 Minimalis, ketik 
perintah berikut :

blankon@blankon:~$ sudo apt-get install 
blankon-desktop-minimalist↵

Setelah mengetik salah satu perintah yang ada diatas, 
maka  paket-paket  dari  BlankOn  Linux  5.0  kemudian 
diunduh.  Setelah  diunduh,  kemudian  paket-paket 
tersebut diinstal.  Jika proses pemasangan telah selesai, 
maka Anda bisa me-restart komputer dan melihat sistem 
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operasi  Ubuntu  Anda  telah  berubah  menjadi  BlankOn 
Linux 5.0.
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BAB III

Pasang dan Hapus Piranti 
Lunak

awaan  dari  BlankOn  Linux sudah  menyertakan 
berbagai  piranti  lunak  untuk  keperluan  dasar 
seperti  aplikasi  perkantoran,  multimedia, 

internet,  grafis,  dll.  Namun,  jika  Anda  merasa  kurang 
dengan piranti lunak, Anda bisa melakukan pemasangan 
piranti  lunak  yang  Anda  inginkan  sesuai  dengan 
keperluan.

B
INGAT!  Pemasangan  dan  penghapusan  piranti  lunak 
membutuhkan hak administratif karena dapat merubah 
sistem.  Untuk  itu,  yang  hanya  bisa  melakukan  hal 
tersebut hanyalah pengguna yang memiliki kewenangan 
administratif.

Pengaturan piranti lunak pada BlankOn 
Linux

Cara pemasangan dan penghapusan piranti lunak pada 
BlankOn Linux sangat berbeda dengan cara yang ada di 
sistem  operasi  Microsoft  Windows.  Jika  pemasangan 
piranti lunak di Windows menggunakan sebuah  installer 
atau  program  pemasang dari  masing-masing  piranti 
lunak,  maka  pada  BlankOn  Linux  pemasangan  piranti 
lunak dilakukan menggunakan sistem manajemen paket 
piranti  lunak  seperti  pada  Distro  Linux  lainnya. 
Manajemen paket  yang ada di  BlankOn Linux bernama 
APT  yang  juga  digunakan  pada  Distro  Linux  berbasis 
Debian.

Dengan  APT,  Anda  tidak  perlu  mengunduh  sendiri 
paket piranti lunak yang ingin Anda pasang. Anda hanya 
perlu menentukan sumber paket atau  repository  piranti 
lunak tersebut  melalui  APT,  dan meminta piranti  lunak 
yang  ingin  dipasang  atau  dihapus.  Maka  APT  akan 
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melakukan  apa  yang  Anda  inginkan  termasuk 
mengunduh paket, memasang, pemasangan konfigurasi, 
melakukan  konfigurasi  sistem,  pemutakhiran  (update) 
serta penghapusan.

Sumber paket atau  repository  bisa berada dari empat 
sumber, yaitu :

● Server Web
● Jaringan Lokal, misalnya dari server NFS,
● CD/DVD-ROM,
● Folder lokal.

Komunitas  BlankOn  Linux  memiliki  repository  resmi 
yang  berada  di  situs 
http://arsip.blankonlinux.or.id/blankon.  Untuk  memasang 
lebih banyak piranti lunak lagi, Anda dapat menggunakan 
repository dari Ubuntu karena BlankOn Linux merupakan 
distribusi  Linux  turunan  dari  Ubuntu.  Repository resmi 
Ubuntu  Indonesia  berada  di  situs 
http://id.archive.ubuntu.com/ubuntu.

Selain  repository  resmi,  juga  terdapat  repository-
repository  lainnya  yang  isinya  sama,  namun  hanya 
berbeda  letak  servernya.  Kebanyakan  dari  repository 
yang ada disediakan oleh penyedia jasa cermin (mirror) 
dan  beberapa  perguruan  tinggi  di  Indonesia.  Berikut 
adalah beberapa alamat repository yang ada di Indonesia 
:
Mirror BlankOn :

• http://dl2.foss-id.web.id/blankon   (FOSS-ID, Telkom 
Indonesia)

• http://kambing.ui.ac.id/blankon   (Universitas 
Indonesia)

• http://kebo.vlsm.org/blankon   (vLSM.org)
• http://mirror.unej.ac.id/blankon   (Universitas Negeri 

Jember)
• http://repo.undip.ac.id/blankon   (Universitas 

Diponegoro)
Mirror Ubuntu :

• http://dl2.foss-id.web.id/ubuntu   (FOSS-ID,  Telkom 
Indonesia)

• http://kambing.ui.ac.id/ubuntu   (Universitas 
Indonesia)

• http://kebo.vlsm.org/ubuntu   (vLSM.org)
• http://mirror.unej.ac.id/ubuntu   (Universitas  Negeri 
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Jember)
• http://repo.undip.ac.id/ubuntu   (Universitas 

Diponegoro)

Pengaturan Repository
Untuk melakukan pengaturan repository APT, Anda bisa 

klik  menu System > Administrasi  > Sumber  Perangkat 
Lunak  pada  BlankOn  Linux  edisi  Reguler,  atau  menu 
BlankOn > Peralatan Sistem > Sumber Perangkat Lunak 
pada BlankOn Linux edisi Minimalis. Berikut adalah cara – 
cara pengaturan repository dari setiap jenis sumber.

Repository Resmi BlankOn Linux (Internet)
Jika  Anda  ingin  melakukan  pengaturan  sumber 

perangkat lunak dari  mirror resmi BlankOn Linux, Anda 
bisa  lihat  pada  tab  “Perangkat  Lunak  BlankOn”.  Pilih 
semua cabang piranti  lunak yang tersedia pada bagian 
“Dapat  diunduh  dari  Internet”.  Kemudian,  tentukan 
cermin  yang  akan  Anda  gunakan  pada  bagian 
“mengunduh dari”.
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Gambar 3.1 Pengaturan repository dari mirror 
resmi BlankOn Linux

Sebelum melakukan pemutakhiran atau update sistem, 
terlebih  dahulu  Anda  harus  mengaktifkan  repository 
update dari  repository resmi BlankOn Linux yang Anda 
pilih.  Untuk melakukan hal  ini,  klik tab “Pemutakhiran”, 
dan pilih repository update yang ingin Anda aktifkan dan 
memberi centang pada semua jenis pemutakhiran pada 
bagian “BlankOn pembaharuan”.

Repository pihak ketiga (Internet)
Repository resmi  BlankOn  Linux  hanya  menyediakan 

paket-paket  piranti  lunak  dalam jumlah  yang  terbatas. 
Jika Anda ingin memasang lebih banyak piranti lunak lagi, 
Anda  bisa  menggunakan  repository tambahan  dari 
Ubuntu dengan membuka tab “Perangkat  Lunak Piranti 
Ketiga”.

Gambar 3.2 Pengaturan repository dari mirror 
pihak ketiga

Secara  bawaan,  BlankOn  Linux  sudah  disetel  untuk 
menggunakan  repository  Ubuntu  dari  mirror 
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http://dl2.foss-id.web.id.  Jika  Anda  ingin  mengubah 
servernya,  Anda  bisa  klik  pada  salah  satu  cabang 
repository,  lalu  klik  tombol  “Ubah...”.  Kemudian,  atur 
alamat server pada bagian “URI”. Lalu klik tombol “OK”.

Terdapat tiga cabang repository Ubuntu yang bisa Anda 
aktifkan, yaitu :

1. Resmi  disokong  (Main)  dan  Driver  tak  bebas 
(Restricted)  berisi paket piranti lunak umum yang 
sudah  didukung  oleh  Ubuntu  secara  resmi  dan 
juga berisi  paket piranti lunak pengendali piranti 
lunak yang tidak bebas.

2. Dikelola  oleh  komunitas  (Universe)  berisi  paket 
piranti  lunak yang umum namun tidak didukung 
secara resmi oleh Ubuntu.

3. Perangkat Lunak Terbatas (Multiverse) berisi paket 
piranti lunak tertutup dan tidak didukung secara 
resmi oleh Ubuntu.

Jika  ingin  mengaktifkan  pemutakhiran  pada  piranti 
lunak yang berasal dari repository Ubuntu, Anda bisa beri 
tanda centang pada “Pembaharuan yang disarankan” dan 
“Pemutakhiran  keamanan  yang  penting”  pada  setiap 
cabang repository yang tertera pada daftar.

Jika Anda ingin menambahkan repository lainnya, Anda 
bisa klik pada tombol “Tambah” lalu mengetik baris APT 
sesuai dengan repository yang diinginkan. Informasi dari 
baris APT bisa dilihat pada situs repository bersangkutan.
INFO: Repository Ubuntu berisikan sekitar 27000+ paket 
piranti lunak untuk Linux yang siap untuk dipasang. Jika 
masih  merasa  kurang,  ada  repository  tambahan  yang 
bernama  Medibuntu  yang  berisikan  berbagai  piranti 
lunak  non  open  source untuk  Ubuntu.  Informasinya, 
silahkan buka situs http://www.medibuntu.org.

Repository jaringan Lokal (Intranet)
Beberapa institusi pendidikan dan kantor menyediakan 

repository secara lokal yang bisa Anda manfaatkan untuk 
menekan biaya  penggunaan  bandwidth  internet.  Untuk 
memanfaatkannya,  silahkan  tanyakan  kepada 
administrator  jaringan  Anda  tentang  baris  APT  dari 
repository termasuk  repository untuk pemutakhiran (jika 
ada). Lalu tambahkan baris APT baru sesuai dengan cara 
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yang dijelaskan di atas.

Menggunakan Cakram Pengaya atau DVD 
Repository Ubuntu

Tidak  memiliki  koneksi  internet  langsung?  Anda  bisa 
menggunakan  media  CD/DVD  sebagai  repository. 
Komunitas BlankOn Linux menyediakan Cakram Pengaya 
dalam  bentuk  CD/DVD  yang  bisa  Anda  unduh  melalui 
situs  http://www.blankonlinux.or.id atau  membelinya  di 
toko linux terdekat.

Selain itu,  jika ingin menggunakan  repository Ubuntu 
tanpa  perlu  jaringan  Internet,  Anda  juga  bisa 
mendapatkan  DVD  Repository Ubuntu  yang  versinya 
setara  dengan  versi  BlankOn  Linux  yang  digunakan 
(BlankOn  5.0  setara  dengan  Ubuntu  9.04).  Silahkan 
merujuk  ke  situs  http://ubuntu-id.org untuk  cara 
mendapatkannya.

Jika  sudah  mendapatkannya,  masukkan  CD/DVD 
tersebut dan klik tombol “Tambahkan CD-ROM” pada tab 
“Perangkat Lunak Pihak Ketiga”. Ulangi langkah ini untuk 
setiap CD/DVD repository.

Gambar 3.3 Pengaturan repository dari cakram CD/
DVD

Setelah semua pengaturan repository selesai dilakukan, 
klik  tombol  Tutup.  Kemudian  APT  akan  meminta  Anda 
untuk mengunduh informasi paket dari setiap repository, 
klik  pada  tombol  Muat  Ulang.  Sekarang,  Anda  siap 
melakukan  penambahan  piranti  lunak  untuk  BlankOn 
Linux.

Memasang dan menghapus piranti lunak
Terdapat tiga cara untuk melakukan pemasangan dan 

penghapusan  piranti  lunak.  Yaitu  melalui  fitur 
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Tambah/Hapus,  menggunakan  manajer  paket  Synaptic 
dan melalui antarmuka teks dengan perintah APT-GET.

Melalui fitur Tambah/Hapus
Untuk  pemasangan  piranti  lunak  melalui  fitur 

Tambah/Hapus,  klik  menu  BlankOn  lalu  pilih  menu 
Tambah/Hapus  pada  BlankOn  reguler,  atau  klik  menu 
BlankOn  >  Peralatan  Sistem  >  Tambah/Hapus  pada 
BlankOn minimalis.

Gambar 3.4 Penambahan dan penghapusan piranti 
lunak melalu fitur Tambah/Hapus

Agar  semua  piranti  lunak  ditampilkan,  pilih  item 
“Semua  aplikasi  tersedia”  pada  bagian  tunjukkan. 
Sekarang, Anda bisa memberi centang pada paket piranti 
lunak yang ingin dipasang dan menghilangkan centang 
pada  paket  piranti  lunak  yang  ingin  dihapus.  Untuk 
memudahkan pencarian, Anda bisa klik jenis paket piranti 
lunak  yang  ingin  Anda  cari  pada  daftar  yang  ada  di 
bagian  kiri  jendela.  Selain  itu,  Anda juga  bisa  mencari 
paket piranti lunak secara spesifik melalui fitur pencarian 
yang ada di pojok kanan atas jendela.

Untuk menerapkan perubahan,  Anda bisa klik tombol 
“Terapkan  Perubahan”,  dan  klik  tombol  “Terapkan” 
kembali  pada  jendela  dialog  konfirmasi.  Maka  fitur 
Tambah/Hapus akan memasang piranti lunak yang ingin 
Anda  pasang  dan  menghapus  piranti  lunak  yang  ingin 
Anda hapus. 
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Setelah selesai  melakukan penerapan,  Anda bisa klik 
tombol  “Tambah/Hapus  piranti  lunak”  jika  Anda  ingin 
memasang  atau  menghapus  piranti  lunak.  Atau  klik 
tombol “Tutup” jika Anda ingin keluar dari aplikasi ini.

Manajer Paket Synaptic
Jika  Anda  ingin  memasang  atau  menghapus  piranti 

lunak  secara  detail,  Anda  bisa  menggunakan  aplikasi 
Synaptic yang bisa Anda buka melalui  menu System > 
Administrasi  >  Manajer  paket  Synaptic  pada  BlankOn 
Linux  edisi  Reguler,  atau  melalui  menu  BlankOn  > 
Peralatan Sistem > Manajer paket Synaptic pada BlankOn 
Linux edisi Minimalis.

Gambar 3.5 Penambahan dan penghapusan piranti 
lunak melalu fitur Synaptic

Cara penggunaan aplikasi ini sangat mirip dengan cara 
menggunakan  fitur  Tambah/Hapus.  Namun,  aplikasi  ini 
menampilkan  daftar  paket  piranti  lunak  secara  detail. 
Selain  Anda  bisa  menambah  dan  menghapus  aplikasi, 
Anda juga bisa melakukan hal yang sama untuk pustaka 
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sistem yang tersedia. Untuk menandai paket piranti lunak 
yang ingin dipasang, klik pada tanda kotak yang  ada di 
sebelah kiri  nama paket,  lalu pilih menu “Tandai  untuk 
instalasi”. Sedangkan jika ingin menghapus paket piranti 
lunak, klik pada kotak yang sama lalu pilih menu “Tandai 
untuk dibuang”. 

Kadangkala,  suatu  paket  piranti  lunak  akan meminta 
satu atau beberapa paket piranti  lunak untuk dipasang 
(ketergantungan). Jika muncul jendela yang menanyakan 
hal  tersebut,  Anda harus  setuju  untuk menandai  paket 
piranti lunak yang dibutuhkan agar Anda bisa memasang 
paket piranti lunak yang Anda inginkan.

Untuk menerapkannya, Anda bisa klik ikon “Terapkan” 
pada  toolbar  dan  klik  tombol  “Terapkan”  pada  jendela 
konfirmasi. Maka APT akan memasang/menghapus piranti 
lunak yang Anda minta.

Melalui perintah APT-GET
Menggunakan  perintah  apt-get  sangat  sederhana 

sekali.  Anda  cukup  ketikkan  nama  paket  piranti  lunak 
yang ingin dipasang/dihapus, maka APT akan melakukan 
hal yang Anda inginkan.

Untuk menggunakan fitur ini, bukalah antarmuka teks 
misalnya  melalui  Terminal  dengan  menu  BlankOn  > 
Aksesoris > Terminal.

Pada terminal, ketik perintah berikut, lalu tekan tombol 
Enter  untuk  memasang  paket  piranti  lunak  (Ubah 
“namapaket”  sesuai  dengan  nama  paket  piranti  lunak 
yang hendak Anda pasang) :

blankon@blankon:~$ sudo apt-get install 
namapaket↵

Sedangkan untuk menghapus suatu piranti lunak, ketik 
perintah  berikut  dan  tekan  tombol  Enter  (Ingat!  Ubah 
“namapaket”  sesuai  dengan  piranti  lunak  yang  ingin 
Anda hapus”) :

blankon@blankon:~$ sudo apt-get remove 
namapaket↵

Jika  APT  meminta  pemasangan/penghapusan  piranti 
lunak  ketergantungan,  Anda  harus  menyetujuinya 
dengan menekan tombol Y, lalu tekan tombol Enter.
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TIP: Untuk memasang/menghapus lebih dari satu paket 
piranti lunak, Anda bisa sebutkan lebih dari satu nama 
paket  pada  perintah  APT  yang  dipisah  dengan  spasi. 
Contohnya,  jika  ingin  memasang piranti  lunak  aplikasi 
Abiword  dan  Gnumeric  sekaligus,  Anda  bisa  ketik 
perintah berikut 

blankon@blankon:~$ sudo apt-get install 
abiword gnumeric↵

Pemasangan melalui berkas DEB
Selain  melalui  repository,  Anda  juga  bisa  memasang 

suatu  piranti  lunak  yang  didistribusikan  dalam  format 
berkas DEB seperti aplikasi RealPlayer, VirtualBox, Skype, 
dll. Untuk melakukan instalasi dari paket DEB, Anda bisa 
klik ganda pada berkas DEB tersebut melalui peramban 
berkas, maka akan muncul jendela yang akan menuntun 
Anda dalam melakukan pemasangan.

Gambar 3.6 Penambahan piranti lunak melalui 
berkas DEB

Pada  jendela  tersebut,  Anda  bisa  klik  tombol  “Instal 
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paket”. Maka paket tersebut akan di-instal ke komputer 
bersamaan dengan paket ketergantungannya.

Instalasi dukungan Bahasa
Bahasa yang terinstall secara otomatis dalam BlankOn 

Linux  adalah  Bahasa  Indonesia.  Jika  Anda  ingin 
memasang  bahasa  lainnya,  Anda  bisa  membuka  fitur 
dukungan bahasa melalui  menu System > Administrasi 
> Dukungan Bahasa pada BlankOn Linux edisi Reguler, 
atau  melalui  menu  BlankOn  >  Peralatan  Sistem  > 
Dukungan Bahasa pada BlankOn Linux edisi Minimalis.

Gambar 3.7 Pengaturan bahasa

Pada  jendela  pengaturan  Bahasa,  klik  pada  tombol 
“Install/Remove  Languages...”  untuk  memasang  atau 
menghapus suatu paket bahasa.
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Gambar 3.8 Penambahan dan penghapusan bahasa 
baru

Kemudian,  pada  daftar  bahasa  yang  diberikan,  Anda 
bisa  memberi  centang  pada  bahasa  yang  ingin  Anda 
instal.  Anda juga  bisa  memilih  fitur  pendukung bahasa 
seperti  pengecek ejaan,  metoda input,  fonta,  dll.  yang 
ingin Anda pasang. Untuk menerapkan pengaturan, klik 
pada tombol Apply Changes.

Kembali  pada  jendela  pengaturan  bahasa,  Anda  bisa 
memilih bahasa default yang ingin digunakan, Anda bisa 
memilihnya  pada  opsi  “For  everyone”  jika  ingin 
menerapkan  default  bahasa  untuk  semua  pengguna, 
atau melalui  opsi  “For  my menus  and windows” untuk 
menerapkan bahasa default hanya pada desktop Anda.
TIP: Jika  ingin  mengaktifkan  fitur  metoda  input  (IME) 
pada BlankOn, Anda bisa memberi tanda centang pada 
“use  input  method  engine  (IME)  to  enter  complex 
character”. Secara bawaan, BlankOn sudah menyertakan 
metoda input  untuk  aksara  Lontara  (Bugis)  dan  Batak 
Toba.

Melakukan pemutakhiran sistem
Untuk melakukan pemutakhiran sistem, pastikan Anda 
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sudah menambahkan repository update pada APT seperti 
yang sudah dijelaskan sebelumnya. Kemudian, klik menu 
System  >  Administrasi  >  Manajer  Pemutakhiran  pada 
BlankOn  Linux  edisi  Reguler,  atau  menu  BlankOn  > 
Peralatan Sistem > Manajer Pemutakhiran pada BlankOn 
Linux  edisi  Minimalis  untuk  melakukan  pemutakhiran 
sistem.

Gambar 3.9 Manajer pemutakhiran

Klik  tombol  “Periksa”  untuk  memerika  update  yang 
sudah ada. Jika terdapat update paket piranti lunak, Anda 
bisa memberi  centang paket update piranti  lunak yang 
hendak Anda pasang. Untuk mengunduh dan memasang 
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update,  klik  tombol  “Instal  Update”.  Maka  APT  akan 
melakukan pemutakhiran pada paket piranti lunak yang 
Anda pilih.

Selain cara yang dibahas di atas, Anda bisa melakukan 
pemutakhiran sistem melalui terminal. Untuk melakukan 
hal ini, buka terminal melalui menu BlankOn > Aksesoris 
>  Terminal.  Lakukan  pemeriksaan  update  dengan 
mengetik perintah “sudo apt-get update” seperti berikut, 
lalu tekan Enter :

blankon@blankon:~$ sudo apt-get update↵
Kemudian,  ketik  perintah  “sudo  apt-get  upgrade” 

seperti  berikut  untuk  melakukan  update  paket  piranti 
lunak, lalu tekan tombol enter :

blankon@blankon:~$ sudo apt-get upgrade↵

INGAT! Pastikan  Anda  terhubung  dengan  repository 
update agar proses pemutakhiran bisa berjalan dengan 
lancar.

Memasang aplikasi Windows
Sebenarnya, Anda juga bisa memasang aplikasi-aplikasi 

berbasis  Microsoft  Windows  favorit  Anda  ke  dalam 
BlankOn  Linux.  Caranya  adalah  dengan  menggunakan 
piranti  lunak  emulator  yang  bernama  WINE  (Windows 
Emulator).

Sebelum  melakukan  pemasangan  aplikasi  Windows, 
terlebih  dahulu  Anda  harus  memasang  paket  “wine” 
melalui  APT.  Setelah  paket  WINE terpasang,  Anda bisa 
memasang  aplikasi  Windows  Anda  dengan  melakukan 
klik  ganda  pada  berkas  installer  dari  aplikasi  tersebut 
melalui  peramban  berkas,  seperti  cara  melakukan 
pemasangan aplikasi pada Windows.
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Gambar 3.10 Memasang Microsoft Office 2003 
pada BlankOn Linux

Perlu diingat, tidak semua aplikasi didukung oleh WINE. 
Beberapa  aplikasi  mungkin  tidak  bisa  berjalan  dengan 
maksimal  atau bahkan tidak bisa berjalan sama sekali. 
Untuk informasi  lebih lanjut mengenai WINE, Anda bisa 
membuka situs resminya yaitu http://www.winehq.com.
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BAB IV

Desktop BlankOn Reguler

lankOn  Linux  edisi  Reguler  menyediakan 
lingkungan kerja atau desktop environment yang 
sangat  mudah  digunakan  bernama  GNOME 

(www.gnome.org).  Desktop  ini  juga  sangat  sederhana, 
namun sangat lengkap dari sisi fitur.

B
Pada bab ini, dijelaskan mengenai pengenalan bagian 

serta  pengaturan  pada  desktop  GNOME  yang  ada  di 
BlankOn untuk keperluan bekerja sehari-hari.

Bagian desktop GNOME
Setelah  Anda  melakukan  login pada  saat  startup 

menggunakan akun pengguna Anda pada BlankOn Linux 
edisi  Reguler,  Anda  akan  bertemu  dengan  desktop 
GNOME  yang  siap  Anda  gunakan  untuk  bekerja  dan 
berproduktivitas menggunakan sistem operasi BlankOn.

Gambar 4.1 Desktop GNOME pada BlankOn Reguler

Desktop GNOME terdiri  dari  dua bagian utama,  yaitu 
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Area  Kerja  dan  Panel.  Area  kerja  merupakan  tempat 
dimana jendela-jendela aplikasi  ditempatkan serta ikon-
ikon  desktop ditampilkan.  Sedangkan  panel  berisikan 
ikon-ikon dan objek yang membantu Anda dalam bekerja. 
Panel di BlankOn secara default ada dua, yaitu panel atas 
dan  panel  bawah.  Berikut  adalah  bagian-bagian  dari 
setiap panel :

Panel Atas
Menu utama dari desktop 
GNOME. Terdiri dari menu 
Aplikasi atau menu 
BlankOn untuk membuka 
suatu aplikasi, menu 
“Komponen” untuk 
membuka isi suatu folder 
dengan peramban berkas 
serta menu “System” untuk 
melakukan pengaturan 
desktop maupun 
administrasi sistem.

Ikon satu klik untuk 
menjalankan aplikasi.

Area untuk menampilkan 
notifikasi sistem (tray)

Pengatur volume suara dan 
mixing kartu suara

Penanda tanggal dan waktu 
sistem

Panel Bawah
Menyembunyikan semua 
jendela dan menampilkan 
ikon desktop

Berisi daftar aplikasi yang 
terbuka pada suatu area 
kerja

Penukar area kerja
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Panel pada GNOME bisa Anda ubah penampilan serta 
tata letaknya sesuai dengan keinginan Anda. Anda bisa 
memindahkan, menambah atau mengurangi panel sesuai 
dengan  keinginan  Anda.  Penjelasan  mengenai 
pengaturan  panel  dibahas  pada  subbab  “Pengaturan 
Panel”.

Bekerja dengan Aplikasi
Untuk membuka suatu aplikasi pada GNOME, Anda bisa 

memanfaatkan menu BlankOn pada bagian menu utama. 
Aplikasi  yang  berada  di  dalam  menu  tersebut 
dikelompokkan berdasarkan jenisnya,  yaitu  :  Aksesoris, 
Perkantoran, Internet, Suara & Video, dsb. Jadi, Anda bisa 
lebih mudah mencari aplikasi yang ingin Anda buka.

Gambar 4.2 Menu Aplikasi

Jendela aplikasi akan terbuka pada bagian area kerja. 
Jika  sebuah area  kerja  penuh,  Anda bisa  berpindah ke 
area kerja lainnya dengan memanfaatkan penukar area 
kerja  yang  ada  di  pojok  kanan  bawah  desktop.  Anda 
dapat menggeser suatu jendela dari suatu area kerja ke 
area  kerja  lainnya  dengan  cara  klik  kanan  pada  judul 
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jendela aplikasi, lalu pilih menu “Pindahkan ke area kerja 
lain” dan pilih tujuan area kerja.

Gambar 4.3 Jendela aplikasi Gedit

Bawaan BlankOn Linux hanya menyediakan dua area 
kerja  yang  bisa  Anda  gunakan.  Untuk  menambahnya, 
Anda bisa klik kanan pada penukar area kerja, lalu pilih 
menu Pengaturan.

Atur  jumlah area kerja  berdasarkan baris  dan kolom. 
Setelah pengaturan selesai, Anda bisa klik tombol Tutup.

Keyboard Shortcut
Untuk  mempermudah  Anda  bekerja  menggunakan 

desktop GNOME dan memanipulasi jendela aplikasi, Anda 
bisa  menggunakan  perpaduan  tombol  keyboard  atau 
keyboard  shortcut tertentu  yang  setiap  perpaduannya 
memiliki  fungsi  khusus.  Berikut  adalah  penjelasan 
masing-masing keyboard shortcut :

Shortcut Fungsi

Alt + F1 Membuka Menu BlankOn

Alt + F2 Menjalankan  program 
dengan  memasukkan 
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perintah.

PrtSc SysRq Mengambil tangkapan layar 
pada desktop

Alt + Prt Sc Mengambil tangkapan layar 
dari  jendela  yang  sedang 
aktif

Alt + Tab Berpindah  antar  jendela 
yang sedang aktif

Ctrl + Alt + Left/Right 
Cursor

Berpindah  antara  area 
kerja.

Alt+F4 Menutup  jendela  yang 
sedang aktif.

Alt+F5 Mengembalikan  ukuran 
jendela  yang  sedang  aktif 
ke ukuran normal.

Alt+Space Menampilkan  menu  untuk 
memanipulasi jendela yang 
aktif

Alt+F10 Memperbesar jendela yang 
sedang aktif. 

Alt+F8 
 

Mengubah  ukuran  jendela 
yang sedang akrif

Alt+F7 Memindahkan jendela yang 
sedang aktif

Mengunci Layar
Jika  Anda  hendak  meninggalkan  komputer  dalam 

keadaan hidup dan Anda tidak ingin komputer diutak-atik 
oleh  orang  lain,  Anda  bisa  mengunci  layar  komputer 
Anda.  Sehingga,  jika  ingin  kembali  bekerja  dengan 
desktop,  Anda harus  kembali  memasukkan sandi  Anda 
terlebih dahulu.

Untuk melakukan hal ini, Anda bisa mengaktifkan fitur 
kunci layar dengan memilih menu System > Kunci Layar. 
Kemudian,  monitor  komputer  akan  lansung  dalam 
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keadaan  blank.  Jika  ingin  mengaktifkan  desktop,  geser 
mouse atau tekan sembarang tombol  di  keyboard,  lalu 
masukkan sandi Anda kembali. 

Gambar 4.4 Sistem meminta sandi saat 
menonaktifkan penguncian layar

Jika Anda bukan pemilik komputer tersebut, Anda bisa 
meninggalkan pesan kepada si pemilik komputer dengan 
mengklik  tombol  “Tinggalkan  Pesan”  dan  ketik  pesan 
yang hendak Anda sampaikan.

Pengaturan Panel
Seperti  yang dijelaskan sebelumnya, panel di  GNOME 

sangat  fleksibel  dan  mudah  untuk  dikonfigurasi.  Maka 
dari itu, Anda bisa membuat panel GNOME sesuai dengan 
selera Anda.

Mengatur penampilan Panel
Untuk mengatur penampilan dari suatu panel, klik pada 

panel  yang ingin  Anda atur  lalu  pilih  menu “Properti”. 
Pada jendela properti, terdapat dua tab yaitu tab Umum 
dan tab Latar
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Gambar 4.5 Pengaturan Umum pada Panel

Pada  tab  Umum,  Anda  dapat  melakukan  pengaturan 
antara lain :

● “Orientasi”,  mengatur  letak/orientasi  dari  suatu 
panel.

● “Ukuran”, mengatur lebar dari panel dalam satuan 
piksel.

● “Perbesar lebar jika perlu”, beri centang pada opsi 
ini  jika  Anda  ingin  memperlebar  panel  sampai 
selebar layar.

● “Sembunyi otomatis”, beri centang pada opsi ini 
jika Anda ingin panel sembunyi otomatis jika jika 
tidak diperlukan.

● “Aktifkan  tombol  tersembunyi”,  beri  tanda 
centang pada opsi ini untuk menampilkan tombol 
di  kedua  sisi  panel  yang  berfungsi  untuk 
menyembunyikan panel.
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Gambar 4.6 Pengaturan Penampilan pada Panel

Pada tab Latar, Anda bisa memilih jenis latar belakang 
dari panel yang Anda atur. Ada tiga opsi, yaitu :

● Tidak  ada,  jika  Anda  ingin  menggunakan  warna 
bawaan sistem,

● Warna, jika Anda ingin menggunakan warna solid 
pada panel,

● Gambar,  jika  Anda  ingin  menggunakan  gambar 
sebagai latar belakang panel.

Setelah  pengaturan  selesai,  Anda  bisa  klik  tombol 
“Tutup” untuk menutup jendela pengaturan.

Menambah/Menghapus Panel
Untuk  menambah  panel  baru,  Anda  bisa  klik  kanan 

pada  ruang  kosong  pada  suatu  panel,  lalu  pilih  menu 
Panel Baru. Maka akan dibuatlah sebuah panel baru yang 
masih kosong.  Sekarang Anda bisa mengisi  aplet  yang 
Anda inginkan pada panel baru tersebut.

Sedangkan  untuk  menghapus  panel,  Anda  bisa  klik 
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kanan  pada  panel  yang  hendak  Anda  hapus,  lalu  pilih 
menu “Hapus panel ini”.

Menambah/Menghapus aplet pada suatu panel
Untuk menambah aplet pada suatu panel,  klik kanan 

pada panel yang ingin Anda tambahkan objek, lalu pilih 
menu “Masukkan ke Panel”.

Gambar 4.7 Menambah objek pada Panel

Pilih  aplet  panel  yang  ingin  Anda  tambah,  lalu  klik 
tombol  “Add”. Maka akan ada sebuah objek baru pada 
panel tersebut.

Untuk memindahkan letak suatu aplet, klik kanan pada 
aplet tersebut dan pilih menu “Pindah”. Kemudian, geser 
mouse  ke  tempat  tujuan  memindahkan  dan  klik  pada 
tempat  tersebut.  Agar  objek  tidak  bisa  sembarangan 
dipindahkan,  Anda  bisa  klik  kanan  pada  aplet  dan 
mencetang menu “Kunci pada Panel”.

Untuk  menghapus  suatu  aplet,  Anda  bisa  klik  kanan 
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pada objek dan pilih menu “Hilangkan pada Panel”.

Pengaturan penampilan
BlankOn  memiliki  fitur  yang  disebut  dengan  desktop 

berkonteks  yang  memungkinkan  penampilan  dari 
desktop berubah sesuai dengan waktu secara otomatis. 
Fitur ini membuat desktop menjadi lebih enak dilihat.

Namun,  jika  Anda  ingin  mengubah  penampilan  pada 
desktop  secara  manual,  Anda  bisa  melakukan 
pengaturan  penampilan  melalui  fitur  yang  sudah 
disediakan  melalui  menu  System  >  Preferensi  > 
Penampilan.  Berikut  adalah  penjelasan  dari  masing-
masing pengaturan penampilan.

Pengaturan Latar Belakang
Untuk  melakukan  pengaturan  pada  latar  belakang 

desktop,  Anda  bisa  buka  tab  “Latar  Belakang”  pada 
jendela  “Preferensi  tampilan”.  Atau  Anda juga  bisa  klik 
kanan  pada  area  kerja  yang  kosong,  lalu  pilih  menu 
“Ubah latar belakang desktop”.

Gambar 4.8 Pengaturan Latar Belakang
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Klik gambar latar belakang yang diinginkan. Jika Anda 
ingin menambah gambar sendiri,  Anda bisa klik tombol 
“Tambah”  dan  memilih  file  gambar  yang  hendak 
dijadikan latar belakang. Selain  itu,  Anda  juga  perlu 
mengatur  sifat  penampilan  latar  belakang  pada  opsi 
“Model”. Anda bisa memilih salah satu opsi model yang 
telah disediakan.
TIP: Agar gambar pada mode “Disusun menutupi Layar” 
dan  “Disimpan  di  tengah”  bisa  terlihat  dengan 
sempurna, Anda harus menggunakan gambar yang lebih 
kecil daripada besarnya resolusi layar.

Jika Anda tidak menggunakan gambar latar belakang, 
menggunakan  mode  “Disimpan  di  tengah”  atau 
“Diperbesar  (Proporsional),  Anda  bisa  mengatur  warna 
belakang melalui opsi “Warna”. Pada opsi ini, Anda bisa 
menentukan jenis warna serta warna yang di-inginkan.

Setelah  pengaturan  selesai,  Anda  bisa  melihat 
langsung perubahannya.
TIP: Jika  Anda menginginkan fitur  desktop  berkonteks 
BlankOn  kembali,  Anda  bisa  memilih  gambar  latar 
belakang bawaan BlankOn yang sudah ada pada daftar.

Pengaturan tema
Untuk mengatur tema, Anda bisa membuka tab “Tema” 

pada jendela preferensi penampilan. Pada tab ini,  Anda 
bisa memilih tema yang ingin Anda gunakan dengan cara 
meng-klik-nya. Setelah dipilih, maka tema akan langsung 
diterapkan dan Anda akan merasakan hal yang berbeda 
pada desktop Anda.
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Gambar 4.9 Pengaturan Tema

Jika Anda ingin mengkustomisasi  tema sesuai dengan 
keinginan, Anda bisa klik tombol “Atur”. Kemudian, atur 
jenis bentuk kontrol, warna, bingkai jendela, bentuk ikon 
dan bentuk mouse pointer sesuai dengan kombinasi yang 
Anda inginkan.

Tidak  puas  dengan  tema  yang  tersedia,  Anda  bisa 
memasang  tema  baru  dengan  melakukan  klik  pada 
tombol “Pasang” dan pilih berkas tema baru yang ingin 
Anda  pasang.  Tema  dari  GNOME  bisa  Anda  dapatkan 
melalui  situs  http://www.gnome-look.org atau 
http://art.gnome.org.

Pengaturan Fonta
Untuk  mengubah  fonta/jenis  huruf  yang  digunakan 

pada  antarmuka  GNOME,  Anda  bisa  membuka  tab 
“Fonta” pada jendela preferensi penampilan.
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Gambar 4.10 Pengaturan Fonta

Pada pengaturan fonta, Anda bisa mengatur jenis fonta 
untuk  menampilkan  huruf  pada  antarmuka  aplikasi, 
desktop,  judul  jendela,  dan  lebar  tetap  (pada  terminal 
atau penampilan kode sumber). 

Selain  itu,  Anda  juga  bisa  mengatur  penghalusan 
penampilan fonta pada bagian “Pengolahan”. Pilih yang 
sesuai dengan keinginan Anda agar sesuai dengan mata. 
Untuk  monitor  LCD,  Anda  disarankan  untuk  memilih 
mode “Penghapusan Subpixel” karena penampilan fonta 
akan lebih halus.

Efek Desktop
Jika Anda ingin membuat desktop lebih atraktif dengan 

berbagai efek, Anda bisa mengaktifkan fitur Efek Visual 
pada desktop dengan membuka tab “Efek Visual” pada 
pengaturan Penampilan.
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Gambar 4.11 Pengaturan Efek-efek Visual

Kemudian,  pilih  jenis  efek  visual  yang  ingin  Anda 
gunakan. Terdapat tiga opsi yang disediakan, yaitu :

● Tidak  satupun,  tidak  menggunakan  efek  visual 
sama sekali.

● Normal,  menggunakan  efek  visual  yang 
sederhana.

● Ekstra,  menggunakan  efek  visual  yang  sangat 
indah,  namun  membutuhkan  kemampuan  kartu 
video yang tinggi. 

Tidak  semua kartu  video  mendukung fitur  ini  karena 
fitur ini membutuhkan akselerasi 3D yang tertanam pada 
kartu  video. Jika Anda memiliki kartu grafis NVIDIA atau 
ATI,  Anda  harus  mengaktifkan  terlebih  dahulu  fitur 
akselerasi 3D ini dengan cara yang sudah dibahas pada 
Bab 13 tentang Konfigurasi Kartu Video.

Pengaturan Screensaver
Untuk melakukan pengaturan  Screensaver,  Anda bisa 
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klik menu System > Preferensi > Screensaver.

Gambar 4.12 Pengaturan Screensaver

Pilih screensaver yang ingin Anda gunakan pada bagian 
“Tema screensaver”. Agar screensaver aktif, Anda harus 
memberi  centang  pada  “Aktifkan  screensaver  ketika 
komputer  lagi  nganggur”  dan  atur  waktu  penampilan 
screensaver jika  komputer  menganggur  pada  slider 
“anggap komputer menganggur setelah ....”.

Agar layar dikunci setelah screensaver aktif, Anda bisa 
beri  tanda  centang  pada  “Kunci  layar  pada  saat 
screensaver aktif”.

Mengatur menu
Untuk mengatur menu yang ada di GNOME, Anda bisa 

membuka jendela preferensi menu utama melalui menu 
System > Preferensi > Menu Utama.
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Gambar 4.13 Pengaturan Menu

Kelompok/jenis menu ditampilkan pada kotak di bagian 
kiri jendela. Sedangkan isi dari kelompok menu tersebut 
ditampilkan  di  sebelah  kanannya.  Anda  bisa 
memberi/menghilangkan centang pada menu yang ingin/
tidak ditampilkan. 

Selain itu, Anda juga bisa menambah kelompok menu 
baru  dengan  mengklik  tombol  “Menu  Baru”  dan 
menentukan nama menu. Sedangkan untuk menambah 
isi  menu,  Anda bisa  mengklik  tombol  “Item Baru”  dan 
menentukan nama, perintah dan ikon dari isi menu.

Pengaturan informasi pribadi
Untuk melakukan pengaturan informasi pribadi seperti 

nama,  alamat,  kontak,  dan  sebagainya untuk disimpan 
oleh sistem, Anda bisa membuka pengaturannya melalui 
menu System > Preferensi > Informasi Pribadi.
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Gambar 4.14 Pengaturan Informasi Pribadi

 Pada  jendela  pengaturan,  Anda  bisa  memberi 
informasi  pribadi  Anda.  Pengaturan dibagi  menjadi  tiga 
tab, yaitu :

● Informasi kontak, mengatur informasi kontak Anda 
seperti  nomor  telepon,  handphone,  e-mail,  fax, 
dan jalur chatting.

● Alamat,  mengatur  informasi  alamat  rumah  dan 
alamat kerja.

● Informasi  pribadi,  mengatur  informasi  pribadi 
lainnya seperti  situs  web,  blog,  alamat  kalender 
dan jabatan kerja.

Selain  untuk  mengatur  informasi  pribadi,  Anda  juga 
bisa  mengubah  sandi  akun  pengguna  Anda  dengan 
mengklik tombol “Ganti Sandi”.

Sebelum mengganti sandi, Anda harus mengetik sandi 
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Anda  saat  ini  lalu  mengklik  tombol  “Otentikasi”. 
Kemudian, ketik dua kali kata sandi baru Anda. Setelah 
itu,  klik  tombol  “Ganti  Sandi”  untuk  mengganti  sandi 
Anda.

Mengakhiri Sesi
Untuk mengakhiri  sesi  bekerja Anda di GNOME tanpa 

mematikan  komputer,  Anda  bisa  klik  menu  System  > 
Keluar.  Klik  tombol  “Keluar”  untuk mengakhiri  sesi  dan 
kembali  ke  layar  login.  Jika  Anda  ingin  membuka  sesi 
baru tanpa keluar dari sesi sebelumnya, Anda bisa klik 
tombol  “Pindah  Pengguna”.  Untuk  berpindah  dari  satu 
sesi ke sesi lainnya yang aktif, Anda bisa tekan salah sati 
tombol dari Ctrl+Alt+F6 sampai Ctrl+Alt+F12.

Gambar 4.15 Mengakhiri sesi

Mematikan Komputer
Untuk  mematikan  komputer,  Anda  bisa  klik  menu 

System > Matikan.  Terdapat  empat  perintah  yang bisa 
Anda jalankan, yaitu :

● Matikan  Komputer,  untuk  mengakhiri  sesi  dan 
mematikan komputer.
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● Restart,  untuk  mengakhiri  sesi,  mematikan 
komputer dan menghidupkannya lagi.

● Suspend,  untuk  mengistirahatkan  komputer  dan 
masuk  ke  mode  tidur.  Pada  mode  ini,  semua 
komponen  pada  komputer  akan  mati  kecuali 
Memory yang masih menyimpan sesi kerja Anda.

● Hibernate,  untuk  mematikan  komputer  tanpa 
perlu mengakhiri sesi Anda. Sesi di  Memory akan 
disimpan ke Harddisk dan akan dikembalikan jika 
komputer kembali dihidupkan.
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BAB V

Desktop BlankOn 
Minimalis

erbeda  dengan  BlankOn  Linux  edisi  Reguler, 
BlankOn  minimalis  menggunakan  desktop 
bernama  LXDE  (www.lxde.org)  yang  sangat 

ringan. Desktop ini  tidak berbeda jauh dengan desktop 
GNOME.

B
Pada bab ini, dijelaskan mengenai penggunaan desktop 

LXDE  pada  BlankOn  edisi  minimalis  beserta  cara 
konfigurasinya.

Bagian-bagian LXDE
Desktop  LXDE  pada  BlankOn  Linux  edisi  Minimalis 

memiliki dua bagian utama, yaitu area kerja dan panel. 
Area  kerja  menampilkan  aplikasi-aplikasi  yang  sedang 
dibuka  serta  menampilkan  gambar  latar  belakang  dan 
ikon-ikon untuk membuka suatu folder. 
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Gambar 5.1 Desktop LXDE pada BlankOn Minimalis

Panel pada LXDE berjumlah dua, yaitu bagian atas dan 
bagian bawah. Panel bagian terdiri dari berbagai bagian 
dengan  fungsi  masing-masing  yang  membantu  Anda 
dalam  bekerja,  berikut  adalah  penjelasannya  masing-
masing bagian : 

Panel Atas
Menu BlankOn, merupakan 
menu utama untuk 
memulai suatu aplikasi dan 
melakukan suatu pekerjaan 
pada desktop LXDE.

Ikon satu klik untuk 
menjalankan aplikasi.

Menampilkan grafik beban 
pekerjaan yang dilakukan 
komputer, semakin banyak 
warna hijau yang dilihat, 
berarti komputer sedang 
bekerja dengan berat.

Area untuk menampilkan 
notifikasi sistem (tray)
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Penanda tanggal dan waktu 
sistem

Mengaktifkan fitur kunci 
layar

Keluar dari sistem

Panel Bawah
Menyembunyikan semua 
jendela dan menampilkan 
ikon desktop

Berisi daftar aplikasi yang 
terbuka pada suatu area 
kerja

Penukar area kerja

Untuk  melakukan  konfigurasi  suatu  panel,  Anda  bisa 
klik kanan pada panel,  lalu memilih menu “Pengaturan 
Panel”.  Pembahasan  mengenai  pengaturan  panel  lebih 
lanjut dijelaskan pada subbab  tentang pengaturan panel.

Bekerja dengan aplikasi
Untuk membuka suatu aplikasi di desktop LXDE, Anda 

bisa klik menu BlankOn pada pojok kiri  atas, kemudian 
memilih kategori dari aplikasi yang ingin Anda buka dan 
terakhir memilih aplikasi dengan cara mengklik mouse.
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Gambar 5.2 Membuka suatu aplikasi melalui menu 
BlankOn

Desktop LXDE juga menyediakan lebih dari  satu area 
kerja. Untuk memindahkan suatu jendela aplikasi ke area 
kerja  lainnya,  Anda  bisa  klik  kanan  pada  baris  judul 
jendela, lalu memilih menu “Send to desktop”, kemudian 
memilih nomor desktop atau area kerja yang diinginkan.

Untuk  berpindah  antar  satu  area  kerja  dengan  area 
kerja  lainnya,  Anda  bisa  memanfaatkan  penukar  area 
kerja yang ada di pojok kanan bawah desktop.

Gambar 5.3 Penukar area kerja

Pengaturan Panel
Panel  pada  LXDE  bisa  Anda  atur  sesuai  dengan 

keinginan  Anda.  Pada  subbab  ini,  dijelaskan  mengenai 
manipulasi  dan  pengaturan  panel  pada  desktop  LXDE. 
Anda bisa mengatur panel sesuai dengan selera Anda.

Mengatur penampilan Panel
Untuk  mengatur  penampilan  suatu  panel,  klik  pada 

panel yang ingin Anda atur lalu pilih menu “Pengaturan 
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Panel”. Pada jendela properti, terdapat dua tab yaitu tab 
General, Panel Applets, dan Advanced.

Gambar 5.4 Pengaturan Panel

Pada tab General,  Anda dapat melakukan pengaturan 
antara lain :

● “Posisi”,  mengatur  letak/orientasi  dari  suatu 
panel.

● “Ukuran”, mengatur ukuran lebar dan tinggi dari 
panel.

● “Latar  Belakang”,  mengatur  latar  belakang  dari 
suatu  panel,  Anda  bisa  menggunakan  warna 
sistem,  transparansi  atau  menggunakan  latar 
belakang

● “Fonta”, mengatur warna dari fonta pada panel.
Setelah  pengaturan  selesai  dilakukan,  Anda  bisa  klik 

tombol  “Tutup”  untuk  keluar  dari  jendela  pengaturan 
panel LXDE.

Menambah/Menghapus Panel
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Untuk  menambah  panel  baru,  Anda  bisa  klik  kanan 
pada  ruang  kosong  pada  suatu  panel,  lalu  pilih  menu 
“Buat  Panel  Baru”.  Maka  akan  dibuatlah  sebuah  panel 
baru  yang  masih  kosong.  Sekarang  Anda  bisa  mengisi 
objek yang Anda inginkan pada panel baru tersebut.

Sedangkan  untuk  menghapus  panel,  Anda  bisa  klik 
kanan  pada  panel  yang  hendak  Anda  hapus,  lalu  pilih 
menu “Hapus Panel ini”.

Menambah/Menghapus aplet pada suatu panel
Bila  panel  sudah  terpasang  dengan  baik,  Anda  bisa 

menambahkan  aplet  baru  pada  panel  yang  berfungsi 
untuk membantu pekerjaan Anda di  desktop.  Misalnya, 
Anda  bisa  menambahkan  aplet monitor  baterai  untuk 
melihat  atau  memonitor  penggunaan  baterai  pada 
notebook atau laptop.

Gambar 5.5 Pengaturan Aplet dari suatu Panel

Untuk melakukan hal ini, klik kanan panel yang hendak 
di setting kemudia pilih Panel settings. Untuk melakukan 
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menambahan  applet,  klik  pada  tab  “Aplet  Panel”, 
kemudian klik tombol “Add” yang berada di pojok atas. 

Gambar 5.6 Berbagai jenis applet yang bisa dipilih

Penambahan  dapat  dilakukan  dengan  cara  memilih 
daftar  aplet  yang  disediakan,  misalnya  saja,   aplet 
kendali  volume.  Bila  sudah  melakukan  pemilihan 
kemudian klik “Add” yang terdapat di pojok kanan bawah. 
Untuk  melakukan  penambahan  aplet  yang  lain,  ulangi 
lagi cara diatas.

Untuk  menghapus  aplet  yang  terdapat  pada  panel 
caranya sukup sederhana. Klik kanan pada  applet  yang 
hendak di hilangkan dari panel. Kemudian pilihlah Hapus 
dari panel. Maka secara otomatis  aplet  tersebut akan di 
hapus dari panel.
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Mengganti Tema
Untuk mengubah tema pada lingkungan desktop LXDE, 

dapat dilakukan dengan cara sebagai  berikut.  Pertama, 
klik  pada  menu  BlankOn  >  Preferensi  >  Appearance. 
Kemudian  akan  muncul  jendela  pengaturan  tampilan. 
Pada  tab  “Jendela”,  pilihlah  jenis  tema  yang  hendak 
digunakan,  kemudian  lihat  preview tema  pada  bagian 
kanan jendela pengaturan tampilan tersebut.

Gambar 5.7 Pengaturan Tema

Pada  tab  “Ikon”,  pilihlah  jenis  icon  yang  ingin 
digunakan.  Selanjutnya  pada  tab  “Lainnya”,  digunakan 
untuk pengaturan penempatan text pada icon tertentu, 
biasanya  ada  beberapa  pilihan  yang  dapat  dipilih, 
misalnya “text only”, “icon only” dan lain sebagainya.

Pada jendela pengaturan tampilan ini,  pengguna juga 
dapat mengatur  jenis  font  yang digunakan oleh sistem 
mereka. Hal ini dilakukan dengan cara mengklik bagian 
“fonta” yang terdapat pada kiri bawah pada tab window. 
Bila  pengaturan  sudah  dirasa  cukup,  perubahan  dapat 
langsung  dilihat  dengan  mengklik  “Terapkan”,  yang 
terdapat  di  kanan  bawah  jendela  pengaturan  tampilan 
tesebut.

Sementara  untuk  pengaturan  bingkai  jendela,  Anda 
bisa  membuka  jendela  pengaturannya  melalui  menu 
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BlankOn > Preferensi > Openbox Configuration Manager.

Gambar 5.8 Pengaturan Bingkai Jendela

Kemudian,  Anda  bisa  memilih  tema  bingkai  jendela 
yang diinginkan.  Setelah selesai  melakukan perubahan, 
Anda bisa klik tombol “Close”.

Mengubah Latar Belakang
Diantara  semua  bagian  area  kerja,  kita  akan  hampir 

selalu  melihat  yang  namanya  latar  belakang  atau 
wallpaper. Jadi  sangatlah  wajar,  jika  para  pengguna 
komputer yang sangat sering mengubah  latar belakang 
dari area kerja mereka. 

Untuk  mengubah  latar  belakang pada  lingkungan 
desktop LXDE,  caranya cukup sederhana.  Yaitu  dengan 
klik  kanan  pada  sembarang  tempat  di  layar  desktop, 
kemudian  pilihlah  menu  “Desktop  Settings”.  Kemudian 
akan muncul sebuah jendela baru, pada tab “Dekstop”, 
pilihlah  pada  bagian  “Wallpaper”,  pada  bagian  inilah 
Anda dapat  melakukan perubahan pada latar  belakang 
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yang dimiliki.

Gambar 5.9 Pengaturan Latar Belakang

Untuk  melakukan  perubahan  latar  belakang,  kliklah 
garis yang terdapat di sebelah kanan tulisan “wallpaper”,  
kemudian cari tempat dimana wallpaper yang yang Anda 
inginkan berada, bila sudah klik “Open”, akhiri perubahan 
yang dilakukan dengan cara mengklik tombol “OK”.

Mengakhiri Sesi
Setelah  Anda  selesai  bekerja,  Anda  bisa  mengakhiri 

sesi bekerja Anda pada dekstop. Untuk melakukan hal ini, 
klik menu BlankOn pada pojok kiri atas, kemudian pilihlah 
Logout.  Kemudian,  Anda  akan  diberi  beberapa  pilihan, 
yaitu :

● Shutdown, mematikan komputer Anda.
● Reboot,  mematikan  komputer  Anda  dan 

menghidupkannya kembali.
● Suspend,  mengaktifkan  mode  tidur  pada 

komputer. Semua komponen komputer akan mati 
kecuali Memory.
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● Hibernate,  menyimpan  sesi  ke  harddisk   dan 
mematikan  komputer.  Sesi  akan  dikembalikan 
setelah komputer dihidupkan.

● Switch  User,  untuk  berpindah  antar  sesi 
pengguna.

● Log  Out,  untuk  keluar  dari  sesi  pengguna  yang 
sedang aktif.
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BAB VI

Menggunakan Peramban 
Berkas

ntuk  melakukan  manajemen  berkas  pada 
komputer,  Anda  dapat  menggunakan  aplikasi 
peramban berkas  yang bernama Nautilus  pada 

BlankOn Linux edisi  Reguler,  dan PCMan pada BlankOn 
Linux edisi Minimalis. Bab ini menjelaskan mengenai cara 
menggunakan  Nautilus  dan  PCMan  untuk  keperluan 
manajemen berkas. Tidak ketinggalan juga, pada bab ini 
akan dibahas mengenai konsep manajemen berkas yang 
ada di sistem operasi berbasis Linux.

U

Konsep manajemen berkas pada Linux
Pada sistem operasi  berbasis  Linux,  Anda tidak akan 

mengenal  istilah  drive  seperti  pada Microsoft  Windows. 
Folder paling atas yang ada di  sistem adalah folder “/” 
atau root yang merupakan isi dari partisi sistem. Melalui 
desktop GNOME, Anda bisa membuka folder ini melalui 
menu  Komponen  >  Komputer  >  Filesystem.  Didalam 
folder  “/”  terdapat  berbagai  subfolder  yang  memiliki 
fungsi masing-masing, yaitu :

● /bin, menyimpan binari atau program yang sangat 
penting untuk sistem.

● /boot,  menyimpan  data-data  yang  diperlukan 
untuk melakukan booting system.

● /cdrom,  merupakan  titik  kait/mount  point  jika 
Anda memasukkan CD/DVD-ROM.

● /dev,  menyimpan  informasi  yang  bertautan 
dengan piranti  keras  yang terpasang ke  sistem. 
Biasanya  diperlukan  untuk  merujuk  suatu  lokasi 
piranti keras yang ada di sistem.

● /etc, menyimpan konfigurasi sistem berbentuk file 
teks.

● /home,  menyimpan  data-data  yang  dimiliki  oleh 
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pengguna non-administratif.
● /lib,  menyimpan  pustaka  sistem  yang  sangat 

penting.
● /media, tempat untuk melakukan mounting suatu 

penyimpan data.
● /opt,  tempat  untuk  menyimpan  berkas-berkas 

bebas.
● /sbin,  menyimpan  binary  atau  program  yang 

penting untuk melakukan administrasi sistem.
● /tmp,  menyimpan  berkas-berkas  yang  bersifat 

sementara.
● /usr, menyimpan berkas-berkas piranti lunak yang 

terpasang di sistem.
● /var,  menyimpan  berkas-berkas  yang  selalu 

berubah atau variabel, seperti catatan sistem, e-
mail pengguna, dsb.

Gambar 6.1 Isi dari folder root (/)

Setiap  berkas  dan  folder  memiliki  pemilik  serta  izin 
masing-masing.  Tidak  semua  folder  bisa  diakses  dan 
diubah  oleh  semua  pengguna.  Hal  ini  untuk  menjaga 
kestabilan  sistem  dan  menghindari  pengguna  yang 
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ceroboh atau sengaja untuk merusak sistem. Pengguna 
biasa  hanya  bisa  mengelola  berkas  di  dalam  folder 
/home/akunpengguna  yang  memang  dimiliki  oleh 
pengguna bersangkutan. Anda bisa membukanya melalui 
menu Komponen > Folder Rumah pada desktop GNOME, 
atau klik ganda pada ikon My Documents pada desktop 
LXDE. Selain folder tersebut, pengguna harus mempunyai 
izin khusus dari administrator sistem.

Penamaan berkas di Linux juga sangat berbeda dengan 
Windows.  Di  Linux,  penamaan  berkas  bersifat  Case 
Sensitive.  Jadi,  Anda  bisa  membuat  berbagai  berkas 
dengan  nama  yang  sama,  tetapi  dengan  case  (Besar 
kecilnya  huruf)  yang  berbeda.  Contohnya,  Anda  bisa 
membuat  berkas  “Fileku”,  “fIleKU”,  “fileku”,  “fILEKU”, 
“FILEku”, dsb dalam satu folder tanpa ada konflik.

Untuk  membuka  isi  partisi  selain  partisi  sistem atau 
suatu media penyimpanan, partisi yang ingin Anda buka 
harus di-mounting  ke suatu folder (umumnya di  bawah 
folder  /media)  sehingga  isi  dari  partisi  atau  media 
penyimpanan  tersebut  bisa  dilihat  dan  dikelola  hanya 
dengan  membuka  folder  tersebut.  Jika  sedang 
menggunakan  desktop,  Anda  tidak  perlu  melakukan 
mounting secara manual setiap ingin membuka isi media 
peyimpanan  karena  baik  desktop  GNOME  dan  LXDE 
sudah melakukannya untuk Anda. Anda bisa melihat isi 
media  penyimpanan  melalui  menu  Komponen  > 
Komputer pada desktop GNOME, atau melihat bagian kiri 
jendela PCMan pada desktop LXDE.

Hal  unik  lainnya  pada  manajemen  berkas  di  Linux 
adalah pengaturan hak aksesnya yang sangat detail dan 
ketat.  Setiap  berkas/folder  yang  ada  di  partisi  Linux 
memiliki  beberapa  parameter  mengenai  hak  akses, 
yaitu :

● Pengguna  pemilik  berkas/folder,  berisi  id 
pengguna dari pemilik suatu berkas/folder.

● Grup  pemilik  berkas/folder,  berisi  id  grup  yang 
memiliki suatu berkas/folder.

● Hak akses untuk pemilik,  berisikan hak apa saja 
yang  boleh  dilakukan  oleh  pengguna  pemilik 
berkas/folder terhadap suatu berkas/folder.

● Hak akses untuk grup, berisikan hak apa saja yang 
boleh  dilakukan  oleh  grup  pemilik  berkas/folder 
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terhadap suatu berkas/folder.
● Hak akses untuk yang lainnya, berisikan hak apa 

saja  yang boleh dilakukan oleh pengguna selain 
pemilik  dan  grup  selain  grup  pemilik  terhadap 
suatu berkas/folder.

Setiap objek hak akses yang ada di atas memiliki tugas 
hak,  yaitu  :  Baca  (Read),  Tulis  (Write),  dan  Eksekusi 
(eXecution).  Setiap objek  hak akses  juga bisa memiliki 
perpaduan hak yang berbeda, ada yang bisa baca saja, 
ada yang bisa baca dan eksekusi saja, dan ada juga yang 
memiliki hak mutlak (baca, tulis dan eksekusi).

Membuka peramban berkas Nautilus
Untuk  melakukan  pengelolaan  berkas  menggunakan 

Nautilus, Anda bisa mengklik folder yang ingin Anda buka 
melalui menu Komponen. Berikut adalah folder yang bisa 
Anda buka melalui menu tersebut :

● Folder Rumah atau Home Folder merupakan folder 
yang berisikan berkas-berkas milik pengguna.

● Desktop, merupakan folder didalam folder rumah 
yang  berisikan  berkas  yang  bisa  Anda  lihat  di 
Desktop.

● Dokumen, merupakan folder didalam folder rumah 
yang diperuntukkan untuk menyimpan dokumen.

● Musik,  merupakan  folder  didalam  folder  rumah 
yang diperuntukkan untuk menyimpan musik.

● Gambar, merupakan folder didalam folder rumah 
yang  diperuntukkan  untuk  menyimpan  Gambar 
atau Foto.

● Video,  merupakan  folder  didalam  folder  rumah 
yang diperuntukkan untuk menaruh video.
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Gambar 6.2 Membuka peramban berkas melalui 
menu Komponen

Jika Anda ingin membuka isi suatu media penyimpanan, 
Anda  bisa  klik  menu  Komponen  lalu  pilih  media 
penyimpanan  yang  ingin  Anda  buka  isinya.  Selain  itu, 
Anda juga bisa memilih menu Komponen > Komputer dan 
klik ganda pada media penyimpanan.
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Gambar 6.3 Melihat semua media penyimpanan 
yang terpasang

 Jika  Anda  sudah  selesai  menggunakan  suatu  media 
penyimpanan, Anda dapat melepasnya dengan mengklik 
ikon “Eject” di sebelah kanan nama media penyimpanan 
pada bagian  kiri  peramban berkas.  Alternatifnya,  Anda 
bisa  klik  menu Komponen > Komputer,  lalu  klik  kanan 
pada  media  penyimpanan  yang  ingin  dilepas  dan  klik 
menu “Lepaskan Volume”.

Menggunakan peramban berkas Nautilus
Pada bagian ini,  dijelaskan mengenai cara melakukan 

tugas  manajemen  berkas  dan  folder  seperti  membuka 
berkas, menyalin berkas, memindahkan, membuat folder 
baru, dsb pada aplikasi peramban berkas Nautilus yang 
terdapat di dalam BlankOn Linux edisi Reguler.

Memilih berkas
Sebelum  melakukan suatu tugas, Anda tentunya harus 

memilih berkas yang ingin Anda lakukan tugas. Jika Anda 
hanya  memilih  sebuah berkas,  cukup klik  berkas  yang 
ingin  Anda  pilih.  Namun,  jika  Anda  memilih  beberapa 
berkas,  Anda bisa klik  berkas  yang ingin  dipilih  sambil 
menekan tombol Ctrl.
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Gambar 6.4 Memilih beberapa berkas dan folder 
sekaligus

Membuka berkas
Untuk membuka suatu berkas, Anda cukup klik dua kali 

pada  berkas  yang ingin  Anda buka.  Maka berkas  akan 
dibuka  dengan  aplikasi  default  yang  sudah  ditentukan 
untuk membuka berkas tersebut.

Jika Anda ingin membuka suatu berkas menggunakan 
aplikasi  selain  yang  sudah  ditentukan,  Anda  bisa  klik 
kanan pada berkas yang ingin dibuka, lalu memilih menu 
“Buka  dengan  Aplikasi  Lain...”.  Lalu  pilih  aplikasi  yang 
ingin digunakan, dan klik tombol “Buka”.
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Gambar 6.5 Memilih aplikasi yang akan digunakan 
untuk membuka suatu berkas

Mengubah nama berkas/folder
Untuk mengubah nama berkas, pilih berkas yang ingin 

Anda  ubah  namanya,  lalu  klik  menu  Sunting  >  Ganti 
Nama. Kemudian, ketik nama baru yang Anda inginkan. 
Anda  juga  bisa  tekan  tombol  F2  pada  keyboard  untuk 
mengubah nama berkas/folder.

Menyalin berkas/folder
Yang dimaksud dengan menyalin berkas/folder adalah 

membuat  duplikat  dari  berkas/folder  yang  sudah  ada. 
Untuk  melakukan hal  ini,  pilih  berkas  yang ingin  Anda 
salin  lalu  pilih  menu  Sunting  >  Salin.  Atau  Anda  bisa 
tekan tombol Ctrl+C

Sekarang,  buka  folder  tujuan  penyalinan  berkas,  lalu 

Panduan Pengunaan BlankOn Linux 5.0 (Nanggar) 85



klik  menu  Sunting  >  Pasang.  Atau  Anda  bisa  tekan 
tombol Ctrl+V.

Memindahkan berkas/folder
Untuk  memindahkan  tempat  berkas/folder  dari  suatu 

folder  ke  folder  lainnya,  pilih  berkas/folder  yang  ingin 
dipindahkan, lalu klik menu Sunting > Potong. Atau tekan 
tombol Ctrl+X.

Kemudian, buka folder tujuan dan klik menu Sunting > 
Pasang atau tekan tombol Ctrl+V.

Menghapus berkas/folder
Ada  dua  macam  penghapusan  berkas,  yaitu 

penghapusan hanya dipindahkan ke tong sampah yang 
masih  bisa  dikembalikan  dan  penghapusan  permanen 
yang tidak bisa Anda kembalikan lagi.

Untuk melakukan penghapusan ke tong sampah, Anda 
bisa  memilih  berkas  yang  ingin  dihapusa  dan  memilih 
menu Sunting > Pindahkan ke tong sampah atau Anda 
bisa menekan tombol Delete pada  keyboard.  Pada saat 
ditanya, klik tombol “Hapus”.

Jika  Anda  ingin  mengembalikan  berkas  yang 
dipindahkan  ke  tong  sampah,  Anda  bisa  membuka  isi 
tong  sampah  dengan  klik  menu  Ke  >  Tong  Sampah. 
Kemudian, pilih berkas yang ingin Anda kembalikan lalu 
klik menu Sunting > Pulihkan.
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Gambar 6.6 Isi dari tong sampah

Sedangkan untuk penghapusan permanen, pilih berkas 
yang  ingin  Anda  hanguskan  lalu  tekan  tombol 
Shift+Delete. Pada saat muncul pertanyaan, klik tombol 
“Hapus”.

Gambar 6.7 Menghapus berkas/folder secara 
permanen

Membuat folder baru
Untuk membuat folder baru, klik menu Berkas > Buat 

Folder. Lalu ketik nama folder baru yang ingin Anda buat.

Mengatur hak akses pada berkas/folder
Untuk  mengatur  hak  akses  suatu  berkas/folder  pada 

peramban berkas Nautilus, pilih berkas/folder yang ingin 
diatur lalu klik menu Berkas > Properti. Kemudian, buka 
tab “Hak Akses”. Berikut adalah penjelasan dari masing-
masing pengaturan.
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Gambar 6.8 Mengatur hak akses pada berkas

Mengatur siapa pemilik dari 
suatu  berkas.  Sebagai 
pengguna biasa, Anda tidak 
bisa  mengatur  siapa 
pemiliknya.  Yang  hanya 
bisa  mengaturnya  adalah 
pengguna  adalah 
administrator sistem.

Mengatur  hak  akses  apa 
saja  yang  boleh  dilakukan 
oleh pengguna pemilik. 

Jika  Anda  mengatur  hak 
akses  folder,  Anda  akan 
melihat dua opsi, yaitu hak 
akses  folder  untuk 
mengatur hak akses suatu 
folder  dan  hak  akses 
berkas untuk mengatur hak 
akses  berkas  yang  ada  di 
dalam folder bersangkutan.
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Mengatur grup pemilik dari 
suatu berkas

Mengatur  hak  akses  apa 
saja  yang  boleh  dilakukan 
oleh grup pemilik. 

Jika  Anda  mengatur  hak 
akses  folder,  Anda  akan 
melihat dua opsi, yaitu hak 
akses  folder  untuk 
mengatur hak akses suatu 
folder  dan  hak  akses 
berkas untuk mengatur hak 
akses  berkas  yang  ada  di 
dalam folder bersangkutan.

Mengatur  hak  akses  apa 
saja  yang  boleh  dilakukan 
selain  oleh  pengguna  dan 
grup pemilik berkas/folder

Jika  Anda  mengatur  hak 
akses  folder,  Anda  akan 
melihat dua opsi, yaitu hak 
akses  folder  untuk 
mengatur hak akses suatu 
folder  dan  hak  akses 
berkas untuk mengatur hak 
akses  berkas  yang  ada  di 
dalam folder bersangkutan.

Perbolehkan  suatu  berkas 
untuk dieksekusi. Terutama 
untuk script program.

Klik  tombol  ini  jika  Anda 
ingin  mengaplikasikan  hak 
akses pada seluruh berkas/
folder dibawah folder yang 
Anda atur hak aksesnya

Membuat berkas arsip
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Berkas  arsip  berfungsi  untuk  mengelompokkan 
bebeberapa berkas/folder menjadi sebuah berkas untuk 
memudahkan  proses  backup.  Tidak  hanya 
dikelompokkan,  data  juga  akan  diperkecil 
ukurannya/dikompres  sehingga  sehingga  sangat  cocok 
untuk pertukaran data.

Untuk  melakukan  arsip  pada  Nautilus,  klik  pada 
beberapa berkas yang ingin diarsip, lalu klik kanan dan 
pilih menu “Buat Arsip”. Sementara pada PCManFM, Anda 
bisa klik kanan pada berkas yang akan diarsip, lalu pilih 
menu “Compress”.

Gambar 6.9 Membuat berkas arsip

Kemudian,  tentukan  nama  berkas  hasil  pengarsipan, 
lokasi  serta  format  pengarsipan.  Format  pengarsipan 
yang didukung antara lain : 7z, RAR, ZIP, TAR, TAR.GZ, dll. 
Untuk  melakukan  pengaturan  tambahan  seperti  untuk 
menambahkan  password,  Anda  bisa  klik  pada  “Pilihan 
lain”.  Setelah  semua  pengaturan  selesai,  klik  pada 
tombol “Buat”.

Mencari berkas/folder
Untuk mencari  berkas/folder yang tidak Anda ketahui 

tempatnya, Anda bisa menggunakan fitur pencarian yang 
sudah terintregasi dengan peramban berkas Nautilus.

Untuk  melakukan  pencarian,  Anda  bisa  klik  tombol 
“Search” pada bagian toolbar Nautilus. Kemudian, ketik 
nama  berkas  yang  ingin  dicari  pada  kotak  yang 
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disediakan, lalu tekan tombol Enter.

Gambar 6.10 Mencari berkas pada Nautilus

Jika  menginginkan  pencarian  yang  lebih  mendetail, 
Anda bisa menggunakan fitur cari berkas melalui menu 
Komponen > Cari Berkas pada desktop. Kemudian, ketik 
nama berkas yang ingin dicari pada kotak “Nama berisi” 
dan  lokasi  pencarian  pada  “Cari  dalam  folder”.  Untuk 
lebih detail lagi, Anda bisa menambahkan opsi pencarian 
dengan  memilih  “Berkas  pilihan  lainnya”  dan  isi  opsi 
yang  disediakan.  Setelah  semua  selesai,  klik  tombol 
“Cari” untuk melakukan pencarian.

Membakar data CD/DVD
Selain  sebagai  peramban  berkas,  Nautilus  juga  bisa 

digunakan untuk membakar CD/DVD untuk menyimpan 
data. Untuk membuka fitur ini, klik menu Aksesoris > CD/
DVD Creator pada Desktop GNOME.
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Gambar 6.11 Pembakar CD/DVD built-in pada 
Nautilus

Silahkan  salin  berkas  atau  folder  yang  ingin  Anda 
rekam ke  CD/DVD dengan  cara  yang  sudah  dijelaskan 
diatas. Kemudian, klik tombol “Rekam ke Disk” jika sudah 
selesai menyalin berkas/folder yang ingin direkam ke CD/
DVD.

Sebelum  memulai  pembakaran/perekaman,  Anda 
menentukan cakram CD/DVD yang akan digunakan untuk 
pembakaran  pada  bagian  “Cakram  yang  ditulisi”, 
kemudian  menentukan  label  atau  nama  dari  CD/DVD 
pada  bagian  “Nama  Cakram”.  Kemudian,  klik  tombol 
“Bakar” untuk memulai pembakaran.
TIP: Untuk pengaturan pembakaran lebih lanjut seperti 
pengaturan  kecepatan  pembakaran  dan  opsi 
pembakaran, Anda bisa klik tombol “Properti” sebelum 
melakukan pembakaran.

Berbagi folder melalui Jaringan
Sebelum berbagi suatu folder ke jaringan, Anda harus 
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memasang  paket  Samba  terlebih  dahulu.  Samba 
merupakan server berbagi  berkas yang bisa digunakan 
antar platform antara lain : Windows, Linux, Mac OS X, 
Solaris,  dsb.  Untuk  memasang  paket  samba,  buka 
terminal dan ketik perintah berikut :

blankon@blankon:~$ sudo apt-get install 
samba↵

Setelah  Samba dipasang,  pilih  folder  yang ingin 
dibagi lalu klik menu Sunting > Pilihan berbagi.

Gambar 6.12 Berbagi suatu folder

Beri  centang  pada  “Share  this  folder”  untuk 
mengaktifkan fitur berbagi folder dan beri nama sharing 
folder  yang  akan  dimunculkan  pada  saat  mengakses 
folder  pada  kotak  teks  yang  tersedia.  Agar  pengakses 
bisa menulis isi  folder yang terbagi,  beri  centang pada 
“Allow  other  people  to  write  in  this  folder”  dan  beri 
centang “Guest Access” agar folder bisa diakses tanpa 
perlu autentifikasi id pengguna dan password.

Setelah  semua  selesai,  klik  tombol  “Buat  Share”. 
Sekarang,  komputer  lain  di  jaringan  sudah  bisa 
mengakses folder yang Anda bagi.

Peramban Jaringan
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Selain  untuk  mengelola  berkas  secara  lokal,  Nautilus 
juga bisa dimanfaatkan untuk mengelola berkas yang ada 
di jaringan dengan menggunakan protokol SMB (Protokol 
berbagi  folder  antar  sistem  operasi),  SSH,  FTP,  dan 
WebDAV.

Untuk  melihat  jaringan  di  sekitar  seperti  melalui 
protokol SMB, Anda bisa klik menu Komponen > Jaringan. 
Kemudian, Anda bisa melihat nama komputer yang ada di 
sekitar jaringan Anda.

Gambar 6.13 Peramban Jaringan pada Nautilus

Sedangkan,  untuk  mengelola  berkas  yang  ada  di 
jaringan selain SMB, Anda bisa klik menu Komponen > 
Menghubungi  Server.  Lalu,  tentukan  jenis  layanan 
beserta parameternya. Setelah semua selesai, klik pada 
tombol  “Sambung”.  Maka  Nautilus  akan  melakukan 
sambungan terhadap protokol tersebut dan membukakan 
jendela  peramban  untuk  mengelola  berkas  pada 
sambungan  tersebut.  Selain  itu,  Nautilus  juga  akan 
membuat item baru pada menu Komponen, Desktop dan 
pada  sidebar  di  bagian  kiri  jendela  peramban  berkas 
yang  berfungsi  untuk  merujuk  ke  sambungan  jaringan 
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yang baru dibuat.

Membuka peramban berkas PCMan
Untuk  membuka  peramban  berkas  PCMan  pada 

BlankOn Linux edisi Minimalis, Anda bisa klik ganda ikon 
“My Documents” pada area kerja LXDE, atau Anda juga 
bisa klik menu BlankOn > Peralatan Sistem > PCMan File 
Manager.  Maka PCMan akan dibuka  pada folder  rumah 
pengguna.

Gambar 6.14 Peramban berkas PCMan membuka 
folder Rumah

Untuk membuka isi suatu media penyimpanan, cukup 
klik  pada  media  penyimpanan yang ingin  dibuka  pada 
bagian kiri jendela PCMan. Sementara untuk melepasnya, 
Anda bisa klik kanan pada media penyimpnan yang ingin 
dilepas, lalu pilih menu “Unmount this Volume”.
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Menggunakan peramban berkas PCMan
Pada bagian ini,  dijelaskan mengenai cara melakukan 

tugas  manajemen  berkas  dan  folder  seperti  membuka 
berkas, menyalin berkas, memindahkan, membuat folder 
baru,  dsb  pada aplikasi  peramban berkas  PCMan yang 
terdapat di dalam BlankOn Linux edisi Minimalis.

Memilih berkas
Untuk memilih sebuah berkas, cukup klik berkas yang 

ingin  Anda  pilih.  Namun,  jika  Anda  memilih  beberapa 
berkas,  Anda bisa klik  berkas  yang ingin  dipilih  sambil 
menekan tombol Ctrl. Pemilihan berkas diperlukan untuk 
selanjutnya  dilakukan  manipulasi  pada  berkas  yang 
dipilih tersebut.
TIP: Untuk memilih semua berkas dan folder yang ada di 
dalam satu folder, Anda bisa tekan tombol Ctrl+A

Membuka berkas
Untuk membuka suatu berkas, Anda cukup klik dua kali 

pada  berkas  yang ingin  Anda buka.  Maka berkas  akan 
dibuka  dengan  aplikasi  default  yang  sudah  ditentukan 
untuk membuka berkas tersebut.
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Gambar 6.15 Membuka suatu berkas dengan 
aplikasi yang diinginkan

Jika ingin membuka berkas dengan aplikasi yang Anda 
inginkan,  klik  kanan  berkas  yang  ingin  dibuka,  lalu 
arahkan  ke  menu  “Open  With”,  kemudian  klik  aplikasi 
yang  ingin  digunakan.  Jika  tidak  terdapat  pada  daftar 
aplikasi,  Anda  bisa  pilih  menu  “Open  with  another 
application”.

Merubah nama berkas/folder
Untuk merubah nama berkas,  pilih berkas yang ingin 

Anda  ubah  namanya,  lalu  klik  menu  Edit  >  Rename. 
Kemudian,  ketik  nama baru  yang Anda inginkan.  Anda 
juga  bisa  tekan  tombol  F2  pada  keyboard  untuk 
mengubah nama berkas/folder.

Menyalin berkas/folder
Yang dimaksud dengan menyalin berkas/folder adalah 

membuat  duplikat  dari  berkas/folder  yang  sudah  ada. 
Untuk  melakukan hal  ini,  pilih  berkas  yang ingin  Anda 
salin lalu pilih menu Edit > Copy. Atau Anda bisa tekan 
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tombol Ctrl+C
Sekarang,  buka  folder  tujuan  penyalinan  berkas,  lalu 

klik  menu  Edit  >  Paste.  Atau  Anda  bisa  tekan  tombol 
Ctrl+V.

Memindahkan berkas/folder
Untuk  memindahkan  tempat  berkas/folder  dari  suatu 

folder  ke  folder  lainnya,  pilih  berkas/folder  yang  ingin 
dipindahkan, lalu klik menu Edit > Cut. Atau tekan tombol 
Ctrl+X.

Kemudian,  buka  folder  tujuan  dan  klik  menu  Edit  > 
Paste atau tekan tombol Ctrl+V.

Menghapus berkas/folder
Untuk  menghapus  berkas/folder  secara  permanen, 

Anda bisa memilih berkas/folder yang ingin dihapus, lalu 
memilih menu Sunting > Hapus,  atau Anda bisa tekan 
tombol Delete.
PERINGATAN! Data  yang  sudah  dihapus  tidak  bisa 
dikembalikan.  Hati-hati  dalam melakukan penghapusan 
suatu berkas/folder.

Membuat folder baru
Untuk membuat folder baru,  klik menu File  > Create 

New > Folder.  Lalu  ketik  nama folder  baru  yang  ingin 
Anda buat.

Mengatur hak akses pada berkas/folder
Untuk  mengatur  hak  akses  dari  berkas/folder  pada 

PCMan, klik kanan pada berkas/folder yang ingin diubah 
hak  aksesnya,  lalu  klik  pada  menu  Properties.  Pada 
jendela Properties, klik pada tab Permissions.
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Gambar 6.16 Pengaturan hak akses pada PCMan

Berikut  adalah  penjelasan  dari  masing-masing 
pengaturan :

Mengatur  pemilik  dari 
berkas/folder.  Ingat,  yang 
hanya  bisa  mengatur 
pemilik  dari  suatu 
berkas/folder  adalah 
administrator.

Mengatur  grup  yang 
memiliki  berkas/folder. 
Yang hanya bisa mengatur 
bagian  ini  adalah  pemilik 
berkas/folder tersebut.

Mengatur  hak  apa  saja 
yang  bisa  dilakukan  oleh 
pemilik berkas.

Mengatur  hak  apa  saja 
yang  bisa  dilakukan  oleh 
kelompok/grup  pemilik 
berkas.

Mengatur  hak  apa  saja 
yang  bisa  dilakukan  oleh 
pengguna  selain  pemilik 
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atau anggota grup.
Untuk  menerapkan  pengaturan,  Anda  bisa  klik  pada 

tombol  OK. Jika Anda mengatur hak akses pada folder, 
Anda akan ditanya apakah pengaturan akan diberlakukan 
pada  seluruh  berkas  didalam  folder  tersebut  secara 
rekursif.

Membuat berkas arsip
Untuk  membuat  berkas  arsip  pada PCMan,  klik  pada 

beberapa berkas yang ingin diarsip, lalu klik kanan dan 
pilih menu “Compress”.

Gambar 6.17 Membuat berkas arsip

Kemudian,  tentukan  nama  berkas  hasil  pengarsipan, 
lokasi  penyimpanan  serta  serta  format  pengarsipan. 
Format pengarsipan yang didukung antara lain : TAR.BZ2, 
TAR.GZ  dan  ZIP.  Terakhir,  klik  tombol  “Save”  untuk 
membuat berkas arsip.

Mencari berkas/folder
Untuk melakukan pencarian suatu berkas/folder  pada 

PCMan, klik pada menu BlankOn > Aksesoris > Search for 
Files and Folder.
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Gambar 6.18 Mencari berkas pada PCManFM

Kemudian,  tentukan  nama  berkas  yang  ingin  dicari 
pada bagian “File Name Contains” dan tambahkan juga 
folder tempat pencarian dengan mengklik tombol “Add”. 
Jika  Anda  ingin  mencari  isi  berkas,  Anda  bisa  klik  tab 
“Content” dan mengetik isi dokumen yang ingin dicari.

Untuk melakukan pencarian,  klik  pada tombol  “Find”. 
Maka  hasil  pencarian  akan  langsung  ditampilkan  pada 
jendela pencarian.
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BAB VII

Aplikasi Internet

Internet  saat  ini  tidaklah  lagi  termasuk  ke  dalam 
kebutuhan  tersier  atau  mewah.  Kini,  Internet  menjadi 
kebutuhan yang sangat penting bagi setiap orang untuk 
mengakses informasi atau berkomunikasi dengan orang 
lain  di  seluruh  penjuru  dunia.  Biaya  untuk  jaringan 
Internet sudah tidak semahal seperti pada saat pertama 
kali  diperkenalkan.  Bahkan,  beberapa  tempat  umum 
menyediakan jaringan hotspot yang kebanyakan bersifat 
gratis  agar  Anda  bisa  mengakses  Internet  melalui 
notebook atau perangkat lain yang memiliki fitur Wifi.

Untuk memanfaatkan jaringan Internet, BlankOn Linux 
menyediakan berbagai aplikasi yang siap dipakai untuk 
keperluan  Anda  internet  seperti  peramban  atau 
peramban  web,  klien  e-mail  atau  surat  elektronik  dan 
pesan instan.

Koneksi ke Jaringan Internet
Sebelum  berselancar  di  dunia  maya  menggunakan 

BlankOn,  tentunya  Anda  harus  menyambungkan 
komputer ke jaringan Internet melalui LAN, Wireless LAN 
(Wifi), Modem 3G/HSDPA, atau Modem ADSL.

Melalui kabel LAN
Pada  umumnya,  tempat-tempat  kerja  menyediakan 

jaringan Internet melalui jaringan kabel atau wired. Untuk 
melakukan  koneksi  internet  melalui  kabel,  cukup 
sambungkan kabel RJ-45 dari jaringan LAN Anda ke LAN 
Card atau NIC yang ada di komputer Anda.

Jika  muncul  pesan  bahwa  sambungan  sudah  terjalin 
pada  area  notifikasi,  berarti  komputer  telah  sukses 
bergabung dengan jaringan tanpa masalah.

Jika koneksi ternyata gagal, berarti tempat kerja Anda 
menerapkan pengaturan jaringan secara manual. Untuk 
itu,  Anda  perlu  men-set  pengaturan  jaringan  pada 
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komputer Anda terlebih dahulu. Untuk melakukan hal ini, 
klik  kanan  pada  ikon  dua  buah  komputer  pada  area 
notifikasi, kemudian klik menu “Rubah Sambungan”.

Gambar 7.1 Pengaturan jaringan Kabel

Pada  tab  “Kabel”,  klik  tombol  “Add”  untuk 
menambahkan  pengaturan  jaringan  baru.  Maka  akan 
muncul  jendela  baru  untuk  membuat  pengaturan 
jaringan baru. 

Pada  kotak  teks  “Sambungan  nama:”,  ketik  nama 
pengaturan jaringan Anda. Misalnya, jika jaringan adalah 
jaringan kantor, Anda bisa memberi nama “Kantor”. Anda 
bisa memberi centang pada “Sambungan otomatis” agar 
pengaturan  jaringan  tersebut  langsung  diterapkan  jika 
Anda bergabung dengan jaringan kabel.

Kemudian  buka  tab  “Pengaturan  IPv4”.  Pada  tab  ini, 
pilih opsi “Manual” pada method, kemudian klik tombol 
“Tambah”  untuk  menambah  setting  IP  jaringan.  Isilah 
“Address”,  “Netmask”,  dan  “Gateway”  sesuai  dengan 
pengaturan jaringan di kantor Anda. Kemudian, isi kotak 
teks “DNS Servers” dengan nomor IP dari DNS Server di 
Internet. Anda bisa menanyakan bagaimana pengaturan 
jaringan di kantor kepada administrator jaringan di kantor 
Anda.  Setelah  semua  pengaturan  selesai,  klik  tombol 
“Apply”.
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Gambar 7.2 Pengaturan IP pada konfigurasi 
Jaringan Kabel

Untuk  melakukan  koneksi  dengan  jaringan  kabel 
dengan pengaturan jaringan yang baru dibuat, klik pada 
ikon  dua  komputer  pada  area  notifikasi.  Pada  bagian 
“Wired Networks”, pilih nama pengaturan jaringan Anda. 
Maka tidak  lama kemudian  akan muncul  pesan bahwa 
jaringan telah berhasil terjalin.

Melalui hotspot atau Wireless LAN
Saat ini, banyak sekali terdapat tempat-tempat umum 

atau  perkantoran  yang  menerapkan  jaringan  melalui 
teknologi  wireless LAN atau yang sering dikenal dengan 
istilah  hotspot.  Dengan jaringan seperti  ini,  tidak perlu 
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lagi  direpotkan  dengan  penggunaan  kabel  karena 
jaringan ini menggunakan gelombang microwave seperti 
jaringan GSM Handphone.

Untuk  melakukan  koneksi  Internet  melalui  hotspot, 
sangat  mudah  sekali.  Jika  kartu  jaringan  tanpa  kabel 
sudah terdeteksi  dengan baik oleh BlankOn, cukup klik 
pada ikon dua komputer pada area notifikasi, kemudian 
pada  bagian  “Jaringan  Nirkabel”,  pilih  nama  jaringan 
hotspot  yang  akan  dikoneksikan.  Tidak  beberapa  lama 
kemudian, koneksi akan langsung terjalin.

Gambar 7.3 Memilih jaringan hostspot

Jika ternyata koneksi tidak terjalin, mungkin Anda perlu 
melakukan  penyetelan  konfigurasi  jaringan  secara 
manual.  Untuk melakukan hal  ini,  klik kanan pada ikon 
dua buah komputer pada area notifikasi, lalu klik menu 
“Rubah sambungan”.

Buka  tab  “Nirkabel”.  Pada  tab  ini,  klik  pada  nama 
jaringan yang ingin Anda atur yang diawali dengan teks 
“Auto”,  lalu  klik  pada  tombol  “Ubah”.  Lalu  buka  tab 
“Pengaturan IPv4”. Pada tab ini, pilih opsi “Manual” pada 
bagian  method.  Kemudian,  klik  tombol  “Tambah”  dan 
isikan  “Address”,  “Netmask”,  dan  “Gateway”  sesuai 
dengan  pengaturan  jaringan  hotspot tersebut.  Setelah 
semua pengaturan selesai, klik tombol “Apply”.

Sekarang, Anda bisa mengulangi melakukan koneksi ke 
jaringan hotspot yang sudah Anda atur. Maka tidak akan 
lama, koneksi akan terjalin.
TIP : Jika kartu jaringan wireless tidak terdeteksi dengan 
baik, Anda bisa menuju ke Bab 13 pada subbab tentang 
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konfigurasi kartu WLAN.

Melalui modem ADSL
Saat  ini,  modem  ADSL  banyak  digunakan  untuk 

keperluan  Internet  melalui  jaringan  telepon  PSTN. 
Penggunaan  modem ADSL  tidak  serepot  menggunakan 
ISP berbasis radio yang menjamur saat ini, karena tidak 
perlu  membangun  tower  yang  tinggi.  Cukup 
mengandalkan  jaringan  telpon  PSTN  yang  sudah 
terpasang.

Biasanya,  modem  ADSL  yang  ada  saat  ini  sekaligus 
berfungsi  sebagai  router  untuk  jaringan.  Anda  cukup 
menyambungkan kabel LAN RJ-45 dari modem ADSL ke 
LAN Card pada komputer, maka komputer akan langsung 
melakukan koneksi terhadap modem tersebut. Tidak akan 
lama,  koneksi  akan  terjalin  dan  Anda  bisa  mulai  ber-
internet ria.

Gambar 7.4 Jaringan kabel berhasil terjalin

Melalui modem 3G/HSDPA
Saat  ini,  banyak  operator  telekomunikasi  berbasis 

3G/HSDPA  di  Indonesia  yang  menawarkan  koneksi 
Internet yang cepat dan murah serta menjangkau banyak 
tempat.

Nah,  jika  Anda  ingin  berkeinginan  untuk  melakukan 
koneksi  internet  melalui  jaringan  tersebut,  Anda  dapat 
menggunakan alat  bernama  Modem 3G/HSDPA.  Modem 
ini  biasanya  dipaketkan  bersamaan  dengan  paket 
perdana dari  produk Internet 3G/HSDPA yang diberikan 
oleh operator.

Untuk menggunakan modem 3G/HSDPA pada BlankOn 
Linux,  bukanlah  perkara  yang  sangat  sulit  karena, 
BlankOn  sudah  memiliki  peralatan  yang  mendukung 
banyak  modem  3G/HSDPA.  Berikut  adalah  langkah-
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langkahnya :
1. Pertama-tama, klik kanan ikon dua buah komputer 

pada  area  notifikasi,  kemudian  pilih  “Rubah 
Koneksi”.  Kemudian,  klik  pada  tab  “Broadband 
alat bergerak”.

2. Klik tambah untuk menambahkan operator baru. 
Pada jendela “New Mobile Broadband”, klik pada 
tombol “Maju” untuk maju ke langkah selanjutnya.

3. Pada  pemilihan  provider,  pilih  operator/provider 
dari  layanan  3G/HSDPA  yang  Anda  gunakan. 
Kemudian, klik tombol “Maju”.

Gambar 7.5 Pemilihan Provider Jaringan

4. Kemudian,  tentukan  dari  nama  operator  yang 
diinginkan. Lalu klik tombol “Terapkan”.

5. Jika ingin melakukan pengaturan lebih lanjut, Anda 
bisa klik pada operator yang baru dibuat, lalu klik 
tombol “Ubah”. Kemudian, sesuaikan pengaturan 
sesuai dengan pengaturan dari operator Anda.
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6. Sekarang,  colokkan  modem  3G/HSDPA  melalui 
port  USB.  Kemudian,  klik  pada  ikon  dua  buah 
komputer pada notifikasi  area. Lalu pada bagian 
Mobile Broadband, klik pada nama operator yang 
sudah  dibuat  sebelumnya.  Jika  koneksi  berhasil 
dilakukan,  maka  akan  muncul  pesan  notifikasi 
bahawa sambungan berhasil terjalin.

TIP. Jika  modem 3G/HSDPA tidak terdeteksi,  Anda bisa 
berdiskusi melalui Mailing List atau Forum BlankOn Linux 
untuk menemukan pemecahannya.

Peramban web Mozilla Firefox
Kebanyakan  orang  memanfaatkan  jaringan  internet 

dengan  melakukan  browsing  atau  merambah  halaman 
web  untuk  keperluan  mencari  suatu  informasi  atau 
keperluan  lainnya.  Untuk  melakukan  browsing  pada 
BlankOn  Linux,  Anda  bisa  memanfaatkan  aplikasi 
bernama Mozilla Firefox. Untuk membuka aplikasi ini, klik 
menu BlankOn > Internet > Firefox web peramban.
INFO: Mozilla Firefox hanya tersedia pada BlankOn edisi 
Reguler. Untuk edisi Minimalis, Anda bisa menggunakan 
aplikasi  serupa  bernama  Epiphany  yang  bisa  diakses 
melalui  menu  BlankOn  >  Network  >  Epiphany  Web 
peramban. Penampilan dari Epiphany tidak jauh berbeda 
dengan  Firefox,  bahkan  mesin  atau  engine  yang 
digunakanpun sama.
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Gambar 7.6 Peramban web Firefox

Jika Anda sudah pernah menggunakan Mozilla Firefox di 
sistem operasi Microsoft Windows, Anda tidak akan asing 
dengan  Firefox  di  BlankOn  karena  tampilannya  sangat 
mirip. Berikut adalah bagian-bagian dari jendela aplikasi 
Firefox :

● Menu  bar,  berisikan  semua  perintah-perintah 
berbentuk menu yang bisa Anda jalankan.

● Toolbar navigasi, berisikan ikon-ikon perintah yang 
berfungsi  untuk  melakukan  navigasi  seperti 
“Back”  untuk  kembali  ke  halaman  sebelumnya, 
“Forward”  untuk  balik  ke  halaman  semula, 
“Reload”  untuk  membuka  kembali  isi  halaman 
web dari Internet.

● Bar  alamat,  disinilah  Anda  mengisi  alamat  situs 
yang ingin Anda buka.

● Pencarian,  merupakan  fitur  yang  ada  di  Firefox 
untuk  melakukan  pencarian  di  Internet 
menggunakan mesin pencari atau search engine. 
Secara  default,  Firefox  memanfaatkan  Google 
sebagai  mesin  pencari.  Untuk  menggunakan 
mesin  pencari  lainnya,  klik  pada  ikon  mesin 
pencari  dan  pilih  mesin  pencari  yang  Anda 
inginkan.

● Halaman web, disinilah halaman web ditampilkan.
● Status,  menampilkan  status  dari  pembukaan 

suatu halaman web.
Untuk membuka suatu situs,  ketik  alamat  situs  yang 

Anda buka pada bar alamat. Misalnya, untuk membuka 
situs resmi BlankOn Linux, ketik  www.blankonlinux.or.id. 
Setelah  alamat  diketik,  tekan  tombol  Enter  untuk 
memulai  membukanya.  Tunggu  sebentar  sampai 
halaman  situs  dibuka.  Firefox  juga  bisa  Anda  gunakan 
untuk  membuka  berbagai  macam  situs  dalam  satu 
waktu. Untuk melakukan hal ini, Anda bisa menambahkan 
tab baru pada Firefox melalui menu Berkas > Tab Baru. 
Semakin banyak tab yang Anda buka maka akan semakin 
banyak  memori  RAM komputer  yang  akan  dibuka.  Jika 
komputer terasa agak lambat, sebaiknya mengurangi tab 
yang sudah Anda buka. 
TIP. Anda  juga bisa menyingkat nama situs yang Anda 
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buka.  Misalnya,  situs  http://www.google.com bisa Anda 
buka hanya dengan mengetik google.com.

Jika  Anda  ingin  memanfaatkan  fitur  mesin  pencari 
Google, Anda tinggal ketik apa yang ingin Anda cari pada 
kotak teks di pojok kanan atas jendela aplikasi, kemudian 
tekan tombol Enter. Kemudian, Anda akan melihat hasil 
pencarian yang diinginkan pada bagian halaman. Selain 
Google,  Anda  juga  bisa  menggunakan  mesin  pencari 
lainnya dengan cara mengklik ikon mesin pencari  pada 
kotak  teks  pencarian.  Terdapat  berbagai  pilihan  mesin 
pencari, antara lain Yahoo, Amazon, Answers, Wikipedia, 
Ask, Ebay, dsb.

Untuk mencatat situs favorit, Anda bisa memanfaatkan 
fitur  Bookmark.  Untuk  menambahkan  situs  yang  Anda 
buka ke dalam  bookmark,  klik menu Bookmark > Buat 
Bookmark  halaman  ini  atau  Anda  bisa  tekan  tombol 
Ctrl+D  pada  keyboard.  Kemudian,  ketik  nama  situs, 
deskripsi  serta  letak  folder  pada  bookmark  dan  klik 
tombol  “Selesai”.  Pengelolaan  folder  bookmark  dapat 
dilakukan melalui fitur pengelolaan bookmark yang dapat 
dibuka melalui meni Bookmark > Kelola bookmark.

Gambar 7.7 Pengelola bookmark

Mozilla  Firefox juga mendukung penggunaan Add-Ons 
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atau  pengaya  untuk  menambah  fitur-fitur  yang  ada  di 
Mozilla  Firefox.  Anda  bisa  mengunjungi  situs 
http://addons.mozilla.com untuk mencari dan menambah 
pengaya untuk Mozilla Firefox.
TIP. Untuk  menggunakan  fitur  Flash  dan  Java  pada 
Mozilla Firefox, Anda bisa memasang paket “flashplugin-
nonfree” serta “sun-java6-plugin” melalui APT.

Klien E-Mail Evolution
E-Mail  merupakan  sarana  bersurat  melalui  Internet 

yang saat ini banyak digunakan oleh pengguna layanan 
Internet untuk melakukan komunikasi melalui surat.

E-Mail  bisa  dibuka  melalui  dua  jalur,  yang  pertama 
adalah melalui jalur Webmail yaitu E-Mail dibuka, dilihat 
dan dikelola melalui halaman web menggunakan aplikasi 
peramban web. Yang kedua adalah E-Mail dibuka melalui 
jalur POP3 atau IMAP menggunakan aplikasi klien e-mail. 
Kelebihan  dari  jalur  kedua  adalah  e-mail  bisa  diunduh 
terlebih dahulu ke komputer dan kemudian bisa dibaca 
secara  offline.  Lain  halnya  dengan  Webmail  yang 
mengharuskan internet tetap tersambung.

BlankOn  menyediakan  aplikasi  klien  E-Mail  bernama 
Evolution  yang  merupakan  paket  aplikasi  pengelolaan 
tugas yang sangat lengkap dan setara dengan aplikasi 
Microsoft Outlook di Microsoft Windows.

Untuk  membuka  Evolution,  klik  menu  BlankOn  > 
Internet  >  E-Mail  Evolution.  Pada  saat  pertama  kali 
dibuka,  Evolution  akan  menampilkan  program 
bantu/wizard pengaturan awal. Ikuti langkah-langkahnya 
sebagai berikut :

1. Langkah pertama, klik tombol “Maju”.
2. Jika memiliki backup data tugas, klik pada centang 

“Restore Evolution from Backup file” dan tentukan 
berkas backupnya. Kemudian, klik tombol “Maju”.

3. Isikan  identitas  lengkap  anda,  kemudian  klik 
tombol “Maju”.

4. Tentukan jenis server penerimaan E-Mail serta atur 
parameter  server E-Mail  sesuai  dengan petunjuk 
yang diberikan oleh layanan E-Mail. Kemudian, klik 
tombol “Maju”.

Panduan Pengunaan BlankOn Linux 5.0 (Nanggar) 111

http://addons.mozilla.com/


Gambar 7.8 Pengaturan server penerimaan E-Mail

5. Tentukan opsi penerimaan e-mail yang diinginkan, 
kemudian klik tombol “Maju”.

6. Tentukan jenis server pengiriman E-Mail serta atur 
parameter  server  pengiriman  sesuai  dengan 
petunjuk yang diberikan oleh penyedia layanan E-
Mail. Selanjutnya, klik tombol “Maju”.

7. Berikan  nama  dari  akun  E-Mail  Anda.  Lalu  klik 
tombol “Maju”.

8. Tentukan lokasi Anda pada peta yang disediakan, 
lalu klik tombol “Maju”.

9. Evolution  selesai  diatur,  sekarang  klik  tombol 
“Terapkan” untuk menerapkan pengaturan Anda.

Sekarang,  Anda  akan  melihat  aplikasi  jendela  utama 
dari fitur E-Mail pada aplikasi Evolution. Untuk menerima 
surat dari  server,  klik  ikon “Kirim/Terima” pada toolbar. 
Kemudian, Evolution akan mengunduh surat dari  server 
dan  membawanya  ke  folder.  Setelah  pengunduhan 
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selesai, Anda siap membaca surat baru Anda.

Gambar 7.9 Klien E-Mail Evolution

Selain  fitur  klien  E-Mail,  Evolution  sebagai  aplikasi 
pengelola  tugas  juga  memiliki  fungsi  untuk  mengelola 
kontak  dan  alamat,  memo,  kalender  dan  tugas.  Untuk 
menggunakan fitur tersebut, klik pada salah satu pilihan 
tombol yang tersedia di pojok kiri bawah jendela aplikasi 
Evolution.  Untuk  pembahasan  mengenai  fitur-fitur 
tersebut, Anda bisa membaca bab selanjutnya mengenai 
aplikasi perkantoran.

Perpesanan Instan (IM) dengan Pidgin
Untuk  keperluan  komunikasi  berbasis  teks  secara 

langsung  atau  chatting  menggunakan  fitur  perpesanan 
instan (Instant Messanging), BlankOn Linux menyediakan 
aplikasi bernama Pidgin. Aplikasi ini mendukung IM dari 
berbagai  protokol,  antara  lain  Yahoo!  Messenger,  AIM, 
Gtalk,  ICQ,  IRC,  MSN,  MySpace  dan  berbagai  protokol 
lainnya. Untuk membuka aplikasi ini, klik menu BlankOn 
> Internet > Pesan Instan Pidgin. Maka jendela aplikais 
Pidgin  akan  muncul  beserta  sebuah  ikon  tray yang 
berada di area notifikasi.
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Gambar 7.10 Pengaturan akun pada Pidgin

Untuk login menggunakan Pidgin, Anda harus terlebih 
dahulu mendaftarkan identitas akun IM Anda pada Pidgin. 
Untuk melakukan hal ini,  klik menu “Add” pada jendela 
akun,  lalu  pilih  jenis  layanan  IM  serta  informasi  akun 
anda, lalu klik menu “Add”.
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Gambar 7.11 Penambahan akun pada daftar akun

Anda bisa mendaftarkan banyak akun IM pada Pidgin 
serta  melakukan  login  pada  beberapa/semua  akun 
tersebut secara bersamaan. Untuk login pada suatu akun, 
beri tanda centang pada akun IM yang ingin Anda login. 
Kemudian, daftar nama teman akan muncul pada jendela 
Daftar  Teman.  Sekarang,  Anda  bisa  klik  ganda  pada 
teman  yang  ingin  Anda  chat  dan  lakukanlah  chatting 
terhadap teman Anda. 
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Gambar 7.12 Chatting dengan Pidgin

TIP. Secara default,  Pidgin  hanya menampilkan teman 
yang Online saja. Untuk menampilkan nama teman yang 
Offline,  klik menu Teman > Tampilkan > Teman-teman 
Online.

Untuk  mengatur  status  akun  IM,  Anda  bisa 
memanfaatkan  pilihan  yang  terletak  di  bagian  bawah 
jendela Daftar Teman. Status ini akan muncul pada daftar 
teman dari teman Anda.
TIP. Jika  Anda  tidak  menggunakan  Pidgin  selama  5 
menit,  maka  Pidgin  akan  secara  otomatis  untuk 
mengubah status Anda menjadi  “Saya tidak ada disini 
sekarang”.

Untuk  menambahkan  teman,  klik  menu  Teman  > 
Tambah Teman. Lalu atur akun yang ingin ditambahkan 
sebuah  teman  (jika  login  lebih  dari  satu  akun)  dan 
berikan  nama  id  akun  Anda  beserta  deskripsinya. 
Kemudian, klik tombol “Tambah Teman.”. Anda juga bisa 
melakukan  chatting  tanpa  perlu  menambahkannya  ke 
daftar  teman  dengan  klik  menu  Teman  > Kirim  Pesan 
Baru,  lalu ketik nama id akun teman yang ingin diajak 
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chat.
Anda  dapat  menyembunyikan  jendela  daftar  teman 

tanpa perlu melakukan logout dengan cara menutupnya. 
Daftar  teman  pada  Pidgin  bisa  Anda  buka  kembali 
dengan klik ikon Pidgin pada area notifikasi. Untuk benar-
benar keluar dari Pidgin serta melogout semua akun, klik 
menu Teman   > Keluar pada jendela “Daftar Teman” atau 
tekan tombol Ctrl+Q pada keyboard.
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BAB VIII

Aplikasi Perkantoran

ntuk  kebutuhan  perkantoran,  BlankOn  Linux 
menyediakan sebuah paket aplikasi perkantoran 
yang  bernama  OpenOffice.org.  OpenOffice.org 

merupakan aplikasi perkantoran open source yang dapat 
digunakan dengan bebas dan didapatkan secara gratis. 
Penggunaan  aplikasi  ini  sangat  mirip  dengan  Microsoft 
Office  2003,  sehingga ramah terhadap pengguna yang 
sudah terbiasa menggunakan aplikasi tersebut.

U

Pada bab ini,  dijelaskan mengenai penggunaan paket 
aplikasi  perkantoran  OpenOffice.org  untuk  keperluan 
pengolahan  kata,  pengolahan  sheet  dan  presentasi. 
Selain  itu,  dijelaskan  juga  penggunaan  aplikasi 
perkantoran  Abiword  dan  Gnumeric  yang  merupakan 
aplikasi perkantoran sederhana yang terdapat di BlankOn 
Linux minimalis. Diharapkan dengan membaca bab ini, 
Anda  mampu  untuk  menggunakan  aplikasi-aplikasi 
tersebut untuk berproduktivitas.

Pengolah kata OpenOffice.org Writer
OpenOffice.org  Writer  merupakan  aplikasi  pengolah 

kata  yang  merupakan  bagian  dari  paket  aplikasi 
perkantoran  OpenOffice.org.  Fitur  dan  penggunaan 
aplikasi  ini  sangat  mirip  dan  setara  dengan  Microsoft 
Word. Dalam subbab ini, dijelaskan mengenai pengenalan 
dan sedikit penjelasan mengenai OpenOffice.org Writer.

Mulai bekerja dengan OpenOffice.org Writer
Untuk  membuka  aplikasi  ini,  klik  menu  BlankOn  > 

Perkantoran > OpenOffice.org Writer. Pada saat pertama 
kali  dibuka,  Anda  akan  melihat  sebuah  kertas  kosong 
yang  siap  Anda  gunakan  untuk  keperluan  pengolahan 
kata.  Jika  Anda  ingin  membuka  dokumen  yang  telah 
tersimpan,  Anda  bisa  klik  menu  File  >  Open.  Berikut 
adalah  format  dokumen  yang  didukung  oleh 
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OpenOffice.org Writer :
● Open Document Text (Format  default  yang telah 

menjadi standar ISO)
● OpenOffice.org 1.x
● Microsoft Word 97/2000/XP/2003
● Microsoft Word 2007 (Hanya membuka saja)
● Rich Text Format
● HTML Document
● Docbook XML

PERHATIAN! Untuk  menjaga  agar  semua  isi  dan 
formatting  yang  dibuat  menggunakan  OpenOffice.org 
Writer  tersimpan  dengan  baik,  disarankan  untuk 
menyimpan  menggunakan  format  default 
OpenDocument Format.

Gambar 8.1 OpenOffice.org Writer

Pengenalan Antarmuka
Seperti  yang  dijelaskan  sebelumnya,  antarmuka  dari 

OpenOffice.org Writer sangat mirip dengan aplikasi Word 
2003.  Berikut  adalah  penjelasan  dari  masing-masing 
bagian didalam aplikasi ini :

● Menu bar, menampilkan daftar perintah yang bisa 
digunakan berupa menu.

● Toolbar utama,  menampilkan  ikon-ikon  yang 
merupakan  perintah  utama  dan  esensial  dalam 
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bekerja di OpenOffice.org Writer, seperti perintah 
New, Open, Save, Print, Undo, Paste, Copy, dsb.

● Toolbar  formatting,  menampilkan  ikon-ikon  serta 
pengaturan  untuk  melakukan  format  dokumen, 
seperti  pengaturan  fonta,  jenis  huruf,  perataan 
teks, penomoran, dsb.

● Penggaris/ruler,  merupakan  alat  bantu  untuk 
mengukur  panjang  kertas,  margin,  serta  jarak 
tabulasi.

● Status bar, menampilkan status dalam bekerja.
Selain toolbar yang ada, Anda juga bisa menambahkan 

beberapa  toolbar lainnya melalui menu View > Toolbars 
>  Toolbar  yang  ingin  ditambahkan.  Setiap  toolbar 
memiliki  fungsi  masing-masing  dan  sangat  membantu 
mempercepat Anda dalam bekerja. 

Walaupun  fiturnya  setara  dan  antarmukanya  mirip 
dengan Microsoft Word. Namun ada beberapa perintah di 
OpenOffice.org  yang  letaknya  berbeda.  Berikut  adalah 
perbedaan letak menu antara Word 2003 dengan Writer :

Microsoft Word OpenOffice.org Writer

File > Page Setup Format > Page

Format > Font Format > Characters

Format > Border and 
Shading

Format > Page > Border

Format > Tabs Format > Paragraph > Tabs

Format > Drop Cap Format > Paragraph > Drop 
Cap

Insert > Picture > Wordart Toolbar Drawing > 
Fontwork

Insert > Picture > Chart Insert > Object > Chart
Perlu  sedikit  pembiasaan  diri  dan  kesabaran  untuk 

melatih diri  agar terbiasa menggunakan OpenOffice.org 
jika  Anda  belum  terbiasa.  Hal  ini  bisa  Anda  lakukan 
dengan  mencoba-coba  mengerjakan  suatu  naskah 
dengan OpenOffice.org jika tidak dalam keadaan sangat 
penting.

Bekerja dengan Writer
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Sebelum mengetik isi dokumen, Anda perlu mengatur 
terlebih  dahulu  pengaturan  halaman  pada  dokumen 
meliputi  pengaturan  ukuran  kertas  dan  margin.  Untuk 
melakukan hal ini, klik menu Format > Page. 

Gambar 8.2 Pengaturan halaman

Kemudian, klik tab “Page” dan aturlah  ukuran kertas 
serta  orientasi  dokumen  yang  diinginkan  pada 
pengaturan “Paper format”, sedangkan untuk pengaturan 
margin (jarak batas), aturlah pada pengaturan “Margins”. 
Setelah  pengaturan  selesai,  Anda bisa  klik  tombol  OK. 
Sekarang, Anda bisa mengetik dan mengedit isi dokumen 
Anda.  Untuk  mempercepat  waktu,  Anda  bisa  gunakan 
keyboard  shortcut berikut  ini  untuk  melakukan 
penyuntingan.  Penggunaan  keyboard  shortcut akan 
meminimalisasi penggunaan mouse.

Fungsi Keyboard Shortcut

Memblok (memilih) teks Shift+tanda panah 
kiri/kanan

Copy (menyalin) Ctrl+C

Cut (memotong) Ctrl+X
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Paste (menempel apa yang 
disalin/dipotong)

Ctrl+V

Blok semua Ctrl+A

Undo (batalkan) Ctrl+Z

Redo (kembalikan apa yang 
dibatalkan dengan perintah 

Undo)

Ctrl+Y

Agar  dokumen  Anda  lebih  menarik,  tentunya  Anda 
perlu  melakukan  formatting pada  dokmen  sehingga 
membuat  dokumen  Anda  lebih  cantik,  elegan  dan 
profesional. Untuk melakukan hal ini, Anda bisa memblok 
teks  yang  ingin  diformat  lalu  memanfaatkan  toolbar 
formatting yang terdapat di bagian atas penggaris. Selain 
itu,  Anda  juga  bisa  memanfaatkan  berbagai  keyboard 
shortcut berikut ini :

Fungsi Keyboard Shortcut

Bold (menebalkan) Ctrl+B

Italic (miring) Ctrl+I

Underline (bergaris bawah) Ctrl+U

Double underline (garis 
bawah ganda)

Ctrl+D

Hilangkan format Ctrl+0

Heading 1-5 Ctrl+1-5

Rata kiri Ctrl+L

Rata kanan Ctrl+R

Rata kiri-kanan Ctrl+K

Subscript Ctrl+Shift+B

Superscript Ctrl+Shift+P
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Gambar 8.3 Membuka dokumen dengan Writer

Untuk mengelola berbagai jenis gaya formatting, Anda 
bisa memanfaatkan fitur Styles and Formatting yang bisa 
Anda akses melalui menu Format > Styles and formatting 
atau  dengan  menekan  tombol  F11  pada  keyboard. 
Melalui  fitur  ini,  Anda  bisa  mengatur  berbagai  gaya 
formatting untuk  format  paragraf,  karakter,  halaman, 
bingkai dan daftar.

Jika Anda ingin menggambar bentuk atau objek lainnya, 
Anda bisa memanfaatkan toolbar drawing yang bisa Anda 
buka  melalui  menu View > Toolbars  > Drawing.  Sama 
seperti toolbar drawing di Microsoft Word, disini Anda bisa 
menggambar  suatu  bentuk,  menyisipkan  gambar, 
mengatur bayangan dan 3D pada objek.

Gambar 8.4 Toolbar Drawing

Untuk menyimpan hasil pekerjaan anda, klik menu File 
> Save. Lalu, tentukan lokasi penyimpanan berkas serta 
format  berkas  yang  diinginkan.  Kemudian,  klik  tombol 
“Save”. Anda juga bisa menyimpan hasil pekerjaan Anda 
dengan menekan tombol Ctrl+S pada keyboard.
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Membuat tabel
Untuk  membuat  tabel,  Anda  bisa  klik  menu  Table  > 

Insert  >  Table.  Kemudian,  tentukan  jumlah  baris  pada 
pengaturan “Rows” dan jumlah kolom pada pengaturan 
“Collumn”.  Jika  ingin  membuat  judul  kolom,  Anda  bisa 
beri  centang  pada  “Heading”  dan  “Repeat  heading”. 
Setelah itu, klik tombol OK.

Gambar 8.5 Membuat tabel Baru

Jika ingin membuat baris/kolom baru pada tabel, Anda 
bisa klik kanan pada baris/kolom yang ingin disisipi, lalu 
klik  menu  Rows/Column  >  Insert.  Kemudian,  tentukan 
jumlah baris/kolom yang ingin ditambahkan serta posisi 
disisipinya  baris/kolom  baru  tersebut.  Setelah  itu,  klik 
tombol OK.

Mungkin Anda perlu menggabungkan beberapa bagian 
sel  pada tabel,  untuk melakukan hal  ini,  blok pada sel 
yang ingin digabung lalu klik kanan dan pilih menu Cells 
>  Merge.  Sedangkan  untuk  memecah  sel,  klik  kanan 
pada sel yang ingin dipecah lalu pilih menu Cells > Split. 
Kemudian, tentukan jumlah baris/kolom hasil pecahan sel 
tersebut, dan terakhir klik tombol OK.
TIP: Untuk  menambah  koleksi  gallery  pada 
OpenOffice.org  dengan  berbagai  clipart,  Anda  bisa 
memasang paket openclipart-openoffice.org melalui APT.

Pengolah Kata ringan Abiword
Selain  aplikasi  OpenOffice.org  Writer,  terdapat  juga 

124 Panduan Pengunaan BlankOn Linux 5.0 (Nanggar)



aplikasi  pengolah  kata  yang  sangat  ringan  bernama 
Abiword.  Aplikasi  ini  sudah  terdapat  di  BlankOn  edisi 
Minimalis. Jika ingin mencobanya pada BlankOn regular, 
Anda bisa memasang paket “abiword” melalui APT.

Memulai Bekerja
Untuk  membuka  Abiword,  klik  menu  BlankOn  > 

Perkantoran > AbiWord. Sama seperti aplikasi pengolah 
kata  lainnya,  pada  pertama  kali  dibuka  Abiword  akan 
menampilkan kertas  kosong yang siap untuk  diisi  atau 
diolah.

Antarmuka  dari  Abiword  sangat  sederhana  dan  lebih 
minimalis daripada aplikasi OpenOffice.org Writer. Selain 
antarmuka, fiturnya pun juga lebih sedikit. Fitur-fitur yang 
tidak  esensial  pada  aplikasi  pengolah  kata  seperti 
drawing tidak  akan  Anda  temukan  pada  aplikasi  ini. 
Abiword  memang  ditujukan  bagi  yang  menginginkan 
aplikasi pengolah kata yang sederhana dan ringan.

Untuk  membuka  suatu  berkas  pengolahan  kata 
menggunakan Abiword, klik pada menu Berkas > Buka. 
Abiword  menggunakan  format  khusus  bernama  ABW. 
Untuk  format  lainnya,  Abiword  mendukung  berbagai 
format berikut :

● OpenDocument Text (ODT)
● Microsoft Word Document (DOC)
● Rich Text Format (RTF)
● Hypertext Markup Language (HTML)
● Adobe Portable Document Format (PDF)
● dll.
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Gambar 8.6 Jendela aplikasi Abiword

Pengenalan Antarmuka
Berikut  adalah  bagian-bagian  dari  jendela  antarmuka 

aplikasi Abiword dari atas ke bawah :
● Menu  bar,  berisikan  berbagai  perintah  untuk 

Abiword dalam bentuk menu.
● Toolbar standar,  berisikan  berbagai  ikon-ikon 

perintah  esensial.  Seperti  membuat  dokumen 
baru,  membuka,  menyimpan,  mencetak, 
menyalin, dll.

● Toolbar  formatting,  berisikan  berbagai  ikon-ikon 
perintah  serta  pengaturan  formatting.  Seperti 
pengaturan  jenis  paragraph,  ukuran  fonta,  jenis 
fonta, perataan, dll.

● Mistar/Ruler, membantu dalam mengukur panjang 
serta mengatur jarak tabulasi.

● Dokumen  anda,  disinilah  dokumen  Anda  untuk 
disunting dan ditampilkan.

Selain toolbar yang ada, Anda juga bisa menambahkan 
dua  toolbar  tambahan  lagi  yaitu  :  toolbar tabel  dan 
toolbar ekstra. Masing-masing bisa dibuka melalui menu 
Tampilan > Papan Simbol Perintah.
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Bekerja dengan Abiword
Bekerja dengan Abiword sebenarnya sama dengan cara 

bekerja  dengan  aplikasi  pengolah  kata  lainnya,  seperti 
OpenOffice.org Writer dan Microsoft Word. Pertama-tama, 
Anda bisa melakukan pengaturan halaman melalui menu 
Berkas  >  Aturan  Halaman.  Pengaturannya  sangat 
sederhana,  sebatas  mengatur  ukuran  kertas  dan  jarak 
margin saja.

Gambar 8.7 Pengaturan halaman

Kemudian,  Anda  bisa  mulai  melakukan  pengetikan 
dokumen  serta  melakukan  formatting dengan 
memanfaatkan  toolbar  format.  Anda  juga  bisa 
memanfaatkan perintah dalam Format untuk melakukan 
formatting.

Abiword mendukung pembuatan tabel. Untuk membuat 
tabel,  Anda  bisa  klik  menu  Table  >  Insert  >  Table. 
Kemudian,  Anda  bisa  menentukan  jumlah  baris  dan 
kolom pada tabel.
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Gambar 8.8 Membuat tabel baru

Seperti yang dijelaskan sebelumnya, Abiword hanyalah 
berupa  pengolah  kata  yang  sederhana  dan  sangat 
esensil. Anda tidak akan menemukan fitur-fitur yang tidak 
terlalu  penting  dalam  pengolahan  teks.  Namun,  untuk 
melakukan  ekspansi  fitur,  Abiword  juga  mendukung 
berbagai plugins yang bisa dipasang.

Untuk menyimpan suatu berkas, klik pada menu Berkas 
>  Simpan.  Kemudian,  tentukan  lokasi  penyimpanan, 
nama berkas serta format yang akan digunakan.

Pengolah lembar kerja OpenOffice.org Calc
Untuk  membuat  suatu  lembar  kerja,  Anda  bisa 

menggunakan  aplikasi  OpenOffice.org  Calc.  Aplikasi  ini 
sangat  mirip  dan  memiliki  fitur  yang  setara  dengan 
padanannya,  Microsoft  Excel.  Aplikasi  ini  juga  sangat 
kompatibel dengan berkas yang dibuat dengan Microsoft 
Excel.

Memulai bekerja 
Untuk  membuka  OpenOffice.org  Calc,  klik  menu 

BlankOn  > Perkantoran  > OpenOffice.org  Spreadsheet. 
Beberapa  detik  kemudian,  Anda  akan  melihat  jendela 
aplikasi  OpenOffice.org  Calc  yang sangat  mirip  dengan 
aplikasi  Microsoft  Excel.  Untuk  membuka suatu  lembar 
kerja, klik menu File > Open. Berikut adalah format file 
yang didukung oleh OpenOffice.org Calc :
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● Open  Document  Spreadsheet  (format  Default 
yang telah menjadi standar ISO),

● Microsoft Excel 97/2000/XP,
● Microsoft Excel 2007 (hanya membuka saja),
● dll.

Gambar 8.9 OpenOffic.org Calc

Pengenalan Antarmuka
Antarmuka OpenOffice.org  memiliki  beberapa bagian, 

yaitu (dari atas ke bawah) :
● Menu  bar,  menampilkan  daftar  perintah  untuk 

bekerja berupa menu.
● Toolbar  standard,  berisikan  ikon-ikon  perintah 

utama untuk OpenOffice.org Calc.
● Toolbar  formatting,  berisikan  ikon-ikon  serta 

pengaturan  untuk  melakukan  formatting  pada 
lembar kerja.

● Toolbar  formula,  berfungsi  untuk  mengatur 
formula/rumus pada setiap sel.

● Bagian  utama,  disinilah  Anda  bekerja  untuk 
membuat  lembaran  kerja/worksheet.  Lembaran 
kerja.

● Navigasi  sheet,  berfungsi  untuk  berpindah  dari 
suatu  sheet  ke  sheet  yang  lainnya  dalam  satu 
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buku kerja atau workbook.
Selain toolbar tersebut, Anda juga bisa menambahkan 

toolbar lainnya melalui menu View > Toolbars > Toolbar 
yang ingin ditambahkan. Setiap toolbar memiliki  fungsi 
masing-masing dan berguna sekali  untuk mempercepat 
pengerjaan lembar kerja.

Bekerja dengan Calc
Pertama kali dalam membuat lembar kerja, Anda harus 

membuat  terlebih  dahulu  judul  kolom data  pada  baris 
pertama.  Jika  dibutuhkan,  Anda  bisa  menggabungkan 
beberapa  sel  dengan  cara  membloknya,  lalu  memilih 
menu Format > Merge > Merge and center cells.

Agar judul  kolom selalu muncul pada setiap halaman 
yang akan dicetak, Anda bisa mengatur area pencetakan 
melalui menu Format > Print Ranges > Edit. Kemudian, 
isi range dari judul kolom pada bagian “Rows to repeat”. 
Anda bisa klik tombol disebelah kanan kotak teks untuk 
membantu memilih range yang diinginkan.

Gambar 8.10 Pengaturan Print Ranges

Setelah  pembuatan  judul  kolom  selesai,  Anda  bisa 
mengisi setiap kolom dengan data yang ingin Anda buat. 
Anda bisa tekan tombol F2 untuk mengisi sel yang dipilih. 
Untuk  membuat  suatu  data  lebih  dinamis,  Anda  bisa 
memanfaatkan rumus-rumus atau formula yang tersedia 
sangat  banyak  di  Calc.  Jika  Anda  belum  terbiasa 
mengetikkan rumus secara langsung, Anda bisa klik ikon 
“f(x)”  pada  formula  bar  dan  mengikuti  arahan  yang 
diberikan.  Rumus-rumus  yang  dapat  Anda  gunakan 
antara lain rumus perhitungan, statiska, finansial, tanggal 
dan waktu, logika, matematika, dsb.
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Gambar 8.11 Formula wizard, membantu dalam 
pembuatan formula

Untuk  memformat  sel  agar  lebih  menarik,  Anda bisa 
blok  sel  yang ingin diformat,  lalu  manfaatkan berbagai 
perintah formatting yang terdapat di  toolbar formatting 
(di atas formula bar). Selain itu, Anda bisa memanfaatkan 
pengaturan  sel  yang  bisa  Anda  akses  melalui  menu 
Format > Cells.  Keyboard shorcut untuk formatting yang 
dijelaskan pada penjelasan tentang OpenOffice.org Writer 
juga bisa Anda manfaatkan.

Jika Anda ingin menyisipkan suatu baris/kolom diantara 
baris/kolom yang sudah diisi, Anda bisa klik kanan pada 
nomor  baris/kolom,  lalu  klik  menu  Insert  Row/Collumn. 
Anda bisa memanfaatkan seluas-luasnya jumlah sel yang 
sangat banyak untuk keperluan pembuatan data.

Untuk  memisahkan  setiap  lembar  kerja,  Anda  bisa 
memanfaatkan  fitur  sheet  pada  Calc.  Secara  default, 
terdapat  tiga  sheet  yang  bisa  Anda  gunakan  untuk 
membuat  buku  kerja  yang  bisa  Anda  ganti  melalui 
navigasi  sheet  yang  terdapat  di  bagian  kiri  scrollbar 
samping.  Untuk  menambah  sheet  baru,  Anda bisa  klik 
kanan  pada  navigasi  sheet,  lalu  memilih  menu  “Insert 
Sheet”.  Sebaliknya,  jika  Anda  ingin  menghapus  suatu 
sheet, klik pada sheet yang ingin Anda hapus, lalu klik 
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menu “Delete Sheet”.
Salah satu fitur  menarik yang terdapat di  Calc untuk 

membantu  pengolahan  data  adalah  fitur  Sort.  Dengan 
fitur  ini,  Anda  bisa  mengurutkan  data  Anda  sehingga 
lebih runtun dan berurut.  Untuk menggunakan fitur ini, 
blok pada data yang ingin diurut dan klik menu Data > 
Sort.  Lalu  atur  skema  pengurutan  sesuai  dengan 
keinginan Anda.

Gambar 8.12 Pengurutan data dengan sorting

Untuk  menyimpan  buku  kerja  yang  Anda  buat,  klik 
menu  File  >  Save.  Lalu,  tentukan  lokasi  penyimpanan 
berkas serta format berkas yang diinginkan. Kemudian, 
klik  tombol  “Save”.  Anda  juga  bisa  menyimpan  hasil 
pekerjaan  Anda  dengan  menekan  tombol  Ctrl+S  pada 
keyboard.

Membuat grafik/chart
Untuk membuat grafik/chart, klik menu Insert > Chart 

pada menu bar.  Pada langkah pertama,  pilih  jenis  dari 
grafik/chart yang Anda inginlkan. Kemudian, klik tombol 
Next.
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Gambar 8.13 Pembuatan grafik atau chart

Pada kotak teks “Data Range”, tentukan sel data yang 
akan  dijadikan  sumber  data.  Anda  bisa  klik  ikon  di 
sebelah  kanan  kotak  teks,  lalu  memblok  sel  yang 
diinginkan.  Setelah  itu,  tentukan  urutan  data  dengan 
memilih opsi “Data series in row” jika data ada di setiap 
baris  (memanjang  ke  kanan),  atau  “Data  series  in 
collumn” jika data ada di  setiap kolom (memanjang ke 
bawah).  Selain  itu,  Anda  bisa  memberi  tanda  centang 
pada  “First  row  as  Label”  jika  ingin  baris  pertama 
dijadikan  label  data  dan/atau  memberi  tanda  centang 
pada “First  collumn as Label” jika ingin kolom pertama 
dijadikan label data. Setelah selesai, klik tombol “Next”.

Langkah  ketiga,  Anda  bisa  menngkustomisasi  data 
yang  akan  ditampilkan  pada  chart.  Jika  tidak  perlu 
kustomisasi, klik saja tombol “Next”.

Langkah  terakhir,  tentukan  judul  grafik  beserta  opsi-
opsi  lainnya  yang  diberikan.  Kemudian,  klik  tombol 
“Finish”.

Pengolah Lembar Kerja ringan Gnumeric
Selain  OpenOffice.org  Calc,  terdapat  juga  aplikasi 

pengolah kerja sederhana dan ringan bernama Gnumeric. 
Aplikasi ini tidak disertakan pada BlankOn edisi regular, 
namun dapat Anda temukan pada BlankOn minimalis.

Senasib dan sepenanggungan dengan Abiword, aplikasi 
ini juga merupakan aplikasi tidak kaya fitur. Aplikasi ini 
hanya  menyediakan  fitur-fitur  esensil  pada  pengolah 
lembar  kerja.  Namun,  jika  Anda  menginginkan 
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kesederhanaan,  Anda  dapat  menggunakan  aplikasi  ini 
sebagai  alternatif  dari  OpenOffice.org  Calc  yang  agak 
berat.

Memulai Gnumeric
Untuk  membuka  Gnumeric  pada  BlankOn  minimalis, 

klik  pada  menu  BlankOn  >  Perkantoran  >  Gnumeric. 
Maka  dalam  beberapa  saat,  aplikasi  Gnumeric  yang 
sangat sederhana akan muncul.

Jika Anda ingin membuka berkas dengan Gnumeric, klik 
menu  File  >  Open  pada  aplikasi  Gnumeric.  Kemudian, 
pilih  berkas  yang  ingin  dibuka.  Berikut  adalah  berkas 
yang didukung oleh Gnumeric :

● Gnumeric XML Format (Format Default)
● OpenOffice.org Calc
● LaTeX
● PDF Format
● dll.

Gambar 8.14 Jendela aplikasi Gnumeric

Pengenalan Antarmuka
Penampilan  dari  aplikasi  Gnumeric  secara  umum 
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hampir  sama  namun  lebih  sederhana  daripada 
OpenOffice.org  Calc.  Berikut  adalah  bagian-bagian  dari 
jendela Gnumeric dari atas ke bawah :

● Menu  bar,  menampilkan  daftar  perintah  untuk 
bekerja berupa menu.

● Toolbar  standard,  berisikan  ikon-ikon  perintah 
utama untuk OpenOffice.org Calc.

● Toolbar  formatting,  berisikan  ikon-ikon  serta 
pengaturan  untuk  melakukan  formatting  pada 
lembar kerja.

● Toolbar  formula,  berfungsi  untuk  mengatur 
formula/rumus pada setiap sel.

● Bagian  utama,  disinilah  Anda  bekerja  untuk 
membuat  lembaran  kerja/worksheet.  Lembaran 
kerja.

● Navigasi  sheet,  berfungsi  untuk  berpindah  dari 
suatu  sheet  ke  sheet  yang  lainnya  dalam  satu 
buku kerja atau workbook.

Bagi yang sudah terbiasa dengan OpenOffice.org Calc 
maupun  Microsoft  Excel,  menggunakan  Gnumeric 
tidaklah perkara yang sulit. Selain tata letak menu yang 
hampir sama, daftar menunya pun lebih sedikit sehingga 
suatu  menu  akan  lebih  mudah  dicari.  Fitur-fitur  yang 
tidak esensial pada aplikasi pengolah lembar kerja tidak 
disertakan di dalam Gnumeric.

Presentasi dengan OpenOffice.org Impress
Untuk  keperluan  membuat  presentasi  professional, 

BlankOn  Linux  menyediakan  aplikasi  bernama 
OpenOffice.org  Impress.  Aplikasi  ini  memiliki  fitur  yang 
lengkap  untuk  keperluan  membuat  presentasi  dan 
tampilannyapun mirip dengan Microsoft PowerPoint 2003. 
Pada  subbab  ini,  dijelaskan  mengenai  pengenalan 
aplikasi  presentasi  OpenOffice.org  Impress  serta 
penjelasan singkat mengenai aplikasi ini.

Mulai bekerja
Untuk  membuka  OpenOffice.org  Impress,  klik  menu 

BlankOn  >  Perkantoran  >  OpenOffice.org  Presentation 
pada desktop GNOME. 
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Gambar 8.15 Presentation Wizard

Pada saat pertama dibuka, Anda akan melihat sebuah 
wizard yang membantu Anda untuk membuat presentasi 
secara  cepat  atau  membuka  presentasi  yang  sudah 
tersimpan.  Jika  ingin  langsung bekerja  dengan Impress 
mulai  dari  nol,  Anda  bisa  langsung  klik  Create. 
Sedangkan jika Anda ingin membuka berkas presentasi 
yang  sudah  ada,  klik  pada  opsi  “Open  Exiting 
Presentation”  lalu  klik  tombol  Open  dan  pilih  berkas 
presentasi yang ingin dibuka.

Untuk  dukungan  berkas,  OpenOffice.org  Impress 
mendukung berbagai format, antara lain :

● Open Document Presentation (format default)
● Microsoft PowerPoint 97/2000/XP/2003
● Microsoft PowerPoint 2007 (Hanya membaca saja)
● OpenOffice.org Impress 1.0
● dll
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Gambar 8.16 OpenOffice.org Impress

Pengenalan antarmuka
Bagi  yang  sudah  pernah  membuat  presentasi, 

antarmuka  Impress  tidak  akan  sangat  asing.  Berikut 
adalah  bagian-bagian  dari  antarmuka  OpenOffice.org 
Impress :

● Menu bar,  menampilkan  daftar  perintah Impress 
berupa menu.

● Toolbar  standar,  menampilkan ikon-ikon perintah 
esensial untuk dokumen Anda.

● Toolbar  formatting,  menampilkan  ikon-ikon  atau 
pengaturan  untuk  melakukan  formatting  objek 
yang Anda pilih dalam presentasi.

● Daftar  slide,  menampilkan  slide  yang  terdapat 
dalam presentasi yang Anda buat.

● Bagian  utama,  menampilkan  dan  mengedit  isi 
suatu slide.

● Task  pane,  berisi  berbagai  macam  pengaturan 
yang  membantu  Anda  dalam  mengatur 
presentasi. Seperti pengaturan layout (tata letak), 
template, animasi, dsb.

● Toolbar  drawing,  menampilkan  ikon-ikon  untuk 
menambah berbagai objek baru pada suatu slide.
Anda  bisa  menambahkan  berbagai  toolbar 
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tambahan sesuai keperluan dengan cara klik menu View 
> Toolbars > Toolbar yang ingin ditambahkan.

Bekerja dengan Impress
Membuat suatu slide presentasi dengan OpenOffice.org 

Impress  bisa  dilakukan  langkah  per  langkah,  sehingga 
Anda bisa sangat mudah membuat suatu presentasi.

Sebelum mengerjakan isi  slide,  Anda terlebih  dahulu 
dapat memilih tema dari  slide Anda melalui pengaturan 
“Master  Page”  pada  bagian  task  pane.  Jika  template 
terasa kurang, Anda bisa memasang berbagai  template 
tambahan  melalui  add-ons  yang  tersedia  di  situs 
http://www.openoffice.org.

Gambar 8.17 Pilihan Master Page

Tata letak atau layout pada suatu slide bisa Anda buat 
sendiri  dengan  memanfaatkan  toolbar  drawing,  atau 
dengan  menggunakan  layout  yang  sudah  ada  melalui 
pengaturan  “Layout”  pada  task  pane.  Tentukan  layout 
sesuai keinginan, dan isilah  slide Anda. Untuk membuat 
presentasi  lebih  menarik,  Anda  bisa  menambahkan 
animasi  pada setiap objek melalui pengaturan “Custom 
Animation”  pada  taskpane.  Selain  itu,  Anda  juga  bisa 
memberi  animasi  pada saat transisi  antar  slide melalui 
pengaturan “Slide Transition” pada task pane.
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Setelah  sebuah  slide  selesai  dibuat,  Anda  bisa 
membuat  slide baru  melalui  menu  Insert  >  Slide. 
Kemudian,  Anda  bisa  mengerjakan  slide baru  Anda. 
Untuk berpindah dari suatu  slide ke  slide lain, klik pada 
slide yang diinginkan pada daftar  slide yang terlihat  di 
bagian kiri jendela aplikasi.

Untuk menampilkan presentasi,  klik menu Slide Show 
> Slide Show atau tekan tombol F5 pada keyboard.

Jika ingin menyimpan hasil pekerjaan anda, klik menu 
File  > Save.  Lalu,  tentukan lokasi  penyimpanan berkas 
serta  format  berkas  yang  diinginkan.  Kemudian,  klik 
tombol  “Save”.  Anda  juga  bisa  menyimpan  hasil 
pekerjaan  Anda  dengan  menekan  tombol  Ctrl+S  pada 
keyboard.

Evolution PIM
Selain sebagai aplikasi klien e-mail, Evolution juga bisa 

digunakan  sebagai  aplikasi  PIM  untuk  keperluan 
pengelolaan tugas, alarm, memo dan buku alamat. Untuk 
membuka  Evolution  sebagi  PIM,  klik  menu  BlankOn  > 
Perkantoran > Evolution Mail and Calendar.
TIP: Jika Anda belum pernah membuka aplikasi Evolution 
sebelumnya, Anda akan dibimbing melalui wizard untuk 
melakukan  pengaturan.  Pembahasaan  dari  langkah-
langkah pada wizard bisa Anda lihat pada Bab 7 pada 
subbab tentang Evolution Mail.

Gambar 8.18 Evolution PIM
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Pada jendela Evolution, Anda bisa memilih salah satu 
fungsi yang diinginkan, yaitu :

● Alamat,  melakukan  pengelolaan  terhadap 
identitas, alamat dan kontak dari teman, keluarga 
atau kolega Anda..

● Kalender,  melakukan  pengelolaan  terhadap 
kegiatan  pada  setiap  harinya.  Kegiatan-kegiatan 
tersebut akan langsung terintregrasi dengan jam 
sistem yang ada di pojok kanan atas desktop.

● Tugas,  melakukan  pengelolaan  terhadap  tugas-
tugas yang dikerjakan.

● Memo,  melakukan  pengelolaan  terhadap  memo 
atau pengingat.

Fungsi-fungsi  ini  bisa  diakses  melalui  tombol-tombol 
yang ada di pojok kiri bawah jendela Evolution.
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BAB IX

Aplikasi Grafis

ntuk  menunjang  kebutuhan  Grafis,  BlankOn 
Linux  telah  aplikasi  grafis  yang  lengkap  dan 
dapat  dimanfaatkan  untuk  kebutuhan 

pengolahan grafis Anda.
U
Pada  bab  ini,  dijelaskan  mengenai  beberapa  aplikasi 

grafis  yang  ada  di  BlankOn  Linux  seperti  :  Penampil 
gambar,  Penampil  berkas E-Book, Pengelola fotografi  F-
Spot, GIMP untuk editor  bitmap pada fotografi, Inkscape 
untuk editor ilustrasi berbasis vektor dan Scribus untuk 
editor publikasi.

Kesemua  aplikasi  grafis  yang  ada  berfungsi  untuk 
menggantikan  aplikasi  grafis  komersial  yang  ada  di 
sistem  operasi  Microsoft  Windows.  Walaupun  ada 
kemiripian,  ada  beberapa  perbedaan  yang  harus  Anda 
ketahui  dan  dikuasai.  Namun  dengan  pembiasaan  diri, 
tidak akan sulit untuk menggunakan aplikasi grafis yang 
ada di BlankOn Linux untuk berproduktivitas.

Penampil Gambar/Foto
BlankOn  Linux  mendukung  berbagai  format 

gambar/fotografi  yang  bisa  Anda  buka  menggunakan 
aplikasi bernama Eye of GNOME (Eog). Untuk membuka 
suatu  gambar/foto,  Anda  bisa  klik  ganda  berkas 
gambar/foto  yang  ingin  dibuka  pada  peramban  berkas 
Nautilus.
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Gambar 9.1 Penampil Gambar EOG

Eog dapat digunakan untuk melihat-lihat  gambar/foto 
yang ada di suatu folder. Anda bisa manfaatkan tombol 
“Balik”  atau  “Lanjut”.  Jika  ingin  melakukan  slide  show 
pada  gambar/foto,  Anda  bisa  tekan  tombol  F5  pada 
keyboard atau klik menu Lihat > Deretan Gambar.

Eog  juga  bisa  dimanfaatkan  untuk  memutar  atau 
membalikkan foto.  Untuk melakukan hal  ini,  Anda bisa 
manfaatkan perintah yang ada pada menu “Gambar”.
TIP: Anda bisa menampilkan deretan gambar foto pada 
suatu  folder  seperti  gaya  film  strip  dengan  memilih 
menu Lihat > Koleksi Gambar

Pembaca Buku Elektronik
Buku  elektronik  atau  e-book merupakan  format 

distribusi  buku yang sangat  umum saat  ini.  Buku-buku 
atau majalah luar negeri banyak mendistribusikan buku 
jenis ini selain juga mengedarkan edisi cetaknya. Harga 
dari  buku  elektronik  jelas  lebih  murah  daripada  buku 
cetak karena tidak memerlukan kertas. Sehingga, global 
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warming dapat ditekan karena penggunaan kertas sama 
sekali tidak diperlukan.

Hampir  semua  buku  elektronik  didistribusikan  dalam 
bentuk  format  PDF  yang  merupakan  format  dari 
perusahaan  Adobe,  inc.  Untuk  membuka  format  ini  di 
distro  BlankOn Linux,  Anda bisa  menggunakan aplikasi 
bernama  Evince  Document  Reader.  Klik  ganda  pada 
berkas PDF yang ingin Anda buka pada peramban berkas, 
maka  aplikasi  Evince  akan  membukakannya  kepada 
Anda.

Gambar 9.2 Pembaca e-book Evince

Untuk  mempermudah  navigasi  antar  halaman,  Anda 
bisa memanfaatkan side pane yang tersedia di sebelah 
kiri jendela Evince. Anda juga bisa memanfaatkan tombol 
arah atau tombol Page Up/Down.

Untuk  mempebesar  ukuran  halaman  dengan 
memanfaatkan  fitur  zooming  dengan  memilih  ukuran 
zoom yang diinginkan pada opsi yang terdapat di bagian 
kanan toolbar.

Agar lebih enak dibaca, Anda bisa membuka halaman 
dengan layar penuh melalui menu Lihat > Layar Penuh 
atau Anda bisa tekan tombol F11 pada keyboard.
TIP: Anda dapat menampilkan setiap halaman dari buku 
elektronik dengan gaya  slide show layaknya presentasi. 
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Untuk melakukan hal  ini,  Anda bisa klik menu Lihat > 
Presentasi atau tekan tombol F5 pada keyboard.

Editor bitmap/raster GIMP
Untuk  keperluan  editing  gambar/foto  yang  berbasis 

bitmap,  BlankOn  Linux  menyediakan  aplikasi  bernama 
GIMP (www.gimp.org). Aplikasi ini merupakan salah satu 
bagian dari paket aplikasi perkantoran GNOME Office.

Aplikasi ini merupakan aplikasi padanan dari editor foto 
terkenal  di  sistem  operasi  Microsoft  Windows,  yaitu 
Adobe  Photoshop.  Jika  Anda  sudah  ahli  menggunakan 
Adobe Photoshop, menggunakan GIMP tidaklah hal yang 
sulit  yang  penting  adalah  Anda  harus  terbiasa 
menggunakan aplikasi ini.

Memulai aplikasi GIMP
Untuk membuka GIMP, klik menu BlankOn > Grafik > 

GIMP  Image  Editor.  Tunggu  sebentar  hingga  jendela 
utama aplikasi GIMP muncul.

Gambar 9.3 Aplikasi GIMP

Tidak  seperti  Photoshop,  jendela  GIMP  terpisah-pisah 
menjadi  tiga bagian,  yaitu bagian  toolbox (kiri),  bagian 
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utama  (tengah)  dan  jendela  bantu  (kanan).  Berbeda 
dengan Photoshop yang menggabungkan semua jendela 
tersebut menjadi sebuah jendela.
TIP: Untuk  keluar  dari  aplikasi  GIMP,  Anda  bisa  klik 
tombol keluar (x) pada bagian utama

Untuk  membuat  kanvas  baru,  klik  menu File  > New. 
Kemudian,  tentukan  ukuran  kanvas  serta  pengaturan 
lainnya.  Sedangkan  untuk  membuka  suatu 
gambar/kanvas, klik menu File > Open dan pilih berkas 
gambar/kanvas yang ingin dibuka. Format kanvas default 
yang  digunakan  oleh  GIMP  adalah  XCF.  Untuk  format 
lainnya, GIMP mendkung format :  GIF,  JPEG, PNG, PSD, 
EPS,  BMP,  dan  ada  puluhan  format  lainnya  yang 
didukung.

Bekerja dengan GIMP
Seperti  yang dijelaskan sebelumnya,  jika Anda sudah 

terbiasa menggunakan aplikasi  Adobe Photoshop,  Anda 
hanya  memerlukan  sedikit  pembiasaan  untuk 
menggunakan  GIMP  karena  penampilannya  memang 
didesain semirip mungkin dengan Adobe Photoshop.

Gambar 9.4 Manipulasi foto dengan GIMP

Karena  jendelanya  yang  terpisah-pisah,  Anda  bisa 
mengatur  sedemikian  rupa  sehingga  semua  bagian 
jendela  yang dibutuhkan bisa  Anda lihat  dan langsung 
digunakan  tanpa  perlu  lagi  memperlihatkan  jendela 
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tersebut.
GIMP  menyediakan  berbagai  toolbox  yang  berfungsi 

untuk  melakukan  pemotongan,  pemindahan  dan 
menggambar. Untuk mempermudah mengakses toolbox 
tersebut,  Anda  bisa  menggunakan  keyboard  shorcut 
seperti yang dijelaskan pada tabel berikut ini :

Ikon Keterangan Tombol 
Keyboard

Rectangle selection tool R

Elipse selection tool E

Free/Glasso select tool F

Fuzzy/Magic select tool U

Select by color Shift+O

Scissors select tool I

Foreground select tool <tidak ada>

Paths tool B

Color picker O

Zoom tool Z

Measurement tool Shift+M

Move tool M

Allignment tool Q

Crop tool Shift+C
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Rotate tool Shift+R

Scale tool Shift+T

Shear tool Shift+S

Perspective tool Shift+T

Flip tool Shift+F

Text tool T

Bucket fill tool Shift+B

Blend/Gradient tool L

Pencil tool N

Paintbrush tool P

Erase tool Shift+E

Airbrush Tool A

Ink tool K

Clone tool C

Healing tool H

Perspective clone tool <tidak ada>

Burn/Sharpen Tool Shift+U

Smudge tool S

Dodge/Burn tool Shift+D

TIP.  Pengaturan  dari  tiap-tiap  tool  terdapat  di  bagian 
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bawah ikon-ikon tool. 
Untuk  mempermudah  editing,  Anda  bisa 

memanfaatkan fitur  layer yang akan memisahkan setiap 
objek yang ada di  kanvas Anda.  Pengaturan layer bisa 
Anda  lakukan  melalui  toolbox  bantu  di  bagian  kanan 
layar. Dengan membedakan layer dari setiap objek, Anda 
bisa lebih mudah memanipulasi suatu objek tanpa perlu 
menganggu objek lainnya.

Berbagai  menu  untuk  keperluan  manipulasi  gambar 
secara keseluruhan dapat ditemukan pada menu Image. 
Sedangkan untuk memanipulasi  suatu layer atau objek 
yang  dipilih,  Anda  bisa  manfaatkan  menu  Layer.  Bagi 
yang  ingin  bermain-main  dengan  warna,  silahkan 
manfaatkan menu Colours untuk melakukan manipulasi 
warna pada objek.

GIMP menyediakan berbagai efek-efek yang bisa Anda 
buka  melalui  menu  Filters.  Untuk  memberi  efek  pada 
bagian  tertentu,  Anda  bisa  memilih  bagian  yang  ingin 
diberi efek dengan menggunakan toolbox untuk memilih 
(selection tool),  lalu pilih efek yang diingin pada menu 
Filters.  Kemudian,  atur  pengaturan  efek  agar  sesuai 
dengan keinginan Anda.

Lebih lanjut dengan GIMP
Untuk mempelajari  lebih lanjut  mengenai GIMP, Anda 

bisa membuka layar bantuan melalui menu Help > Help. 
Jika  ingin  membaca bantuan GIMP tanpa perlu  koneksi 
internet,  Anda  bisa  menginstal  paket  “gimp-help-en” 
(Bahasa Inggris) melalui APT. Jika Anda baru pertama kali 
mempelajari editing fotografi, Anda bisa mempelajari dari 
awal  menggunakan  aplikasi  Adobe  Photoshop  dan 
kemudian membiasakan diri untuk menggunakan GIMP.

Editor Inkscape
Inkscape merupakan aplikasi editor grafis vektor yang 

secara  default  sudah  terinstal  di  BlankOn.  Aplikasi  ini 
adalah  padanan  dari  aplikasi  editor  grafis  vektor 
komersial Corel Draw yang ada di Microsoft Windows.

Memulai Inkscape
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Untuk membuka aplikasi Inkscape, klik menu BlankOn 
>  Grafik  >  Inkscape  Vector  Image  Editor.  Tidak  lama 
kemudian, jendela aplikasi Inkscape akan dibuka.

Penampilan dan tata letak dari Inkscape sangat mirip 
dengan  Corel  Draw.  Jika  Anda  sudah  terbiasa 
menggunakan  Corel  Draw,  menggunakan  Inkscape 
tidaklah menjadi hal yang sulit.

Gambar 9.5 Jendela  Inkscape

Berikut adalah bagian dari aplikasi Inkscape :
● Menu dan  command bar, berisi perintah-perintah 

untuk aplikasi Inkscape.
● Tool control bar, berisi pengaturan dari objek yang 

Anda pilih pada kanvas.
● Kanvas,  disinilah  tempat  untuk  melihat  dan 

mengedit objek-objek pada gambar.
● Toolbox,  berisi  berbagai  alat-alat  menggambar 
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objek serta alat-alat bantu.
● Pallete,  berisi  pilihan  warna  yang  bisa  Anda 

gunakan untuk mewarnai suatu objek.
● Status  bar,  menampilkan  status  dari  aplikasi, 

layer, lokasi kursor serta besaran zooming.
Untuk membuka berkas yang sudah tersimpan,  Anda 

bisa klik menu File > Open. Kemudian, pilih berkas yang 
ingin dibuka. Hampir semua jenis berkas grafis didukung 
oleh Inkscape, termasuk format dari Corel Draw (*.cdr).

Bekerja dengan Inkscape
Pertama  kali  bekerja  dengan  Inkscape,  Anda  perlu 

mengatur  besar  dari  ukuran  kanvas  yang  akan 
digunakan. Untuk melakukan hal ini, Anda bisa membuka 
Document  Properties  melalui  menu  File  >  Document 
Properties, atau Anda bisa tekan tombol Shift+Ctrl+D.

Gambar 9.6 Pengaturan dokumen

Kemudian,  tentukan  ukuran  dari  kanvas  serta 
orientasinya  yang  diinginkan.  Jika  ingin  menggunakan 
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ukuran Anda sendiri,  Anda bisa  melakukan pengaturan 
pada “Custom Size”.

Sekarang,  Anda  bisa  menggambar  objek  yang 
diinginkan dengan memanfaatkan toolbox yang berada di 
kiri  jendela  aplikasi.  Anda  bisa  mengatur  bentuk-bentu 
pada  objek  yang  Anda  buat  sedemikian  rupa  sesuai 
dengan  keinginan  Anda.  Untuk  mengatur  bentuk  garis 
pada objek, Anda bisa klik kanan pada objek dan memilih 
menu  “Fill  and  Stroke”.  Maka  akan  muncul  sebuah 
sidepane di bagian kanan jendela aplikasi yang berisikan 
pengaturan garis objek.

Untuk menyimpan hasil  kerja  anda,  klik  menu File  > 
Save. Kemudian, tentukan nama dan letak berkas serta 
format  berkas  yang  akan  digunakan.  Format  berkas 
default  yang  digunakan  adalah  SVG  yang  merupakan 
format universal untuk grafis berbasis vektor.

Mempelajari Inkscape lebih lanjut
Untuk menggunakan Inkscape lebih  lanjut,  Anda bisa 

membuka tutorial-tutorial yang bisa Anda akses melalui 
menu Help > Tutorial. Tutorial tersebut sangat cocok bagi 
para pemula baik yang baru menggunakan Inkscape atau 
sama sekali belum pernah melakukan editing grafis. Jika 
menginginkan yang lebih referensif, Anda bisa klik menu 
Help  >  Inkscape  Manual.  Anda  memerlukan  koneksi 
internet untuk membuka manual ini.

Editor publikasi Scribus
Scribus merupakan aplikasi  untuk keperluan publikasi 

yang  tersedia  pada  BlankOn  Linux,  seperti  layaknya 
aplikasi  Adobe  InDesign  atau  Microsoft  Publisher  yang 
ada  di  sistem  operasi  Microsoft   Windows.  Sebelum 
menggunakan  scribus,  Anda  terlebih  dahulu  harus 
menginstalnya dengan cara menginstal  paket “scribus” 
melalui APT.

Memulai Scribus
Untuk  membuka  aplikasi  Scribus,  pada  desktop  klik 

menu BlankOn > Grafik > Scribus.
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Gambar 9.10 Dialog pembuatan publikasi baru

Pada  awal  aplikasi  dibuka,  akan  muncul  dialog  yang 
akan membimbing Anda untuk membuat publikasi baru 
pada tab “New Document” atau publikasi yang sudah ada 
melalui tab “Open Exiting Document” atau “Open Recent 
Documents”.  Jika  ingin  membuat  publikasi  baru,  Anda 
bisa atur  pengaturan halaman yang terdapat  pada tab 

Gambar 9.11 Jendela aplikasi Scribus
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Penampilan  aplikasi  Scribus  sangat  sederhana sekali, 
layaknya aplikasi Adobe PageMaker pada masa lampau. 
Berikut  adalah  penjelasan  dari  masing-masing  bagian 
pada jendela aplikasi :

● Menu  bar,  menampilkan  daftar  menu  perintah 
pada aplikasi scribus.

● Toolbar,  menampilkan  ikon-ikon  perintah  untuk 
manipulasi publikasi.

● Ruler,  atau  penggaris  membantu  Anda  dalam 
pengukuran suatu objek atau membuat tabulasi.

● Bagian  utama,  tempat  Anda  melakukan 
pengeditan objek pada publikasi.

● Pengaturan Navigasi, berisikan menu dan perintah 
untuk  melakukan  navigasi  dan  perbesaran 
(zooming) pada dokumen.

Format file yang akan digunakan dalam penyimpanan 
publikasi  adalah  SLA.  Anda  bisa  mengekspor  publikasi 
Anda ke format publikasi  populer,  PDF dengan memilih 
menu File > Export > Save as PDF.

Menggunakan Scribus
Mempelajari  aplikasi  Scribus  sangat  mudah  sekali 

termasuk  bagi  Anda  yang  tidak  memiliki  kemampuan 
layouting. Jika ingin menggunakan templat-templat yang 
sudah  ada,  Anda  bisa  klik  menu  File  >  New  from 
Template.

Untuk membuat suatu objek pada halaman, Anda bisa 
klik  objek  yang  Anda  buat  melalui  toolbar  kemudian 
menempatkannya  pada  halaman.  Jika  ingin  melakukan 
pengaturan  suatu  objek,  Anda  bisa  membuka  jendela 
pop-up pengaturan objek dengan memilih menu Window 
> Properties.

Dalam  pembuatan  publikasi  yang  memiliki  banyak 
halaman seperti Buku, Majalah atau Tabloid, Anda perlu 
membuat  Master  Page dari  publikasi  Anda.  Dengan 
membuat Master Page, Anda tidak perlu lagi repot-repot 
mengatur tata letak pada masing-masing halaman yang 
sama.  Untuk  mengedit  Master  Page,  klik  menu  Edit  > 
Master  Page.  Untuk  menerapkan  Master  Page  pada 
halaman publikasi, klik menu Page > Apply Master Page.

Lebih lanjut dengan Scribus
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Untuk  mempelajari  Scribus  lebih  lanjut,  Anda  bisa 
membuka  dokumentasi  Scribus  melalui  menu 
http://docs.scribus.com.  Anda  juga  bisa  mempelajari 
Scribus melalui buku-buku panduan Scribus yang ada di 
Indonesia  maupun  Mancanegara.  Diharapkan,  aplikasi 
Scribus ini bisa menjadi alternatif dari aplikasi publikasi 
yang ada.
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BAB X

Aplikasi Multimedia dan 
Hiburan

lankOn  Linux  menyediakan  berbagai  aplikasi 
multimedia  dan  hiburan  yang  bisa  menghibur 
Anda disaat sibuk bekerja untuk berproduktivitas. 

Selain itu,  ada juga beberapa aplikasi  multimedia yang 
memang  didedikasikan  untuk  mereka  yang  bekerja  di 
studio musik atau video.

B
INFO: Tidak  seperti  distribusi  Linux  lainnya,  BlankOn 
secara  default  sudah menyertakan codec atau pustaka 
pemutar format  multimedia yang tertutup seperti  MP3, 
DVD,  WMA,  dll.  Jadi,  Anda tidak  perlu  lagi  memasang 
codec tambahan untuk memutar format tersebut

Pengatur volume suara
Untuk mengatur volume suara secara umum, Anda bisa 

klik  ikon  speaker yang ada di  bagian notification area, 
kemudian mengatur seberapa besar volume suara pada 
slider yang disediakan.

Gambar 10.1 Pengaturan volume suara

Jika ingin pengaturan volume suara yang lebih detail, 
Anda bisa klik pada ikon speaker tersebut, lalu klik pada 
tombol “Pengatur suara”. Kemudian akan muncul jendela 
kendala  volume.  Pada  jendela  tersebut,  Anda  bisa 
mengatur pengaturan volume dari  masing-masing jenis 
output  dan  input.  Jika  opsi  terasa  kurang,  Anda  bisa 
menambahkannya  dengan  cara  mengklik  tombol 
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“Pengaturan”,  kemudian  beri  tanda centang pada jenis 
input/output yang belum ditandai centang.

Gambar 10.2 Pengaturan volume suara secara 
detail

Pemutar Musik Rhythmbox
Untuk  keperluan  mengelola  musik  yang  ada  di 

komputer  serta  memutarnya,  Anda  bisa  menggunakan 
aplikasi  bernama  Rhythmbox.  Aplikasi  ini  bisa  dibuka 
melalui menu BlankOn > Suara & Video > Pemutar Musik 
Rhythmbox.

Jika  dilihat  sekilas,  aplikasi  ini  sangat  mirip  dengan 
aplikasi  iTunes yang ada di  Microsoft  Windows maupun 
Mac OS X.  Sebelum menggunakan aplikasi  ini,  terlebih 
dahulu Anda harus mendaftarkan folder koleksi lagu Anda 
agar  masuk  ke  dalam  database  Rhythmbox.  Untuk 
melakukan hal ini, klik Musik > Import Folder. Kemudian, 
pilih folder tempat koleksi  musik anda, lalu klik tombol 
“Buka”.

156 Panduan Pengunaan BlankOn Linux 5.0 (Nanggar)



Gambar 10.3 Pemutar musik Rhytmbox

Untuk  mencari  lagu  yang  ingin  diputar,  Anda  bisa 
manfaatkan kotak teks “Cari”. Isi kotak teks ini dengan 
lagu/artis/album  yang  ingin  dicari,  kemudian  hasilnya 
akan  langsung  terlihat  pada  daftar  trek.  Jika  ingin 
memutar salah satu lagu, klik ganda pada lagu tersebut.

Anda juga bisa mendaftarkan beberapa lagu ke dalam 
daftar  antrian  pemutaran  agar  urutan  lagu  yang  ingin 
diputar sesuai dengan keinginan Anda. Untuk melakukan 
hal  ini,  klik kanan pada salah satu lagu kemudian pilih 
menu “Add to play Queue”.

Aplikasi  Rhytmbox  sudah  terintregasi  dengan  toko 
musik Magnatune. Untuk mengakses toko musik ini, klik 
“Magnatune” pada bagian kiri jendela. Anda memerlukan 
koneksi internet untuk melakukan hal ini.
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Pemutar video Totem
Untuk memutar  video,  BlankOn menyediakan aplikasi 

bernama  Totem  Media  Player  yang  tampilannya  mirip 
dengan  Windows  Media  Player  yang  ada  di  Microsoft 
Windows. Untuk membuka aplikasi ini, klik menu BlankOn 
> Suara & Video > Pemutar Film.

Gambar 10.4 Pemutar film Totem

Untuk membuka berkas video pada Totem, klik menu 
Film  >  Buka,  kemudian  pilih  berkas  video  yang  ingin 
diputar, kemudian klik tombol “Tambah”. Sedangkan jika 
Anda ingin membuka video dari  kepingan CD/DVD, klik 
menu Film > Putar Disc. Untuk memulai memutar berkas 
video yang dibuka, klik tombol “>” (Putar) pada bagian 
bawah jendela.  Jika Anda ingin  menonton video secara 
full screen, klik menu Tampil > Layar penuh atau tekan 
tombok F11 pada keyboard.
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Perekam suara
Ingin merekam suara? Anda bisa menggunakan aplikasi 

Perekam  Suara  yang  bisa  Anda  buka  melalui  menu 
BlankOn > Suara & Video > Perekam Suara.

Sebelum  melakukan  perekaman,  pastikan  alat  input 
suara berfungsi dengan baik serta pengaturan input pada 
pengontrol  volume  sudah  diatur  sedemikian  rupa 
sehingga bisa menangkap suara dari alat input.

Pada  opsi  “rekam  dari  input”,  pilih  input  yang  ingin 
Anda gunakan sebagai sumber rekaman, sedangkan pada 
opsi  “rekaman  sebagai”,  tentukan  format  berkas  hasil 
rekaman Anda.  Setelah  semua  siap,  klik  ikon  “Rekam” 
pada  toolbar  untuk  mulai  merekam.  Jika  sudah  selesai 
merekam, klik ikon “Stop”.

Gambar 10.5 Perekam suara

Sebelum menyimpan hasil rekaman, Anda bisa klik ikon 
“Putar”  untuk  memutar  rekaman  Anda  tadi.  Kemudian 
untuk menyimpannya, Anda bisa klik ikon “Simpan” dan 
tentukan lokasi serta nama berkas yang ingin disimpan.

Pembakar cakram CD/DVD Brasero
Selain  pembakar  cakram  CD/DVD  pada  peramban 

berkas  Nautilus,  Anda  juga  bisa  membakar  CD/DVD 
menggunakan aplikasi yang bernama Brasero. Aplikasi ini 
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mendukung  pembakaran  CD/DVD  dengan  berbagai 
format,  yaitu  Data,  Audio  dan  Video.  Untuk  membuka 
aplikasi  ini,  klik  menu  BlankOn  >  Suara  &  Video  > 
Brasero pembakar cakram.

Gambar 10.6 Jendela utama pembakar cakram 
Brasero

Pada  jendela  utama  aplikasi  Brasero,  Anda  akan 
diminta  untuk  memilih  salah  satu  proyek  yang  ingin 
dibuat, antara lain :

● Proyek  audio,  membuat  CD  Audio/Musik 
tradisional (menggunakan batas waktu 79 menit) 
yang bisa diputar di semua pemutar CD/DVD.

● Proyek  video,  membuat  SVCD/DVD  untuk 
keperluan video.

● Proyek  data,  membuat  CD/DVD  untuk 
penyimpanan data.

● Salin  keping,  untuk  menyalin/menggandakan 
CD/DVD.

● Bakar  image,  untuk  membakar  berkas 
cetakan/image CD/DVD  ke  dalam  kepingan 
CD/DVD.

Proyek Audio
Untuk membuat  CD Audio  (CD-DA),  klik  pada tombol 

“Proyek Audio” pada menu utama atau klik menu Proyek 
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>  Proyek  Baru  >  Proyek  Audio  Baru  pada  menu  bar. 
Kemudian,  pilih  berkas  audio  yang  ingin  dimasukkan 
dalam CD-Audio pada peramban berkas yang terdapat di 
bagian kiri jendela, lalu klik ikon “Tambah” pada toolbar. 
Lakukan  berkali-kali  untuk  berkas  audio  selanjutnya. 
Ingat,  Anda  hanya  memiliki  batas  waktu  pemutaran 
sekitar 79 menit.

Gambar 10.7 Pembuatan proyek audio

Jika  sudah  selesai  menambahkan  berkas  audio  ke 
daftar,  klik  tombol  “Bakar...”.  Kemudian,  masukkan  CD 
kosong pada CD/DVD-RW drive Anda dan tentukan opsi 
pembakaran pada jendela “Disc Burning Setup”. Setelah 
semua  siap,  klik  pada  tombol  “Bakar”  untuk  mulai 
membakar CD Audio.

Proyek video
Untuk  membuat  CD/DVD  Video,  klik  pada  tombol 

“Proyek Video” pada menu utama.  Atau Anda bisa klik 
menu Proyek > Proyek Baru > Proyek Video Baru.

Sebelum  menambahkan  berkas  video,  Anda  perlu 
memilih jenis media pembakaran. Untuk melakukan hal 
ini,  klik  ikon “...”  yang berada di  sebelah kiri  indikator 
penunjuk  kapasitas.  Pilih  jenis  media  sesuai  dengan 
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media yang akan digunakan untuk pembakaran.  Setiap 
jenis media memiliki kapasitas video yang berbeda.

Setelah  menentukan  jenis  media,  klik  ikon  “Tambah” 
pada  toolbar  dan  pilih  berkas  video  yang  ingin  Anda 
tambahkan.  Anda  bisa  menambahkan  lebih  dari  satu 
berkas video. Ingat,  karena kapasitas CD/DVD terbatas, 
jumlah video yang ditampungpun juga terbatas. 

Jika  semua  sudah  siap,  Anda  bisa  masukkan  media 
pembakaran  sesuai  dengan  jenis  yang  Anda  pilih 
sebelumnya,  lalu  klik  tombol  “Bakar...”.  Aturlah  opsi 
pembakaran,  dan  terakhir  klik  tombol  “Bakar”  untuk 
melakukan pembakaran CD/DVD Video.

Proyek data
Jika ingin membuat CD/DVD untuk menampung data, 

klik “Proyek Data” pada menu utama, atau klik Proyek > 
Proyek Baru > Proyek Data Baru pada menu bar.

Sebelum memilih berkas-berkas yang akan ditampung 
ke  dalam  CD/DVD,  atur  terlebih  dahulu  jenis  media 
pembakaran  yang  akan  digunakan  dengan  mengklik 
tombol di sebelah kiri indikator kapasitas CD/DVD.

Gambar 10.8 Pembuatan proyek data

Kemudian,  Anda  bisa  memilih  berkas  yang  ingin 
ditampung dalam CD/DVD dengan cara memilihnya pada 
peramban berkas yang terdapat di  bagian kiri,  lalu klik 
tombol “Tambah” pada toolbar.  Ulangi langkah ini untuk 
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berkas lainnya yang juga ingin Anda tambah. Jika ingin 
membuat  folder  baru,  Anda  bisa  klik  ikon  “Tambah 
Folder” pada toolbar. 

Setelah  selesai  memilih  berkas,  klik  pada  tombol 
“Bakar...”.  Pastikan  media  pembakaran  sudah 
dimasukkan  ke  dalam  alat  penulis  CD/DVD.  Atur  opsi 
pembakaran  (label,  jumlah  penggandaan,  kecepatan, 
dsb)  sesuai  dengan  keinginan,  kemudian  klik  tombol 
“Bakar” untuk mulai melakukan pembakaran.

Menyalin keping
Brasero  menyediakan  fitur  untuk  menyalin  atau 

menggandakan keping CD/DVD. Untuk melakukan hal ini, 
klik tombol “Salin keping” pada menu utama, atau klik 
Proyek > Proyek Baru > Salin Keping pada menu bar.

Pada jendela “Opsi Penyalinan”, tentukan media yang 
akan dijadikan sumber untuk menggandakan pada opsi 
“Pilih  keping untuk disalin”.  Kemudian,  tentukan tujuan 
media  untuk  penggandaan  pada  “Pilihan  keping  untuk 
ditulis”.  Anda  bisa  membuka  opsi  penyalinan  dengan 
mengklik tombol “Properti”.  Setelah semua selesai,  klik 
tombol “Salin” untuk mulai melakukan penyalinan.

Pembakar Cetakan
Cetakan/Image merupakan  sebuah  berkas  yang 

berisikan informasi dan isi dari suatu CD/DVD. Umumnya, 
format  berkas  ini  berekstensi  ISO.  Berkas  jenis  ini 
digunakan  oleh  pembuat  distro  Linux  untuk 
mendistribusikan distronya melalui jalur Internet.

Untuk membakar berkas citra tersebut, Anda bisa klik 
tombol “Bakar Image” pada menu utama, atau klik menu 
Proyek > Proyek Baru > Bakar Image pada menu bar.

Pada  jendela  “Image  burning  setup”,  tentukan  alat 
penulis  CD/DVD yang  akan  digunakan  pada  opsi  “Pilih 
keping untuk ditulis”. Anda juga bisa membuka jendela 
opsi  penyalinan  dengan  mengklik  tombol  “Properti”. 
Kemudian, tentukan berkas citra yang akan dibakar pada 
opsi “Image”. Setelah semua selesai, klik tombol “Bakar” 
untuk melakukan pembakaran berkas citra yang dipilih.
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Penyunting suara Audacity
Untuk  melakukan  penyuntingan  suara,  Anda  bisa 

menggunakan  aplikasi  bernama  Audacity.  Aplikasi  ini 
sangat terkenal pada sistem operasi  Microsoft Windows 
sebagai aplikasi penyunting suara yang gratis dan bebas 
pakai.

Untuk  menggunakan  Audacity  pada  BlankOn,  Anda 
harus memasangnya terlebih dahulu dengan memasang 
paket “audacity” pada APT. Setelah terpasang, Anda bisa 
menjalankan Audacity melalui menu Aplikasi > Suara & 
Video > Audacity

Gambar 10.9 Jendela aplikasi Audacity

Audacity dapat digunakan untuk merekam suara dari 
suatu input suara. Untuk melakukan hal itu, Anda terlebih 
dahulu  dapat  mengatur  alat  perekam  yang  akan 
digunakan melalui menu Edit > Preferensi, kemudian atur 
pada  opsi  Merekam.  Selain  itu,  Anda  dapat  mengatur 
mixer  suara  agar  perekaman  suara  dapat  optimal. 
Setelah  semua  pengaturan  selesai,  tekan  tombol 
“Rekam” (lambang  bulatan  merah)  pada  toolbar  untuk 
memulai  perekaman.  Kemudian  setelah  perekaman 
selesai, klik tombol “Berhenti” (lambang kotak).
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Gambar 10.10 Merekam suara dengan Audacity

Untuk  menyunting  hasil  rekaman,  Anda  dapat 
memanipulasi  suara  seperti  layaknya  gaya  copy-paste 
pada aplikasi pengolah kata.

Jika ingin memanfaatkan berbagai efek yang tersedia, 
blok pada bagian suara yang ingin diberi efek, kemudian 
pilih  salah  satu  efek  yang  terdapat  pada  menu  Efek. 
Terdapat  ratusan  efek  yang  bisa  Anda  pilih  dan  siap 
digunakan.

Selain  melalui  perekaman,  Anda  dapat  mengimpor 
suatu  berkas  suara  melalui  menu  Berkas  >  Impor  > 
Audio.

Setelah proyek suara selesai, Anda bisa menyimpannya 
melalui  menu Berkas > Simpan Proyek, sedangkan jika 
ingin mengekspor ke berbagai  format suara,  Anda bisa 
gunakan fitur ekspor melalui menu Berkas > Ekspor.

Peramban Wikipedia Daluang
Ada sebuah fitur menarik yang hanya ada di BlankOn 

Linux, yaitu sebuah aplikasi edukasi bernama Daluang.
Daluang merupakan peramban artikel-artikel yang ada 

di  Wikipedia,  salah  satu  Ensiklopedia  internet  yang 
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sangat terkenal.   Dengan menggunakan Daluang, anda 
bisa  membaca  artikel-artikel  dari  Wikipedia  tanpa 
memerlukan  jaringan  Internet,  sehingga  Anda  bisa 
menggunakannya sebagai sumber referensi yang sangat 
murah.

Aplikasi Daluang secara bawaan sudah disertakan pada 
BlankOn Linux edisi  Minimalis.  Jika ingin memasangnya 
pada BlankOn Linux edisi Reguler, anda bisa memasang 
semua paket berawalan “daluang*” melalui APT dengan 
terlebih  dahulu  mengaktifkan  sumber  paket  atau 
repository resmi BlankOn Linux.

Untuk membuka Daluang, anda bisa klik menu BlankOn 
> Pendidikan > Daluang. Pada jendela awal, anda akan 
disuguhi menu pilihan bahasa Wikipedia yang diinginkan. 
Pilih salah satu bahasa yang diinginkan, kemudian ketik 
artikel  yang  ingin  dicari  pada  kotak  pencarian  pada 
bagian  atas  jendela,  kemudian  tekan enter.  Jika  artikel 
ditemukan, maka artikel akan segera ditampilkan.

Gambar 10.11 Salah satu artikel Bahasa Jawa pada 
Daluang
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Bermain dengan BlankOn Linux
Butuh hiburan setelah Anda selesai bekerja, Anda bisa 

menggunakan  paket  permainan  GNOME  Games  yang 
secara  default  sudah  terpasang  pada  BlankOn  Linux. 
Anda  bisa  mengakses  berbagai  permainan  ini  melalui 
menu BlankOn > Permainan.

Gambar 10.12 Berbagai permainan yang sudah 
tersedia

Jika  permainan  terasa  kurang,  Anda  bisa  memasang 
berbagai  permainan  tambahan  melalui  APT.  Agar  lebih 
mudah  menginstalnya,  Anda  bisa  memanfaatkan  fitur 
Add/Remove melalui menu BlankOn > Add/Remove.

Untuk memainkan permainan besar berbasis Windows 
pada BlankOn Linux, ada tiga alternatif yang bisa Anda 
lakukan, yaitu :

● Mencari  versi  Linux  dari  permainan  tersebut. 
Pembuat  permainan  yang  telah  membuka  kode 
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sumber untuk mesin permainan mereka biasanya 
menyediakan versi Linux dari permainan tersebut, 
seperti permainan Doom, Quake, Wolfenstein, dll 
(kesemuanya merupakan permainan dari mesin Id 
Software). Ada juga mesin permainan yang dibuat 
oleh pihak ketiga, seperti  Lokigames. Anda akan 
diminta  untuk  menggandakan  berkas  data 
permainan yang ada di CD/DVD permainan yang 
asli  ke dalam folder sistem agar permainan bisa 
berjalan.

● Menjalankan  permainan  menggunakan  WINE. 
WINE  (www.winehq.com)  merupakan  program 
bantu  untuk  mengemulasikan  aplikasi-aplikasi 
Windows  untuk  dijalankan di  Linux.  WINE sudah 
tersedia di dalam repository Ubuntu dengan nama 
paket  “wine”.  Tidak  semua  permainan  bisa 
berjalan  lancar  dengan  WINE,  beberapa 
diantaranya yang diketahui bisa berjalan dengan 
WINE antara lain : Warcraft, Counter Strike, dll.

● Menggunakan  emulator  komersial.  Jika 
menggunakan  WINE  tidak  berhasil,  Anda  bisa 
mencoba  menggunakan  emulator  komersial 
turunan  dari  WINE  yang  dikhususkan  untuk 
menjalankan permainan Windows ke dalam Linux. 
Dua  emulator  komersial  yang  terkenal  saat  ini 
adalah  Cedega  (www.transgaming.com)  dan 
CrossOver Games (www.crossover.com). Namanya 
juga  aplikasi  komersial,  Anda  harus  membayar 
kepada  pihak  pembuat  kedua  aplikasi  tersebut 
untuk mendapatkan aplikasi tersebut.
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BAB XI 

Aplikasi Aksesoris

agi  sebagian  orang,  memiliki  komputer  yang 
mempunyai  semua  aplikasi  yang  dibutuhkan 
dalam kegiatannya setiap hari mungkin menjadi 

kebutuhan  tersendiri.  Misalnya  saja  sebagai  seorang 
siswa,  yang  memiliki  kewajiban  dalam  mengerjakan 
tugas-tugas  dari  sekolah,  akan  sangat  membantu  bila 
memilki  kalkulator  yang  lengkap  di  dalam  komputer 
ataupun  laptopnya.  Pada  distro  BlankOn  Linux,  sudah 
tersedia  beberapa  aplikasi  aksesoris  atau  aplikasi 
tambahan yang sangat berguna dan siap untuk dipakai 
oleh  pengguna,  dalam  subbab  ini  akan  dibahas  lebih 
lanjut.

B

Kalkulator
Seperti  namanya,  aplikasi  ini  berfungsi  untuk 

melakukan perhitungan dengan bantuan komputer. Mulai 
dari  perhitungan  sederhana  seperti  penjumlahan, 
pengurangan,  pengkalian,  pembagian  sampai  dengan 
perhitungan yang  rumit  seperti  cosinus,  sinus,  tangen, 
invers, logaritma, dll.

Aplikasi  ini  dapat  ditemukan  di  menu  BlankOn  > 
Aksesoris > Kalkulator. Secara default,  aplikasi  ini  akan 
menampilkan  kalkulator  sederhana  untuk  melakukan 
perhitungan  sederhana.  Untuk  mengubahnya  menjadi 
kalkulator  yang lebih  rumit,  Anda  bisa  pilih  salah  satu 
jenis kalkulator pada menu “Tampilan”.
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Gambar 11.1 Kalkulator

Penyunting Teks
Walapun kelihatannya sepele, aplikasi Editor Teks atau 

Text  editor,  merupakan  sesuatu  yang  tidak  dapat 
dipisahkan dari  penggunaan sehari-hari.  BlankOn Linux 
menyediakan aplikasi editor teks bernama Gedit. Aplikasi 
ini  dapat  ditemukan di   menu BlankOn > Aksesoris  > 
Penyunting Berkas Teks. 
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Gambar 11.2 Penyunting berkas teks

Dengan menggunakan aplikasi  ini  kita  dapat  dengan 
mudah,  membuat  ataupun membaca berkas  teks  yang 
diinginkan. Dengan kemampuan yang lebih tinggi, editor 
teks  inipun  dapat  digunakan  untuk  menulis  bahasa 
pemrograman karena penggunaan fitur  penanda warna 
pada  syntax  kode  yang  membuat  penulisan  kode 
program menjadi lebih enak.

Tabel Karakter
Untuk  membuat  teks  atau  simbol  yang  tidak  ada  di 

keyboard, seperti  ataupun seperti , akan lebih mudahŤ īńī  
menggunakan  aplikasi  bantu  yang  bernama  Tabel 
Karakter atau Character Map. Aplikasi yang juga memiliki 
tampilan yang sederhana ini akan memiliki  fungsi  yang 
sangat penting sekali, jika kita memelukan untuk menulis 
karakter yang tidak terdapat di dalam keyboard. 

Aplikasi  ini  dapat  ditemukan  pada  menu  BlankOn  > 
Aksesoris  >  Tabel  Karakter.  Di  dalam  aplikasi  ini  kita 
dapat  menulis  jenis  karakter  apa  yang ingin  kita  tulis, 
mulai  dari  Laetin,  Lepcha,  Limbu,  dan  masih  banyak 
sekali yang lainnya.
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Gambar 11.3 Tabel karakter bugis

Untuk menyalin  simbol,  Anda bisa klik  dua kali  pada 
simbol  yang  ingin  disalin,  lalu  klik  tombol  “Salin”. 
Kemudian,  Anda  bisa  membawa  simbol  yang  sudah 
disalin ke dalam aplikasi yang dibutuhkan.
TIP: Jika  menggunakan  aplikasi  pengolah  teks 
OpenOffice.org  Writer,  Anda  cukup  menggunakan  fitur 
Insert Special Character melalui menu Insert > Special 
Character.

Ambil Cuplikan
Walaupun  tidak  sering,  mungkin  saja  Anda 

membutuhkan  tangkapan  layar  atau  gambar  dari 
tampilan desktop yang sedang aktif. Misalnya saja, dalam 
membuat  sebuah  presentasi  tentang  berinternet,  pasti 
akan  dibutuhkan  gambar-gambar  pendukung  yang 
asalnya dari desktop ataupun komputer kita sendiri. Lalu, 
pertanyaannya  bagaiamana  kita  dapat  melakukannya, 
apakah dengan memfotonya dengan kamera digital, atau 
yang lainnya?
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Gambar 11.4 Pengambil cuplikan atau screenshot

Untungnya,  BlankOn  Linux  menyediakan  aplikasi 
bernama Ambil  Cuplikan.  Aplikasi  ini  terdapat  di  Menu 
BlankOn  >  Aksesoris  >  Ambil  Cuplikan.  Dengan 
menggunakan  aplikasi  yang  satu  ini,  pekerjaan  untuk 
mengambil gambar dari desktop sendiri, dapat dilakukan 
dengan  sangat  mudah,  langkah-langkahnya  adalah 
sebagai berikut:

1. Pertama  siapkan  terlebih  dahulu  desktop  yang 
akan kita cari gambarnya

2. Setelah sudah siap, baru kemudian buka aplikasi 
ini, dan gambarpun siap diambil

TIP: Selain  cara  diatas,  Anda  juga  bisa  mengambil 
tangkapan layar secara penuh dengan menekan tombol 
“PrtScr  SysRq”  pada keyboard,  atau  ditambah dengan 
tombol  “Alt”  jika  ingin  mengambil  tangkapan  suatu 
jendela yang aktif.
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BAB XII

Pengenalan Antarmuka 
Teks

ntarmuka  dasar  untuk  pengoperasian  sistem 
operasi  Linux  sebenarnya  adalah  antarmuka 
berbasis  teks,  atau  sering  disebut Command 

Line. Antarmuka grafis atau desktop yang ada di dalam 
Linux  sebenarnya  hanyalah  alat  bantu  untuk 
pengoperasian  bagi  mereka  yang  sudah  biasa  bekerja 
dengan  Graphical User Interface  (GUI) yang terdapat di 
beberapa sistem operasi modern. Ini mirip dengan piranti 
lunak Microsoft  Windows sebelum versi  95 yang hanya 
merupakan alat bantu pengoprasian berbasis grafis untuk 
DOS.

A

Untuk  memberikan  suatu  perintah  pada  antarmuka 
teks, para pengguna harus mengetik nama perintah yang 
akan  dijalankan  beserta  opsi-opsi/parameter-nya, 
kemudian  menekan  tombol  Enter  untuk  mengeksekusi 
perintah  tersebut.  Tidak  seperti  antarmuka  grafis, 
penggunaan  mouse  secara  umum  tidak  diperlukan 
karena  semua  kontrol  hanya  dilakukan  melalui  papan 
ketik.

Tidak benar jika penggunaan antarmuka teks tidak bisa 
melakukan  produktivitas.  Anda  masih  bisa 
berproduktivitas dengan berbagai aplikasi berbasis teks 
yang tersedia dan siap Anda gunakan. Bahkan untuk para 
administrator,  penggunaan  antarmuka  teks  sangat 
disarankan ketimbang antarmuka grafis karena memakan 
sumberdaya  CPU  dan  RAM  yang  lebih  kecil,  sehingga 
tidak menganggu kinerja komputer pada saat melakukan 
suatu tugas administrasi.

Pada bab ini, dijelaskan mengenai dasar pengoprasian 
antarmuka teks yang ada pada BlankOn Linux. Sasaran 
pembaca  tidak  hanya  bagi  Anda  yang  power  user, 
melainkan  juga  para  pemula/newbie yang  ingin 
mempelajari Linux lebih lanjut.
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Membuka antarmuka teks
Ada dua jenis  antarmuka teks  yang bisa Anda buka, 

yaitu terminal  dan virtual  console.  Terminal  merupakan 
antarmuka  teks  yang  berjalan  di  dalam  desktop  dan 
berupa  jendela  aplikasi,  sedangkan  virtual  console 
merupakan antarmuka teks yang berjalan secara mandiri 
di luar desktop.

Membuka terminal console
Untuk  membuka  terminal,  klik  menu  BlankOn  > 

Aksesoris  >  Terminal  pada  BlankOn  reguler,  atau  klik 
menu  BlankOn  > Peralatan  Sistem > LXTerminal  pada 
BlankOn  minimalis,  kemudian  jendela  terminal  akan 
muncul di dalam desktop.

Gambar 12.1 Terminal

Jika Anda ingin membuka sesi  kerja yang baru, Anda 
bisa  membuat  tab  baru  seperti  layaknya  fitur  tabbed 
browsing  pada  peramban  web  dengan  mengklik  menu 
File  >  Buka  Tab,  atau  Anda  bisa  tekan  tombol 
Shift+Ctrl+T pada keyboard.

Anda  bisa  mengkostumisasi  penampilan  terminal 
sesuai  dengan  keinginan  Anda  melalui  jendela 
pengaturan yang bisa Anda buka melalui  menu Edit  > 
Profile  Preferences.  Jika  ingin  membuat  terminal  dalam 
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mode layar  penuh,  Anda bisa klik  menu Lihat  > Layar 
Penuh atau Anda bisa tekan tombol F11 pada keyboard.

Membuka virtual console
Linux  telah  menyediakan  enam  sesi  antarmuka  teks 

yang  bisa  Anda  buka  dengan  cara  menekan  tombol 
Ctrl+Alt+F1, Ctrl+Alt+F2 sampai Ctrl+Alt+F6.

Berbeda  dengan  menggunakan  terminal,  Anda  harus 
melakuakan  login  terlebih  dahulu  sebelum  bekerja 
dengan  antarmuka  teks.  Ketik  id  pengguna  kemudian 
tekan enter lalu  masukkan sandi  (password tidak akan 
ditampilkan pada layar) Anda dan tekan enter sekali lagi.

Berbeda dengan terminal, Anda tidak bisa melakukan 
kustomisasi  penampilan  agar  lebih  menarik.  Bekerja 
disini layaknya bekerja dengan sistem operasi DOS (Disk 
Operating Systems).

Untuk  kembali  ke  desktop,  Anda  bisa  tekan  tombol 
Ctrl+Alt+F7 sampai  Ctrl+Alt+F12.  Bergantung dari  sesi 
desktop  yang digunakan (Secara  default  menggunakan 
Ctrl+Alt+F7 jika Anda tidak memanfaatkan fitur pindah 
pengguna untuk  mengaktifkan  lebih  dari  satu  sesi 
desktop).

Pengenalan antarmuka teks
Setelah Anda membuka terminal  atau login  di  dalam 

virtual  console,  Anda akan diminta untuk memasukkan 
perintah  yang  ingin  Anda  jalankan.  Tempat  Anda 
mengetik  berada  pada  kursor/penanda  yang  berkedip-
kedip.  Pada  bagian  kiri  kursor  tersebut,  Anda  akan 
melihat teks seperti berikut :

blankon@blankon:~$
Teks  tersebut  memiliki  berbagai  informasi  sebagai 

berikut :
● Teks “blankon” sebelum tanda at (@) merupakan 

nama  id  pengguna  yang  login  menggunakan 
antarmuka teks,

● Teks “blankon” setelah tanda at  (@)  merupakan 
nama  komputer  yang  digunakan  pada  saat 
bekerja,

● Teks “~” setelah tanda titik dua (:)  menunjukan 
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folder  yang  saat  ini  dibuka.  Folder  “~”  berarti 
sedang membuka folder rumah/home.

● Tanda “$” pada bagian akhir menunjukkan Anda 
bekerja di level pengguna biasa. Jika Anda bekerja 
dalam mode  administratif,  maka  tandanya akan 
berubah menjadi “#”.

Untuk  menjalankan  suatu  perintah,  Anda  bisa  ketik 
perintah  tersebut  lalu  menekan  tombol  enter.  Sebagai 
contoh,  untuk  menampilkan  isi  suatu  folder/direktori, 
Anda  bisa  ketik  perintah  “ls”  lalu  tekan  tombol  Enter, 
maka Anda akan melihat antarmuka teks seperti berikut :

blankon@blankon:~/Contoh$ ls↵
LaQuena-Yang-Baru.ogg  oo-selamat-
datang.odt 
logo-blankon.svg  oo-tentang-
blankon.odt 
oo-jadwal-pembayaran.ods  Profile-
LaQuena.odt 
oo-maxwell.odt  
sampul_cd_meuligoe.svg 
oo-presentasi-blankon.odp  
usplash_1024_768.png 
oo-sampul-dan-stiker-cd-dvd.odg 
blankon@blankon:~/Contoh$ 

Untuk  menjalankan  perintah  yang  bersifat 
administratif,  Anda  bisa  mengetik  perintah  “sudo” 
sebelum perintah yang ingin Anda jalankan. Anda harus 
memiliki  wewenang  untuk  menggunakan  sudo  agar 
perintah  bisa  berjalan.  Misalnya,  jika  ingin  menghapus 
berkas  “nasi.txt”  pada folder /opt (Dalam hal  ini,  Anda 
tidak  memiliki  hak  untuk  mengelola  folder  /opt),  Anda 
bisa ketik perintah “sudo rm /opt/nasi.txt”.

blankon@blankon:~$ sudo rm /opt/nasi.txt ↵
[sudo] sandi for blankon:
blankon@blankon:~$ 

INFO: Walaupun  menyediakan  id  pengguna  khusus 
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untuk menjalankan perintah bersifat administratif (yaitu 
root),  secara default Anda tidak bisa menggunakannya 
untuk  login.  Anda  bisa  login  ke  root  dengan  cara 
mengetik perintah “sudo su -”.

blankon@blankon:~$ sudo su -↵
[sudo] sandi for blankon:
root@blankon:~#

Perintah-perintah dalam antarmuka teks
Berikut adalah berbagai penjelasan dari perintah-

perintah  dalam  pengelolaan  berkas  secara  sederhana 
menggunakan antarmuka teks.

Berpindah folder/direktori (cd)
Untuk  berpindah  dari  satu  folder  ke  folder  lainnya, 

Anda bisa ketik perintah “cd” dan diikuti dengan alamat 
folder  yang  dibuka  (dipisah  dengan  spasi).  Sebagai 
contoh, jika ingin membuka folder Downloads yang ada di 
dalam folder home, Anda bisa ketik “cd ~/Downloads”. 
Jika Anda berada di dalam folder home, Anda cukup ketik 
“cd Downloads” saja.

blankon@blankon:~$  cd Download↵
blankon@blankon:~/Download$

Jika ingin berpindah ke folder yang ada di  level lebih 
atas, ketik perintah “cd ..”.

blankon@blankon:~/Download$  cd ..↵
blankon@blankon:~$

Melihat isi folder/direktori (ls)
Untuk melihat isi dari suatu folder/direktory Anda saat 

ini, Anda cukup ketik opsi “ls”.

blankon@blankon:~/Contoh$ ls↵
LaQuena-Yang-Baru.ogg  oo-selamat-
datang.odt 
logo-blankon.svg  oo-tentang-
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blankon.odt 
oo-jadwal-pembayaran.ods  Profile-
LaQuena.odt 
oo-maxwell.odt  
sampul_cd_meuligoe.svg 
oo-presentasi-blankon.odp  
usplash_1024_768.png 
oo-sampul-dan-stiker-cd-dvd.odg 
blankon@blankon:~$

Anda  juga  bisa  membuka isi  folder  lain  selain  folder 
saat  ini  dengan  menambahkan  lokasi  folder  setelah 
perintah ls dengan dipisah spasi. Misalnya, ketik perintah 
“ls /usr” untuk menampilkan isi folder /usr.

blankon@blankon:~$ ls /usr↵
bin  games  include  lib  lib64  libexec 
local  sbin  share  src  X11R6 
blankon@blankon:~$

Untuk  informasi  berkas/folder  di  dalam  folder,  Anda 
bisa  menambahkan  opsi  “  -l”  pada  perintah  “ls”  yang 
Anda jalankan.

blankon@blankon:~$  ls /usr -l↵
total 240 
drwxr-xr-x   2 root root 69632 2009-02-11 
20:52 bin 
drwxr-xr-x   2 root root  4096 2009-02-08 
19:23 games 
drwxr-xr-x  74 root root 12288 2009-02-07 
21:42 include 
drwxr-xr-x 257 root root 98304 2009-02-11 
20:52 lib 
drwxr-xr-x   4 root root  4096 2009-02-09 
15:04 lib64 
drwxr-xr-x   3 root root  4096 2009-01-25 
20:33 libexec 
drwxr-xr-x  10 root root  4096 2009-01-07 
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23:51 local 
drwxr-xr-x   2 root root 16384 2009-02-11 
20:52 sbin 
drwxr-xr-x 410 root root 16384 2009-02-11 
20:52 share 
drwxrwsr-x   8 root src   4096 2009-02-07 
22:46 src 
drwxr-xr-x   2 root root  4096 2009-01-07 
23:56 X11R6 
blankon@blankon:~$

Membuka berkas
Untuk  membuka  suatu  berkas  menggunakan  suatu 

aplikasi, Anda bisa mengetik perintah untuk menjalankan 
aplikasi kemudian diikuti  dengana nama atau path dari 
berkas yang ingin dibuka. Misalnya, jika ingin membuka 
berkas  “oo-tentang-blankon.odt”  pada  folder  “Contoh” 
dengan OpenOffice.org, Anda bisa ketik perintah “soffice 
Contoh/oo-tentang-blankon.odt”.

blankon@blankon:~$  soffice Contoh/oo-
tentang-blankon↵

Sebagai catatan, jika Anda ingin menjalankan aplikasi 
berbasis  grafis,  Anda  harus  menggunakan  antarmuka 
teks  yang berada di  bawah mode  grafis  alias  terminal 
emulator. Jika tidak, maka akan muncul pesan kesalahan.

Pada saat aplikasi sedang dijalankan, JANGAN menutup 
atau  mengakhiri  sesi  antarmuka  teks,  karena  akan 
menyebabkan aplikasi yang dibuka tertutup secara paksa 
dan menyebabkan kehilangan berkas.

Membuat direktory (mkdir)
Untuk  membuat  direktory/folder,  Anda  bisa 

menggunakan perintah “mkdir namafolder” atau “mkdir 
path-folder”. Maka akan dibuat folder baru yang berada 
di bawah folder Anda saat ini.

blankon@blankon:~$ mkdir Coba↵
blankon@blankon:~$ cd Coba↵
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blankon@blankon:~/Coba$ mkdir ../Documents/
Coba1↵
blankon@blankon:~/Coba$ cd 
../Documents/Coba1↵
blankon@blankon:~/Documents/Coba1$ 

Menghapus direktory (rmdir)
Untuk  menghapus  suatu  direktory/folder,  Anda  bisa 

gunakan perintah “rmdir namafolder” atau “rmdir path-
folder”.  Syaratnya,  folder  tersebut  harus  kosong  tanpa 
berisi berkas atau subfolder apapun.

blankon@blankon:~$ rmdir Coba↵
blankon@blankon:~$ cd Coba↵
bash: cd: Coba: No such file or directory
blankon@blankon:~/Coba$ rmdir ../Documents/
Coba1↵
blankon@blankon:~/Coba$ cd 
../Documents/Coba1↵
bash: cd: Coba1: No such file or directory

Menghapus berkas (rm)
Untuk menghapus suatu berkas, gunakan perintah “rm” 

lalu diikuti dengan nama berkas atau dilengkapi dengan 
path  (alamat  lengkapnya)  jika  diperlukan.  Peringatan! 
Setelah  Anda  menjalankan  perintah  ini,  berkas  akan 
dihilangkan begitu  saja  tanpa konfirmasi.  Jadi,  hati-hati 
dalam menggunakannya.

blankon@blankon:~/Coba$ rm nasi.txt↵
Jika  ingin  menghapus  suatu  isi  folder  sampai  isinya 

secara  rekursif,  Anda  juga  bisa  gunakan  perintah  ini 
dengan  menambahkan  opsi  “-R”.  Sekali  lagi,  hati-hati 
dalam menggunakan perintah ini.

blankon@blankon:~/Coba$ rm -R Coba↵

Menggandakan berkas (cp)
Untuk  menggandakan  berkas,  gunakan  perintah  cp 

dengan format “cp berkas-sumber folder-tujuan”. Seperti 
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semua  perintah  di  atas,  Anda  juga  bisa  menyebutkan 
path  penuh  dari  berkas-sumber  atau  folder-tujuan  jika 
diperlukan. Contohnya, jika ingin menggandakan berkas 
“Contoh/oo-tentang-blankon.odt”  ke  dalam  folder 
Documents, gunakan perintah “cp nasi.txt Documents”.

blankon@blankon:~/Contoh$ cp oo-tentang-
blankon.odt ../Documents↵
blankon@blankon:~/Contoh$ cd ../Documents↵
blankon@blankon:~/Documents$ ls↵
oo-tentang-blankon.odt
blankon@blankon:~/Documents$ 

Sama dengan perintah rm, Anda bisa manfaatkan opsi 
“-R”  jika  ingin  menggandakan  suatu  folder  secara 
rekursif.

blankon@blankon:~$ cp -R Documents 
Kerangka↵
blankon@blankon:~$ cd Kerangka↵
blankon@blankon:~/Kerangka$ ls↵
oo-tentang-blankon.odt
blankon@blankon:~/Kerangka$

Memindahkan berkas/folder (mv)
Untuk memindahkan berkas/folder, Anda bisa gunakan 

perintah  “mv”.  Penggunaanya  mirip  dengan  perintah 
“cp”. Hanya saja, jika memindahkan suatu folder, Anda 
tidak perlu menggunakan opsi recursif “-R”. Contohnya, 
jika  ingin  memindahkan  file  “nasi.txt”  ke  dalam folder 
“Documents”, ketik perintah “mv nasi.txt Documents”.

blankon@blankon:~$ mv nasi.txt Documents↵
blankon@blankon:~$ cd /Documents↵
blankon@blankon:~/Documents$ ls↵
nasi.txt
blankon@blankon:~/Documents$

Mengubah nama berkas/folder (mv)
Perintah  yang  digunakan  untuk  mengubah  nama 

berkas  sama  dengan  perintah  untuk  memindahkan 

182 Panduan Pengunaan BlankOn Linux 5.0 (Nanggar)



berkas/folder  yaitu  “mv”.  Cara  penggunaannya  pun 
sama. Contoh, untuk mengubah nama berkas “nasi.txt” 
ke “wira.txt”, ketik perintah “mv nasi.txt wira.txt”.

blankon@blankon:~$ mv nasi.txt wira.txt↵
blankon@blankon:~$ ls↵
.........
wira.txt
.........
blankon@blankon:~$

Mengubah hak akses berkas/folder (chmod)
Untuk  mengubah hak  akses  berkas/folder,  Anda bisa 

gunakan  perintah  chmod  dengan  format  “chmod 
hakakses  berkas/folder”.  Hak  akses  diisi  dengan  tiga 
angka oktal.  Angka ke-1 merupakan hak untuk pemilik, 
angka ke-2 merupakan hak untuk grup dan angka ke-3 
merupakan hak untuk selain pemilik dan grup.  Masing-
masing bagian diisi  dengan angka basis 8, dimana hak 
baca bernilai 4, hak tulis bernilai 2, hak eksekusi bernilai 
1.

Sebagai  contoh,  untuk  mengubah  berkas  “skrip.py” 
agar  hak  baca,tulis  dan  eksekusi  untuk  pemilik, 
sedangkan  yang  lain  hanya  memiliki  hak  baca  dan 
eksekusi, Anda bisa ketik perintah “chmod 755 skrip.py”.

blankon@blankon:~$ chmod 755 skrip.py↵
Untuk  memberikan  suatu  hak  akses  secara  rekursif 

pada  suatu  folder,  Anda bisa  menambahkan opsi  “-R”. 
Misalnya,  jika  ingin  memberikan  hak  mutlak  (hak 
baca,tulis,eksekusi  untuk  semua  aspek)  pada  folder 
Public, Anda bisa ketik perintah “chmod 777 -R Public”.

blankon@blankon:~$ chmod 777 -R Public↵
Untuk  menampilkan  hak  akses  suatu  berkas/folder, 

Anda bisa manfaatkan perintah “ls -l”.  Kemudian, Anda 
akan melihat  seperti  karakter  yang dicetak  tebal  yang 
merupakan  hak  akses  dari  berkas  tersebut.  Keenam 
karakter  itu  dibagi  menjadi  tiga,  bagian  pertama 
merupakan hak akses pemilik, bagian kedua merupakan 
hak akses grup dan bagian terakhir merupakan hak akses 
selain pemilik dan grup.
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blankon@blankon:~/Documents$ ls -l 
Documents↵
-rwxr-xr-x  1 blankon blankon       658 
2009-01-28 17:02 nasi.txt

Keterangan :  r  = Hak Baca,  w = Hak tulis,  x  = Hak 
eksekusi

Mengubah id pemilik atau grup pada berkas/folder 
(chown)

Untuk  mengubah  id  pemilik  atau  grup  pada 
berkas/folder,  gunakan  perintah  chown  dengan  format 
“chown id-pemilik  namaberkas” jika ingin mengubah id 
pemilik berkas/folder, “chown :grup namaberkas” untuk 
mengganti grup berkas dan “chown id-pemilik:grup nama 
berkas” jika ingin mengubah id pemilik dan nama grup 
pada  suatu  berkas  sekaligus.  Ingat,  yang  hanya  bisa 
mengubah  pemilik  berkas  hanyalah  pengguna 
administratif,  sedangkan  grup  hanya  bisa  diubah  oleh 
pemilik berkas.

Contohnya, jika ingin mengubah grup berkas menjadi 
“admin” pada berkas nasi.txt,  Anda bisa ketik  perintah 
“chown :admin nasi.txt”.

blankon@blankon:~/Documents$ chown :admin 
nasi.txt↵

Untuk  mengetahui  id  pemilik  dan  grup  dari  suatu 
berkas/folder,  Anda  bisa  manfaatkan  perintah  “ls  -l”. 
Kolom kedua dari setiap informasi berkas merupakan id 
pemilik berkas, sedangkan kolom selanjutnya merupakan 
grup/kelompok pemilik berkas.

blankon@blankon:~/Documents$ ls -l 
Documents↵
-rwxr-xr-x  1 blankon blankon       658 
2009-01-28 17:02 nasi.txt

Keterangan  :  teks  dicetak  tebal  adalah  id  pengguna 
pemilik  berkas,  sedangkan  yang  dicetak  miring 
merupakan id grup/kelompok pemilik berkas.

Membuat tarfile (tar)
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Tar  merupakan  program  yang  berfungsi  untuk 
menyatakan  beberapa  berkas/folder  ke  dalam  satu 
berkas  yang  disebut  dengan  tarfile/tarball.  Sangat 
berguna sekali untuk melakukan backup.

Untuk  membuat  berkas  tar,  selain  melalui  aplikasi 
pengelola  arsip pada desktop,  Anda juga bisa gunakan 
perintah  tar  dengan  format  “tar  -f  berkas.tar 
namaberkas/folder1  namaberkas/folder2.....”.  Anda  juga 
bisa gunakan opsi “-v” agar menampilkan informasi detail 
dari proses tar.

blankon@blankon:~$ tar -cvf coba.tar 
Kerangka/↵
Kerangka/ 

Sedangkan untuk mengextract  atau mengeluarkan isi 
suatu tarfile, Anda bisa gunakan perintah dengan format 
“tar -xf berkas.tar -C folder-tujuan”.

blankon@blankon:~$ tar -xf coba.tar -C ~↵

Kompresi Gzip (gzip)
Gzip atau GNU Zip merupakan format arsip terkompresi 

dengan algoritma Lempel-Ziv  (LZ77).  Untuk  melakukan 
kompresi  suatu  berkas  dengan  format  Gzip,  gunakan 
perintah  “gzip  namaberkas”.  Ekstensi  berkas  hasil 
kompresi  adalah  *.gz.  Sebaliknya,  untuk  melakukan 
decompress,  gunakan  perintah  “gunzip 
namaberkas.bz2”.

blankon@blankon:~$ gzip coba.tar↵
blankon@blankon:~$ ls↵
coba.tar.gz
blankon@blankon:~$ gunzip coba.tar.gz↵
blankon@blankon:~$ ls↵
coba.tar
blankon@blankon:~$

Kompresi Bzip2 (bzip2)
Bzip2 atau GNU Bzip2 merupakan format kompresi 

arsip  dengan  algoritma  Burrows-Wheller  block  sorting 
text  compression.  Untuk  melakukan  kompresi  suatu 
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berkas  dengan  format  bzip2,  gunakan  perintah  “bzip2 
namaberkas”.  Ekstensi  berkas  hasil  kompresi  adalah 
*.bz2. Sedangkan untuk melakukan decompress, gunakan 
perintah “bunzip namaberkas.bz2”. 

blankon@blankon:~$ bzip2 coba.tar↵
blankon@blankon:~$ ls↵
coba.tar.bz2
blankon@blankon:~$ bunzip2 coba.tar.gz↵
blankon@blankon:~$ ls↵
coba.tar
blankon@blankon:~$

INFO: Baik  format  gzip  maupun  bzip2  “hanya” 
melakuakan kompresi terhadap sebuah berkas. Jika ingin 
mengkompresi banyak berkas di dalam sebuah berkas, 
Anda harus menggunakan perpaduan antara perintah tar 
dengan  perintah  gzip  maupun  bzip2.  Anda  bisa 
menambahkan  opsi  “-z”  pada  perintah  tar  untuk 
membuat/mengextract  tarball  dengan format  kompresi 
GZIP.  Sedangkan  untuk  membuatnya  dengan  format 
BZIP2, gunakan opsi “-j” pada perintah tar.

Pencarian berkas (find)
Untuk mencari  berkas,  gunakan perintah find dengan 

opsi  “find  folder  -name  “namaberkas”.  Contohnya,  jika 
Anda  ingin  mencari  berkas  bernama  “wira”  di  dalam 
folder rumah/home, ketik perintah “find ~ -name “wira””. 
Maka  akan  muncul  path/lokasi  dari  berkas/fodler  yang 
bernama wira.

blankon@blankon:~$ find ~ -name “wira”↵
/home/blankon
/
home/blankon/.wine/drive_c/windows/profiles
/wira 
/home/blankon/.openme/cache/home/blankon 
blankon@blankon:~$
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TIP:  Jika  Anda ingin  menulis  nama berkas/folder  lebih 
cepat,  Anda  bisa  terlebih  dahulu  mengetik 
satu/beberapa  huruf  awal  dari  nama  berkas/folder 
tersebut, kemudian menekan tombol Tab pada keyboard. 
Contohnya,  jika  ingin  mengetik  nama  berkas 
“wirama.txt” lebih cepat, Anda bisa ketik “w” saja atau 
“wi”,  kemudian menekan tombol Tab. Secara otomatis, 
nama berkas akan dilengkapi.

TIP: Jika ingin menyebutkan banyak nama berkas/folder 
yang  memiliki  huruf  awal  sama  (misalnya,  “wira.txt”, 
“weda.txt”,  “wanti.txt”,  “wantek.txt”) Anda cukup ketik 
“w*”  (w  disertai  tanda  bintang  “*”).  Jika  ingin 
menyebutkan  huruf  belakangnya  (misalnya  ingin 
menyebutkan  ekstensi  berkas  txt),  Anda  bisa  ketik 
“*.txt”. 

Sebenarnya, masih banyak lagi perintah-perintah untuk 
antarmuka teks yang bisa Anda gunakan untuk bekerja

Untuk  melakukan  otomatisasi  kerja,  Anda  juga  bisa 
membuat  skrip  yang  disebut  dengan  shell  script. 
Otomatisasi pekerjaan sangat penting bagi administrator 
untuk  memperingan  dan  mempercepat  pekerjaannya 
dalam  jaringan.  Untuk  mempelajari  shell  script  lebih 
lanjut, Anda bisa membaca buku tentang Bash Scripting 
atau mencari referensi melalui internet.
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BAB XIII

Pengaturan Piranti Keras

engaturan  piranti  keras  yang  terpasang  di 
komputer  menggunakan  BlankOn  Linux  sangat 
mudah sekali. Anda hampir tidak perlu melakukan 

pemasangan  driver piranti  keras, karena BlankOn Linux 
sudah  menyediakan hampir  semua  driver piranti  keras 
esensial  yang  ada  saat  ini.  Sehingga,  setelah 
pemasangan BlankOn Linux, hampir semua piranti keras 
esensial  seperti  kartu  video,  kartu  suara,  dsb  bisa 
berjalan dengan baik.

P

Namun  untuk  memantapkan  piranti  keras  tersebut, 
Anda  perlu  mengetahui  bagaimana  melakukan 
pengaturan  piranti  keras  yang  ada.  Semua  hal 
menyangkut piranti keras dibahas dalam bab ini. 
INFO: Walaupun  hampir  semua  piranti  keras  esensial 
mampu  digunakan  di  Linux  (termasuk  BlankOn  Linux 
didalamnya)  dapat digunakan dengan baik dan  out-of-
the-box (tanpa  perlu  pengaturan  mendetail),  sampai 
saat ini masalah driver piranti  keras masih merupakan 
masalah  dominan  dan  menganggu  dunia  Linux.  Tidak 
semua produsen piranti  keras  merilis  driver-nya  untuk 
platform  Linux.  Walaupun  ada  beberapa,  itupun  tidak 
Open Source dan masih dikembangan secara tertutup. 
Hampir  semua  driver  yang  saat  ini  ada  di  Linux 
merupakan  hasil  jerih  payah  para  komunitas  tanpa 
bantuan dari produsen piranti keras. Namun, hal ini akan 
menjadi masalah waktu saja. Beberapa produsen piranti 
keras  mulai  maju  untuk  mengembangkan  driver-nya 
untuk Linux mengingat Linux semakin populer saat ini 
sebagai sistem operasi untuk Desktop.

Konfigurasi Kartu Video (VGA Card)
Hampir  semua  kartu  video  yang  ada  saat  ini  sudah 

didukung oleh BlankOn Linux.  Bahkan,  jika  kartu grafis 
Anda  memiliki  dukungan  akselerasi  3D,  Anda  bisa 
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membuat  penampilan  desktop menjadi  indah  dengan 
mengaktifkan fitur efek visual yang ada di BlankOn.

Namun  untuk  pengguna  kartu  video  merk  ATI  dan 
NVIDIA,  Akselerasi  3D  tidak  diaktifkan  secara  default 
karena  driver  untuk  akselerasi  3D  adalah  tidak  Open 
Source  dan  tidak  diperbolehkan  untuk  diaktifkan 
langsung  karena  masalah  lisensi.  Untuk 
mengaktifkannya,  Anda  bisa  mengikuti  langkah  berikut 
ini :

1. Klik  menu  System  >  Administrasi  >  Hardware 
Drivers.

2. Tunggu  sebentar,  fitur  Hardware  Drivers  akan 
mencari  piranti  keras  yang menggunakan driver 
non-Open Source, setelah pencarian selesai, maka 
akan muncul beberapa pilihan driver.

Gambar 13.1 Pengaturan Hardware Driver tertutup

3. Klik pada driver yang bertuliskan “Recommend”, 
kemudian klik tombol “Active” untuk mengaktifkan 
driver  tersebut,  kemudian  fitur  ini  akan 
menginstalkan driver tersebut untuk Anda melalui 
APT.
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4. Setelah instalasi driver selesai, Restart komputer.

Konfigurasi Monitor
Konfigurasi  monitor  di  BlankOn  Linux  sudah  diatur 

sedemikian rupa, sehingga resolusi layar monitor sesuai 
dengan kemampuan monitor yang Anda miliki.

Namun jika Anda ingin mengatur resolusi monitor agar 
lebih  optimal,  atau  memanfaatkan  beberapa  monitor 
yang  terpasang  di  komputer,  Anda  bisa  melakukannya 
dengan fitur pengaturan Monitor dengan langkah sebagai 
berikut.

Pada BlankOn reguler
1. Klik menu System > Preferensi > Tampilan.

Gambar 13.2 Pengaturan layar monitor pada 
BlankOn reguler

2. Tentukan  resolusi  layar  pada  pilihan  “Resolusi” 
serta laju refresh-nya pada pilihan “Laju Refesh”.
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3. Tentukan monitor  yang akan dihidupkan dengan 
memilih  opsi  “On”  pada  masing-masing  jenis 
monitor yang muncul. Jika monitor yang terpasang 
belum  muncul,  silahkan  klik  tombol  “Deteksi 
Monitor”  untuk  melakukan  pendeteksian  ulang 
monitor.

4. Jika ingin menyamakan semua tampilan monitor, 
Anda  bisa  memberi  centang  pada  “Layar 
bayangan”.  Sedangkan,  jika  ingin  mengaktifkan 
mode multi monitor, Anda bisa hilangkan centang 
tersebut dan mengatur layar sesuai dengan yang 
Anda inginkan pada bagian “Tarik-tarik monitor itu 
untuk  diatur  pada  tempatnya”  serta  resolusi 
masing-masing.

5. Setelah  semua  pengaturan  selesai,  klik  tombol 
“Terapkan”.  Mungkin  saja,  Anda  akan  diminta 
untuk me-restart mode grafis agar konfigurasi bisa 
diterapkan.

TIP:  Jika  terdapat  kegagalan  dalam  pengaturan  layar 
bayangan,  Anda  bisa  restart  BlankOn  Linux  dalam 
keadaan  kabel  VGA  output  masih  terpasang.  Setelah 
kembali ke desktop, maka layar bayangan akan langsung 
diterapkan  dengan  resolusi  layar  yang  sudah 
disesuaikan.

Pada BlankOn minimalis
1. Klik  pada  menu  BlankOn  >  Settings  >  Monitor 

Settings
2. Beri  tanda centang pada “Hidupkan” di  masing-

masing  monitor  yang  ingin  Anda  aktifkan, 
kemudian Anda bisa mengatur resolusi layar serta 
laju refresh dari masing-masing layar.

3. Klik  tombol  OK  untuk  menerapkan  pengaturan 
Anda.

Konfigurasi Mesin Pencetak
Manajemen mesin pencetak atau  printer yang ada di 

BlankOn  Linux  diatur  oleh  sebuah  piranti  lunak  server 
bernama  CUPS  (Common  Unix  Printing  System).  CUPS 
bertanggung  jawab  untuk  menerima  permintaan 
pencetakan  baik  dari  lokal  maupun  dari  jaringan, 
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melakukan  job  pencetakan  dan  mengirim  informasi  ke 
printer untuk melakukan pencetakan.

Secara  default,  driver mesin pencetak akan langsung 
terpasang di BlankOn Linux jika mesin pencetak tersebut 
sudah  tersedia  di  sistem  pada  saat  printer  pertama 
kalinya dipasang ke komputer. Anda akan melihat pesan 
notifikasi bahwa printer baru telah ditambahkan.

Namun,  jika  mesin  pencetak  Anda  tidak  terdeteksi 
sama sekali  atau printer  terbagi  di  jaringan,  Anda bisa 
membuka  tool konfigurasi  mesin  pencetak  yang  Anda 
bisa  buka  melalui  menu  System  >  Administrasi  > 
Mencetak. Berikut adalah langkah – langkah penambahan 
mesin pencetak melalui tool konfigurasi printer :

1. Klik  ikon  “Baru”  pada  toolbar.  Tunggu  sebentar, 
CUPS  akan  melakukan  pengecekan  terhadap 
mesin pencetak yang terpasang di port komputer 
maupun yang ada di jaringan.

Gambar 13.3 Menentukan lokasi printer

2. Setelah  proses  pengecekan  selesai,  pilih 
koneksi/sambungan  printer  pada  bagian  “Select 
device”.

3. Tunggu  sebentar,  CUPS  sedang  mencari  driver 
yang  tepat  untuk  mesin  pencetak  Anda. 
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Kemudian,  tentukan  sumber  driver dari  mesin 
pencetak  tersebut.  Terdapat  tiga  pilihan  opsi, 
antara lain :
a) “Select  printer  from database”,  pilih  opsi  ini 

jika  Anda  ingin  menggunakan  driver mesin 
pencetak yang sudah tersedia di  sistem. Jika 
memilih  opsi  ini,  pilih  merk  dari  mesin 
pencetak  Anda  (biasanya  sudah  dipilihkan 
secara otomatis).

b) “Provide  PPD  file”,  pilih  opsi  ini  jika  ingin 
memasang  driver dari  file  PPD  yang  kadang 
tersedia di CD Driver mesin pencetak Anda.

c) “Search for  printer  driver to download”,  pilih 
opsi  ini  jika  Anda tidak  memiliki  driver  yang 
cocok  untuk  printer  Anda.  Ketik  nama  dan 
model  mesin  pencetak  dan  CUPS  akan 
mengunduh driver-nya untuk Anda.

Pilih  salah  satu  opsi,  kemudian  lakukan 
pengaturan sesuai opsi tersebut dan klik tombol 
“Maju”.

4. Jika  Anda  memilih  opsi  kesatu  pada  langkah 
sebelumnya, pilih tipe mesin pencetak yang Anda 
gunakan, kemudian klik tombol “Maju”.

5. Masukkan  Nama  mesin  pencetak,  deskripsi 
(opsional) dan lokasi nyata (opsional) dari mesin 
pencetak  yang  akan  ditambahkan.  Langkah 
terakhir, klik tombol “Terapkan”.

6. Untuk  melakukan  percobaan  pada  printer,  Anda 
bisa  klik  tombol  “Ya”  pada  saat  muncul  pesan 
pertanyaan  apakah  Anda  ingin  melakukan  tes 
pencetakkan.
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Gambar 13.4 Konfigurasi mesin pencetak

INFO:  Tidak semua driver (pengendali) mesin pencetak 
tersedia  di  BlankOn  Linux  secara  default.  Beberapa 
mesin  pencetak  seri  terbaru  mungkin  saja  belum 
tersedia  driver-nya  di  BlankOn.  Untuk  informasi 
dukungan  driver  mesin  pencetak  di  BlankOn  Linux, 
silahkan buka situs  http://openprinting.org. Disana juga 
akan  terdapat  dokumentasi  cara  pemasangan  mesin 
pencetak  jenis-jenis  tertentu  yang  tidak  bisa  Anda 
pasang driver-nya melalui langkah di atas.

Konfigurasi Scanner
Manajemen  scanner  di  BlankOn  Linux  menggunakan 

piranti  lunak  bernama  SANE  (www.sane-project.org). 
Untuk  melakukan  scanning,  Anda  bisa  buka  aplikasi 
XSANE melalui  menu BlankOn > Grafis > Xsane Image 
Scanner.

Sebelum melakukan scanning, XSANE akan melakukan 
pendeteksian terhadap mesin scanner yang terpasang di 
komputer. Setelah  scanner ditemukan, maka Anda akan 
melihat tampilan utama XSANE.

Tampilan utama XSANE terdiri  dari  tiga bagian,  yaitu 
jendela penampil, jendela utama dan histogram. Sebelum 
melakukan scanning, Anda dapat melakukan pengaturan 
scanning seperti  penggunaan  warna,  resolusi,  tempat 
penyimpanan  pada  jendela  utama.  Setelah  pengaturan 
selesai,  Anda  dapat  melakukan  scanning dengan  klik 
pada tombol “Scan” pada jendela utama.

Jika Anda ingin melakukan OCR untuk mengambil teks 
dari  suatu  berkas  yang  di-scan,  Anda  bisa  memasang 
paket “gocr” dengan perintah berikut melalui terminal :

blankon@blankon:~$ sudo apt-get install 
gocr↵

Kemudian, untuk melakukan OCR, klik menu File > OCR 
– Save as text.
INFO: Untuk  melihat  daftar  lengkap  scanner yang 
didukung  oleh  SANE,  silahkan  buka  halaman 
http://www.sane-project.org/sane-mfgs.html.
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Pengaturan Kartu Wireless LAN
Berbeda dengan sistem operasi yang lain, dalam Linux 

khususnya  BlankOn  Linux,  Anda  tidak  perlu  lagi 
dipusingkan dengan masalah kartu wireless LAN (WLAN), 
karena  BlankOn  Linux  sudah  memasang  driver-nya 
secara otomatis,  hampir  sebagian besar dari  jenis-jenis 
kartu  WLAN  yang  ada  saat  ini  sudah  di  dukung  oleh 
BlankOn Linux.

Namun, memang tidak dapat dipungkiri bahwa sampai 
saat ini masih saja ada beberapa jenis kartu WLAN yang 
belum  di  dukung  sepenuhnya  oleh  BlankOn,  seperti 
chipset Broadcom dan Atheros.

Untuk dapat mengetahui apakah kartu WLAN yang kita 
miliki  bekerja  dengan  baik,  kita  dapat  memeriksannya 
dengan mengetikkan perintah “sudo iwconfig” ini  pada 
antarmuka teks. Dengan mengetikkan perintah tersebut, 
akan keluar output seperti berikut ini :

blankon@blankon:~$ sudo iwconfig↵
[sudo] sandi for blankon: 
lo        no wireless extensions. 

eth0      no wireless extensions. 

wmaster0  no wireless extensions. 

wlan0     IEEE 802.11bgn  ESSID:""  
          Mode:Managed  Frequency:2.412 GHz 
Access Point: Not-Associated   
          Tx-Power=27 dBm   
          Retry min limit:7   RTS thr:off 
Fragment thr=2352 B   
          Encryption key:off 
          Power Management:off 
          Link Quality:0  Signal level:0 
Noise level:0 
          Rx invalid nwid:0  Rx invalid 
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crypt:0  Rx invalid frag:0 
          Tx excessive retries:0  Invalid 
misc:0   Missed beacon:0 

pan0      no wireless extensions. 
Perintah tersebut akan menampilkan semua perangkat 

jaringan  yang  terpasang  di  komputer.  Jika  perangkat 
bukan merupakan WLAN, maka pada bagian kanan nama 
perangkat  tersebut  akan  muncul  teks  “no  wireless 
extensions”.  Jika  perangkat  tersebut  merupakan WLAN, 
maka akan muncul teks seperti yang dicetak tebal diatas.

Teks  yang dicetak  tebal  itu  juga  menandakan bahwa 
driver WLAN  sudah  terpasang  dan  siap  digunakan. 
Namun, jika sebaliknya, berarti driver WLAN Anda belum 
terpasang   Lalu,  bagaimana  caranya  menyelesaikan 
persoalan  tersebut?.  Banyak  jalan  menuju  roma,  dan 
begitu juga dengan permasalahan yang satu ini, BlankOn 
Linux  sudah  menyediakan  alternatif  bagi  penggunya 
yang tidak dapat menggunakan kartu WLAN-nya karena 
masalah dukungan hardware yang masih kurang.

Dalam menyelesaikan permasalahan ini, memang ada 
beberapa hal yang harus kita persiapkan terlebih dahulu, 
dan  disini  kita  akan membahasnya  secara  rinci.  Untuk 
dapat  menggunakan  kartu  wireless  yang  tidak  dapat 
berfungsi secara otomatis, pertama yang harus dilakukan 
adalah  memasang  satu  piranti  lunak  yang  bernama 
ndiswrapper.  Dengan  menggunakan  piranti  lunak  ini, 
memungkinkan  kita  untuk  menggunakan  driver WLAN 
yang digunakan pada sistem operasi Microsoft Windows 
pada BlankOn.

Untuk memasang Ndiswrapper,  instal  paket “ndisgtk” 
melalui  APT  dengan  perintah  “sudo  apt-get  install 
ndiswrapper” seperti berikut ini :

blankon@blankon:~$ sudo apt-get install 
ndisgtk↵

Setelah  Ndiswrapper  terpasang,  tahapan  selanjutnya 
adalah  mencari  driver WLAN  untuk  Windows  2000/XP. 
Anda  dapat  menemukannya  pads  CD  driver  yang 
disertakan  pada  WLAN  atau  mencarinya  di  Internet. 
Setelah  mendapatakannya,   klik  menu  System  > 
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Administrasi > Driver Nirkabel Windows.
Klik  pada tombol  “Install  Driver Baru”,  kemudian klik 

pada  berkas  *.inf  dari  driver  WLAN  versi  Windows 
2000/XP. Kemudian driver tersebut akan diinstal. Setelah 
instalasi  berhasil,  Anda bisa  merestart  komputer  untuk 
mengaktifkan driver tersebut.

Pada saat kembali ke Desktop, buka Terminal lalu ketik 
kembali  perintah “sudo iwconfig”.  Jika perangkat WLAN 
terdeteksi,  berarti  driver dari  kartu  WLAN  tersebut 
berhasil dipasang dan siap digunakan.

Konfigurasi Bluetooth
Bluetooth saat  ini  menjadi  sarana  komunikasi 

antarperangkat  mobile yang  sangat  banyak  digunakan 
saat ini. Dengan menggunakan Bluetooth, tidak perlu lagi 
memasang  kabel  LAN,  mengatur  ESSID,  Alamat  IP, 
Gateway dan  segala  tetek  bengek  lainnya  untuk 
melakukan komunikasi antar perangkat. Cukup tentukan 
tujuan pengiriman data, maka data akan terkirim.

Untuk  menggunakan  Bluetooth pada  komputer, 
Anda dapat menggunakan alat yang bernama Bluetooth 
Adapter  atau  Bluetooth Dongle.  Bahkan,  alat  ini  sudah 
tertanam  secara  built-in pada  notebook-notebook 
terbaru. 

Menggunakan  Bluetooth adapter pada  BlankOn 
tidaklah  sulit.  Sebagian  besar  Bluetooth adapter yang 
ada  saat  ini  sudah  dapat  digunakan  di  BlankOn  tanpa 
perlu memasang  driver-nya lagi.  Jika  Bluetooth adapter 
sudah terpasang dan sudah aktif, maka akan muncul ikon 
berlambang Bluetooth pada area notikasi/tray.

Untuk  melakukan  sambungan  terhadap  suatu 
perangkat, berikut adalah langkah-langkahnya :

1. Klik  kanan  pada  ikon  bluetooth pada  notifikasi 
area, lalu pilih menu “Setup new Device...”.

2. Pilih  perangkat  bluetooth yang  ingin  Anda 
sambungan dan tentukan nomor PIN yang Anda 
inginkan  untuk  proses  pairing,  kemudian  klik 
tombol “Maju”.
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Gambar 13.5 Pemilihan perangkat bluetooth

3. Kemudian,  BlankOn  akan  melakukan  koneksi  ke 
perangkat yang Anda pilih. Pada tahapan ini, Anda 
juga diberitahukan informasi kode PIN yang harus 
Anda masukkan di perangkat agar bisa melakukan 
koneksi dengan baik. Setelah sambungan terjalin, 
klik tombol “Maju”.

4. Pada konfigurasi terakhir, klik tombol “Tutup”.
Untuk  melakukan  transfer  berkas  ke  perangkat, 

klik kanan pada ikon  bluetooth pada area notifikasi, lalu 
klik menu “Kirim berkas ke perangkat..”. Kemudian, pilih 
berkas yang ingin Anda transfer.
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BAB XIV

Pengaturan pengguna 
dan kelompok

Sistem  operasi  Linux  merupakan  sistem  operasi 
multiuser atau banyak pengguna. Linux bisa digunakan 
oleh  banyak  pengguna  yang  memiliki  ruang  dan 
lingkungan  masing-masing.  Setiap  pengguna  juga 
memiliki  nama  akun  pengguna  (userid)  dan  password. 
Nama pengguna dan sandi  ini  akan diminta pada saat 
pertama kali menjalankan Linux.

Selain  itu,  di  Linux  juga  dikenal  istilah  grup  yaitu 
sekumpulan  dari  pengguna  yang  memiliki  hak  dan 
wewenang tertentu.

Oleh  karena  itu,  pengetahuan  tentang  manajemen 
pengguna  dan  grup  sangat  dibutuhkan  dalam 
mempelajari  linux, khususnya BlankOn Linux. Baik bagi 
mereka  yang  sekadar  pengguna  rumahan  yang  hanya 
memilik satu jenis pengguna di sistem mereka, ataupun 
mereka yang bertindak sebagai sistem administrator.

Pada  bab  ini,  dibahas  mengenai  cara  untuk 
memanajemen pengguna dan grup yang ada di BlankOn 
melalui fitur Pemakai dan Kelompoknya.

Pengaturan pengguna
Untuk  melakukan  pengaturan  pengguna  melalui 

antarmuka grafis, Anda bisa klik menu System > Pemakai 
dan  Kelompoknya.  Sebelum  melakukan  pengaturan 
pengguna, klik pada tombol “Buka Kunci” dan masukkan 
sandi  Anda  karena  pengaturan  pengguna  bersifat 
administratif. 
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Gambar 14.1 Manajemen pengguna

Menambah Pengguna
Untuk  menambah  pengguna  baru,  klik  pada  tombol 

“Tambah Pemakai”.
Pada  jendela  yang  baru  muncul,  ketik  nama  akun 

(tanpa spasi) dari pengguna baru yang Anda buat pada 
bagian “Nama User”. Nama ini akan digunakan pada saat 
melakukan  login  dengan  akun  tersebut.  Kemudian,  isi 
password,  nama  lengkap  dan  data  pribadi  pengguna 
(opsional).
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Gambar 14.2 Penambahan pengguna baru

Untuk  mengatur  kewenangan  pada  pengguna  baru 
yang  Anda  buat,  klik  pada  tab  “Hak  Akses  Pemakai”. 
Kemudian,  beri  tanda  centang  pada  wewenang  yang 
diberikan  kepada  pengguna  baru  tersebut.  Setelah 
semua pengaturan selesai,  Anda bisa klik  pada tombol 
“OK”.

Sekarang,  Anda  bisa  melihat  pengguna  baru  pada 
daftar pengguna. Untuk masuk ke sistem menggunakan 
pengguna  tersebut,  lakukan  Log  Out  pada  desktop 
melalui menu System > Keluar.

Mengatur pengguna yang sudah ada
Untuk mengatur pengguna yang sudah ada, Anda bisa 

klik  pengguna  yang  ingin  Anda  atur  pada  jendela 
“Pengaturan Pengguna”, lalu klik pada tombol “Properti”. 
Kemudian,  Anda  bisa  melakukan  pengaturan  terhadap 
pengguna tersebut.
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Menghapus pengguna
Untuk menghapus pengguna, cukup klik pengguna 

yang ingin dihapus pada daftar yang terdapat di jendela 
“Pengaturan Pengguna”, kemudian klik tombol “Hapus”. 
Pada jendela konfirmasi yang muncul, klik pada tombol 
“Hapus”.  Data  pengguna  yang  tersimpan  pada  folder 
/home tidak akan ikut dihapus. 

Pengaturan Grup
Grup merupakan sekumpulan dari pengguna yang 

sama-sama memiliki suatu wewenang, seperti wewenang 
pada sistem dan wewenang pada berkas sistem.

Untuk  melakukan  pengaturan  grup,  klik  tombol 
“Kelola Kelompok” pada jendela “Pengaturan Pengguna”. 
Maka akan muncul daftar grup yang ada di sistem. 

Gambar 14.3 Pengelolaan kelompok

Membuat grup Baru
Untuk membuat grup baru, klik pada tombol “Tambah 

Kelompok”.
Kemudian, tentukan nama kelompok (tanpa spasi) dan 

beri centang pada pengguna yang menjadi anggota dari 
grup  tersebut,  kemudian  klik  tombol  “OK”  untuk 
membuat grup baru.

Mengatur grup yang sudah ada
Untuk mengatur grup yang sudah ada, cukup klik pada 
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grup  yang  ingin  diatur,  lalu  klik  tombol  “Properti”. 
Kemudian, Anda bisa mengatur siapa saja yang menjadi 
anggota dari grup yang Anda atur.
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BAB XV

Berbagai Tip dan Trik

ada bab ini, dijelaskan mengenai beberapa tip dan 
trik  untuk  distribusi  BlankOn  Linux  meliputi  tip 
dan trik untuk booting, sistem, hardware, desktop, 

aplikasi dan tip dan trik lainnya.
P

Proses Booting
Mengembalikan GRUB yang hilang

GRUB  (GNU  GRUB)  merupakan  boot  loader  yang 
digunakan  untuk  melakukan  booting  berbagai  distro 
Linux,  termasuk  BlankOn.  Program  GRUB  terpasang  di 
bagian  MBR (Master  Boot  Record)  dari  harddisk.  GRUB 
sangat  penting  agar  BlankOn  bisa  dibuka.  Pada  saat 
komputer  pertama  kali  dihidupkan,  GRUB  akan 
menampilkan menu sistem operasi yang akan dijalankan.

Gambar 15.1 Menu GRUB

Kadangkala,  GRUB bisa saja ditimpa oleh boot loader 
dari  sistem  operasi  lain  setelah  memasang  sistem 
operasi tersebut (seperti Microsoft Windows). Jadi, Anda 
tidak  bisa  menjalankan  BlankOn  Linux.  Untuk 
mengembalikan  GRUB,  Anda  bisa  mengikuti  langkah 
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berikut ini :
1. Masukkan  Live  CD  BlankOn  5.0  (Nanggar), 

kemudian atur BIOS agar melakukan booting pada 
CD tersebut.

2. Tekan  tombol  Enter  untuk  menjalankan  sistem 
operasi pada Live CD BlankOn Linux. 

3. Setelah sistem operasi  BlankOn dijalankan, buka 
terminal dan lakukan pengikatan/mounting partisi 
sistem operasi BlankOn atau partisi /boot dengan 
perintah  berikut  (Misalkan  partisi  sistem berada 
pada /dev/sda5 ):

blankon@blankon:~$ sudo mount 
/dev/sda5 /mnt↵

Jika Anda belum mengetahui letak partisi sistem, ketik 
perintah “sudo fdisk -l” (Apa yang muncul di layar bisa 
saja berbeda dengan keluaran seperti di bawah ini).

blankon@blankon:~$ sudo fdisk -l↵

Disk /dev/sda: 160.0 GB, 160041885696 bytes 
255 heads, 63 sectors/track, 19457 
cylinders 
Units = cylinders of 16065 * 512 = 8225280 
bytes 
Disk identifier: 0x86f686f6 

Perangkat Boot      Awal          Akhir 
Blocks   Id  System 
/dev/sda1   *           1        2550 
20482843+   7  HPFS/NTFS 
/dev/sda2            2551        5099 
20474842+   7  HPFS/NTFS 
/dev/sda3            5100       19457 
115330635    5  Extended 
/dev/sda5            5100        6374 
10241406    7  HPFS/NTFS 
/dev/sda6            6375       10198 
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30716248+  83  Linux 
/dev/sda7           10199       13385 
25599546   83  Linux 
/dev/sda8           13386       16572 
25599546   83  Linux 
/dev/sda9           16573       18465 
15205491   83  Linux 
/dev/sda10          18466       19457 
7968208+  82  Linux swap/Solaris 

4. Setelah partisi  sistem diikat  pada folder  “/mnt”, 
ketik  perintah  berikut  untuk  memasang  GRUB 
(Ganti angka yang dicetak tebal dengan harddisk 
yang  ingin  digunakan,  jika  hanya  ada  satu 
harddisk, gunakan angka 0)

blankon@blankon:/$ sudo grub-install 
--root-directory=/mnt hd0↵
Installing GRUB to hd0 as (hd0)... 
Installation finished. No error reported. 
This is the contents of the device map 
/mnt/boot/grub/device.map. 
Check if this is correct or not. If any of 
the lines is incorrect, 
fix it and re-run the script `grub-
install'. 

(hd0)/dev/sda 
Jika muncul pesan seperti diatas, berarti GRUB berhasil 

diinstal.  Anda  bisa  merestart  komputer  dan  melihat 
hasilnya.

Menampilkan proses pada saat booting
Pada  saat  proses  booting,  distro  BlankOn  Linux 

menampilkan  splash screen  yang sangat cantik dengan 
progress  bar  yang  menunjukkan  seberapa  perjalanan 
proses booting telah berjalan.

Namun,  tahukah Anda apa saja yang dikerjakan oleh 
BlankOn  Linux  pada  saat  proses  booting?  Untuk 
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menampilkan detail proses booting pada BlankOn Linux, 
Anda bisa mengikuti trik berikut ini :

● Buka terminal melalui menu BlankOn > Aksesoris 
> Terminal.

● Pada  terminal,  ketik  perintah  “sudo  gedit 
/boot/grub/menu.lst”.

blankon@blankon:~$ sudo gedit 
/boot/grub/menu.lst↵

● Pada berkas “menu.lst” yang baru dibuka, carilah 
baris seperti berikut 

## ## End Default Options ## 

title BlankOn Meuligoe, kernel 2.6.27-
7-generic 
uuid db129b52-2327-4b0d-8d8e-
72b1d741049a 
kernel /boot/vmlinuz-2.6.27-7-
generic
root=UUID=db129b52-2327-4b0d-8d8e-
72b1d741049a ro quiet splash 
initrd /boot/initrd.img-2.6.27-7-
generic 
quiet 

● Hilangkan teks yang digaris  bawah dengan cara 
menghapusnya, kemudian simpan file tersebut.

Setelah itu, Anda bisa restart komputer dan melakukan 
booting pada  BlankOn  Linux,  maka  seluruh  proses 
booting yang terjadi akan ditampilkan dalam bentuk teks. 
Ternyata pada proses booting, banyak sekali proses yang 
dilakukan. Untuk mengembalikannya ke keadaan semula, 
Anda  bisa  isi  kembali  teks  yang  sebelumnya  dihapus 
pada berkas /boot/grub/menu.lst.
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Gambar 15.2 Proses pada saat booting

Mempercepat booting
Jika komputer Anda memiliki prosesor berinti dua atau 

lebih, Anda bisa mengatur agar beberapa proses booting 
dijalankan  secara  sekaligus.  Untuk  melakukan  hal  ini, 
Anda bisa mengikuti hal berikut :

1. Buka terminal melalui menu BlankOn > Aksesoris 
> Terminal.

2. Edit berkas /etc/init.d/rc dengan perintah berikut

blankon@blankon:~$ sudo gedit 
/etc/init.d/rc

3. Carilah baris berikut menggunakan fitur Cari pada 
toolbar aplikasi pengolah teks :

CONCURRENCY=none
4. Ubah kata “none” menjadi “shell” sehingga baris 

tersebut menjadi :

CONCURRENCY=shell
5. Terakhir, simpan berkas tersebut.

Sekarang, Anda bisa melakukan restart pada komputer 
dan merasakan perubahannya.

Mengganti tema login
Merasa  bosan  dengan  tema  pada  saat  memasukkan 

nama pengguna dan sandi  pada saat  login?  Anda bisa 
mengubahnya dengan cara berikut :

1. Klik menu System > Administrasi > Jendela Login 
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pada  BlankOn  reguler,  atau  menu  BlankOn  > 
Preferensi  >  Jendela  Login  pada  BlankOn 
minimalis.

Gambar 15.3 Pengaturan tema jendela login

2. Masukkan  sandi  anda,  karena  hal  ini 
membutuhkan hak administratif.

3. Pada  jendela  “Pengaturan  Jendela  Login”,  klik 
pada tab “Lokal”.

4. Sekarang,  pilih  tema  login  yang  ingin  Anda 
gunakan. Jika Anda ingin tema login secara acak, 
Anda  bisa  pilih  opsi  “Acak  dari  terpilih”  pada 
bagian “Tema”.
Setelah pengaturan selesai, Anda bisa keluar dari 

desktop  dan  melihat  perubahannya.  Jika  tema  terasa 
kurang, Anda bisa mengunduh tema-tema melalui  situs 
GNOME Looks, GNOME Art atau Devian Art.
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Piranti Keras
Memperlambat “touchpad scrolling”

Pada beberapa notebook tertentu, utamanya yang baru 
saja dimigrasikan dari windows ke linux, memiliki sedikit 
masalah,  misalnya  saja  scrolling  touchpad yang terlalu 
cepat,  ini  jelas  akan  membuat  para  pengguna  agak 
sedikit  merasa  tidak  nyaman.  Sebenarnya  cara  untuk 
mengatasi  masalah  ini  sangatlah  mudah,  yaitu  hanya 
dengan menambahkan beberapa baris konfigurasi  pada 
file konfigurasi xorg.conf, yaitu sebagai berikut:

1. Pertama, yang harus dilakukan ialah membuka file 
konfigurasi xorg.conf di dalam gedit, hal ini dapat 
dilakukan  dengan  mengetikkan  perintah  berikut 
ini di dalam terminal.

blankon@blankon:~$ sudo gedit 
/etc/X11/xorg.conf↵

2. Setelah file tersebut terbuka, langkah selanjutnya 
ialah  mencari  bagian  “Input  device”  pada  file 
tersebut.

3. Bila  file  tersebut  sudah  terbuka  langkah 
selanjutnya ialah mencari kata berikut ini pada file 
tersebut:

Section "InputDevice"
Driver "synaptics"

4. Lalu,  bila  sudah  ditemukan.  Di  bawah  semua 
tulisan  yang  berawal  dengan  option  tersebut, 
tuliskanlah baris perintah berikut ini:

Option "VertScrollDelta" "50"
5. Langkah  terakhir  yang  harus  dilakukan  ialah, 

logout dan log in kembali. Hal ini dilakukan agar 
perubahan yang dibuat tadi dapat dirasakan.

Partisi Windows kadang tidak dapat dibaca
Bagi Anda yang memiliki komputer dengan dual boot, 

antara  BlankOn  Linux  dengan  Microsoft  Windows,  ada 
kemungkinan akan mendapatkan pesan seperti “Cannot 
mount volume”  ketika hendak membuka partisi Windows 
pada  BlankOn  Linux.  Pesan  ini  menunjukkan  bahwa 
partisi Windows yang dimiliki tidak bisa di akses, hal ini 
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bisa saja terjadi pada BlankOn Linux karena disebabkan 
oleh beberapa faktor. Salah satu faktor yang paling besar 
pengaruhnya adalah karena Windows itu sendiri.

Hal ini akan terjadi jika pada saat Windows dimatikan 
secara tidak normal ataupun karena media penyimpanan 
yang  sudah  sangat  kotor.  Jika  Windows  dimatikan 
(shutdown)  secara  tidak  normal  (mati  secara  tiba-tiba) 
hal  ini  akan  membuat  BlankOn  Linux  tidak  bisa  untuk 
mengakses  partisi  tersebut.  Bahkan  pada  beberapa 
kasus, sering ditemukan Windows yang sudah dimatikan 
dengan normal tetap juga tidak bisa diakses partisinya. 
Hal ini bisa saja disebabkan oleh karena partisi Windows 
yang sudah sangat kotor. 

Untuk mengatasi masalah ini, hal yang harus dilakukan 
ialah menjalankan program chkdisk pada Windows, untuk 
memeriksa partisi yang bermasalah tadi. Hal ini juga bisa 
dilakukan dengan menggunakan program-program  third 
party  di Windows, semisal wise disk cleaner. Program ini 
bertujuan  untuk  membersihkan  partisi  tersebut  dari 
sampah-sampah dan juga untuk melakukan  defragment 
pada partisi tersebut.

Jika tidak terdapat sistem operasi  Microsoft  Windows, 
Anda bisa menginstal paket “ntfsprogs”. Setelah paket ini 
terinstal, Anda bisa menjalankan utility bernama “ntfsfix”. 
Untuk menjalankan utility ini, ketik perintah :

blankon@blankon:~$ sudo ntfsfix /dev/sda1↵
Ubah “/dev/sda1” dengan partisi  Windows yang ingin 

diperbaiki.  Untuk melihat  semua partisi  harddisk,  Anda 
bisa ketik perintah berikut :

blankon@blankon:~$ sudo fdisk -l↵

Overburn data pada CD
Mungkin Anda pernah mengalami kejadian dimana data 

yang  dimiliki  lebih  besar  dari  kapasitas  CD-R  yang 
dipunya.  Namun  hal  ini  dapat  diatasi  dengan 
menggunakan  fasilitas  overburn yang  disediakan  oleh 
blankon. Overburn merupakan sebuah proses dimana kita 
memasukkan  data  yang  lebih  banyak  dari  yang 
direkomendasikan  oleh  si  pembuat  CD-R  tersebut, 
misalnya  saja  CD-R  yang  memiliki  kapasitas  700  Mb 
dapat  di  overburn sampai  pada  kapasitas  734  Mb, 
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lumayan bukan?
Namun,  satu  hal  yang  harus  diketahui  bahwa  tidak 

semua  komputer  dapat  membaca  disk  yang  sudah  di 
overburn,  untuk  dapat  menggunakan fasilitas  overburn 
ini,  hal  perlu  dilakukan  cukup  mudah,  yaitu  dengan 
membuka  aplikasi  gconf-editor,  dan  masukkalah  ke 
bagian  /apps/nautilus-cd-burner,  lalu  centang  pada 
bagian overburn yang terdapat pada sisi kanan aplikasi 
tersebut.

Sekarang,  Anda  bisa  melakukan  overburn  pada  saat 
membakar CD menggunakan peramban berkas Nautilus.

Tweaking Harddisk
Jika  harddisk  terasa  lambat,  Anda  bisa  melakukan 

tweaking terhadap partisi harddisk yang terpasang pada 
BlankOn  Linux  untuk  meningkatkan  performa  harddisk. 
Berikut adalah langkah-langkahnya :

1. Buka  berkas  /etc/fstab  melalui  terminal  dengan 
perintah berikut :

blankon@blankon:~$ sudo gedit /etc/fstab↵
2. Di dalam berkas tersebut, terdapat daftar partisi 

harddisk  yang  diikat/di-mount  ke  dalam  sistem. 
Carilah  baris  partisi  dengan  mount  point  “/” 
seperti berikut :

UUID=db129b52-2327-4b0d-8d8e-72b1d741049a/ 
ext3 relatime,errors=remount-ro

3. Kemudian, ganti teks realatime yang dicetak tebal 
diatas  dengan  “noatime”  (tanpa  tanda  petik) 
untuk mempercepat kecepatan akses harddisk.

UUID=db129b52-2327-4b0d-8d8e-72b1d741049a/ 
ext3 noatime,errors=remount-ro

4. Terakhir,  simpan  berkas  tersebut  dan  restart 
komputer Anda untuk merasakan perubahannya.

Mengatur kecepatan prosesor
Jika  prosesor  Anda  memiliki  fitur  untuk  mengubah 

kecepatan  prosesor,  Anda  bisa  mengatur  kecepatan 
prosesor  melalui  BlankOn Linux  dengan  menambahkan 
aplet  bernama “Pemantau Skala Frekuensi  CPU”.  Untuk 
menambahkan  aplet  ini  pada  panel,  klik  kanan  pada 
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panel,  lalu  pilih  menu “Masukkan ke  Panel”,  kemudian 
cari aplet bernama “Pemantau Skala Frekuensi CPU”, dan 
klik tombol “Tambah”.

Sekarang,  Anda  bisa  klik  pada  aplet  baru  tersebut 
untuk  mengatur  kecepatan  prosesor  sesuai  dengan 
kebutuhan.

Khusus untuk pengguna prosesor Intel Celeron terbaru 
atau Intel Pentium 4, Anda harus mengaktifkan terlebih 
dahulu modul untuk mengatur kecepatan prosesor. Untuk 
melakukan hal tersebut, ikuti langkah-langkah berikut :

1. Ketik perintah berikut untuk membuka berkas /etc/
modules

blankon@blankon:~$ sudo gedit /etc/modules↵
2. Tambahkan  baris  “p4_clockmod”  (tanpa  tanda 

petik), lalu simpan file tersebut.
3. Restart komputer Anda.

Setelah  komputer  di-restart,  maka  Anda  bisa 
memanfaatkan aplet tersebut untuk mengatur kecepatan 
prosesor Intel Anda.

Piranti Lunak
Mematikan paksa aplikasi yang hang

Terkadang, para pengguna komputer akan mengalami 
sebuah keadaan yang sangat tidak mengenakkan, yaitu 
pada  saat  komputer  mereka  tidak  dapat  digunakan 
dengan  baik.  Hal  tersebut  bukan  disebabkan  karena 
komputer yang rusak, melainkan karena komputer tidak 
dapat  digunakan  sebagaimana  biasanya  karena  terlalu 
sibuk dengan proses yang sedang dijalankan. 

Keadaan  ini  akan  membuat  komputer  yang  sedang 
digunakan  terasa  sedikit  lambat,  atau  bahkan  sama 
sekali  tidak  bekerja.  Sebagai  contoh,  bila  Anda 
menggunakan  komputer  yang  berspesifikasi  standar, 
kemudian  secara  bersamaan  menjalankan  banyak 
aplikasi yang membutuhkan  sumber daya memori yang 
cukup  besar,  hal  ini  dapat  mengakibatkan  lambatnya 
komputer yang sedang digunakan atau dengan kata lain 
komputer tersebut mengalami hang.

Untungnya  di  dalam  BlankOn  Linux,  sudah  terdapat 
sebuah komponen desktop  yang sudah siap  digunakan 
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untuk  dapat  mengatasi  masalah  ini.  Xkill  merupakan 
sebuah aplikasi yang dapat digunakan untuk mengakhiri 
sebuah  proses  ataupun  sebuah  aplikasi  secara  paksa. 
Dengan  menggunakan  aplikasi  ini,  pengguna  dapat 
memilih program yang hang dan mengakhirinya secara 
paksa.

Program ini  dapat  dijalankan melalui  menu “Jalankan 
aplikasi” yang  dapat  diaktifkan  dengan  cara  menekan 
tombol kombinasi Alt + F2 pada desktop.

Pada  jendela  “Jalankan  aplikasi”,  ketikperintah 
xkill  dan  akhiri  dengan  menekan  Enter  atau  mengklik 
icon “jalankan” yang terdapat  di  sebelah kanan bawah 
jendela  “Jalankan  aplikasi”.  Kemudian  sekarang  kursor 
yang Anda miliki akan berubah menjadi sebuah lambang 
seperti lambang bajak laut.

Dengan  menggunakan  lambang  bajak  laut  tersebut, 
kliklah  pada  aplikasi  yang  hendak  dihentikan  secara 
paksa,  maka  secara  otomatis  proses  tersebut  akan 
dihentikan secara paksa oleh sistem.

Menghilangkan splash screen dari OpenOffice.org
Seperti  biasa  di  awal  saat  kita  membuka  aplikasi 

OpenOffice.org, hal pertama yang kita lihat adalah splash 
screen dari aplikasi tersebut. Splash screen ini biasanya 
akan  berada  diatas  dari  semua  program,  masalahnya 
ialah  bila  loading  OpenOffice.org  tersebut  lambat  akan 
membuat  splash  screen  tersebut  juga  lama  berada  di 
atas semua window lainnya.

Cara  untuk  menghilangkan  splash  screen  tersebut 
setiap aplikasi tersebut dibuka adalah dengan membuka 
file  konfigurasi  dari  OpenOffice.org  itu  sendiri.  Karena 
didalam  file  konfigurasi  tersebut  terdapat  pengaturan 
sistem kerja dari OpenOffice.org, untuk membuka file ini 
pertama  yang  dilakukan  ialah  membuka  terminal,  lalu 
ketikkan perintah berikut ini : 

blankon@blankon:~$ sudo gedit 
/etc/openoffice/sofficerc↵

Lalu,  setelah  file  tersebut  terbuka  di  dalam  aplikasi 
gedit,  carilah bacaan Logo=1 ( biasanya terdapat pada 
baris ke-3 ). Bila sudah ditemukan gantilah angka 1 yang 
terdapat di depan tanda sama dengan tersebut dengan 
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angka  0.  Bila  hal  yang  dilakukan  sudah  benar,  coba 
sekarang di buka aplikasi OpenOffice.org, Splash screen 
pun tidak akan tampil lagi. 

Bila  ingin  mengembalikan  ke  keadaan  sebelumnya, 
tinggal membuka lagi file tersebut, dan ubah angkanya 
lagi menjadi 1.

Cek e-mail baru pada Gmail menggunakan 
Gmailchecker

Kebanyakan  orang  sekarang  ini  sudah  tidak  dapat 
dipisahkan lagi dengan yang namanya email atau surat 
elektronik. Disamping karena mudah dalam penggunaan, 
juga  karena  cepat  dalam proses  pengirimannya.  Salah 
satu  penyedia  layanan  surat  elektronik  yang  paling 
digemari  dan  lumayan bagus  adalah Gmail.  Yang lebih 
penting lagi adalah layanan ini bersifat gratis, sehingga 
siapapun dapat membuat account pada layanan ini. 

Sekarang  bagaimana  bila  Anda  adalah  orang  yang 
sangat sibuk,  dan tidak mempunyai  waktu yang cukup 
untuk membuka layanannya langsung yang terdapat di 
alamat  www.gmail.com.  Namun,  masalah  ini  mudah  di 
atasi  di  BlankOn Linux, karena di  BlankOn Linux sudah 
ada  program  yang  mengingatkan  penggunanya  bila 
terdapat  email  yang  masuk,  nama  programnya  ialah 
checkgmail. 

Aplikasi  ini  dapat  diinstall  melalui  APT  dengan  nama 
paket  “checkgmail”,  setelah  di  install  dengan  baik 
aplikasi  ini  dapat  ditemukan  di  BlankOn  >  Internet  > 
CheckGmail.  Namun  sebelum  melakukan  konfigurasi 
account, sebaiknya program ini ditambahkan dulu pada 
sesi di blankon agar nantinya dapat di load (di panggil) 
ketika  komputer  di  hidupkan.  Setelah  program 
ditambahkan  pada  sesi,  sekarang  tinggal  melakukan 
konfigurasi  account  gmail  Anda pada program ini.  Bila 
semua  sudah  selesai,  sekarang  aplikasi  ini  sudah  siap 
digunakan untuk menerima dan mengirim email.

Pasang Skype di BlankOn Linux
Skype  merupakan  sebuah  software  yang  banyak 

digunakan belakangan ini, software ini dapat digunakan 
baik  untuk  phone  maupun  video  calls.  Baik  antara 
sesama  komputer  maupun  dengan  telepon  yang 
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sesungguhnya. Walapun software ini masih dalam bentuk 
software  proprietary,  namun software  in  bersifat  gratis 
sehingga dapat di gunakan oleh siapa saja.

Jalah  terbaik  yang  dapat  digunakan  untuk  dapat 
menginstall aplikasi ini di BlankOn Linux adalah dengan 
menambahkan  repositorynya,  sehingga  dapat  diinstall 
dengan mudah melalui  APT.  Cara untuk menambahkan 
repositorynya  adalah  sebagai  berikut.  Pertama bukalah 
menu System > Administrasi > Sumber Perangkat Lunak. 
Kemudian, buka tab “Perangkat Lunak Pihak Ketiga” lalu 
klik  tombol  “Tambah..”  dan  isikan  APT  line  seperti 
berikut :

deb 
http://download.skype.com/linux/repos/debia
n/ stable non-free

Setelah mengetik APT line tersebut,  klik tombol  “Add 
Source”.  Tutup  jendela  pengaturan  sumber  perangkat 
lunak.  Pada  saat  diminta  untuk  memuat  ulang,  klik 
tombol “Memuat Ulang”.

Sekarang, Anda bisa menginstal paket “skype” melalui 
APT  lalu  menjalankan  Skype  melalui  menu  BlankOn  > 
Internet > Skype.

Mempercepat performa Firefox
Dalam penggunaannya sehari-hari memang tidak dapat 

kita  pungkiri  bahwa  untuk  dapat  menikmati  dan 
menggunakan  internet  secara  maksimal,  dibutuhkan 
sebuah peramban yang memiliki  kinerja dan kecepatan 
yang  bagus.  Sekarang  ini  ada  banyak  sekali  pilihan 
software  peramban  yang  dapat  kita  pilih,  mulai  dari 
Firefox,  IE,  Opera,  Operator  dan  Google  Chrome.  Dari 
sekian  banyak  pilihan  yang  dapat  kita  gunakan,  pasti 
masing-masing  dari  software  tersebut  memiliki 
kekurangan dan kelebihannya masing-masing. 

Untuk  saat  ini  penggunaan  peramban  yang 
mendominasi  masih  dipegang  oleh  Mozilla  Firefox,  ini 
terjadi karena memang peramban ini memiliki tampilan 
yang  user friendly dan dapat berjalan di  multiplatform, 
dna  tentunya  peramban  ini  memiliki  kecepatan  yang 
dapat kita handalkan. Namun bagi Anda yang belum puas 
dengan kecepatan yang dimiliki oleh peramban ini secara 

216 Panduan Pengunaan BlankOn Linux 5.0 (Nanggar)



bawaan. Disini  akan dibahas salah satu tip yang dapat 
Anda  gunakan  untuk  mempercepat  Firefox  yang  Anda 
miliki.

Tips ini berlaku bagi Anda yang menggunakan sistem 
atau  pun  koneksi  internet  yang  tidak  memungkinkan 
untuk  menggunakan  protokol  IPv6,  sekedar  untuk 
diketahui  dengan  menggunakan  protokol  ini,  biasanya 
peramban kita akan berjalan lebih cepat dari biasanya.

Hal  pertama  yang  harus  dilakukan  adalah  membuka 
peramban  Firefox,  kemudian  pada  address  bar-nya 
ketikkan  lah  perintah  alamat about:config,  kemudian 
pada  text  field  yang  baru  tuliskan  perintah  berikut: 
network.dns.disable.IPv6 kalau  sudah  sekarang 
tinggal di klik aja dua kali, untuk mengaktifkan perintah 
tersebut.  Kemudian  restart peramban-nya,  dan  kalau 
semua  berjalan  lancar,  maka  peramban  Anda  kan 
berjalan  dengan  kecepatan  yang  tentunya  lebih  cepat 
dari biasanya.

Pasang fonta Windows
Fonta merupakan sebuah hal  yang sangat  penting di 

dunia  komputer,  kita  tidak  akan  dapat  melakukan 
pekerjaan kita  di  komputer  tanpa adanya font.  Apalagi 
bagi  Anda  yang  bekerja  dibidang  Design  atau 
semacamnya,  pasti  akan  memerlukan  banyak  macam 
dan tipe font tertentu.

Sebenarnya  ada  banyak  sekali  cara  yang  dapat  kita 
gunakan  untuk  dapat  menginstall  font  pada  BlankOn 
Linux. Untuk para pengguna BlankOn dapat mengetikkan, 
Anda  bisa  memasang  paket  fonta  dari  Windows  yang 
bernama “msttcorefonts” melalui APT.

$ sudo apt-get install msttcorefonts

Setelah  paket  tersebut  terpasang,  maka  dengan 
sendirinya  sistem akan  memasang  fonta  bawaan  yang 
tedapat di Windows ke sistem Anda.  Untuk memasang 
beberapa font tambahan, ada beberepa hal yang harus 
dilakukan.

Pertama, siapkanlah font-font yang hendak Anda install 
dalam  sebuah  folder.  Setelah  terkumpul  semua  font, 
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sekarang  gandakan  folder  tersebut  pada  folder  rumah 
Anda,  kemudian ubahlah nama folder tersebut menjadi 
.fonts  (perhatikan tanda titik yang terdapat pada kata 
fonts).  Kemudian,  restart  desktop  dan  font  sudah  siap 
digunakan.

Mengetik aksara tradisional Indonesia
BlankOn  Linux  memiliki  fitur  khusus  yang 

memungkinkan  Anda  untuk  mengetik  dalam  huruf 
tradisional  Indonesia.  BlankOn  5.0  menyediakan  fitur 
untuk mengetik aksara Lontara'  yang merupakan huruf 
khas suku Bugis Sulawesi Selatan dan aksara Batak dari 
Sumatra utara.

Untuk  mengaktifkan  fitur  metoda  input  aksara 
tradisional  ini,  anda  bisa  membuka  fitur  Dukungan 
Bahasa melalui menu System > Administrasi > Dukungan 
Bahasa,  kemudian beri  tanda centang pada “Use input 
method engine  (IME)  to  enter  the  complex  character”. 
Kemudian, tutup jendela pengaturan dan lakukan restart 
pada desktop.

Setelah  kembali  ke  desktop,  anda  akan  melihat  ikon 
baru  berlambang  keyboard  pada area  notifikasi.  Untuk 
memulai pengetikan aksara tradisional, buka salah satu 
aplikasi yang memungkinkan pengetikan, kemudian klik 
pada ikon  keyboard  pada area notifikasi dan pilih menu 
Indonesian  >  Buginese  untuk  aksara  Lontara  atau 
Indonesian > Batak Toba untuk aksara toba. 

Sekarang, Anda bisa mengetik dalam aksara Bugis atau 
Batak  sesuai  dengan  keinginan  Anda.  Misal,  jika  Anda 
ingin mengetik huruf lontara kaganga ( ), Anda bisaᨀᨁᨂ  
ketik  “kgng”  pada  keyboard.  Selamat  menulis  aksara 
tradisional!
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Gambar 15.4 Menulis dalam aksara lontara dengan 
BlankOn

Desktop
Setting wallpaper dengan hanya satu klik.

Bila  di  Windows  setting  wallpaper  dapat  dilakukan 
dengan hanya klik kanan pada gambar yang diinginkan, 
lalu  pilih  set  as  wallpaper.  Namun,  di  blankon  secara 
default fasilitas ini belum dapat dinikmati. 

Tapi dengan sedikit usaha, hal yang sama juga dapat 
kita nikmati  di  blankon. Untuk dapat melakukan hal  ini 
sebenarnya yang harus dilakukan sangatlah sederhana. 
Pertama,  instal  paket  nautilus-wallpaper  melalui  APT. 
Kemudian,  setelah  paket  tersebut  terpasang,  maka 
fasilitas  ini  pun  sudah  dapat  digunakan.  Sekarang, 
cobalah klik kanan semabarang gambar, jika semua hal 
berjalan  baik,  maka  akan  didapatkan  sebuah  pilihan 
menu “Set as wallpaper”.

Kustomisasi efek desktop
Jika efek desktop yang diberikan kurang menarik, Anda 

bisa  memasang  paket  bernama  “simple-ccsm”  melalui 
APT yang akan memberikan Anda fitur kustomisasi efek 
visual desktop. Setelah paket ini terinstal, Anda bisa klik 
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menu  System  >  Preferensi  >  Simple  CompizConfig 
Manager.

Jika ingin pengaturan yang lebih detail lagi, Anda bisa 
klik menu System > Preferensi > CompizConfig Manager. 
Selamat mengeksplorasi  efek-efek desktop yang ada di 
BlankOn Linux.

Menampilkan ikon Komputer, Rumah, Server 
Jaringan, dan Tong Sampah pada desktop

Secara default, BlankOn Linux akan menampilkan ikon-
ikon media penyimpanan yang bisa dibuka pada desktop. 
Jika  Anda  ingin  menambahkan  ikon  Komputer,  Rumah, 
Server  Jaringan  dan  Tong  Sampah  ala  di  Microsoft 
Windows, Anda bisa mengikuti langkah-langkah berikut :

1. Tekan tombol Alt+F2 pada keyboard, lalu ketikkan 
“gconf-editor” dan tekan tombol Enter.

2. Pada bagian kiri jendela “Editor Konfigurasi”, klik 
apps > Nautilus > Desktop.

3. Kemudian pada bagian kanan, beri tanda centang 
pada  “computer_icon_visible”, 
“home_icon_visible”,  “network_icon_visible”,  dan 
“trash_icon_visible”. 

4. Tidak  lama kemudian,  keempat  ikon  yang  Anda 
inginkan akan muncul di desktop.
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Lebih Lanjut dengan 
BlankOn Linux

ntuk  mempelajari  BlankOn  Linux  lebih  lanjut, 
Anda  bisa  membaca  buku-buku  tentang  Linux 
terutama yang terakit dengan Ubuntu Linux. Jika 

Anda membutuhkan referensi yang sangat lengkap, Anda 
bisa membaca buku Ubuntu dari  luar negeri  yang bisa 
dibeli melalui situs seperti amazon.com. Namun sebelum 
membaca buku tersebut, Anda tentunya harus mengerti 
bahasa inggris terlebih dahulu.

U

Selain  melalui  buku,  Anda  juga  bisa  mempelajari 
BlankOn Linux lebih lanjut melalui Internet. Banyak sekali 
terdapat  situs-situs  Internet  untuk  keperluan  belajar 
Anda.  Selain  dari  situs  resmi  BlankOn 
(http://www.blankonlinux.or.id), Anda juga bisa membuka 
situs-situs  lainnya  yang  membahas  tentang  Linux 
khususnya Ubuntu Linux. Berikut adalah beberapa situs 
yang disarankan :

● Linux Indonesia (http://linux.or.id),
● Komunitas  Ubuntu  Indonesia  (http://ubuntu-

id.org),
● Ubuntu Wiki (https://wiki.ubuntu.com),
● Ubuntu Geek (http://ubuntugeek.com),
● Full  Circle  Magazine 

(http://www.fullcirclemagazine.org),
● Howtoforge (http://www.howtoforge.com), dan
● Softpedia (http://www.softpedia.com).

Jika Anda menemui masalah pada saat menggunakan 
BlankOn Linux,  Anda bisa  berkonsultasi  ke  Mailing  List 
atau  Forum  Linux  baik  di  Indonesia  maupun  yang 
Internasional.  Berikut  adalah beberapa Mailing List  dan 
Forum Linux yang disarankan :

● blankon@googlegroups.com   (Milis resmi BlankOn),
● http://forum.blankonlinux.or.id   (Forum  resmi 

BlankOn Linux),
● id-ubuntu@googlegroups.com   (Milis  Ubuntu 
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Indonesia),
● tanya-jawab@linux.or.id   (Milis  Tanya  Jawab 

Linux.or.id),
● ubuntu-users@lists.ubuntu.com   (Milis  pengguna 

Ubuntu Internasional),
● http://forum.ubuntu-id.org   (Forum  resmi  Ubuntu 

Indonesia),
● http://forum.linux.or.id   (Forum  resmi  Linux 

Indonesia), dan
● http://ubuntuforums.org   (Forum  Ubuntu 

Internasional).
Sebelum  bertanya  di  forum  atau  milis,  Anda  harus 

membaca  terlebih  dahulu  etika  dalam  bertanya  dan 
menjawab  pada  forum  atau  milis.  Selain  itu,  sebelum 
bertanya Anda harus terlebih dahulu melihat arsip thread 
yang  pernah  didiskusikan  pada  forum  atau  milis 
bersangkutan.  Jika  permasalahan  Anda  belum dibahas, 
baru Anda boleh bertanya ke forum atau milis tersebut.

Jika ingin permasalahan Anda ditanggapi dengan cepat, 
Anda  bisa  chatting  secara  langsung  dengan  sesama 
pengguna  Linux  melalui  IRC  pada  server  Freenode 
(irc.freenode.net). Berikut adalah kanal yang disarankan :

● #blankon  (Kanal  resmi  pengguna  dan 
pengembang BlankOn Linux), dan

● #ubuntu-id (Ubuntu Indonesia).
● #ubuntu (Ubuntu Internasional)

Demikian semua pembahasan mengenai buku ini. 
Semoga Anda bisa lebih lancar dan mahir menggunakan 
BlankOn  Linux  dan  bisa  menggunakannya  untuk 
keperluan Anda sehari-hari dalam berkomputer.
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