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Kata Pengantar

Perkembangan teknologi informasi di Indonesia beberapa tahun terakhir tumbuh sangat 

cepat,  hal  ini  ditunjukan dengan sarana  dan prasarana  yang berbasis  komputerisasi  sudah 

begitu merata di hampir semua bidang, disadari  atau tidak peran komputer sangat penting 

dalam kehidupan kita, banyak hal yang dahulu di lakukan secara manual sekarang sudah bisa 

di kerjakan oleh komputer dengan sangat cepat dan mudah, pekerjaan-pekerjaan perkantoran 

yang  dahulu  di  kerjakan  dengan  cara  manualpun  sekarang  sudah  di  kerjakan  dengan 

menggunakan komputer.

Modul  ini  diharapkan  dapat  menjadi  referensi  kita  dalam  mempelajari  aplikasi 

perkantoran  Microsoft  Office  mulai  dari  pengenalan  aplikasi  sampai  dengan fungsi-fungsi 

Microsoft Office yang sering digunakan di perkantoran.
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BAB I

Mengenal Aplikasi Office Suite

Paket  aplikasi  perkantoran  (office  suite)  adalah  sebuah  paket  perangkat 

lunak  yang  diperuntukkan  khusus  untuk  pekerjaan  di  kantor.  Komponen-

komponennya  umumnya  didistribusikan  bersamaan,  memiliki  antarmuka 

pengguna  yang  konsisten  dan  dapat  berinteraksi  satu  sama  lain.  Kebanyakan 

aplikasi paket perkantoran terdiri dari sedikitnya sebuah pengolah kata dan sebuah 

lembar  kerja.  Sebagai  tambahan,  paket  dapat  terdiri  dari  sebuah  program 

presentasi, peralatan basis data, paket grafis dan peralatan komunikasi. 

Paket perkantoran yang paling dominan saat ini adalah Microsoft  Office, 

yang tersedia  untuk sistem operasi  Microsoft  Windows dan Apple  Macintosh. 

Alternatif lain dari Microsoft Office yang memiliki kemampuan yang baik adalah 

OpenOffice.org.org  dan  LibreOffice,  yang  menggunakan  format  standar 

OpenDocument yang didefinisikan oleh ISO/IEC 26300.1

Selain Aplikasi-aplikasi Office Suite di atas, ada beberapa aplikasi Office 

Suite lain yang cukup terkenal, di antaranya adalah sebagai berikut :

• Google  Docs  adalah  layanan  pengolah  kata,  lembar  sebar,  presentasi, 

formulir, dan penyimpanan data berbasis web gratis dari Google.

• iWork,  paket  perkantoran  Apple  Macintosh,  terdiri  dari  Pages,  sebuah 

pengolah  kata,  Keynote  untuk  presentasi,  dan  Numbers  untuk  lembar 

kerja.

• Lotus SmartSuite, disediakan oleh IBM terdiri dari pengolah kata bernama 

Word Pro, sebuah lembar kerja Lotus 1-2-3, sebuah program presentasi 

Lotus Freelance Graphics dan sebuah basis data Lotus Approach

1 http://en.wikipedia.org/wiki/Office_suite
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Mengenal Microsoft Office

Microsoft  Office  adalah  sebutan untuk paket  aplikasi  perkantoran  buatan 

Microsoft  dan  dirancang  untuk  dijalankan  di  bawah  sistem  operasi  Microsoft 

Windows dan Mac  OS X.  Beberapa  aplikasi  di  dalam Microsoft  Office  yang 

terkenal adalah Excel, Word, dan PowerPoint. 

1. Microsoft Word

Microsoft Word atau Microsoft Office Word adalah perangkat lunak 

pengolah kata (word processor) andalan Microsoft. Pertama diterbitkan 

pada  1983 dengan nama Multi-Tool  Word untuk Xenix,  versi-versi 

lain kemudian dikembangkan untuk berbagai sistem operasi, misalnya 

DOS  (1983),  Apple  Macintosh  (1984),  SCO  UNIX,  OS/2,  dan 

Microsoft  Windows  (1989).  Setelah  menjadi  bagian  dari  Microsoft 

Office System 2003 dan 2007 diberi nama Microsoft Office Word.

2. Microsoft Excel

Microsoft Excel atau Microsoft Office Excel adalah sebuah program 

aplikasi lembar kerja spreadsheet yang dibuat dan didistribusikan oleh 

Microsoft Corporation untuk sistem operasi Microsoft Windows dan 

Mac OS. Aplikasi ini memiliki fitur kalkulasi dan pembuatan grafik, 

dengan  menggunakan  strategi  marketing  Microsoft  yang  agresif, 

menjadikan  Microsoft  Excel  sebagai  salah  satu  program  komputer 

yang  populer  digunakan  di  dalam komputer  mikro  hingga  saat  ini. 

Bahkan, saat ini program ini merupakan program spreadsheet paling 

banyak digunakan oleh banyak pihak,  baik di  platform PC berbasis 

Windows  maupun  platform  Macintosh  berbasis  Mac  OS,  semenjak 

versi 5.0 diterbitkan pada tahun 1993. Aplikasi ini merupakan bagian 

dari Microsoft Office System, dan versi terakhir adalah versi Microsoft 
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Office  Excel  2007  yang  diintegrasikan  di  dalam  paket  Microsoft 

Office System 2007.

3. Microsoft  PowerPoint  atau  Microsoft  Office  PowerPoint  adalah 

sebuah program komputer untuk presentasi yang dikembangkan oleh 

Microsoft di dalam paket aplikasi kantoran mereka, Microsoft Office, 

selain Microsoft Word, Excel, Access dan beberapa program lainnya. 

PowerPoint  berjalan  di  atas  komputer  PC  berbasis  sistem  operasi 

Microsoft  Windows  dan  juga  Apple  Macintosh  yang  menggunakan 

sistem operasi  Apple Mac OS,  meskipun pada  awalnya aplikasi  ini 

berjalan  di  atas  sistem  operasi  Xenix.  Aplikasi  ini  sangat  banyak 

digunakan,  apalagi  oleh  kalangan  perkantoran  dan  pebisnis,  para 

pendidik,  siswa,  dan  trainer.  Dimulai  pada  versi  Microsoft  Office 

System 2003, Microsoft mengganti nama dari sebelumnya Microsoft 

PowerPoint saja menjadi Microsoft Office PowerPoint.
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BAB II

Memulai Microsoft Office

Mengenal Antarmuka Microsoft Office

Pada  dasarnya  antarmuka  aplikasi  office  dalam  hal  ini  pengolah  kata  (word 

processor) baik itu Microsoft Office Word, atau Open Office atau aplikasi word 

processor lainya hampir  bisa dibilang sama,  berikut  adalah tampilan  microsoft 

office.
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Memulai Microsoft Office

Untuk memulai menggunakan Microsoft Office, pertama-tama kita buka melalui 

Start  → All  Origram → Microsoft  Office  →  Microsoft  Office  Word  2003 

seperti gambar berikut

Shortcut pada Microsoft Office

Shortcut  adalah  jalan pintas  untuk menjalankan suatu perintah  pada komputer, 

pada  Microsoft  Office  untuk  menjalankan  suatu  perintah  selain  menggunakan 

menu atau toolbar juga dapat di lakukan dengan menggunakan  shortcut, berikut 

ada lah tabel dari shortcut pada Microsoft Office yang paling sering digunakan

Shortcut Perintah
CTRL+O Perintah untuk membuka dokumen

CTRL+S Perintah untuk menyimpan dokumen

CTRL+N Perintah untuk membuat dokumen baru

CTRL+ENTER Pindah ke halaman baru (page break)

CTRL+W Perintah menutup dokumen
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ALT+CTRL+I Perintah untuk menampilkan dokumen ke mode print preview

CTRL+P Perintah untuk mencetak dokumen ke printer

CTRL+[ Memperbesar ukuran pada tulisan yang kita pilih sebelumnya

CTRL+] Memperkecil ukuran pada tulisan

CTRL+B Cetak tebal pada kalimat atau huruf 

CTRL+I Cetak miring

CTRL+U Garis bawah

CTRL+R Rata kanan

CTRL+L Rata kiri

CTRL+E Rata tengah

CTRL+J Rata kanan kiri (justified)

CTRL+C Menyalin kalimat atau huruf

CTRL+X Cut pada huruf atau kalimat yang kita pilih sebelumnya

CTRL+V Paste kalimat atau huruf

CTRL+Z Undo, atau mengembalikan ke kondisi sebelumnya

CTRL+Y Redo, atau mengembalikan ke kondisi terakhir

Manajemen Dokumen

Membuat Dokumen Baru

Untuk membuka halaman baru pada Microsoft  Office dapat  dilakukan melalui 

beberapa langkah, cara pertama adalah dengan menggunakan menu File → New, 

cara  kedua  yaitu  dengan  menggunakan  shortcut  CTRL+O ataupun  dengan 

menggunakan tombol pada toolbar seperti pada gambar berikut

Modul Pelatihan Microsoft Office Word     6

Gambar 3: membuat dokumen 
baru



Menyimpan Dokumen

Setelah  kita  membuat  dokumen,  maka langkah  selanjutnya  adalah  menyimpan 

dokumen  yang  baru  saja  kita  buat  agar  tersimpan  di  komputer  kita,  beberapa 

langkah untuk menyimpan dokumen adalah sebagai berikut. Melalui menu File → 

Save As, cara kedua adalah dengan menggunakan shotrcut CTRL+S, atau bisa 

juga kita menggunnakan tombol simpan pada toolbar seperti pada gambar berikut

Setelah itu  maka akan muncul  jendela Save As dokumen seperti  pada gambar 

berikut
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Berikut adalah penjelasan dari gambar jendela Save As dokumen di atas

Save in : Merupakan tempat dimana kita akan menyimpan dokumen

File name : Adalah nama dari dokumen yang akan kita simpan

Save as type : Adalah tipe dari file yang akan kita simpan

Membuka Dokumen

Untuk membuka dokumen yang sudah tersimpan pada komputer, klik pada 

menu File → Open, atau gunakan CTRL+O, kemudian pilih dokumen yang akan 

kita buka

Pengaturan Huruf

Perataan Huruf

Untuk  meratakan  dokumen  kita  dapat  menggunakan  dua  cara,  caya  pertama 

adalah  dengan  menggunakan  tombol  pada  toolbar  atau  kita  juga  dapat 

menggunakan kombinasi shortcut seperti pada bab sebelumnya.

Gambar 6: perataan font

Mengubah Font

Untuk  mengubah  jenis  font  atau  ukuran  font  yang  kita  gunakan,  sorot  pada 

kalimat atau paragraph yang akan kita rubah jenis font nya, setelah itu klik pada 

toolbar Font, untuk mengubah ukutan font nya maka klik pada toolbar Font Size, 

atau kita akan menggunakan font dengan cetak tebal, cetak miring ataupun garis 

tebal dapat dilakukan menggunakan toolbar berikut
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Gambar 7: pengaturan font

Mengenal Style dan Formating

Style  merupakan  sekumpulan  format  yang  dapat  langsung  digunakan  untuk 

mengatur dokumen Microsoft Word secara cepat. Dengan menggunakan style kita 

dapat  melakukan  pengaturan  tulisan  atau  format  huruf  hanya  dengan 

menggunakan satu perintah sederhana.

Menggunakan Style

Untuk menggunakan Style klik atau sorot pada kalimat atau paragraph yang 

akan kita  format,  kemudian  klik  Format  -> Styles  and Formating.  Setelah  itu 

jendela style and formatting akan muncul pada sisi kanan dokumen, setelah itu 

pilih style yang akan kita gunakan, maka kalimat atau paragraph yang kita sorot 

tadi akan otomatis menggunakan formatting sesuai dengan style formatting yang 

kita pilih tadi.
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Gambar 8: styles and formating

Memodifikasi Style

Jika style yang tersedia belum sesuai dengan yang kita butuhkan, maka kita 

dapat mengedit ataupun menambahkan style baru, untuk memodifikasi style yang 

sudah ada caranya klik pada style yang akan kita edit, kemudian klik kanan dan 

pilih Modify,  setelah itu maka akan muncul jendela Modify Style seperti  pada 

gambar berikut
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Gambar 9: modify style

Dari jendela modify style di atas kita dapat mengubah parameter-parameter style 

yang dapat kita sesuaikan dengan kebutuhan kita, semisal ukuran tulisan, jenis 

tulisan, perataan tulisan dan lain sebagainya.

Menambahkan Style Baru

Untuk menambahkan style  baru caranya hampir  sama dengan ketika kita  akan 

mengubah style yang sudah ada,  untuk menambahkan style baru,  pada jendela 

Style  and  Formating   klik  pada  tombol  New  Style,  kemudian  kita  dapat 

memberikan nama style dengan keinginan kita dan juga merubah parameter style 

lainya sesuai dengan kebutuhan kita.
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Gambar 10: membuat style baru

Pengaturan Paragraf

Perngaturan  paragraf  pada  Microsoft  Office  dapat  di  lakukan  melalui  menu 

Format  →  Paragraph,  setelah  itu  akan  muncul  jendela  pengaturan  paragraf 

seperti berikut
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Berikut keterangan dari jendela pengaturan paragraf di atas

Left : Pengaturan jarak untuk mengidentasikan dari batas kiri

Rich : Pengaturan jarak untuk mengidentasikan dari baras kanan

Special: Berfungsi untuk mengatur pengaturan identasibaris pertama dari paragraf

By : Nilai ukuran paragraf dari identasi

Before : Nilai besarnya spasi dengan paragraf di atasnya

After : Nilai besarnya spasi dengan paragraf di bawahnya

Line Spacing : Menentukan nilai spasi antar baris

Pengaturan Halaman

Untuk  mengatur  setingan  halaman,  mulai  dari  margin  piligan  kertas  dan 

sebagainya, klik menu File → Page Setup 
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Berikut adalah keterangan dari gambar diatas

Top : Jarak margin atas

Left : Jarak sisi kiri

Buttom : Jarak margin sisi bawah

Right : Jarak margin sisi kanan

Gutter : Jarak margin tambahan yang digunakan untuk penjiidan
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Berikut adalah keterangan dari jendela Page Setup pada tab Paper

Paper size : Jenis dari kertas yang kita gunakan

Width : Panjang kertas

Height : Tinggi kertas

Penomoran Halaman

Ketika kita mencetak dokumen dan dokumen yang kita cetak belum menggunakan 

peomoran  halaman,  maka  hampir  bisa  dipastikan  kita  akan  kesulitan  untuk 

mengurutkan dokumen kita,  untuk itu  kita  perlu  memberikan  penomoran pada 

halaman di dokumen. Untuk memberikan nomor halaman dapat dilakukan melalui 

menu Insert → Page Numbers,  maka setelah itu akan muncul jendela pengaturan 

page number seperti pada gambar berikut
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Berikut adalah keterangan dari jendela numbering di atas

Position : Menentukan posisi page numbber

Alignment : Menentukan posisi perataan page number

Bullet And Numbering

Bullets  and  Numbering  digunakan  untuk  memberikan  penanda  ataupun  angka 

yang  digunakan  untuk  memberikan  keterangan  urautan  langkah,  daftar  dan 

sebagainya. Untuk membuat bullets and numbering dapat dilakukan melalui menu 

Format → Bullets and Numbering, atau bisa juga melalui toolbar Bullets and 

Numbering seperti pada gambar berikut

Berikut adalah jendela Bullets and Numbering

Modul Pelatihan Microsoft Office Word     16

Gambar 14: page number

Gambar 15: toolbar bullets and numbering



Untuk membuat bullets and numbering, klik salah satu pada pilihan model bullets 

and numberingnya, setelah itu klik OK untuk menerapkan konfigurasinya.

Tabel pada Microsotf Office Word

Membuat Tabel

Untuk memasukan table ke dalam dokumen langkahnya adalah sebagai berikut, 

buka menu Table → Insert → Table, maka akan muncul jendela pengaturan tabel 

seperti berikut
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Gambar 16: bullets and numbering



Berikut adalah keterangan dari jendela Insert Table di atas.

Number of columns : Jumlah kolom dari tabel yang akan kita buat

Number of rows : Jumlah kolom dari tabel

Split Cell

Untuk melakukan  split  cell  klik  kanan pada kolom yang akan kita  split, 

kemudian  klik  kanan  kemudian  klik  split  cell,  pada  bagian  Number  of  rows 

merupakan nikai dari jumlah baris yang akan kita buat, kemudian pada bagian 

Number  of  columns merupakan  nilah  dari  jumlah  dari  baris  yang  akan  kita 

tambahkan.
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Gambar 17: tabel



Menghapus cell

Untuk menghapus cell, klik pada cell yang akan kita hapus kemusian klik delete 

cell, setelah itu akan muncul jendela delete cell seperti tampilan berikut

Berikut adalah keterangan dari jendela delete cell di atas

Shift cell left : Delete cell, kemudian cell yang tersisa akan di geser ke sisi kiri

Shift cell up : Delete cell, kemudian cell yang tersisa akan di geser ke atas

Delete entire row : Hapus semua baris pada posisi kursor

Delete entire column : Hapus semua kolom pada posisi kursor

Menggabungkan cell

Untuk menggabungkan beberapa cell menjadi satu cell klik pada cell-cell yang 

akan di gabungkan kemudian klik merge cell
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Gambar 18: delete cell



Penggunaan rumus pada table

Tabel  pada  Microsoft  Office  Word  juga  dapat  digunakan  untuk 

menjalankan fungsi perhitungan sederhana seperti menghitung jumlah, rata-rata, 

nilai  minimal,  maksimal  dan lain sebagainya,  untuk menggunakan rumus pada 

tabel  klik  kanan pada kolom yang akan diberikan rumus kemudian klik  menu 

Table → Formula seperti pada contoh gambar  berikut
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Gambar 19: merge cell



Memasukan Gambar ke Dokumen

Untuk memasukan gambar pada document dapat dilakukan melalui menu Insert  

→ Picture →  From file
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Gambar 20: rumus pada tabel

Gambar 21: memasukan gambar



Membuat catatan kaki

Untuk membuat catatan kaki pada dokumen dapat menggunakan dua cara, yaitu 

dengan menggunakan Footnote  dan Endnote,  perbedaan pada keduanya adalah 

apabila pada Footnote catatan kaki akan diletakan pada bagian bawah dari setiap 

halaman, sedangkan pada Endnote catatan kaki akan di letakan pada akhir dari 

dokumen.  Untuk  membuat  Footnote/Endnote  klik  pada  menu  Insert  → 

Reference → Footnote, setelah itu maka akan muncul jendela Footnote seperti 

pada gambar berikut
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Gambar 22: footnote



Membuat Halaman Daftar Isi

Untuk  membuat  halaman  daftar  isi  secara  otomatis  lakukan  beberapa 

langkah berikut :

1. Untuk mempermudah, munculkan dokumen map dengan meng klik icon 

yang ada pada toolbar 

2. Selanjutnya  kita  akan  membuat  halaman  pertama  yaitu  kata  pengantar, 

agar mempermudah dalam prosesnya maka kita akan membuatnya pada 

dokumen baru, klik File → New untuk membuat dokumen baru

3. Setelah itu ketikan Kata Pengantar, kemudian blok tulisan kata pengantar 

tersebut dan pada toolbar style klik Heading 1

4. Setelah  itu  buat  halaman-halaman  selanjutnya  dengan  contoh  format 

sebagai berikut

Daftar Isi (Heading 1)

BAB I Pendahuluan (Heading 1)

Latar belakang masalah (Heading 2)

Rumusan masalah (Heading 2)

Tujuan Penelitian (Heading 2)

BAB II TINJAUAN TEORITIS (Heading 1) 

BAB III PEMBAHASAN (Heading 1)

5. Setelah itu masuk ke halaman daftar isi, kemudian klik pada menu Insert  

→ Reference → Index and tables
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6. Pada jendela  Index and tables pilih tab  Table and Content,  setelah itu 

lanjutkan dengan klik OK. Setelah itu seharusnya halaman daftar isi akan 

terbuat secara otomatis.

Untuk meng update halaman dafatas isi setelah kita mengedit  dokumen 

agar  bisa  sesuai  penomoran  dan  format  dokumenya,  klik  kanan  pada 

halaman daftar isi, kemudian pilih Update Field.

Pilih Update entire table untuk mengupdate keseluruhan pada tabel daftar 

isi.
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Gambar 23: index and tables

Gambar 24: update field



BAB III

Latihan

• Bukalah  Aplikasi  Microsoft  Word,  kemudian  ketikan  naskah  berikut 

sesuai dengan formatnya

======================

DAMPAK PEMBATASAN BBM

Musibah berupa bencana  alam yang bertubi-tubi  melanda  negeri  akhir-

akhir ini  melumpuhkan gerak sendi-sendi perekonomian dan  berdampak 

pada kehidupan bermasyarakat. Kerugian yang berkaitan langsung dengan 

kebutuhan  pokok  masyarakat  adalah  berkurangnya  produksi  beras  dan 

kenaikan  harga  sembako. Barang-barang  dan  jasa  termasuk  kebutuhan 

pokok lain produksi dunia perindustrian berkurang pula karena lumpuhnya 

kegiatan akibat bencana tadi. 

Ancaman  krisis tersebut  ditanggulangi  pemerintah  dengan  program 

stabilisasi  harga.  Tapi  program yang  dimaksudkan  untuk  meringankan 

beban  ekonomi  rakyat  itu  bukan  tidak  mungkin  justru  menimbulkan 

akibat sebaliknya, memperberat impitan yang mendera kehidupan rakyat. 

Pemikiran ini dilandasi kebijakan yang ditetapkan pemerintah. Dana rp20 

triliun untuk mendukung program tersebut sebelumnya diperuntukkan bagi 

subsidi  bbm jenis  minyak  tanah,  solar,  dan  premium rp10 triliun  serta 

subsidi listrik rp10 triliun. 
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• Buatlah tabel berikut kemudian hitung sub total dan jumlah kolom yang 

telah tersedia

No Nama Harga Jumlah Sub Total

1 Hardisk 450000 25

2 Flashdisk 85000 13

3 LCD Monitor 850000 25

4 DVD Writer 350000 22

5 Casing ATX 273000 26

Total Jumlah
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